NavPage

HP ReadMe


HP Deskjet Readme

ملاحظة: يجب أن يدعم المستعرض اللغة التي تم تحديدها لعرض النص في "الملف التمهيدي".

آخر تحديث: 30 نوفمبر 2010

شكرًا على شرائك منتج من HP. راجع هذا المستند أثناء تثبيت واستخدام برنامج وجهاز HP Deskjet. إنه يحتوي على معلومات هامة تصبح متاحة فقط بعد إكمال ما يرد في التعليمات الإلكترونية والوثائق المطبوعة.

يوفر موقع HP على الويب معلومات إضافية حول الدعم وترقيات البرنامج وتعليمات تثبيت/إزالة تثبيت البرامج والأسئلة المتداولة (FAQs) بالإضافة إلى دعم نظام التشغيل الجديد ومعلومات الدعم العامة الخاصة بمنتجات HP Deskjet. الرابط المؤدي إلى موقع الويب لـ HP هو http://www.hp.com/support.

المحتويات

الإعداد ومتطلبات النظام

الحد الأدنى للمتطلبات

معلومات عامة بشأن التثبيت والإعداد

حزم الخدمات لـ Microsoft Windows

تثبيت

قم بتثبيت برامج HP أولاً للتثبيت من خلال USB

منتجات متعددة للتصوير من قبل HP

حل المشكلات

مشكلات تتعلق بالتثبيت

تعذر التعرف على الجهاز

بيان الخصوصية لـ HP: EWS (منتجات الشبكة لـ HP)

وثائق HP Deskjet

دعم HP

الإعداد ومتطلبات النظام

يحتوي هذا القسم معلومات عن المتطلبات المختلفة التي يجب وفاء نظامك بها قبل أن تتمكن من تثبيت حزمة البرامج هذه.

الحد الأدنى للمتطلبات

  • محرك أقراص مضغوطة/أقراص فيديو رقمية (أو الوصول إلى الإنترنت لتنزيل برامج HP)
  • توفر منفذ USB وكبل USB (للأجهزة المتصلة من خلال USB)
  • تتطلب ميزات الشبكة والاتصال اللاسلكي وجود بيئة شبكة تعمل بشكل جيد (اتصال Ethernet أو اتصال لاسلكي 802.11b/g/n وفقًا لمنتج HP) لمنتجات HP المزوّدة بإمكانية الاتصال بالشبكة. تدعم هذه الطابعة الاتصال بمدى تردد بسرعة 2.4 جيجاهرتز فقط عند استخدام بطاقة 802.11n.
  • جهاز عرض SVGA بدقة 800 × 576 بجودة ألوان 16 بت (من المستحسن 1024 × 768 أو أعلى)
  • يجب توفر مساحة حرة على القرص الثابت قدرها 512 م ب لـ Microsoft® Windows® XP و 2 جيجابايت لـWindows Vista®‎ و 2 جيجابايت لـ Windows 7 لتثبيت البرنامج.
  • Microsoft® Internet Explorer® 6 أو أعلى. يلزم توفر Microsoft Internet Explorer 7 عند استخدام خادم الويب المضمّن الخاص بالمنتج (EWS).
  • يلزم توفر اتصال إنترنت لبعض البرامج المضمّنة.
  • يوصى بتوفر Adobe® Acrobat® Reader 5 أو ما يليه

الحد الأدنى لمتطلبات أنظمةWindows

  • Microsoft® Windows® 7
    • معالج بسرعة 1 جيجاهرتز أو أسرع 32 بت (x86) أو 64 بت (x64)
    • ذاكرة RAM سعة 1 جيجابايت (32 بت) أو ذاكرة RAM سعة 2 جيجابايت (64 بت)
  • Microsoft® Windows® Vista
    • معالج بسرعة 800 ميجاهرتز 32 بت (x86) أو 64 بت (x64) (من المستحسن معالج بسرعة 1 جيجاهرتز أو أعلى)
    • ذاكرة RAM سعة 1 جيجابايت [ذاكرة RAM سعة 512 ميجابايت لإصدار Home Basic] (من المستحسن 2 جيجابايت أو أعلى)
  • Microsoft Windows XP Home ‏(32 بت فقط) و Professional و Media Center Edition و Tablet PC Edition ‏(Service Pack 2 أو أعلى)
    • أي معالج Intel® Pentium® II أو Celeron®‎ أو معالج متوافق بسرعة 233 ميجاهرتز (من المستحسن معالج Pentium III بسرعة 300 ميجاهرتز أو أعلى)
    • ذاكرة RAM سعة 128 ميجابايت (من المستحسن ذاكرة سعة 256 ميجابايت أو أعلى)

ملاحظة: لا يدعم هذا المنتج Windows XP Professional x64 Edition و 2000 و 95 و 98 و 98 Second Edition و Me و 3.1 و NT® 4.0 و DOS و 2003/2003 R2 Server و 2008/2008 R2 Server.

معلومات عامة بشأن التثبيت والإعداد

  • تُطلب امتيازات المسؤول لتثبيت أو إلغاء تثبيت برامج HP Deskjet.
  • يدعم برنامج HP Deskjet مجموعة متنوعة من المنتجات. يتم تثبيت برنامج HP Deskjet بشكل افتراضي في Windows في المسار C:\Program Files\HP folder أو C:\Program Files (x86)\HP folder (حيث يشير C: إلى محرك الأقراص المثبت به Windows).
  • يتم تثبيت برنامج HP Deskjet بشكل افتراضي بلغة نظام التشغيل المثبَّت على الكمبيوتر (إذا كان برنامج HP Deskjet يدعم هذه اللغة) و باللغة الإنجليزية إذا لم تكن لغة نظام التشغيل مدعومة.

حزم الخدمات لـ Microsoft Windows

تصدر Microsoft دوريًا Service Packs تحتوي على ترقيات وتصحيحات لأنظمة التشغيل المناسبة. تتاح حزم Service Packs لـ Windows Vista و XP من موقع Microsoft في الإنترنت. انتقل إلى http://www.microsoft.com للمعرفة مدى توفر Service Packs من Microsoft وللحصول عليها.

تثبيت

قم بتثبيت برامج HP أولاً للتثبيت من خلال USB

قم بتثبيت برنامج HP من القرص المضغوط قبل توصيل كبل USB. سيخبرك البرنامج متى يجب توصيل كبل USB. الرجاء مراجعة وثائقك المطبوعة للحصول على إرشادات التثبيت المفصلة خطوة بخطوة.

منتجات متعددة للتصوير من قبل HP

عند تثبيت نسخ متعددة لنفس الجهاز يظهر إدخالان في مجلد طابعات Windows. وبطبيعة الحال، يكون اسم المثيل الأول للجهاز المثبت نفس اسم الجهاز (على سبيل المثال سلسلة HP Deskjet X) ويحمل المثيل الثاني الاسم نسخة 1. يمكنك إعادة تسمية هذه الإدخالات من خلال الانتقال إلى مجلد" الطابعات" وتغيير اسم كل إدخال. على سبيل المثال HP Deskjet X بالمنزل و HP Deskjet X بالعمل.

ملاحظة: عند التنقل بين الأجهزة/المواقع، تأكد أن الجهاز المستخدم هو الطابعة المحددة (الطابعة الافتراضية لـ Windows ) وأنها قيد التشغيل. وتأكد أيضًا أن الطابعة متصلة بالإنترنت وموجودة في مجلد طابعات Windowsباتباع الخطوات التالية:

Windows 7

  1. انقر فوق ابدأ، حدد الأجهزة والطابعات.
  2. انقر بالزر الأيمن للماوس فوق الجهاز المستخدم، ثم حدد عرض ما يتم طباعته.
  3. في خيارات قائمة الطابعات، تأكد من عدم تحديد استخدام الطابعة دون اتصال و إيقاف الطباعة مؤقتًا.

Windows Vista

  1. انقر فوق ابدأ، حدد لوحة التحكم.
  2. حدد طريقة العرض التقليدية، ثم انقر نقرًا مزدوجًا فوق رمز الطابعات.
  3. انقر بالزر الأيمن للماوس فوق الجهاز وتأكد من عدم تحديد استخدام الطابعة دون اتصال و إيقاف الطباعة مؤقتًا.

Windows XP

  1. انقر فوق ابدأ، حدد لوحة التحكم.
  2. حدد طريقة العرض التقليدية، ثم انقر نقرًا مزدوجًا فوق رمز الطابعات والفاكسات.
  3. انقر بالزر الأيمن للماوس فوق الجهاز وتأكد من عدم تحديد استخدام الطابعة دون اتصال و إيقاف الطباعة مؤقتًا.

حل المشكلات

لمزيد من تعليمات استكشاف الأخطاء وإصلاحها، راجع معلومات استكشاف الأخطاء الظاهرة على الشاشة أو الموجودة في الوثائق المطبوعة المرفقة بالجهاز أو قم بزيارة موقع الدعم على ويب على http://www.hp.com/support.

مشكلات تتعلق بالتثبيت

الاسترداد من تثبيت لاسلكي فاشل

للحصول على المساعدة بخصوص حل مشاكل التثبيت اللاسلكي، قم بزيارة http://www.hp.com/go/wirelessprinting.

الاسترداد من حالات فشل التثبيت من خلال USB

إذا فشل التثبيت، فقم بفصل كبل USB وأعد إدراج القرص المضغوط في محرك الأقراص المضغوطة، ثم قم بتثبيت برنامج HP. سيخبرك البرنامج متى يجب توصيل كبل USB.

إذا ما زلت تواجه مشاكل، توصي HP بمراجعتك لمعلومات استكشاف الأخطاء وإصلاحها الواردة في الوثائق المطبوعة. إذا استمرت المشاكل، يمكنك أيضًا الانتقال إلى http://www.hp.com/support للحصول على المزيد من الاقتراحات حول استكشاف أخطاء فشل تثبيت USB وإصلاحها.

تعذر التعرف على الجهاز

في حالة عدم التعرف على جهازك:

  • تأكد من تشغيل الجهاز. لا يتم التعرف على الأجهزة عند إيقاف التشغيل.
  • تأكد من عدم وجود منتجات HP لديك في حالة خطأ (افحص لوحة المنتج الأمامية).

بالنسبة للأجهزة المتصلة بـ USB:

  • تأكد من توصيل كبل USB بشكل صحيح. افصل كبل USB، وافحص طرفه، ثم طابقه مع نمط منفذ USB. تأكد من أنه ليس مقلوبًا. أدخل أحد طرفي كبل USB تمامًا في جهاز HP والطرف الآخر في منفذ USB بالكمبيوتر. تأكد من توصيل كبل USB بمنفذ USB خلف الجهاز. تتضمن بعض الأجهزة مثل طابعات Photosmart منفذ USB بالجزء الأمامي بها لتوصيلها بالكاميرا مباشرة. لا يمكن استخدام منفذ USB الأمامي هذا لتوصيل الجهاز بكمبيوترك.
  • حاول توصيل كابل USB بموصل USB مختلف في الكمبيوتر.
  • تأكد من عدم تجاوز كابل USB طول 5 أمتار (16 قدم).

اتبع كافة إرشادات إعداد الجهاز بحرص لتوصيل جهازك بالكمبيوتر.

بيان الخصوصية لـ HP: EWS (منتجات الشبكة لـ HP)

يضع خادم الويب المضمن (EWS) ملفًا نصيًا صغيرًا للغاية (ملف تعريف ارتباط) على محرك الأقراص الثابت عند الاستعراض. تتيح هذه الملفات لـ EWS التعرف على الكمبيوتر الخاص بك عند زيارتك القادمة. على سبيل المثال، في حالة تكوين لغة EWS، يساعد ملف تعريف الارتباط في تذكر اللغة التي حددتها بحيث يتم عرض الصفحات بهذه اللغة في المرة التالية التي تفتح فيها EWS. وبالرغم من مسح بعض ملفات تعريف الارتباط في نهاية كل جلسة (مثل ملف التعريف الذي يشمل معلومات اللغة المحددة)، فيبقى بعضها بالكمبيوتر (مثل الملفات التي تحتوي على تفضيلات مخصصة للعميل) وذلك حتى تمسحها أنت يدويًا.

يمكنك تكوين مستعرضك لقبول كافة ملفات تعريف الارتباط كما يمكنك تكوينه لتنبيهك كل مرة يتم إرسال ملفات تعريف الارتباط بها مما يتيح لك اتخاذ قرار قبول أو رفض ملفات تعريف الارتباط ملفًا بملف. يمكنك أيضًا استخدام مستعرضك لإزالة كافة ملفات تعريف الارتباط غير المرغوب فيها.

ملاحظة: اعتمادًا على جهازك, إذا اخترت تعطيل ملفات تعريف الارتباط فستعطل إحدى الميزات التالية أو أكثر:

  • تذكر إعداد لغة الاستعراض لخادم الويب المضمّن.
  • تخصيص الصفحة الرئيسية لخادم الويب المضمّن والارتباطات المخصصة.
  • البدء حيث تركت التطبيق (مفيدًا للغاية عند استخدام معالجات الإعداد).
  • للحصول على معلومات حول طريقة تغيير إعدادات الخصوصية وملفات تعريف الارتباط الخاصة بك, وطريقة عرض أو حذف ملفات تعريف الارتباط, راجع الوثائق المتوفرة مع مستعرض الويب الخاص بك.

وثائق HP Deskjet

المعلومات الواردة في الوثائق المطبوعة أدق من التعليمات الواردة في "التعليمات" الظاهرة على الشاشة. في حالة تناقض الوثائق المطبوعة مع "التعليمات" الظاهرة على الشاشة، فالوثائق المطبوعة تحتوي على أحدث المعلومات.

دعم HP

أرقام هواتف الدعم

للاطلاع على أحدث قائمة لـ HP تحتوي على أرقام هواتف الدعم ومعلومات تكاليف المكالمات، راجع www.hp.com/support.

اعترافات

تعد Microsoft و Windows NT و Windows XP و Windows Vista علامات تجارية مسجلة بالولايات المتحدة لشركة Microsoft. يعد Windows 7 علامة تجارية مسجلة أو علامة تجارية لشركة Microsoft في الولايات المتحدة و/أو البلدان/المناطق الأخرى.

يعد Adobe Acrobat علامة تجارية لـ Adobe Systems Incorporated.

إشعارات شركة Hewlett-Packard Company

إن هذه المعلومات عرضة للتغيير دون إنذار بذلك وترد "كما هي" بدون أي ضمان. تخلي شركة Hewlett-Packard مسؤوليتها عن أي أضرار مباشرة أو غير مباشرة أو عرضية أو ناجمة عن استخدام هذه المواد.

حقوق النشر © لشركة Hewlett-Packard Co. 2010.

أعلى الصفحة


HP Deskjet Readme файл

ЗАБЕЛЕЖКА: Вашият браузър трябва да поддържа езика, избран за преглед на текста за този Readme файл.

Последна актуализация: 30 ноември 2010

Благодарим ви, че закупихте продукт на HP. Направете справка с този документ, когато инсталирате и използвате хардуера и софтуера на HP Deskjet. Съдържа важна информация, излязла след приключването на електронната Помощ и печатната документация.

Уеб сайтът на HP предоставя допълнителна информация за поддръжка, софтуерна актуализация, помощ при инсталиране/деинсталиране на софтуера, често задавани въпроси (ЧЗВ), поддръжка на нови операционни системи и обща информация за поддръжка на вашия HP Deskjet. Връзката към уеб сайта на HP e http://www.hp.com/support.

Съдържание

Инсталация и системни изисквания

Минимални изисквания

Основна информация за инсталиране и настройка

Сервизни пакети на Microsoft Windows

Инсталиране

Първо инсталиране на HP софтуер за USB инсталация

Различни продукти за обработка на изображения на HP

Отстраняване на неизправности

Проблеми при инсталиране

Устройството не е разпознато

HP Съобщение за поверителност: EWS (HP мрежови продукти)

HP Deskjet документация

HP поддръжка

Инсталация и системни изисквания

Тази секция съдържа информация относно различни изисквания, на които вашата система трябва да отговаря, преди да инсталирате този софтуерен пакет.

Минимални изисквания

  • CD-ROM/DVD-ROM устройство (или достъп до интернет за изтегляне на HP софтуера)
  • Наличие на USB порт и USB кабел (за устройства, свързани през USB)
  • Мрежовите и безжични функции изискват работеща мрежова среда (Ethernet или безжична 802.11b/g/n в зависимост от HP продукта) за HP продукти с мрежови свойства. Този принтер поддържа свързване само в честотен диапазон 2,4 GHz при използване на 802.11n.
  • Монитор SVGA 800 x 576 с 16-битов цвят (препоръчително 1024 x 768 или по-високо)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB и Windows 7 2 GB свободно дисково пространство за инсталиране на софтуера
  • Microsoft® Internet Explorer® 6 или по-нов. Изисква се Microsoft Internet Explorer 7 или по-нов при използване на вградения в продукта уеб сървър Embedded Web Server (EWS).
  • За част от включения софтуер се изисква интернет достъп.
  • Adobe® Acrobat® Reader 5 или по-нов е препоръчителен

Минимални изисквания за Windows системи

  • Microsoft® Windows® 7
    • 1 GHz или по-бърз 32-битов (x86) или 64-битов (x64) процесор
    • 1 GB RAM (32-бита) или 2 GB RAM (64-бита)
  • Microsoft® Windows® Vista
    • 800 MHz 32-битов (x86) или 64-битов (x64) процесор (препоръчително 1 GHz или повече)
    • 1 GB RAM [512 MB RAM за Home Basic] (2 GB или повече препоръчително)
  • Microsoft Windows XP (само 32-битов) Home, Professional, Media Center Edition и Tablet PC Edition (Service Pack 2 или по-нов)
    • Всеки Intel® Pentium® II, Celeron® или съвместим процесор, 233 MHz (препоръчително Pentium III 300 MHz или по-мощен)
    • 128 MB RAM (препоръчително 256 MB или повече)

ЗАБЕЛЕЖКА: Този продукт не поддържа Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server и 2008/2008 R2 Server.

Основна информация за инсталиране и настройка

  • За инсталиране и деинсталиране на HP Deskjet софтуера са необходими административни привилегии.
  • Софтуерът за HP Deskjet поддържа широка гама продукти на HP. HP Deskjet софтуерът се инсталира по подразбиране на диска, на който е инсталиран Windows, в папката C:\Program Files\HP или в папката C:\Program Files (x86)\HP (където C: е дискът, на който е инсталиран Windows).
  • HP Deskjet софтуерът ще инсталира по подразбиране езика на операционната система на компютъра (ако този език се поддържа от HP Deskjet софтуера) или на английски, ако този език не се поддържа.

Сервизни пакети на Microsoft Windows

Периодично Microsoft издава Сервизни пакети, в които има надстройки и поправки за опреационните системи на пазара. Пакетите за Windows Vista и XP са налични на уеб сайта на Microsoft. Отидете на http://www.microsoft.com, за да проверите какви Сервизни пакети на Microsoft са налични и да получите тези пакети.

Инсталиране

Първо инсталиране на HP софтуер за USB инсталация

Инсталирайте HP софтуера от CD-то преди да свържете USB кабела. Софтуерът ще ви каже кога да свържете USB кабела. Вижте в печатната документация относно подробните инструкции за инсталация стъпка по стъпка.

Различни продукти за обработка на изображения на HP

Когато се инсталират няколко копия на едно и също устройство, в папката Windows Принтери се появяват два записа. Обикновено първото копие на инсталираното устройство носи името на устройството (например HP Deskjet X series), а второто копие се нарича copy 1. Можете да ги преименувате от папката Принтери и да промените името на всеки от записите. Например HP Deskjet X – home и HP Deskjet X - work.

ЗАБЕЛЕЖКА: Когато превключвате между устройства/местоположение, уверете се, че устройството, което използвате е избрано (или е принтерът по подразбиране за Windows) и че е включено. Проверете дали принтерът е онлайн и готов в папката Windows Принтери, като следвате долните стъпки:

Windows 7

  1. Щракнете Старт, изберете Устройства и принтери.
  2. С десен бутон на мишката върху устройството, което ще използвате, изберете Контрол на отпечатваното.
  3. В опциите от меню Принтери проверете дали Използвай принтера офлайн и Преустанови временно печата не са избрани.

Windows Vista

  1. Щракнете Старт и изберете Контролен панел.
  2. Изберете Класически изглед, после щракнете двукратно върху иконата Принтери.
  3. С десен бутон върху използваното устройство проверете дали Използвай принтера офлайн и Преустанови временно печата не са избрани.

Windows XP

  1. Щракнете Старт и изберете Контролен панел.
  2. Изберете Класически изглед, после щракнете двукратно върху иконата Принтери и факсове.
  3. С десен бутон върху използваното устройство проверете дали Използвай принтера офлайн и Преустанови временно печата не са избрани.

Отстраняване на неизправности

За помощ при отстраняване на неизправности, вижте информацията Отстраняване на неизправности на екрана или в печатната документация, доставена с устройството или посетете уеб сайта за поддръжка на http://www.hp.com/support.

Проблеми при инсталиране

Възстановяване при неуспешна безжична инсталация

Посетете http://www.hp.com/go/wirelessprinting за съдействие при решаване на проблеми с безжична инсталация.

Възстановяване при неуспешна USB инсталация

Ако инсталирането не успее, извадете USB кабела, поставете отново CD диска в CD устройството и инсталирайте софтуера на HP. Софтуерът ще ви подкани кога да включите USB кабела.

Ако продължавате да изпитвате проблеми, HP препоръчва да прегледате информацията за отстраняване на неизправности в разпечатаната документация. Ако все още имате проблеми, посетете също http://www.hp.com/support за отстраняване на неизправности при неуспешна USB инсталация.

Устройството не е разпознато

Ако устройството не е разпознато:

  • Проверете дали устройството е включено. Устройствата не се разпознават, когато е изключено захранването.
  • Уверете се, че вашият HP продукт не е в състояние на грешка (проверете предния панел на продукта).

За устройства, свързани през USB:

  • Проверете дали USB кабелът е свързан както трябва. Извадете USB кабела, погледнете края му и след това го напаснете според изгледа на USB порта. Проверете дали не е обърнат наопаки. Поставете единия край на USB кабела изцяло в USB порта на устройството на HP, а другия - в USB порта на компютъра. Уверете се, че сте поставили USB кабела в USB порта отзад на устройството. Някои устройства като принтерите Photosmart имат USB порт отпред за директна връзка с фотоапарат. Този преден USB порт не може да свърже устройството с компютъра.
  • Опитайте да свържете USB кабела към друг USB конектор на компютъра.
  • Уверете се, че USB кабелът не е по-дълъг от 5 метра (16 фута).

Следвайте внимателно всички инструкции при инсталиране, за да свържете правилно устройството към компютъра.

HP Съобщение за поверителност: EWS (HP мрежови продукти)

Вграденият уеб сървър (EWS) оставя съвсем малък текстов файл (бисквитка) на вашия твърд диск, когато сърфирате. Тези файлове позволяват на EWS да разпознае вашия компютър следващия път, когато посетите страницата. Например, ако сте конфигурирали езика на EWS, една бисквитка помага да се запомни избрания от вас език и така следващия път, когато отворите EWS, страниците се показват на този език. Въпреки че някои бисквитки се изтриват в края на всяка сесия (като например бисквитките, които съхраняват избрания език), други (като например бисквитката, която съхранява предпочитанията на потребителя) се запазват в компютъра, докато не ги изтриете ръчно.

Можете да конфигурирате браузъра да приема всички бисквитки или да ви предупреждава всеки път, когато има предложена бисквитка, което ви позволява да решите бисквитка по бисквитка кои да приемете и кои да откажете. Можете също така да използвате браузъра за премахване на нежеланите бисквитки.

ЗАБЕЛЕЖКА: В зависимост от устройството, ако изберете да деактивирате бисквитките, ще деактивирате една или повече от следните функции:

  • Запомняне на езиковите настройки на EWS браузъра.
  • Персонализиране на началната страница на EWS и персонални линкове.
  • Стартиране на приложението от там, където е било затворено (особено полезно при използване на съветници за инсталиране).
  • За информация относно промяна на поверителността и настройките на бисквитки, също и относно преглед и изтриване на бисквитки, вижте наличната за вашия уеб браузър документация .

HP Deskjet документация

Информацията, съдържаща се в печатната документация замества информацията в екранната Помощ. В случай на несъответствие между печатната документация и тази на екранната Помощ, печатната документация съдържа по-нова информация.

HP поддръжка

Телефонни номера на поддръжка

Относно най-новия списък на HP с телефонни номера за поддръжка и цена на разговорите, вижте www.hp.com/support.

Уведомление

Microsoft, Windows NT, Windows XP и Windows Vista са регистрирани търговски марки на Microsoft Corporation в САЩ. Windows 7 е регистрирана търговска марка или търговска марка на Microsoft Corporation в САЩ и/или други региони/държави.

Adobe Acrobat е търговска марка на Adobe Systems Incorporated.

Бележка от Hewlett-Packard Company

Тази информация подлежи на промяна без предупреждение и се предоставя "както е" без гаранция. Hewlett-Packard не носи отговорност за никакви преки, косвени, конкретни, случайни или последващи вреди във връзка с използването на този материал.

Авторски права © Hewlett-Packard Co. 2010.

Начало на страницата


HP Deskjet 讀我檔案

注意： 您的瀏覽器必須支援選取的語言，才能檢視本讀我檔案中的文字。

最後更新日期： 2010 年 11 月 30 日

感謝您購買 HP 產品。 安裝和使用 HP Deskjet 硬體和軟體時，請參考本文件。本文件包含重要資訊，這些資訊僅在製作完電子說明和列印文件後才會提供。

HP 網站為 HP Deskjet 產品提供了有關支援、軟體升級、軟體安裝/解除安裝說明、常見問題集 (FAQ)、新作業系統支援以及一般支援資訊的額外資訊。HP 網站的連結是 http://www.hp.com/support。

內容

安裝與系統需求

最低需求

一般安裝與設定資訊

Microsoft Windows Service Pack

安裝

進行 USB 安裝時，請先安裝 HP 軟體

多款 HP 成像產品

疑難排解

安裝問題

無法辨識裝置

HP 隱私權聲明: EWS (HP 網路產品)

HP Deskjet 文件

HP 支援

安裝與系統需求

本節包含關於在安裝此軟體套件之前必須符合的各種系統需求的資訊。

最低需求

  • CD-ROM/DVD-ROM 光碟機 (或下載 HP 軟體的網際網路連線)
  • 可用的 USB 連接埠和 USB 纜線 (用於 USB 連接的裝置)
  • 對於具有網路功能的 HP 產品，網路和無線功能需要正常運作的網路環境 (Ethernet 或 802.11b/g/n 無線，視 HP 產品而定)。使用 802.11n 時，本印表機僅支援以 2.4 GHz 頻率範圍進行連線。
  • SVGA 800 x 576 監視器，具有 16 位元色彩 (建議使用 1024 x 768 或更高解析度)
  • Microsoft® Windows® XP 512 MB、Windows Vista® 2 GB 和 Windows 7 2 GB 可用硬碟空間，用於軟體安裝
  • Microsoft® Internet Explorer® 6 或更高版本。使用本產品的內嵌式 Web 伺服器 (EWS) 時，需要 Microsoft Internet Explorer 7 或更高版本。
  • 某些隨附的軟體需要網際網路存取權限。
  • 建議使用 Adobe® Acrobat® Reader 5 或以上版本

Windows 系統的最低需求

  • Microsoft® Windows® 7
    • 1 GHz 或更快的 32 位元 (x86) 或 64 位元 (x64) 處理器
    • 1 GB RAM (32 位元) 或 2 GB RAM (64 位元)
  • Microsoft® Windows® Vista
    • 800 MHz 32 位元 (x86) 或 64 位元 (x64) 處理器 (建議使用 1 GHz 或更高速度)
    • 1 GB RAM [Home Basic 則需512 MB RAM ] (建議使用2GB 或更高)
  • Microsoft Windows XP (僅限 32 位元) Home、Professional、Media Center Edition 和 Tablet PC Edition (Service Pack 2 或更高版本)
    • 任何 Intel® Pentium® II、Celeron® 或相容處理器，233 MHz (建議使用 Pentium III 300 MHz 或更高速度)
    • 128 MB RAM (建議使用 256 MB 或更高容量)

注意：本產品不支援 Windows XP Professional x64 Edition、2000、95、98、98 Second Edition、Me、3.1、NT® 4.0、DOS、2003/2003 R2 Server 及 2008/2008 R2 Server。

一般安裝與設定資訊

  • 需要具有管理權限才能安裝或解除安裝 HP Deskjet 軟體。
  • HP Deskjet 軟體支援各種 HP 產品。依預設，HP Deskjet 軟體會安裝在安裝 Windows 所在磁碟機上的下列位置：C:\Program Files\HP 資料夾或 C:\Program Files (x86)\HP 資料夾 (其中 C: 是安裝 Windows 所在的磁碟機)。
  • 依預設，HP Deskjet 軟體將以 PC 作業系統的語言進行安裝 (如果 HP Deskjet 軟體支援該語言) ；如果 HP Deskjet 軟體不支援該語言，則會以英文進行安裝。

Microsoft Windows Service Pack

Microsoft 會針對已發行的作業系統定期發行包含升級與修正的 Service Pack。 您可以從 Microsoft 網站上下載 Windows Vista 與 XP Service Pack。 請造訪 http://www.microsoft.com 以確定是否有 Microsoft Service Pack 可用，並取得 Microsoft Service Pack。

安裝

進行 USB 安裝時，請先安裝 HP 軟體

先安裝 HP 軟體 CD，然後再連接 USB 纜線。軟體會提示您何時連接 USB 纜線。請參閱列印文件，以取得詳細的逐步安裝指示。

多款 HP 成像產品

安裝相同裝置的多個執行個體時，Windows 印表機資料夾中會出現兩個項目。通常，已安裝裝置的第一個執行個體的名稱為裝置名稱 (例如，HP Deskjet X 系列)，而第二個執行個體稱為 copy 1。您可以移至印表機資料夾並變更每個項目的名稱，來重新命名這些執行個體。例如，HP Deskjet X – home 和 HP Deskjet X - work。

注意：在裝置/位置之間進行切換時，請確定正在使用的裝置是選取的印表機 (或 Windows 預設印表機) 且電源已開啟。另請執行下面的步驟，以確認在 Windows 印表機資料夾中印表機在線上且已就緒：

Windows 7

  1. 按一下開始，選取裝置和印表機。
  2. 在正在使用的裝置上按一下滑鼠右鍵，然後選取檢視正在列印的內容。
  3. 在印表機功能表選項中，確保未選取以離線方式使用印表機和暫停列印。

Windows Vista

  1. 按一下開始，選取控制台。
  2. 選取傳統檢視，然後按兩下印表機圖示。
  3. 在正在使用的裝置上按一下滑鼠右鍵，確保未選取以離線方式使用印表機和暫停列印。

Windows XP

  1. 按一下開始，選取控制台。
  2. 選取傳統檢視，然後按兩下印表機和傳真圖示。
  3. 在正在使用的裝置上按一下滑鼠右鍵，確保未選取以離線方式使用印表機和暫停列印。

疑難排解

如需更多疑難排解說明，請參閱螢幕上或裝置隨附的列印文件中的「疑難排解」資訊，或造訪支援網站：http://www.hp.com/support。

安裝問題

從失敗的無線安裝中復原

如需協助解決無線安裝問題，請造訪 http://www.hp.com/go/wirelessprinting。

從失敗的 USB 安裝中復原

如果安裝失敗，請拔除 USB 纜線，在 CD 光碟機中重新插入 CD 並安裝 HP 軟體。軟體將會提示您何時連接 USB 纜線。

如果仍出現問題，HP 建議您檢視紙本說明文件中的疑難排解資訊。 如果仍出現問題，另請造訪 http://www.hp.com/support，以取得更多有關失敗的 USB 安裝的疑難排解建議。

無法辨識裝置

如果無法辨識您的裝置：

  • 檢查裝置電源是否已開啟。 關閉電源時無法辨識裝置。
  • 確認您的 HP 產品沒有處於錯誤狀態（請檢查產品的前面板）。

對於 USB 連接的裝置：

  • 確認已正確連接 USB 纜線。 拔下 USB 纜線，檢查纜線的末端，將它與 USB 埠的樣式進行比對。 確認纜線沒有上下顛倒。 將 USB 纜線的一端完全插入 HP 裝置上的 USB 連接埠，並將另一端插入電腦的 USB 連接埠。 確認您已將 USB 纜線插入到裝置背面的 USB 埠中。 某些裝置 (例如 Photosmart 印表機) 在正面有 USB 埠，可以直接連接相機。這種位於裝置前方的 USB 埠無法用於將裝置連接到電腦。
  • 嘗試將 USB 纜線連接到電腦上的其他 USB 連接器。
  • 確保 USB 纜線的長度未超過 5 公尺（16 英呎）。

請嚴格按照所有裝置的安裝指示，將裝置正確地連接到 PC。

HP 隱私權聲明: EWS (HP 網路產品)

當您瀏覽時，內嵌式 Web 伺服器 (EWS) 會將非常小的文字檔 (Cookie) 置於您的硬碟中。這些檔案可讓 EWS 在您下次造訪時辨識您的電腦。例如，如果您已設定 EWS 語言，則 Cookie 會協助記住您所選取的語言，這樣下次您開啟 EWS 時，即會以該語言顯示頁面。儘管每次階段作業結束時，會清除部分 Cookie (如儲存所選語言的 Cookie)，但其他 Cookie (如儲存客戶特定偏好設定的 Cookie) 會儲存在電腦中，直到您手動清除它們為止。

您可以設定瀏覽器接受所有 Cookie，也可以設定為每次提供 Cookie 時向您發出警示，這樣可讓您逐一決定要接受或拒絕的 Cookie。您也可以使用瀏覽器來移除不想要的 Cookie。

注意：視您的裝置而定，如果您選擇停用 Cookie，則會停用下列一或多項功能：

  • 記住 EWS 瀏覽器語言設定。
  • 個人化 EWS 首頁和自訂連結。
  • 從離開應用程式的位置開始 (使用設定精靈時特別有用)。
  • 如需有關如何變更隱私權和 Cookie 設定，以及如何檢視或刪除 Cookie 的詳細資訊，請參閱 Web 瀏覽器隨附的說明文件。

HP Deskjet 文件

列印文件中包含的資訊將取代螢幕說明中的資訊。如果列印文件與螢幕說明之間存在不一致，則列印文件包含的資訊為最新資訊。

HP 支援

支援電話號碼

如需最新的 HP 電話支援號碼清單和電話費用資訊，請造訪 www.hp.com/support。

聲明

Microsoft、Windows NT、Windows XP 和 Windows Vista 為 Microsoft Corporation 在美國的註冊商標。Windows 7 是 Microsoft Corporation 在美國和/或其他國家/地區的註冊商標或商標。

Adobe Acrobat 是 Adobe Systems Incorporated 的商標。

Hewlett-Packard Company 聲明

本資訊若有變更，恕不另行通知，且「以現狀」提供，不提供任何保證。 Hewlett-Packard 對使用本材料所造成的任何直接、間接、特殊、偶發或衍生損害概不負責。

Copyright © Hewlett-Packard Co. 2010。

返回頁面最上方


HP Deskjet Readme

POZNÁMKA: Aby bylo možné zobrazit text v tomto souboru Readme, musí prohlížeč podporovat vybraný jazyk.

Poslední aktualizace: 30. listopadu 2010

Děkujeme, že jste si zakoupili produkt společnosti HP. Při instalaci a používání hardwaru a softwaru HP Deskjet postupujte dle pokynů uvedených v tomto dokumentu. Obsahuje důležité informace, které budou dostupné až po dokončení elektronické nápovědy a tištěné dokumentace.

Webové stránky společnosti HP obsahují další informace o podpoře, upgradu softwaru, nápovědu k instalaci a odinstalaci softwaru, časté dotazy (FAQ), informace o podpoře nového operačního systému a obecné informace o podpoře produktu HP Deskjet. Odkaz na webové stránky společnosti HP je http://www.hp.com/support.

Obsah

Nastavení systému a požadavky na systém

Minimální požadavky

Všeobecné informace o instalaci a nastavení

Aktualizace Microsoft Windows Service Pack

Instalace

Před instalací zařízení USB nejdříve nainstalujte software HP

Několik produktů HP Imaging

Řešení potíží

Problémy při instalaci

Zařízení nebylo rozpoznáno

HP oznámení o ochraně osobních údajů: EWS (Síťové produkty HP)

Dokumentace k zařízení HP Deskjet

Podpora HP

Nastavení systému a požadavky na systém

Tato část obsahuje informace o různých požadavcích, které by měl váš systém splňovat dříve, než nainstalujete tento softwarový balíček.

Minimální požadavky

  • Jednotka CD-ROM/DVD-ROM (nebo přístup na Internet pro stažení softwaru HP)
  • K dispozici je port USB a kabel USB (pro zařízení s podporou připojení USB)
  • Síť a bezdrátová síť vyžaduje pro produkty HP se síťovým připojením funkční síťové prostředí (Ethernet nebo bezdrátové rozhraní 802.11b/g/n v závislosti na produktu HP). Tato tiskárna při používání standardu 802.11n podporuje pouze připojení při ve frekvenci 2,4 GHz.
  • Monitor SVGA s rozlišením 800 x 576 a 16bitovými barvami (doporučeno rozlišení 1 024 x 768 nebo vyšší)
  • Dostupné místo na pevném disku pro instalaci softwaru – Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB a Windows 7 2 GB
  • Microsoft® Internet Explorer® 6 nebo vyšší. Používání serveru EWS (Embedded Web Server) vyžaduje prohlížeč Microsoft Internet Explorer 7 nebo vyšší.
  • Některé součásti softwaru vyžadují přístup k Internetu.
  • Program Adobe® Acrobat® Reader 5 nebo vyšší

Minimální požadavky na systém Windows

  • Microsoft® Windows® 7
    • 32bitový (x86) nebo 64bitový (x64) procesor s frekvencí 1 GHz nebo vyšší
    • 1 GB paměti RAM (32bitový) nebo 2 GB paměti RAM (64bitový)
  • Microsoft® Windows® Vista
    • 32bitový (x86) nebo 64bitový (x64) procesor s frekvencí 800 MHz (doporučená frekvence 1 GHz nebo vyšší)
    • 1 GB RAM [512 MB RAM pro verzi Home Basic] (doporučeno 2 GB nebo více)
  • Microsoft Windows XP (pouze 32bitová verze) Home, Professional, Media Center Edition a Tablet PC Edition (Service Pack 2 nebo vyšší)
    • Libovolný procesor Intel® Pentium® II, Celeron® nebo kompatibilní procesor, 233 MHz (doporučený procesor Pentium III 300 MHz nebo vyšší)
    • 128 MB paměti RAM (doporučená paměť 256 MB nebo vyšší)

POZNÁMKA: Tento produkt nepodporuje systémy Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server a 2008/2008 R2 Server.

Všeobecné informace o instalaci a nastavení

  • Pro instalaci a odinstalacisoftwaru HP Deskjet jsou vyžadována oprávnění správce.
  • Software HP Deskjet podporuje celou řadu produktů HP. Software HP Deskjet se ve výchozím nastavení instaluje na disk, na kterém je nainstalován systém Windows, do složky C:\Program Files\HP nebo C:\Program Files (x86)\HP (kde C: je disk, na kterém je nainstalován systém Windows).
  • Software HP Deskjet se ve výchozím nastavení nainstaluje v jazyce operačního systému počítače (pokud je tento jazyk softwarem HP Deskjet podporován) nebo v angličtině (pokud tento jazyk podporován není).

Aktualizace Microsoft Windows Service Pack

Společnost Microsoft pravidelně vydává „Service Packs“ obsahující aktualizace a opravy existujících operačních systémů. Service Packs pro Windows Vista a XP jsou k dispozici na webových stránkách Microsoft. Na stránkách http://www.microsoft.com naleznete informace o dostupnosti aktualizací Microsoft Service Pack a také si je zde můžete stáhnout.

Instalace

Před instalací zařízení USB nejdříve nainstalujte software HP

Před připojením kabelu USB nainstalujte software HP z disku CD. Software vás poté vyzve k připojení kabelu USB. Podrobné pokyny k instalaci naleznete v tištěné dokumentaci.

Několik produktů HP Imaging

Pokud je nainstalováno několik instancí stejného zařízení, zobrazí se ve složce Tiskárny Windows dvě položky. První nainstalovaná instance zařízení nese obvykle název zařízení (například řady HP Deskjet X) a druhá instance obvykle nese název kopie 1. Názvy jednotlivých položek lze změnit ve složce Tiskárny. Například HP Deskjet X - domácí a HP Deskjet X - pracovní.

POZNÁMKA: Při přepínání zařízení a umístění zkontrolujte, zda používané zařízení je vybraná tiskárna (nebo výchozí tiskárna systému Windows) a že je zapnutá. Následujícím postupem také potvrďte, že je tiskárna v režimu online a že je uvedena ve složce Tiskárny Windows:

Windows 7

  1. Klepněte na nabídku Start a vyberte položku Zařízení a tiskárny.
  2. Pravým tlačítkem myši klepněte na používané zařízení a poté vyberte položku Zobrazit tištěné dokumenty.
  3. V možnostech nabídky Tiskárny zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Windows Vista

  1. Klepněte na nabídku Start a vyberte položku Ovládací panely.
  2. Nastavte klasické zobrazení a poté dvakrát klepněte na ikonu Tiskárny.
  3. Pravým tlačítkem klepněte na používané zařízení a zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

WindowsXP

  1. Klepněte na nabídku Start a vyberte položku Ovládací panely.
  2. Nastavte klasické zobrazení a poté dvakrát klepněte na ikonu Tiskárny a faxy.
  3. Pravým tlačítkem klepněte na používané zařízení a zkontrolujte, zda nejsou vybrány možnosti Používat tiskárnu offline a Pozastavit tisk.

Řešení potíží

Další informace o řešení problémů naleznete v části Informace o řešení problémů v dokumentaci online nebo v tištěné dokumentaci, která je součástí balení zařízení, nebo na webové stránce podpory na adrese http://www.hp.com/support.

Problémy při instalaci

Obnovení po nezdařené instalaci bezdrátového zařízení

Informace o řešení problémů při instalaci bezdrátového zařízení naleznete na webové stránce na adrese http://www.hp.com/go/wirelessprinting.

Obnovení po nezdařené instalaci zařízení USB

Pokud se instalace nezdařila, odpojte kabel USB, znovu vložte disk CD a nainstalujte software HP. Software vás vyzve k připojení kabelu USB.

Pokud i poté budete mít potíže, společnost HP doporučuje vyhledat informace týkající se odstraňování potíží v tištěné dokumentaci. Pokud problémy přetrvávají, vyhledejte další informace o řešení nezdařené instalace zařízení USB na webové stránce na adrese http://www.hp.com/support.

Zařízení nebylo rozpoznáno

Jestliže vaše zařízení není rozpoznáno:

  • Zkontrolujte, zda je zařízení zapnuto. Zařízení nelze rozpoznat, pokud je vypnuto napájení.
  • Zkontrolujte, zda na produktu HP není závada (zkontrolujte ovládací panel produktu).

Zařízení připojená přes rozhraní USB:

  • Ujistěte se, že je správně připojen kabel USB. Odpojte USB kabel, prohlédněte si koncovku kabelu a zasuňte ji do odpovídající zdířky na USB portu. Ujistěte se, že není orientován opačně. Zasuňte jeden konec kabelu USB zcela do portu USB na zařízení HP a druhý konec do USB portu na počítači. Ujistěte se, že jste kabel USB zapojili do portu USB na zadní straně zařízení. Některá zařízení, jako jsou tiskárny Photosmart, jsou na své přední části vybaveny portem USB umožňujícím přímé připojení fotoaparátu. Tento přední port USB nelze použít pro připojení zařízení k počítači.
  • Zkuste zapojit kabel USB do jiného konektoru USB na počítači.
  • Ujistěte se, že kabel USB není delší než 5 metrů (16 stop).

Správné připojení zařízení k počítači zajistíte dodržením všech pokynů k nastavení zařízení.

HP oznámení o ochraně osobních údajů: EWS (Síťové produkty HP)

Implementovaný webový server(EWS) umístí velmi malý textový soubor (soubor cookie) na váš pevný disk, když procházíte Internetem. Tyto soubory umožní serveru EWS rozpoznat váš počítač při další návštěvě. Například pokud jste nakonfigurovali jazyk EWS, soubor cookie umožní zapamatování, jaký jazyk jste zvolili, takže při příštím otevření EWS budou stránky zobrazeny v tomto jazyce. I když jsou některé soubory cookie vymazány na konci každé relace (jako třeba soubor cookie, který uchovává volbu jazyka), jiné (jako třeba soubor cookie, který uchovává předvolby uživatele) jsou uloženy v počítači, dokud je uživatel nevymaže manuálně.

Můžete nakonfigurovat váš prohlížeč tak, aby přijímal všechny soubory cookie, nebo jej můžete nakonfigurovat tak, aby vás upozornil, kdykoliv se soubor cookie nabízí, a umožnil vám rozhodnout o jednotlivých souborech cookie, které chcete přijmout a které odmítnout. Pomocí vašeho prohlížeče můžete odstranit nechtěné soubory cookie.

POZNÁMKA: V závislosti na vašem zařízení, pokud se rozhodnete zakázat soubory cookie, zakážete jednu nebo více z následujících funkcí:

  • Pamatování jazykových nastavení prohlížeče EWS.
  • Personalizace domovské stránky serveru EWS a vlastních odkazů.
  • Pokračování v bodě ukončení aplikace (užitečné především při používání průvodců nastavením).
  • Informace o tom, jak změnit nastavení soukromí a cookies a jak cookies zobrazit a odstranit, najdete v dokumentaci svého webového prohlížeče.

Dokumentace k zařízení HP Deskjet

Informace obsažené v tištěné dokumentaci mají přednost před informacemi v nápovědě online. V případě rozporů mezi tištěnou dokumentací a nápovědou online obsahuje tištěná dokumentace nejnovější informace.

Podpora HP

Telefonní čísla oddělení podpory

Aktuální seznam telefonních čísel oddělení podpory společnosti HP a informace o telefonních poplatcích naleznete na webové stránce na adrese www.hp.com/support.

Potvrzení

Microsoft, Windows NT, Windows XP a Windows Vista jsou registrované ochranné známky společnosti Microsoft Corporation v USA. Windows 7 je registrovaná ochranná známka společnosti Microsoft Corporation v USA a dalších zemích.

Adobe Acrobat je ochranná známka Adobe Systems Incorporated.

Oznámení společnosti Hewlett-Packard

Tyto informace se mohou bez předchozího upozornění změnit a jsou poskytovány „jak jsou“ bez záruky. Společnost Hewlett-Packard nenese odpovědnost za přímé, nepřímé, zvláštní, náhodné nebo následné škody související s použitím tohoto materiálu.

Copyright © Hewlett-Packard Co. 2010.

Na začátek stránky


Vigtigt-fil til HP Deskjet

BEMÆRK: Din browser skal understøtte det sprog, du vælger for denne Readme-fil.

Senest opdateret: 30. november 2010

Tak, fordi du har valgt et HP-produkt. Brug denne dokumentation, når du skal installere og bruge din HP Deskjet-hardware og -software. Den indeholder vigtige oplysninger, der er blevet tilgængelige, efter den elektroniske hjælp og den trykte dokumentation er færdiggjort.

HP's webside har yderligere oplysninger om support, softwareopgradering, hjælp til installation/afinstallation af software, ofte stillede spørgsmål (FAQ), understøttelse af nye operativsystemer samt generelle supportoplysninger vedrørende dit HP Deskjet-produkt. Linket til HP's webside er http://www.hp.com/support.

Indhold

Opsætning og systemkrav

Minimumskrav

Generelle oplysninger om installation og opsætning

Microsoft Windows Service Packs

Installation

I forbindelse med en USB-installation skal HP-softwaren installeres først

Flere HP-billedbehandlingsprodukter

Fejlfinding

Installationsproblemer

Enhed genkendes ikke

HP Fortrolighedserklæring: EWS (HP-netværksprodukter)

HP Deskjet-dokumentation

HP Support

Opsætning og systemkrav

Dette afsnit indeholder oplysninger om forskellige krav, som systemet skal overholde, før du kan installere denne softwarepakke.

Minimumskrav

  • CD-ROM/DVD-ROM drev (eller internetadgang, så du kan hente HP-softwaren)
  • Ledigt USB-stik og USB-kabel (til USB-tilsluttede enheder)
  • Netværksfunktioner og trådløse funktioner kræver et fungerende netværksmiljø (Ethernet eller 802.11b/g/n trådløst afhængig af HP-produktet) til HP-produkter med netværksfunktion. Denne printer understøtter kun tilslutning i 2.4 GHz frekvensområdet ved brug af 802.11n.
  • SVGA 800 x 576 skærm med 16-bit farve (1024 x 768 eller større anbefales)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB og Windows 7 2 GB ledig harddiskplads til softwareinstallation
  • Microsoft® Internet Explorer® 6 eller senere. Du skal have Microsoft Internet Explorer 7 eller senere, hvis du vil bruge produktets integrerede webserver (EWS).
  • Der kræves internetadgang i forbindelse med noget af den medfølgende software.
  • Adobe® Acrobat® Reader 5 eller senere anbefales

Minimumskrav for Windows-systemer

  • Microsoft® Windows® 7
    • 1 GHz eller hurtigere 32-bit (x86) eller 64-bit (x64) processor
    • 1 GB RAM (32-bit) eller 2 GB RAM (64-bit)
  • Microsoft® Windows® Vista
    • 800 MHz 32-bit (x86) eller 64-bit (x64) processor (1 GHz eller mere anbefales)
    • 1 GB RAM (512 MB RAM til Home Basic) (2 GB eller mere anbefales)
  • Microsoft Windows XP (kun 32-bit) Home, Professional, Media Center Edition og Tablet PC Edition (Service Pack 2 eller senere)
    • Intel® Pentium® II-processor, Celeron®-processor eller tilsvarende processor, 233 MHz (Pentium III 300 MHz eller større anbefales)
    • 128 MB RAM (256 MB eller mere anbefales)

BEMÆRK: Dette produkt understøtter ikke Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server og 2008/2008 R2 Server.

Generelle oplysninger om installation og opsætning

  • Der kræves administratorrettigheder ved installation og afinstallation af HP Deskjet-softwaren.
  • HP Deskjet-softwaren understøtter mange forskellige HP-produkter. HP Deskjet-softwaren installeres som standard på det drev, hvor Windows er installeret i mappen C:\Programmer\HP eller C:\Programmer (x86)\HP (hvor C: er det drev, hvor Windows er installeret).
  • HP Deskjet-softwaren installeres på det samme sprog som pc'ens operativsystem (hvis HP Deskjet-softwaren findes på dette sprog), og på engelsk, hvis ikke softwaren findes på dette sprog.

Microsoft Windows Service Packs

Microsoft udgiver løbende Service Packs med opgraderinger og rettelser til deres operativsystemer. Windows Vista og XP Service Packs findes på Microsofts websted. Gå til http://www.microsoft.com for at se, om der er Microsoft Service Packs.

Installation

I forbindelse med en USB-installation skal HP-softwaren installeres først

Installer HP-software-cd'en, før du tilslutter USB-kablet. Du får besked, når du skal tilslutte USB-kablet. Du finder en detaljeret trinvis installationsvejledning i den trykte dokumentation.

Flere HP-billedbehandlingsprodukter

Når der er installeret flere forekomster af den samme enhed, optræder den to gange i mappen Printere i Windows. Den første forekomst af enheden hedder typisk det samme som enheden (f.eks. HP Deskjet X series), og den anden forekomst kaldes copy 1. Du kan omdøbe disse navn i mappen Printere. Du kan f.eks. kalde dem HP Deskjet X – hjem og HP Deskjet X - arbejde.

BEMÆRK: Når du skifter mellem enheder/placeringer, skal du sikre dig, at den enhed der benyttes, er den valgte printer (eller Windows-standardprinter), og at den er tændt. Tjek også, at printeren er online og klar i mappen Printere i Windows på følgende måde:

Windows 7

  1. Klik på Start, og vælg Enhed og printere.
  2. Højreklik på den enhed, der benyttes, og vælg Se, hvad der udskrives.
  3. I menuen Printere skal du sikre dig, at Brug printer offline og Stop udskrivning midlertidigt ikke er valgt.

Windows Vista

  1. Klik på Start, og vælg Kontrolpanel.
  2. Vælg Klassisk visning, og dobbeltklik på ikonet Printere.
  3. Højreklik på den enhed, der benyttes, og tjek, at Brug printer offline og Stop udskrivning midlertidigt ikke er valgt.

Windows XP

  1. Klik på Start, og vælg Kontrolpanel.
  2. Vælg Klassisk Visning, og dobbeltklik på ikonet Printere og faxenheder.
  3. Højreklik på den enhed, der benyttes, og tjek, at Brug printer offline og Stop udskrivning midlertidigt ikke er valgt.

Fejlfinding

Du finder hjælp til fejlfinding i fejlfindingsoplysningerne på skærmen eller i den trykte dokumentation, som fulgte med enheden. Du kan også besøge supportwebsiden på http://www.hp.com/support.

Installationsproblemer

Gendannelse efter en mislykket trådløs installation

Du finder hjælp til løsning af problemer i forbindelse med trådløs installation på http://www.hp.com/go/wirelessprinting.

Gendannelse efter en mislykket USB-installation

Hvis installationen mislykkes, skal du tage USB-kablet ud, lægge cd'en i cd-drevet igen og installere HP-softwaren. Sæt først USB-kablet i, når du bliver bedt om det.

Hvis du fortsat får problemer, anbefaler HP, at du gennemgår fejlfindingsoplysningerne i den trykte dokumentation. Hvis du fortsat har problemer, kan du på http://www.hp.com/support finde flere forslag til fejlfinding af en mislykket USB-installation.

Enhed genkendes ikke

Hvis din enhed ikke genkendes:

  • Kontroller, at enheden er tændt. Enheder genkendes ikke, hvis de er slukket.
  • HP-produktet må ikke være i fejltilstand (tjek produktets frontpanel).

USB-tilsluttede enheder:

  • Kontroller, at USB-kablet er tilsluttet korrekt. Tag USB-kablet ud, og kontroller, at stikket passer til USB-stikket. Pas på ikke at sætte det i på hovedet. Sæt den ene ende af USB-kablet helt ind i USB-stikket på HP-enheden og den anden ende i et USB-stik på computeren. Kontroller, at du har sat USB-kablet i USB-stikket bag på enheden. Nogle enheder, f.eks. Photosmart-printere, har et USB-stik på fronten til direkte tilslutning af et kamera. Dette USB-stik på fronten kan ikke bruges til at slutte enheden til din computer.
  • Prøv at sætte USB-kablet i et andet USB-stik på computeren.
  • USB-kablet må maksimalt være 5 meter langt.

Følg opsætningsvejledningen nøje, så enheden tilsluttes pc'en korrekt.

HP Fortrolighedserklæring: EWS (HP-netværksprodukter)

Den integrerede webserver (EWS) lægger en meget lille tekstfil (cookie) på harddisken, når du besøger den. EWS bruger filen til at genkende din computer, næste gang du logger på. Hvis du f.eks. har angivet EWS-sprog, husker en cookie, hvilket sprog du har valgt, så siderne vises på dette sprog, næste gang du åbner EWS. Nogle cookies slettes efter hver session (f.eks. cookies, der gemmer det valgte sprog), mens andre (f.eks. cookies, der gemmer kundespecifikke præferencer) gemmes på computeren, indtil du selv sletter dem.

Du kan konfigurere din browser til acceptere alle cookies, eller til at give dig besked, hver gang der tilbydes en cookie, således at du selv kan bestemme, hvilke cookies du vil acceptere, og hvilke du vil afvise. Du kan også brug din browser til at fjerne uønskede cookies.

BEMÆRK: Hvis du vælger at deaktivere cookies, vil du deaktivere en eller flere af følgende funktioner afhængig af enheden:

  • Huske EWS-browserens sprogindstilling.
  • Tilpasning af EWS-startsiden og tilpassede links.
  • Starte, hvor du forlod et program (især nyttigt ved brug af installationsguider).
  • Der er oplysninger om, hvordan du ændrer personlige indstillinger og cookie-indstillinger, og hvordan du får vist eller sletter cookies i dokumentationen til Web-browseren.

HP Deskjet-dokumentation

Oplysningerne i den trykte dokumentation tilsidesætter oplysningerne i hjælpen på skærmen. I tilfælde af uoverensstemmelse mellem den trykte dokumentation og hjælpen på skærmen, indeholder den trykte dokumentation de nyeste oplysninger.

HP Support

Telefonnumre til Support

Du finder den nyeste liste over telefonnumre til HP-support samt opkaldsomkostninger på www.hp.com/support.

Meddelelser

Microsoft, Windows NT, Windows XP og Windows Vista er amerikansk registrerede varemærker tilhørende Microsoft Corporation. Windows 7 er enten et registreret varemærke eller et varemærke tilhørende Microsoft Corporation i USA og/eller andre områder/lande.

Adobe Acrobat er et varemærke tilhørende Adobe Systems Incorporated.

Hewlett-Packard Company - bemærkninger

Disse oplysninger kan ændres uden varsel og leveres som de "er og forefindes" uden nogen former for garanti. Hewlett-Packard vil i intet tilfælde være ansvarlig for direkte, indirekte eller hændelige skader samt følgeskader og ej heller for erstatningskrav i forbindelse med brug af dette materiale.

Copyright © Hewlett-Packard Co. 2010.

Til start af side


HP Deskjet Readme

HINWEIS: Die ausgewählte Sprache muss von Ihrem Browser unterstützt werden, damit der Text in dieser Readme-Datei angezeigt werden kann.

Letzte Aktualisierung: 30. November 2010

Vielen Dank, dass Sie sich für ein HP Produkt entschieden haben. Schlagen Sie in diesem Dokument nach, wenn Sie die HP Deskjet Hardware und Software installieren und verwenden. Sie enthält wichtige Informationen, die erst nach Fertigstellung der elektronischen Hilfe und der gedruckten Dokumentation verfügbar waren.

Auf der HP Website finden Sie weitere Informationen zu Support, Software-Ugrades, Hilfe zum Installieren/Deinstallieren der Software, Antworten auf häufig gestellte Fragen (FAQs) sowie Support für neue Betriebssysteme und allgemeine Supportinformationen für Ihr HP Deskjet Produkt. Der Link zur HP Website lautet http://www.hp.com/support.

Inhalt

Einrichtungs- und Systemanforderungen

Mindestanforderungen

Allgemeine Informationen zu Installation und Einrichtung

Microsoft Windows Service Packs

Installation

Erst HP Software für USB-Installation installieren

Mehrere HP Bildbearbeitungsprodukte

Fehlerbehebung

Installationsprobleme

Gerät wird nicht erkannt

HP Datenschutzerklärung: EWS (HP Netzwerkprodukte)

HP Deskjet Dokumentation

HP Support

Einrichtungs- und Systemanforderungen

Dieser Abschnitt enthält Informationen zu verschiedenen Anforderungen, die Ihr System erfüllen muss, damit dieses Softwarepaket installiert werden kann.

Mindestanforderungen

  • CD-ROM/DVD-ROM-Laufwerk (oder Internetzugang zum Herunterladen der HP Software)
  • Verfügbarer USB-Anschluss und verfügbares USB-Kabel (für über USB verbundene Geräte)
  • Netzwerk- und Wireless-Funktionen erfordern eine funktionierende Netzwerkumgebung (je nach HP Produkt Ethernet oder Wireless 802.11b/g/n) für HP Produkte mit Netzwerkfunktionalität. Bei Verwendung von 802.11n unterstützt der Drucker nur Verbindungen im Frequenzbereich von 2,4 GHz.
  • SVGA 800 x 576 Monitor und 16 Bit Farbe (1024 x 768 oder höher empfohlen)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB und Windows 7 2 GB verfügbarer Festplattenspeicher zum Installieren der Software
  • Microsoft® Internet Explorer® 6 oder höher. Microsoft Internet Explorer 7 oder höher ist zur Verwendung des eingebetteten Webservers (EWS) des Produkts erforderlich.
  • Internetzugang ist für einen Teil der mitgelieferten Software erforderlich.
  • Adobe® Acrobat® Reader 5 oder höher empfohlen

Mindestanforderungen für Windows-Systeme

  • Microsoft® Windows® 7
    • 1 GHz oder schnellerer 32 Bit (x86) oder 64 Bit (x64) Prozessor
    • 1 GB RAM (32 Bit) oder 2 GB RAM (64 Bit)
  • Microsoft® Windows® Vista
    • 800 MHz 32 Bit (x86) oder 64 Bit (x64) Prozessor (1 GHz oder mehr empfohlen)
    • 1 GB RAM [512 MB RAM für Home Basic] (2 GB oder höher empfohlen)
  • Microsoft Windows XP (nur 32 Bit) Home, Professional, Media Center Edition und Tablet PC Edition (Service Pack 2 oder höher)
    • Beliebiger Intel® Pentium® II, Celeron® oder kompatibler Prozessor, 233 MHz (Pentium III 300 MHz oder höher empfohlen)
    • 128 MB RAM (256 MB oder mehr empfohlen)

HINWEIS: Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server und 2008/2008 R2 Server werden von diesem Produkt nicht unterstützt.

Allgemeine Informationen zu Installation und Einrichtung

  • Zum Installieren und Deinstallieren der HP Deskjet Software sind Administratorrechte erforderlich.
  • Die HP Deskjet Software unterstützt vielfältige HP Produkte. Die HP Deskjet Software wird standardmäßig im Ordner C:\Programmdateien\HP oder C:\Programmdateien (x86)\HP auf dem Laufwerk installiert, auf dem Windows installiert ist. (C: steht dabei für das Laufwerk, auf dem Windows installiert ist.)
  • Die HP Deskjet Software wird standardmäßig in der Sprache des Betriebssystems auf dem PC installiert, wenn die Sprache von der HP Deskjet Software unterstützt wird. Ansonsten wird die englische Version der Software installiert.

Microsoft Windows Service Packs

Von Zeit zu Zeit veröffentlicht Microsoft Service Packs, die Upgrades und Fehlerkorrekturen für bereits auf dem Markt befindliche Betriebssysteme umfassen. Windows Vista und XP Service Packs sind über die Microsoft Website verfügbar. Unter http://www.microsoft.com können Sie prüfen, ob Microsoft Service Packs verfügbar sind und diese ggf. herunterladen.

Installation

Erst HP Software für USB-Installation installieren

Installieren Sie die HP Software von der CD, bevor Sie das USB-Kabel anschließen. Von der Software wird eine Anweisung angezeigt, sobald Sie das USB-Kabel anschließen müssen. Detaillierte schrittweise Installationsanweisungen finden Sie in der gedruckten Dokumentation.

Mehrere HP Bildbearbeitungsprodukte

Wenn mehrere Instanzen desselben Geräts installiert sind, werden zwei Einträge im Windows-Druckerordner angezeigt. In der Regel trägt die erste installierte Instanz des Geräts den Namen des Geräts (z. B. HP Deskjet X series), und die zweite Instanz wird als Kopie 1 bezeichnet. Sie können diese Namen ändern, indem Sie zum Druckerordner wechseln und die Namen der einzelnen Einträge ändern. Beispiel: HP Deskjet X – Privat und HP Deskjet X - Arbeit.

HINWEIS: Vergewissern Sie sich beim Wechseln zwischen Geräten/Standorten, dass das zu verwendende Gerät als Drucker (oder Windows-Standarddrucker) ausgewählt und eingeschaltet ist. Vergewissern Sie sich außerdem im Windows-Druckerordner, dass der Drucker online und bereit ist. Gehen Sie dazu wie folgt vor:

Windows 7

  1. Klicken Sie auf Start, und wählen Sie Geräte und Drucker aus.
  2. Klicken Sie mit der rechten Maustaste auf das zu verwendende Gerät, und wählen Sie dann Sehen, was gedruckt wird aus.
  3. Vergewissern Sie sich anhand der Optionen im Menü Drucker, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows Vista

  1. Klicken Sie auf Start, und wählen Sie Systemsteuerung aus.
  2. Wählen Sie Klassische Ansicht aus, und doppelklicken Sie dann auf das Symbol Drucker.
  3. Klicken Sie mit der rechten Maustaste auf das zu verwendende Gerät, und vergewissern Sie sich, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Windows XP

  1. Klicken Sie auf Start, und wählen Sie Systemsteuerung aus.
  2. Wählen Sie Klassische Ansicht aus, und doppelklicken Sie dann auf das Symbol Drucker und Faxgeräte.
  3. Klicken Sie mit der rechten Maustaste auf das zu verwendende Gerät, und vergewissern Sie sich, dass weder Drucker offline verwenden noch Drucker anhalten ausgewählt ist.

Fehlerbehebung

Zusätzliche Informationen zur Fehlerbehebung finden Sie in den Informationen zur Fehlerbehebung in der Onlinehilfe oder in der gedruckten Dokumentation, die mit Ihrem Gerät mitgeliefert wurde, oder besuchen Sie die Support-Website unter http://www.hp.com/support.

Installationsprobleme

Wiederherstellung nach einem Fehler bei der Wireless-Installation

Unter http://www.hp.com/go/wirelessprinting erhalten Sie Unterstützung zur Lösung von Problemen bei der Wireless-Installation.

Wiederherstellung nach einem Fehler bei der USB-Installation

Sollte die Installation nicht erfolgreich sein, entfernen Sie das USB-Kabel, legen Sie die CD erneut in das CD-Laufwerk ein, und installieren Sie die HP Software. Von der Software wird eine Anweisung zum Anschließen des USB-Kabels angezeigt.

Sollte die Installation weiterhin fehlschlagen, empfiehlt HP, dass Sie in den Fehlerbehebungsinformationen in der gedruckten Dokumentation nachschlagen. Sollten weiterhin Probleme auftreten, finden Sie außerdem unter http://www.hp.com/support weitere Vorschläge zum Beheben von Fehlern bei einer USB-Installation.

Gerät wird nicht erkannt

Wenn Ihr Gerät nicht erkannt wird:

  • Prüfen Sie, ob das Gerät eingeschaltet ist. Geräte werden nicht erkannt, wenn sie ausgeschaltet sind.
  • Vergewissern Sie sich (über das Bedienfeld des Produkts), dass das Gerät sich nicht in einem Fehlerstatus befindet.

Für über USB angeschlossen Geräte:

  • Stellen Sie sicher, dass das USB-Kabel korrekt angeschlossen ist. Entfernen Sie das USB-Kabel, prüfen Sie die Kabelenden, und stellen Sie sicher, dass das richtige Kabelende mit dem USB-Anschluss verbunden ist. Achten Sie darauf, dass das Kabel nicht umgekehrt eingesteckt ist. Stecken Sie das eine Ende des USB-Kabels vollständig in den USB-Anschluss am HP Gerät, und verbinden Sie das andere Ende mit einem USB-Anschluss am Computer. Vergewissern Sie sich, dass das USB-Kabel in den USB-Anschluss an der Rückseite des Geräts gesteckt wurde. Einige Geräte wie Photosmart Drucker sind an der Vorderseite mit einem USB-Anschluss ausgestattet, der zum direkten Anschließen einer Kamera dient. Dieser USB-Anschluss an der Vorderseite eignet sich nicht, um das Gerät mit Ihrem Computer zu verbinden.
  • Versuchen Sie, das USB-Kabel mit einem anderen USB-Anschluss am Computer zu verbinden.
  • Stellen Sie sicher, dass Ihr USB-Kabel nicht länger als 5 Meter (16 Fuß) ist.

Führen Sie alle Anweisungen zur Geräteeinrichtung sorgfältig aus, um das Gerät korrekt mit dem PC zu verbinden.

HP Datenschutzerklärung: EWS (HP Netzwerkprodukte)

Vom eingebetteten Webserver (EWS) werden sehr kleine Textdateien (Cookies) auf Ihre Festplatte gestellt, wenn Sie surfen. Anhand dieser Dateien kann der EWS Ihren Computer erkennen, wenn Sie den EWS das nächste Mal aufrufen. Wenn beispielsweise eine EWS-Sprache von Ihnen konfiguriert wurde, dient ein Cookie als Erinnerung, welche Sprache ausgewählt wurde. Auf diese Weise werden die Seiten beim nächsten Öffnen des EWS in dieser Sprache angezeigt. Einige Cookies werden zwar nach dem Ende einer Sitzung entfernt (z. B. der Cookie, über den die ausgewählte Sprache gespeichert wird), aber andere Cookies (wie der Cookie, über den benutzerspezifische Voreinstellungen gespeichert werden) verbleiben auf dem Computer, bis Sie diese manuell entfernen.

Sie können Ihren Browser so konfigurieren, dass alle Cookies akzeptiert werden. Sie können ihn aber auch so konfigurieren, dass bei jedem Versuch, einen Cookie zu speichern, eine Warnung angezeigt wird. Auf diese Weise können Sie je nach Cookie entscheiden, ob dieser akzeptiert oder abgelehnt werden soll. Außerdem können Sie über Ihren Browser unerwünschte Cookies entfernen.

HINWEIS: Wenn Sie Cookies ablehnen, werden ggf. je nach Gerät eine oder mehrere der folgenden Funktionen deaktiviert:

  • Erinnern an die Spracheinstellung für den EWS-Browser.
  • Personalisieren der EWS-Startseite und der benutzerdefinierten Links.
  • Starten an der Position, an der die Anwendung verlassen wurde (besonders nützlich, wenn Einrichtungsassistenten verwendet werden).
  • In der Dokumentation zu Ihrem Webbrowser finden Sie weitere Informationen dazu, wie Sie die Einstellungen für Datenschutz und Cookies ändern und wie Sie Cookies anzeigen oder löschen.

HP Deskjet Dokumentation

Die Informationen in der gedruckten Dokumentation haben Vorrang vor den Informationen in der Onlinehilfe. Sollten Diskrepanzen zwischen der gedruckten Dokumentation und der Onlinehilfe auftreten, enthält die gedruckte Dokumentation die aktuellen Informationen.

HP Support

Telefonnummern für den Support

Die aktuelle HP Liste mit den Telefonnummern der Supportmitarbeiter und die anfallenden Anrufgebühren finden Sie unter www.hp.com/support.

Marken

Microsoft, Windows NT, Windows XP und Windows Vista sind in den USA eingetragene Marken der Microsoft Corporation. Windows 7 ist in den USA und/oder anderen Ländern/Regionen eine Marke oder eine eingetragene Marke der Microsoft Corporation.

Adobe Acrobat ist eine Marke von Adobe Systems Incorporated.

Hewlett-Packard Company - Hinweise

Änderungen vorbehalten. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument. HP übernimmt keine Haftung für Schäden, die direkt oder indirekt auf die Bereitstellung, Leistung und Nutzung dieses Materials zurückzuführen sind.

Copyright © Hewlett-Packard Co. 2010.

Seitenanfang


Αρχείο Readme για HP Deskjet

ΣΗΜΕΙΩΣΗ: Το πρόγραμμα περιήγησης που διαθέτετε πρέπει να υποστηρίζει την επιλεγμένη γλώσσα προκειμένου να προβάλει το κείμενο του αρχείου Readme.

Τελευταία ενημέρωση: 30 Νοεμβρίου 2010

Σας ευχαριστούμε που αγοράσατε ένα προϊόν HP. Ανατρέξτε σε αυτό το έγγραφο κατά την εγκατάσταση και χρήση του υλικού και του λογισμικού HP Deskjet. Περιέχει σημαντικές πληροφορίες που έγιναν διαθέσιμες μετά την ολοκλήρωση της ηλεκτρονικής Βοήθειας και την έντυπης τεκμηρίωσης.

Η τοποθεσία Web της HP παρέχει πρόσθετες πληροφορίες σχετικά με την υποστήριξη, τις αναβαθμίσεις λογισμικού, βοήθεια για την εγκατάσταση/απεγκατάσταση του λογισμικού, συχνές ερωτήσεις, υποστήριξη για νέο λειτουργικό σύστημα και γενικές πληροφορίες υποστήριξης για το προϊόν σας HP Deskjet. Η σύνδεση στην τοποθεσία web της HP είναι http://www.hp.com/support.

Περιεχόμενα

Εγκατάσταση και απαιτήσεις συστήματος

Ελάχιστες απαιτήσεις

Γενικές πληροφορίες εγκατάστασης και ρύθμισης

Microsoft Windows Service Packs

Εγκατάσταση

Εγκαταστήστε πρώτα το λογισμικό HP εάν πραγματοποιείτε εγκατάσταση μέσω USB

Πολλαπλά προϊόντα απεικόνισης HP

Αντιμετώπιση προβλημάτων

Προβλήματα εγκατάστασης

Η συσκευή δεν αναγνωρίζεται

Σημείωση απορρήτου της HP: EWS (προϊόντα δικτύωσης HP)

Τεκμηρίωση HP Deskjet

Υποστήριξη HP

Εγκατάσταση και απαιτήσεις συστήματος

Αυτή η ενότητα περιέχει πληροφορίες σχετικά με τις διάφορες απαιτήσεις που πρέπει να πληροί το σύστημά σας για να μπορέσετε να εγκαταστήσετε αυτό το πακέτο λογισμικού.

Ελάχιστες απαιτήσεις

  • Μονάδα CD-ROM/DVD-ROM (ή πρόσβαση στο Internet για λήψη του λογισμικού HP)
  • Διαθέσιμη θύρα USB και καλώδιο USB (για συσκευές σύνδεσης USB)
  • Για τις λειτουργίες δικτύωσης και ασύρματης σύνδεσης των προϊόντων HP που διαθέτουν τέτοιες λειτουργίες, απαιτείται ένα λειτουργικό περιβάλλον δικτύου (Ethernet ή ασύρματο 802.11b/g/n ανάλογα με το προϊόν HP). Ο εκτυπωτής υποστηρίζει σύνδεση μόνο σε συχνότητα 2,4 GHz κατά τη χρήση δικτύου 802.11n.
  • Οθόνη SVGA 800 x 576 με χρώμα 16 bit (συνιστάται ανάλυση 1024 x 768 ή υψηλότερη)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB και Windows 7, 2 GB διαθέσιμου χώρου στο σκληρό δίσκο για την εγκατάσταση λογισμικού
  • Microsoft® Internet Explorer® 6 ή νεότερη έκδοση. Απαιτείται Microsoft Internet Explorer 7 ή νεότερη έκδοση για τη χρήση του Ενσωματωμένου Web Server (EWS) του προϊόντος.
  • Απαιτείται πρόσβαση στο Internet για ορισμένο από το περιλαμβανόμενο λογισμικό.
  • Συνιστάται Adobe® Acrobat® Reader 5 ή νεότερη έκδοση

Ελάχιστες απαιτήσεις για συστήματα με Windows

  • Microsoft® Windows® 7
    • Επεξεργαστής 1 GHz ή ισχυρότερος 32-bit (x86) ή 64-bit (x64)
    • Μνήμη RAM 1 GB (32 bit) ή RAM 2 GB (64 bit)
  • Microsoft® Windows® Vista
    • Επεξεργαστής 800 MHz 32 bit (x86) ή 64 bit (x64) (συνιστάται 1 GHz ή ισχυρότερος)
    • Μνήμη RAM 1 GB [512 MB για Home Basic] (συνιστάται 2 GB ή μεγαλύτερη)
  • Microsoft Windows XP (μόνο 32 bit) Home, Professional, Media Center Edition και Tablet PC Edition (Service Pack 2 ή νεότερο)
    • Οποιοσδήποτε επεξεργαστής Intel® Pentium® II, Celeron® ή συμβατός, 233 MHz (συνιστάται Pentium III 300 MHz ή ισχυρότερος)
    • Μνήμη RAM 128 MB (συνιστάται 256 MB ή μεγαλύτερη)

ΣΗΜΕΙΩΣΗ: Το προϊόν αυτό δεν υποστηρίζει τα Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server και 2008/2008 R2 Server.

Γενικές πληροφορίες εγκατάστασης και ρύθμισης

  • Για την εγκατάσταση ή κατάργηση εγκατάστασης του λογισμικού HP Deskjet απαιτούνται δικαιώματα διαχειριστή.
  • Το λογισμικό HP Deskjet υποστηρίζει ποικιλία προϊόντων HP. Το λογισμικό HP Deskjet εγκαθίσταται από προεπιλογή στην μονάδα δίσκου όπου είναι εγκατεστημένα τα Windows, στο φάκελο C:\Program Files\HP ή C:\Program Files (x86)\HP (όπου C: είναι η μονάδα δίσκου στην οποία είναι εγκατεστημένα τα Windows).
  • Το λογισμικό HP Deskjet θα εγκατασταθεί από προεπιλογή στη γλώσσα του λειτουργικού συστήματος του υπολογιστή (εφόσον αυτή η γλώσσα υποστηρίζεται από το λογισμικό HP Deskjet) ή στα Αγγλικά εάν η συγκεκριμένη γλώσσα δεν υποστηρίζεται.

Microsoft Windows Service Packs

Η Microsoft διαθέτει στην αγορά κατά διαστήματα Service Pack τα οποία περιέχουν αναβαθμίσεις και διορθώσεις για λειτουργικά συστήματα που κυκλοφορούν. Τα Service Pack των Windows Vista και XP διατίθενται από την τοποθεσία της Microsoft στο web. Μεταβείτε στην τοποθεσία http://www.microsoft.com για πληροφορίες σχετικά με τη διαθεσιμότητα των Microsoft Service Pack και για να τα λάβετε.

Εγκατάσταση

Εγκαταστήστε πρώτα το λογισμικό HP εάν πραγματοποιείτε εγκατάσταση μέσω USB

Εγκαταστήστε το CD λογισμικού πριν συνδέσετε το καλώδιο USB. Το λογισμικό θα σας ειδοποιήσει πότε να συνδέσετε το καλώδιο USB. Ανατρέξτε στην έντυπη τεκμηρίωση για αναλυτικές οδηγίες εγκατάστασης.

Πολλαπλά προϊόντα απεικόνισης HP

Εάν υπάρχουν εγκατρστημένες πολλές παρουσίες της ίδιας συσκευής, στο φάκελο "Εκτυπωτές" των Windows θα εμφανίζονται δύο καταχωρίσεις. Συνήθως, η πρώτη παρουσία της εγκατεστημένης συσκευής έχει το όνομα της συσκευής (π.χ. HP Deskjet X series) και η δεύτερη παρουσία το όνομα αντίγραφο 1. Μπορείτε να μετονομάσετε τις παρουσίες μεταβαίνοντας το φάκελο "Εκτυπωτές" και αλλάζοντας το όνομα κάθε καταχώρισης. Για παράδειγμα, HP Deskjet X – σπίτι και HP Deskjet X - γραφείο.

ΣΗΜΕΙΩΣΗ: Όταν αλλάζετε συσκευή/τοποθεσία, βεβαιωθείτε ότι η συσκευή που χρησιμοποιείτε είναι ο επιλεγμένος εκτυπωτής (ή ο προεπιλεγμένος εκτυπωτής των Windows) και ότι είναι ενεργοποιημένη. Επίσης, βεβαιωθείτε ότι ο εκτυπωτής είναι online και έτοιμος στο φάκελο "Εκτυπωτές" των Windows, ακολουθώντας τα εξής βήματα:

Windows 7

  1. Κάντε κλικ στο κουμπί Έναρξη και επιλέξτε Συσκευές και εκτυπωτές.
  2. Κάντε δεξί κλικ στη συσκευή που χρησιμοποιείτε και επιλέξτε Προβολή αυτού που εκτυπώνεται.
  3. Στις επιλογές του μενού Εκτυπωτές βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές Χρήση εκτυπωτή εκτός σύνδεσης και Παύση εκτύπωσης.

Windows Vista

  1. Κάντε κλικ στο κουμπί Έναρξη και επιλέξτε Πίνακας Ελέγχου.
  2. Επιλέξτε Κλασική προβολή και κάντε διπλό κλικ στο εικονίδιο Εκτυπωτές.
  3. Κάντε δεξί κλικ στη συσκευή που χρησιμοποιείτε και βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές Χρήση εκτυπωτή εκτός σύνδεσης και Παύση εκτύπωσης.

Windows XP

  1. Κάντε κλικ στο κουμπί Έναρξη και επιλέξτε Πίνακας Ελέγχου.
  2. Επιλέξτε Κλασική προβολή και κάντε διπλό κλικ στο εικονίδιο Εκτυπωτές και Φαξ.
  3. Κάντε δεξί κλικ στη συσκευή που χρησιμοποιείτε και βεβαιωθείτε ότι δεν είναι ενεργοποιημένες οι επιλογές Χρήση εκτυπωτή εκτός σύνδεσης και Παύση εκτύπωσης.

Αντιμετώπιση προβλημάτων

Για περισσότερη βοήθεια στην αντιμετώπιση προβλημάτων, ανατρέξτε στις πληροφορίες αντιμετώπισης προβλημάτων στην ηλεκτρονική ή έντυπη τεκμηρίωση που περιλαμβάνεται με τη συσκευή σας ή επισκεφτείτε την τοποθεσία υποστήριξης στη διεύθυνση http://www.hp.com/support.

Προβλήματα εγκατάστασης

Αποκατάσταση μετά από αποτυχημένη ασύρματη εγκατάσταση

Επισκεφτείτε τη διεύθυνση http://www.hp.com/go/wirelessprinting για βοήθεια στην αντιμετώπιση των προβλημάτων ασύρματης εγκατάστασης.

Αποκατάσταση μετά από αποτυχημένη εγκατάσταση USB

Εάν η εγκατάσταση αποτύχει, αποσυνδέστε το καλώδιο USB, τοποθετήστε ξανά το CD στη μονάδα CD και εγκαταστήστε το λογισμικό HP. Το λογισμικό θα σας ειδοποιήσει για τη σύνδεση του καλωδίου USB.

Εάν εξακολουθείτε να αντιμετωπίζετε προβλήματα, η HP συνιστά να διαβάσετε τις πληροφορίες αντιμετώπισης προβλημάτων στην έντυπη τεκμηρίωση. Εάν συνεχίσετε να αντιμετωπίζετε προβλήματα, μπορείτε να μεταβείτε στη διεύθυνση http://www.hp.com/support για περισσότερες προτάσεις αντιμετώπισης προβλημάτων μετά από αποτυχημένη εγκατάσταση USB.

Η συσκευή δεν αναγνωρίζεται

Εάν η συσκευή σας δεν αναγνωρίζεται:

  • Βεβαιωθείτε ότι η συσκευή είναι ενεργοποιημένη. Οι συσκευές δεν αναγνωρίζονται όταν δεν υπάρχει τροφοδοσία ρεύματος.
  • Βεβαιωθείτε ότι η συσκευή HP δεν παρουσιάζει σφάλμα (ελέγξτε τον μπροστινό πίνακα της συσκευής).

Για συσκευές συνδεδεμένες μέσω USB:

  • Βεβαιωθείτε ότι το καλώδιο USB είναι σωστά συνδεδεμένο. Αποσυνδέστε το καλώδιο USB, ελέγξτε το άκρο του και προσαρμόστε το στη θύρα USB. Βεβαιωθείτε ότι δεν το τοποθετείτε ανάποδα. Εισαγάγετε πλήρως το ένα άκρο του καλωδίου USB στη θύρα USB της συσκευής HP και το άλλο άκρο σε μια θύρα USB στον υπολογιστή. Βεβαιωθείτε ότι έχετε συνδέσει το καλώδιο USB στη θύρα USB στο πίσω μέρος της συσκευής. Ορισμένες συσκευές, όπως οι εκτυπωτές Photosmart, διαθέτουν θύρα USB στην μπροστινή πλευρά για άμεση σύνδεση με κάμερα. Αυτή η μπροστινή θύρα USB δεν μπορεί να χρησιμοποιηθεί για σύνδεση της συσκευής με τον υπολογιστή.
  • Δοκιμάστε να συνδέσετε το καλώδιο USB σε διαφορετική υποδοχή USB στον υπολογιστή.
  • Βεβαιωθείτε ότι το καλώδιο USB δεν ξεπερνά σε μήκος τα 5 μέτρα (16 πόδια).

Ακολουθήστε προσεκτικά όλες τις οδηγίες εγκατάστασης της συσκευής για να τη συνδέσετε σωστά στον υπολογιστή σας.

Σημείωση απορρήτου της HP: EWS (προϊόντα δικτύωσης HP)

Ο ενσωματωμένος διακομιστής Web (EWS) τοποθετεί ένα πολύ μικρό αρχείο κειμένου (cookies) στο σκληρό σας δίσκο όταν πραγματοποιείτε αναζήτηση. Τα αρχεία αυτά επιτρέπουν στον EWS να αναγνωρίσει τον υπολογιστή σας την επόμενη φορά που θα επισκεφθείτε την ίδια διεύθυνση. Για παράδειγμα, εάν έχετε διαμορφώσει τη γλώσσα του EWS, ένα cookie σάς βοηθά να θυμηθείτε ποια γλώσσα έχετε επιλέξει ώστε την επόμενη φορά που θα ανοίξετε τον EWS οι σελίδες να εμφανιστούν στη συγκεκριμένη γλώσσα. Παρά το γεγονός ότι κάποια cookies διαγράφονται στο τέλος κάθε περιόδου λειτουργίας (όπως το cookie που αποθηκεύει την επιλεγμένη γλώσσα), κάποια άλλα (όπως το cookie που αποθηκεύει τις προτιμήσεις του πελάτη) αποθηκεύονται στον υπολογιστή μέχρι να τα διαγράψετε με μη αυτόματο τρόπο.

Μπορείτε να διαμορφώσετε το πρόγραμμα αναζήτησης του υπολογιστή σας ώστε να δέχεται όλα τα cookies ή να τον διαμορφώσετε ώστε να σας ειδοποιεί κάθε φορά που υπάρχει διαθέσιμο ένα cookie, γεγονός που σας επιτρέπει να αποφασίζετε για κάθε cookie ξεχωριστά εάν θα το δεχθείτε ή θα το απορρίψετε. Μπορείτε επίσης να χρησιμοποιήσετε το πρόγραμμα αναζήτησης του υπολογιστή σας ώστε να διαγράφει τα ανεπιθύμητα cookies.

ΣΗΜΕΙΩΣΗ: Ανάλογα με τη συσκευή σας, εάν επιλέξετε να απενεργοποιήσετε τα cookies, θα απενεργοποιήσετε μία ή περισσότερες από τις παρακάτω λειτουργίες:

  • Διατήρηση της ρύθμισης γλώσσας του προγράμματος περιήγησης του EWS.
  • Εξατομίκευση της αρχικής σελίδας του EWS και των προσαρμοσμένων συνδέσεων.
  • Έναρξη από την τελευταία χρήση της εφαρμογής (ιδιαίτερα χρήσιμη κατά τη χρήση των οδηγών εγκατάστασης).
  • Για πληροφορίες σχετικά με την αλλαγή των ρυθμίσεων απορρήτου και cookies και σχετικά με το πώς να προβάλλετε και να διαγράφετε cookies, ανατρέξτε στην τεκμηρίωση που συνοδεύει το πρόγραμμα περιήγησης στο web.

Τεκμηρίωση HP Deskjet

Οι πληροφορίες που περιέχονται στην έντυπη τεκμηρίωση υπερισχύουν αυτών της ηλεκτρονικής Βοήθειας. Σε περίπτωση ασυμφωνίας μεταξύ της έντυπης τεκμηρίωσης και της ηλεκτρονικής Βοήθειας, τις πιο ενημερωμένες πληροφορίες περιέχει η έντυπη τεκμηρίωση.

Υποστήριξη HP

Τηλεφωνικοί αριθμοί υποστήριξης

Για να δείτε την πιο πρόσφατη λίστα τηλεφωνικών αριθμών υποστήριξης της HP και το κόστος των κλήσεων, ανατρέξτε στη διεύθυνση www.hp.com/support.

Ευχαριστίες

Οι ονομασίες Microsoft, Windows NT, Windows XP και Windows Vista είναι σήματα κατατεθέντα της Microsoft Corporation στις Ηνωμένες Πολιτείες. Η ονομασία Windows 7 είναι είτε σήμα κατατεθέν, είτε εμπορικό σήμα της Microsoft Corporation στις Ηνωμένες Πολιτείες ή/και σε άλλες χώρες/περιοχές.

Η ονομασία Adobe Acrobat είναι εμπορικό σήμα της Adobe Systems Incorporated.

Σημειώσεις της Hewlett-Packard Company

Οι πληροφορίες αυτές υπόκεινται σε αλλαγές χωρίς ειδοποίηση και παρέχονται "ως έχουν" χωρίς καμία εγγύηση. Η Hewlett-Packard δεν φέρει ευθύνη για τις όποιες άμεσες, έμμεσες, ειδικές, θετικές ή αποθετικές ζημιές αναφορικά με τη χρήση αυτού του υλικού.

Copyright © Hewlett-Packard Co. 2010.

Αρχή σελίδας


HP Deskjet Readme

NOTE: Your browser must support the language selected to view the text in this Readme file.

Last updated: November 30, 2010

Thank you for purchasing an HP product. Refer to this document while installing and using your HP Deskjet hardware and software. It contains important information that became available only after the electronic Help and printed documentation were completed.

The HP Web site provides additional information on support, software upgrades, software installation/uninstall help, Frequently Asked Questions (FAQs), new operating system support, and general support information for your HP Deskjet product. The link to the HP Web site is http://www.hp.com/support.

Contents

Setup and System Requirements

Minimum Requirements

General Installation and Setup Information

Microsoft Windows Service Packs

Installation

Install the HP Software First for USB Installation

Multiple HP Imaging Products

Troubleshooting

Installation Problems

Device is Not Recognized

HP Privacy Notice: EWS (HP Networking Products)

HP Deskjet Documentation

HP Support

Setup and System Requirements

This section contains information on various requirements your system should meet before you can install this software package.

Minimum Requirements

  • CD-ROM/DVD-ROM drive (or Internet Access to download the HP software)
  • Available USB port and USB cable (for USB connected devices)
  • Networking and wireless features require a working network environment (Ethernet or 802.11b/g/n wireless depending on the HP product) for HP products with networking capability. This printer supports connecting only at the 2.4 GHz frequency range when using 802.11n.
  • SVGA 800 x 576 monitor with 16-bit color (1024 x 768 or higher recommended)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB, and Windows 7 2 GB available hard disk space for software installation
  • Microsoft® Internet Explorer® 6 or higher. Microsoft Internet Explorer 7 or higher is required when using the product’s Embedded Web Server (EWS).
  • Internet access is required for some of the included software.
  • Adobe® Acrobat® Reader 5 or higher recommended

Minimum Requirements for Windows Systems

  • Microsoft® Windows® 7
    • 1 GHz or faster 32-bit (x86) or 64-bit (x64) processor
    • 1 GB RAM (32-bit) or 2 GB RAM (64-bit)
  • Microsoft® Windows® Vista
    • 800 MHz 32-bit (x86) or 64-bit (x64) Processor (1 GHz or higher recommended)
    • 1 GB RAM [512 MB RAM for Home Basic] (2GB or higher recommended)
  • Microsoft Windows XP (32-bit only) Home, Professional, Media Center Edition and Tablet PC Edition (Service Pack 2 or higher)
    • Any Intel® Pentium® II, Celeron®, or compatible processor, 233 MHz (Pentium III 300 MHz or higher recommended)
    • 128 MB RAM (256 MB or higher recommended)

NOTE: This product does not support Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server and 2008/2008 R2 Server.

General Installation and Setup Information

  • Administrative privileges are required to install or uninstall the HP Deskjet software.
  • The HP Deskjet software supports a variety of HP products. The HP Deskjet software installs by default on the drive where Windows is installed, in the C:\Program Files\HP folder or C:\Program Files (x86)\HP folder (where C: is the driver where Windows is installed).
  • The HP Deskjet software will install in the language of the operating system of the PC by default (if that language is supported by the HP Deskjet software), or in English if that language is not supported.

Microsoft Windows Service Packs

Periodically, Microsoft releases Service Packs that contain upgrades and fixes for released operating systems. Windows Vista and XP Service Packs are available from the Microsoft Web site. Go to http://www.microsoft.com to determine the availability of Microsoft Service Packs and to obtain Microsoft Service Packs.

Installation

Install the HP Software First for USB Installation

Install the HP software CD before connecting the USB cable. The software will prompt you when to connect the USB cable. Please refer to your printed documentation for detailed step-by-step installation instructions.

Multiple HP Imaging Products

When multiple instances of the same device are installed, two entries appear in the Windows Printers folder. Typically, the first instance of the device installed has the name of the device (for example, HP Deskjet X series) and the second instance is called copy 1. You can rename these by going into the Printers folder and changing the name of each entry. For example, HP Deskjet X – home and HP Deskjet X - work.

NOTE: When switching between devices/locations, make sure the device being used is the selected printer (or the Windows default printer) and is powered on. Also confirm that the printer is online and ready in the Windows Printers folder by following the steps below:

Windows 7

  1. Click Start, select Device and Printers.
  2. Right-click on the device being used, and then select See what’s printing.
  3. In the Printers menu options, ensure that Use Printer Offline and Pause Printing are not selected.

Windows Vista

  1. Click Start, select Control Panel.
  2. Select Classic View, and then double-click the Printers icon.
  3. Right-click the device being used, ensure that Use Printer Offline and Pause Printing are not selected.

Windows XP

  1. Click Start, select Control Panel.
  2. Select Classic View, and then double-click the Printers and Faxes icon.
  3. Right-click the device being used, ensure that Use Printer Offline and Pause Printing are not selected.

Troubleshooting

For more troubleshooting help, see the Troubleshooting information in the onscreen or printed documentation that was included with your device or visit the support Web site at http://www.hp.com/support.

Installation Problems

Recovering from a Failed Wireless Installation

Visit http://www.hp.com/go/wirelessprinting for assistance with resolving wireless installation problems.

Recovering from a Failed USB Installation

If the installation failed, unplug your USB cable, reinsert your CD in the CD drive and install the HP software. The software will prompt you when to connect the USB cable.

If you continue to have problems, HP recommends that you review the troubleshooting information in the printed documentation. If you continue to have problems, also go to http://www.hp.com/support for more suggestions on troubleshooting a failed USB installation.

Device is Not Recognized

If your device is not recognized:

  • Check that the device is turned on. Devices are not recognized when the power is switched off.
  • Ensure that your HP product is not in an error state (check the product’s front panel).

For USB connected devices:

  • Ensure your USB cable is connected correctly. Remove the USB cable, look at the end of the cable, and then match it to the pattern on the USB port. Make sure that it is not upside down. Insert one end of the USB cable completely into the USB port on the HP device and the other end into a USB port on the computer. Be sure that you have plugged the USB cable into the USB port on the back of the device. Some devices, like Photosmart printers, have a USB port in front for direct connection to a camera. This front USB port cannot be used to connect the device to your computer.
  • Try connecting the USB cable to a different USB connector on the computer.
  • Ensure that your USB cable is no more than 5 meters (16 feet) in length.

Follow all device setup instructions carefully to correctly connect your device to your PC.

HP Privacy Notice: EWS (HP Networking Products)

The embedded Web server (EWS) places a very small text file (cookies) on your hard drive when you are browsing. These files let the EWS recognize your computer the next time you visit. For example, if you have configured the EWS language, a cookie helps remember which language you've selected so that the next time you open the EWS, the pages are displayed in that language. Though some cookies are cleared at the end of each session (such as the cookie that stores the selected language), others (such as the cookie that stores customer-specific preferences) are stored on the computer until you clear them manually.

You can configure your browser to accept all cookies, or you can configure it to alert you every time a cookie is offered, which allows you to decide on a cookie-by-cookie basis which cookies to accept or refuse. You can also use your browser to remove unwanted cookies.

NOTE: Depending on your device, if you chose to disable cookies, you will disable one or more of the following features:

  • Remembering the EWS browser language setting.
  • Personalizing the EWS home page and custom links.
  • Starting where you left the application (especially useful when using setup wizards).
  • For information about how to change your privacy and cookie settings and how to view or delete cookies, see the documentation available with your Web browser.

HP Deskjet Documentation

The information contained in the printed documentation supersedes the information in the onscreen Help. In the event of a discrepancy between the printed documentation and the onscreen Help, the printed documentation contains the most up-to-date information.

HP Support

Support phone numbers

For the most current HP list of telephone support numbers and call costs information, see www.hp.com/support.

Acknowledgements

Microsoft, Windows NT, Windows XP, and Windows Vista are U.S. registered trademarks of Microsoft Corporation. Windows 7 is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other regions/countries.

Adobe Acrobat is a trademark of Adobe Systems Incorporated.

Hewlett-Packard Company Notices

This information is subject to change without notice and is provided “as is” with no warranty. Hewlett-Packard shall not be liable for any direct, indirect, special, incidental, or consequential damages in connection with the use of this material.

Copyright © Hewlett-Packard Co. 2010.

Top of page


Léame de HP Deskjet

NOTA: Su navegador debe admitir el idioma seleccionado par ver el texto de este archivo Léame.

Última actualización: 30 de noviembre de 2010

Gracias por haber adquirido un producto HP. Consulte este documento al instalar o utilizar el hardware y el software de HP Deskjet. Contiene información importante que sólo estará disponible tras completar la Ayuda electrónica y la documentación de impresión.

El sitio web de HP proporciona información adicional acerca del soporte, las actualizaciones de software, la ayuda en la instalación/desinstalación de software, las preguntas más frecuentes (PMF), el soporte al sistema operativo nuevo e información de soporte general de su producto HP Deskjet. El enlace del sitio web de HP es http://www.hp.com/support.

Índice

Requisitos del sistema y para la instalación

Requisitos mínimos

Información general acerca de la instalación y configuración

Service Packs de Microsoft Windows

Instalación

Para la instalación USB instale primero el software HP

Múltiples productos de tratamiento de imágenes HP

Solución de problemas

Problemas de instalación

No se reconoce el dispositivo

Nota de privacidad de HP: EWS (Productos de red HP)

Documentación de HP Deskjet

Soporte HP

Requisitos del sistema y para la instalación

Este apartado contiene información acerca de algunos requisitos que debería cumplir su sistema para poder instalar este paquete de software.

Requisitos mínimos

  • Unidad de CD-ROM/DVD-ROM (o Acceso a Internet apara descargar el software de HP)
  • Puerto USB y cable USB disponibles (para dispositivos USB conectados)
  • Las funciones de red e inalámbricas precisan de un entorno de red (Ethernet o 802.11b/g/n inalámbrico según el producto HP) para los productos HP con capacidad de conexión en red. Esta impresora admite la conexión sólo a una banda de frecuencia de 2.4 GHz cuando utiliza 802.11n.
  • Monitor SVGA 800 x 576 con color de 16 bits (se recomienda 1024 x 768 o superior)
  • Espacio libre disponible en el disco duro para la instalación del software de 512 MB en Microsoft® Windows® XP y de 2 GB en Windows Vista® y Windows 7
  • Microsoft® Internet Explorer® 6 o superior. Requiere de Microsoft Internet Explorer 7 o superior al usar el servidor web integrado (EWS) del producto.
  • El acceso a Internet es necesario para una parte del software incluido.
  • Se recomienda Adobe® Acrobat® Reader 5 o posterior

Requisitos mínimos para los sistemas Windows

  • Microsoft® Windows® 7
    • Procesador de 1 GHz o más rápido de 32 bits (x 86) o de 64 bits (x 64)
    • 1 GB RAM (32 bits) o 2 GB RAM (64 bits)
  • Microsoft® Windows® Vista
    • Procesador 800 MHz de 32 bits (x 86) o de 64 bits (x 64) (se recomienda 1 GHz o superior)
    • 1 GB de RAM [512 MB de RAM para Home Basic] (se recomienda 2 GB o superior)
  • Microsoft Windows XP (sólo de 32 bits) Home, Professional, Media Center Edition y Tablet PC Edition (Service Pack 2 o superior)
    • Todos los procesadores Intel® Pentium® II, Celeron® o compatibles, 233 MHz (se recomienda Pentium III 300 MHz o superior)
    • 128 MB de RAM (se recomienda 256 MB o superior)

NOTA: Este producto no es compatible con Windows XP Professional x 64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server ni 2008/2008 R2 Server.

Información general acerca de la instalación y configuración

  • Para poder instalar o desinstalar el software HP Deskjet, será necesario contar con privilegios administrativos.
  • El software HP Deskjet es compatible con diversos productos HP. El software HP Deskjet se instala de forma predeterminada en la unidad donde se instala Windows, en la carpeta C:\Archivos de programa\HP o en la carpeta C:\Archivos de programa (x 86)\HP (donde C: es la unidad donde se ha instalado Windows).
  • El software HP Deskjet se instalará en el idioma del sistema operativo del ordenador de forma predeterminada (si lo admite el software HP Deskjet) o en inglés en caso de que el idioma no sea compatible.

Service Packs de Microsoft Windows

Microsoft distribuye periódicamente Service Packs con actualizaciones y correcciones para los sistemas operativos existentes. Los Service Packs de Windows Vista y XP están disponibles en el sitio web de Microsoft. Visite http://www.microsoft.com para determinar la disponibilidad de los Service Packs de Microsoft y para conseguirlos.

Instalación

Para la instalación USB instale primero el software HP

Instale el CD de software HP antes de conectar el cable USB. El software le indicará cuándo debe conectar el cable USB. Consulte la documentación impresa para instrucciones de instalación detalladas paso a paso.

Múltiples productos de tratamiento de imágenes HP

Cuando se instalan varias instancias del mismo dispositivo, aparecen dos entradas en la carpeta Impresoras de Windows. Normalmente, la primera instancia del dispositivo instalada tiene el nombre del dispositivo (por ejemplo, HP Deskjet X series) y la segunda se denomina copia 1. Puede cambiarles el nombre en la carpeta Impresoras y cambiar el nombre de cada entrada. Por ejemplo, HP Deskjet X – casa y HP Deskjet X - trabajo.

NOTA: Al pasar entre dispositivos/ubicaciones, asegúrese de que el dispositivo que utiliza sea la impresora seleccionada (o la impresora predeterminada de Windows) y que esté encendida. Además, confirme que la impresora esté en línea y preparada en la carpeta Impresoras de Windows siguiendo los pasos que se describen a continuación:

Windows 7

  1. Haga clic en Iniciar, seleccione Dispositivos e impresoras.
  2. Haga clic con el botón derecho en el dispositivo que utiliza y, a continuación, seleccione Ver lo que se está imprimiendo.
  3. En las opciones del menú Impresoras, asegúrese de que Usar impresora sin conexión y Pausar la impresión no estén seleccionadas.

Windows Vista

  1. Haga clic en Inicio, seleccione Panel de control.
  2. Seleccione Vista clásica y, a continuación, haga doble clic en el icono Impresoras.
  3. Haga clic con el botón derecho en el dispositivo que utiliza, asegurándose de que Usar impresora sin conexión y Pausar la impresión no esté seleccionado.

Windows XP

  1. Haga clic en Inicio, seleccione Panel de control.
  2. Seleccione Vista clásica y, a continuación, haga doble clic en el icono Impresoras y faxes.
  3. Haga clic con el botón derecho en el dispositivo que utiliza, asegurándose de que Usar impresora sin conexión y Pausar la impresión no esté seleccionado.

Solución de problemas

Para obtener más ayuda con la solución de problemas, consulte la información de Solución de problemas en pantalla o la documentación impresa incluida con el dispositivo o visite el sitio web de soporte en http://www.hp.com/support.

Problemas de instalación

Recuperación de una instalación inalámbrica incorrecta

Visite http://www.hp.com/go/wirelessprinting para obtener ayuda con la solución de problemas de instalación.

Recuperación de una instalación USB incorrecta

Si se produce un error en la instalación, desconecte el cable USB, vuelva a insertar el CD en la unidad de CD e instale el software HP. El software le indicará cuándo debe conectar el cable USB.

Si no se soluciona el problema, HP le recomienda que revise la información sobre solución de problemas, que encontrará en la documentación impresa. Si no se soluciona el problema, visite también http://www.hp.com/support para obtener más sugerencias sobre la solución de problemas de una instalación USB incorrecta.

No se reconoce el dispositivo

Si no se reconoce el dispositivo:

  • Compruebe que el dispositivo está encendido. Los dispositivos no se detectarán si el interruptor de encendido está desconectado.
  • Asegúrese de que el producto HP no se encuentra en estado de error (compruebe el panel frontal del producto).

Para dispositivos USB instalados:

  • Asegúrese de que el cable USB esté conectado correctamente. Extraiga el cable USB, compruebe el extremo y haga que coincida con el puerto USB. Asegúrese de que la parte superior no se encuentre mirando hacia abajo. Introduzca por completo un extremo del cable USB en el puerto USB del dispositivo HP y el otro extremo en el puerto USB del ordenador. Asegúrese de que ha conectado el cable USB en el puerto USB situado en la parte posterior del dispositivo. Algunos dispositivos, como las impresoras Photosmart, disponen de un puerto USB frontal para una conexión directa a una cámara. Este puerto USB frontal no se puede utilizar para conectar el dispositivo con su ordenador.
  • Pruebe a conectar el cable USB en un conector USB diferente del ordenador.
  • Asegúrese de que el cable USB no tenga una longitud mayor de 5 metros.

Siga las instrucciones de configuración del dispositivo atentamente para conectar correctamente el dispositivo a su ordenador.

Nota de privacidad de HP: EWS (Productos de red HP)

El servidor Web incorporado (EWS) coloca un pequeño archivo de texto (cookies) en el disco duro cuando se encuentra navegando. Estos archivos permiten que EWS reconozca el PC la próxima vez que acceda a él. Por ejemplo, si ha configurado el idioma del servidor Web incorporado (EWS), la cookie lo recuerda la próxima vez que lo abre y las páginas se muestran en dicho idioma. A pesar que algunas cookies se borran al finalizar la sesión (como la cookie que almacena el idioma seleccionado), otras (como la cookie que almacena las preferencias específicas del cliente) se almacenan en el ordenador hasta que se borran manualmente.

Puede configurar el explorador para aceptar todas las cookies o para que le avise cada vez que vaya a guardarse una cookie, lo que le permite decidir con cuál de ellas quedarse. También podrá utilizar el navegador para eliminar las cookies no deseadas.

NOTA: Según el dispositivo, si elige deseactivar las cookies, desactivará también una o varias de las siguientes funciones:

  • Recordar la configuración de idioma del navegador EWS.
  • Personalizar la página principal de EWS y los enlaces personalizados.
  • Empezar donde dejó la aplicación (especialmente útil al usar asistentes de configuración).
  • Para obtener más información sobre la forma en que debe modificar los parámetros de privacidad y de cookies, así como la manera de visualizar o suprimir dichas cookies, consulte la documentación disponible con el navegador Web.

Documentación de HP Deskjet

La información contenida en la documentación impresa sustituye la información de Ayuda en pantalla. En caso de discrepancia entre la documentación impresa y la Ayuda en pantalla, la documentación impresa contiene la información más actualizada.

Soporte HP

Números de teléfono de soporte

Para la lista más actualizada de números de teléfono de soporte HP e información del coste de la llamada, consulte www.hp.com/support.

Marcas registradas

Microsoft, Windows NT, Windows XP y Windows Vista son marcas de Microsoft Corporation registradas en Estados Unidos. Windows 7 es una marca comercial registrada o una marca comercial de Microsoft Corporation en los Estados Unidos y/o en otros países/regiones.

Adobe Acrobat es una marca comercial de Adobe Systems Incorporated.

Avisos de la empresa Hewlett-Packard

Esta información está sujeta a cambios sin previo aviso y se proporciona "tal cual" sin ningún tipo de garantía. Hewlett-Packard no será responsable de ningún daño directo, indirecto, especial, incidental ni consecuente relacionado con el uso de este material.

Copyright © Hewlett-Packard Co. 2010.

Inicio de la página


HP Deskjet -lueminut-tiedosto

HUOMAUTUS: Tämän Readme-tiedoston tarkastelu edellyttää, että selain tukee valittua kieltä.

Viimeksi päivitetty: 30.11.2010

Kiitos HP-tuotteen hankkimisesta. Katso lisätietoja tästä asiakirjasta, kun asennat ja käytät HP Deskjet -laitteistoa ja -ohjelmistoa. Se sisältää tärkeitä tietoja, jotka ovat tulleet saataville sähköisen Ohjeen ja painetun käyttöoppaan valmistumisen jälkeen.

HP:n verkkosivut sisältävät lisätietoja tuesta, ohjelmistopäivityksiä, ohjeita ohjelmiston asentamiseen ja asennuksen poistamiseen, usein kysyttyjä kysymyksiä, tuen uutta käyttöjärjestelmää varten ja HP Deskjet -tuotetta koskevia yleisiä tukitietoja. Linkki HP:n www-sivustoon on http://www.hp.com/support.

Sisältö

Asennus ja järjestelmävaatimukset

Vähimmäisvaatimukset

Yleisiä asennustietoja

Microsoft Windows Service Pack -paketit

Asennus

Asenna HP:n ohjelmisto ensin USB-asennusta varten

Useita HP:n kuvankäsittelytuotteita

Vianmääritys

Asennusongelmat

Laitetta ei tunnisteta

HP:n tietoturvailmoitus: EWS (HP:n verkkotuotteet)

HP Deskjet -käyttöopas

HP:n tuki

Asennus ja järjestelmävaatimukset

Tässä osassa on tietoja vaatimuksista, jotka järjestelmän on täytettävä, jotta tämä ohjelmistopaketti voidaan asentaa.

Vähimmäisvaatimukset

  • CD/DVD-asema (tai internet-yhteys HP:n ohjelmiston lataamiseen)
  • Vapaa USB-portti ja USB-johto (USB-yhteyden kautta liitettäviä laitteita varten)
  • HP:n verkkokäyttöön tarkoitettujen tuotteiden verkkotoimintojen ja langattomien ominaisuuksien käyttö edellyttää toimivaa verkkoympäristöä (HP:n tuotteesta riippuen joko ethernet-verkkoa tai langatonta 802.11b/g/n-verkkoa). Tämä tulostin tukee vain 2,4 GHz:n yhteyksiä 802.11n-yhteyttä käytettäessä.
  • SVGA-näyttö (tarkkuus 800 x 576), jossa 16-bittiset värit (suositus 1 024 x 768 tai suurempi)
  • Microsoft® Windows® XP:ssä 512 Mt, Windows Vistassa® 2 Gt ja Windows 7:ssä 2 Gt vapaata kiintolevytilaa ohjelmiston asentamista varten
  • Microsoft® Internet Explorer® 6 tai uudempi. Microsoft Internet Explorer 7 tai uudempi vaaditaan silloin, kun käytetään tuotteen sulautettua WWW-palvelinta.
  • Tiettyjen mukana tulevien ohjelmien käyttö vaatii internet-yhteyttä.
  • Suosituksena Adobe® Acrobat® Reader 5 -ohjelma tai uudempi

Vähimmäisvaatimukset Windows-järjestelmissä

  • Microsoft® Windows® 7
    • 1 GHz:n tai tehokkaampi 32-bittinen (x86) tai 64-bittinen (x64) prosessori
    • 1 Gt RAM-muistia (32-bittinen) tai 2 Gt RAM-muistia (64-bittinen)
  • Microsoft® Windows® Vista
    • 800 MHz:n 32-bittinen (x86) tai 64-bittinen (x64) prosessori (suositus 1 GHz tai tehokkaampi)
    • 1 Gt:n RAM [512 Mt:n RAM Home Basic -versiossa] (suositus vähintään 2 Gt)
  • Microsoft Windows XP (vain 32-bittinen) Home, Professional, Media Center Edition ja Tablet PC Edition (Service Pack 2 tai uudempi)
    • Mikä tahansa 233 MHz:n Intel® Pentium® II- tai Celeron®-prosessori tai yhteensopiva prosessori (suositus 300 MHz:n Pentium III tai tehokkaampi)
    • 128 Mt RAM-muistia (suositus 256 Mt tai enemmän)

HUOMAUTUS: Tämä tuote ei tue seuraavia käyttöjärjestelmiä: Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server ja 2008/2008 R2 Server.

Yleisiä asennustietoja

  • HP Deskjet -ohjelmiston asentaminen tai asentamisen poistaminen vaatii järjestelmänvalvojan oikeudet.
  • HP Deskjet -ohjelmisto tukee useita HP-tuotteita. HP Deskjet -ohjelmisto asennetaan oletuksena siihen asemaan, johon Windows on asennettu, ja siinä kansioon C:\Program Files\HP tai C:\Program Files (x86)\HP (jos oletetaan, että Windows on asennettu asemaan C:).
  • HP Deskjet -ohjelmistosta asennetaan oletuksena tietokoneen käyttöjärjestelmän kieltä vastaava versio (jos HP Deskjet -ohjelmisto tukee tätä kieltä). Jos ohjelmisto ei tue käyttöjärjestelmän kieltä, se asennetaan englanninkielisenä.

Microsoft Windows Service Pack -paketit

Microsoft julkaisee ajoittain Service Pack -paketteja, jotka sisältävät päivityksiä ja korjauksia aiemmin julkistettuihin käyttöjärjestelmiin. Windows Vista- ja Windows XP -käyttöjärjestelmien Service Pack -päivitykset ovat saatavilla Microsoftin www-sivustosta. Osoitteesta http://www.microsoft.com voit selvittää Microsoft Service Pack -pakettien saatavuuden ja hankkia päivitykset.

Asennus

Asenna HP:n ohjelmisto ensin USB-asennusta varten

Asenna HP:n ohjelmisto-CD ennen USB-johdon liittämistä. Ohjelma pyytää liittämään USB-johdon. Katso tarkemmat asennusohjeet painetusta käyttöoppaasta.

Useita HP:n kuvankäsittelytuotteita

Jos samasta laitteesta on asennettu useampia esiintymiä, Windowsin Tulostimet-kansiossa näkyy kaksi kohdetta. Laitteen ensimmäinen esiintymä on yleensä nimetty laitteen nimen mukaan (esim. HP Deskjet X -sarja) ja toinen esiintymä on nimeltään kopio 1. Nämä kohteet voidaan nimetä uudelleen Tulostimet-kansiossa. Esimerkiksi seuraavasti: HP Deskjet X – koti ja HP Deskjet X - työ.

HUOMAUTUS: Vaihtaessasi laitteiden/sijaintien välillä, varmista, että käytetty laite on sama kuin valittu laite (tai Windowsin oletustulostin) ja että siihen on kytketty virta. Varmista myös Windowsin Tulostimet-kansiossa seuraavasti, että tulostin on yhdistetty verkkoon ja käyttövalmiina:

Windows 7

  1. Napsauta Käynnistä, valitse Laitteet ja tulostimet.
  2. Napsauta käytettyä laitetta hiiren kakkospainikkeella ja valitse sitten Näytä, mitä tulostetaan parhaillaan.
  3. Tarkista Tulostimet-valikon asetuksista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows Vista

  1. Napsauta Käynnistä, valitse Ohjauspaneeli.
  2. Valitse Perinteinen näkymä ja kaksoisnapsauta sitten Tulostimet-kuvaketta.
  3. Kaksoisnapsauta käytettyä laitetta ja tarkista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Windows XP

  1. Napsauta Käynnistä, valitse Ohjauspaneeli.
  2. Valitse Perinteinen näkymä ja kaksoisnapsauta sitten Tulostimet ja faksit -kuvaketta.
  3. Kaksoisnapsauta käytettyä laitetta ja tarkista, että Käytä tulostinta offline-tilassa- ja Keskeytä tulostus -asetuksia ei ole valittu.

Vianmääritys

Katso vianmääritysohjeita sähköisestä ohjeesta tai laitteen mukana tulleesta painetusta käyttöoppaasta tai käymällä tukisivustossa osoitteessa http://www.hp.com/support.

Asennusongelmat

Palautetaan epäonnistuneesta langattomasta asennuksesta

Katso lisäohjeita langattomassa asennuksessa ilmenevien ongelmien ratkaisuun osoitteesta http://www.hp.com/go/wirelessprinting.

Palautetaan epäonnistuneesta USB-asennuksesta

Jos asennus epäonnistui, irrota USB-kaapeli, laita CD-levy uudelleen CD-asemaan ja asenna HP-ohjelmisto. Ohjelma pyytää liittämään USB-johdon.

Jos ongelmat jatkuvat, HP suosittelee, että luet painetussa käyttöoppaassa olevat vianmääritystiedot. Jos ongelmat jatkuvat, katso lisäohjeita epäonnistuneen USB-asennuksen vianmääritykseen osoitteesta http://www.hp.com/support.

Laitetta ei tunnisteta

Jos laitetta ei tunnisteta:

  • Varmista, että laitteeseen on kytketty virta. Laitteita ei tunnisteta, ellei niihin ole kytketty virtaa.
  • Varmista, että HP-tuote ei ole virhetilassa (tarkista laitteen etupaneelista).

USB-yhteyden kautta toimivat laitteet:

  • Varmista, että USB-johto on kytketty oikein. Irrota USB-johto, katso liittimen päätä ja kytke johto sitten oikein päin USB-porttiin. Varmista, ettei liitin ole ylösalaisin. Kytke USB-johdon toinen pää HP-laitteen USB-porttiin pohjaan asti ja toinen pää tietokoneen USB-porttiin. Kytke USB-johto HP-laitteen takapaneelissa olevaan USB-porttiin. Joissakin laitteissa (kuten Photosmart-tulostimissa) on edessä oleva USB-portti, josta saa suoran yhteyden kameraan. HP-laitetta ei voi kytkeä tietokoneeseen tämän etupaneelissa olevan USB-portin kautta.
  • Kytke USB-johto toiseen tietokoneessa olevaan USB-porttiin.
  • Käytä enintään viiden metrin pituista USB-johtoa.

Noudata tarkkaan kaikkia laitteen asennusta koskevia ohjeita, kun yhdistät laitetta tietokoneeseen.

HP:n tietoturvailmoitus: EWS (HP:n verkkotuotteet)

Sulautettu Web-palvelin (EWS) sijoittaa hyvin pienen tekstitiedoston (evästeet) kovalevylle, kun olet selaamassa. Näiden tiedostojen avulla EWS tunnistaa tietokoneesi, kun seuraavan käy sivustolla. Jos esimerkiksi olet määrittänyt EWS:n kielen, eväste auttaa muistamaan, minkä kielen olet valinnut, joten kun seuraavan kerran avaat EWS:n, sivut näytetään valitsemallasi kielellä. Vaikka jotkut evästeet poistetaan jokaisen istunnon jälkeen (kuten eväste, joka tallentaa valitun kielen), muut (kuten eväste, joka tallentaa asiakaskohtaiset valinnat) tallennetaan tietokoneelle, kunnes poistat ne manuaalisesti.

Voit määrittää selaimesi hyväksymään kaikki evästeet tai voit määrittää sen hälyttämään joka kerta, kun evästettä tarjotaan, mikä mahdollistaa oman valinnan jokaisen evästeen kohdalla, hyväksytäänkö eväste vai hylätäänkö se. Voit myös käyttää selainta poistamaan evästeet, joita et halua.

HUOMAUTUS: Laitteesta riippuen jos valitset evästeiden poiston käytöstä, otat pois käytöstä yhden tai useamman seuraavista ominaisuuksista:

  • Sulautetun WWW-palvelimen selaimen kieliasetuksen muistaminen.
  • Sulautetun WWW-palvelimen kotisivun ja mukautettujen linkkien mukauttaminen.
  • Aloittaminen siitä, mihin sovellus jätettiin (hyödyllinen varsinkin silloin, kun käytetään ohjattua asetusten määritystä).
  • Kun haluat tietoja siitä, miten voit muuttaa tietosuoja- ja evästeasetuksia ja miten voit tarkastella tai poistaa evästeitä, katso Web-selaimesi ohjetta.

HP Deskjet -käyttöopas

Painetun käyttöoppaan tiedot korvaavat sähköisen ohjeen tiedot. Jos painetun käyttöoppaan ja sähköisen ohjeen tiedot ovat keskenään ristiriidassa, painetun käyttöoppaan tiedot ovat uudempia.

HP:n tuki

Tuen puhelinnumerot

Katso HP:n puhelintuen tämänhetkiset numerot ja puheluiden hinnat osoitteesta www.hp.com/support.

Lähdemaininnat

Microsoft, Windows NT, Windows XP ja Windows Vista ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä Yhdysvalloissa. Windows 7 on joko Microsoft Corporationin rekisteröity tavaramerkki tai tavaramerkki Yhdysvalloissa ja/tai muilla alueilla/muissa maissa.

Adobe Acrobat on Adobe Systems Incorporatedin tavaramerkki.

Hewlett-Packard-yhtiön ilmoitukset

Näitä tietoja voidaan muuttaa ilman erillistä ilmoitusta ja ne annetaan sellaisenaan ilman mitään takuita. Hewlett-Packard ei ole vastuussa suorista, välillisistä, erityisistä, satunnaisista tai seurauksellisista vahingoista, jotka aiheutuvat tämän materiaalin käytöstä.

Copyright © Hewlett-Packard Co. 2010.

Sivun alkuun


HP Deskjet - Fichier Lisez-moi

Remarque : Votre navigateur doit prendre en charge la langue sélectionnée pour afficher le texte de ce fichier Lisez-Moi.

Dernière mise à jour : 30 novembre 2010

Merci d'avoir acheté un produit HP. Ce document vous est fourni à titre de référence pour l'installation et l'utilisation de votre matériel et de votre logiciel HP Deskjet. Il contient des informations importantes devenues disponibles après la création de l'aide en ligne et la rédaction de la documentation de votre produit.

Le site Web HP fournit des informations supplémentaires concernant l'assistance, la mise à niveau des logiciels, l'aide à l'installation et à la désinstallation de logiciels, la foire aux questions (FAQ), les nouveaux systèmes d'exploitation pris en charge, ainsi que des informations d'assistance générales sur votre produit HP Deskjet. Le lien vers le site Web de HP est http://www.hp.com/support.

Sommaire

Installation et configuration requise

Configuration minimale requise

Informations générales sur l'installation et la configuration

Service Packs Microsoft Windows

Installation

Installez d'abord le logiciel HP pour les installations USB

Plusieurs produits d'imagerie HP

Résolution des problèmes

Problèmes d'installation

Le périphérique n'est pas reconnu

Note de confidentialité HP: EWS (produits réseau HP)

Documentation HP Deskjet

Assistance HP

Installation et configuration requise

Cette section indique les diverses spécifications que doit présenter le système sur lequel sera installé le produit logiciel.

Configuration minimale requise

  • Unité de CD-ROM ou de DVD-ROM (ou accès Internet afin de télécharger le logiciel HP)
  • Port USB disponible et câble USB (pour les périphériques connectés en mode USB)
  • Les fonctions de mise en réseau ou réseau sans fil nécessitent un environnement réseau opérationnel (Ethernet ou 802.11b/g/n sans fil, selon le produit HP concerné) pour les produits HP équipés de capacités réseau. Cette imprimante uniquement prend en charge les connexions dans la bande de fréquences de 2,4 GHz lors de l'utilisation du mode 802.11n.
  • Moniteur couleur 16 bits SVGA 800 x 576 (1024 x 768 ou supérieur recommandé)
  • Pour Microsoft® Windows® XP : 512 Mo, pour Windows Vista® : 2 Go et pour Windows® 7 : 2 Go d'espace disque disponible pour l'installation du logiciel.
  • Microsoft® Internet Explorer® 6 ou version supérieure. Microsoft Internet Explorer 7 ou une version supérieure est requis lors de l'utilisation du seveur Web intégré du produit (EWS, Embedded Web Server).
  • L'accès à Internet est requis pour certains des logiciels inclus.
  • Adobe® Acrobat® Reader 5 ou version supérieure recommandée

Configuration minimale requise pour les systèmes Windows

  • Microsoft® Windows® 7
    • Processeur 32 bits (x86) ou 64 bits (x64) cadencé à 1 GHz ou plus rapide
    • 1 Go de mémoire RAM (32 bits) ou 2 Go de mémoire RAM (64 bits)
  • Microsoft® Windows® Vista
    • Processeur 32 bits (x86) ou 64 bits (x64) cadencé à 800 MHz (1 GHz ou supérieur recommandé)
    • 1 Go de mémoire RAM [512 Mo de RAM pour la version Familiale basique] (2 Go ou plus recommandé)
  • Microsoft Windows XP Edition Familiale (32 bits uniquement), XP Professionnel, XP Media Center Edition et Tablet PC Edition (Service Pack 2 ou supérieur)
    • Processeur Intel® Pentium® II, Celeron® ou compatible, cadencé à 233 MHz (Pentium III 300 MHz ou supérieur recommandé)
    • 128 Mo de mémoire RAM (256 Mo ou plus recommandé)

Remarque : Ce produit ne prend pas en charge Windows XP Professionnel Édition x64, 2000, 95, 98, 98 Deuxième Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server et 2008/2008 R2 Server.

Informations générales sur l'installation et la configuration

  • Les privilèges d'administrateur sont exigés pour installer ou désinstaller le logiciel HP Deskjet.
  • Le logiciel HP Deskjet prend en charge divers produits HP. L'installation du logiciel HP Deskjet a lieu par défaut dans le répertoire C:\Programmes\HP ou C:\Program Files\HP (versions x86), où C: désigne l'unité sur laquelle Windows est installé.
  • Le logiciel HP Deskjet sera installé dans la langue du système d'exploitation du PC par défaut si cette langue est prise en charge par le logiciel HP Deskjet, ou en anglais dans le cas contraire.

Service Packs Microsoft Windows

Microsoft diffuse régulièrement des Services Packs contenant des mises à niveau et des correctifs pour ses systèmes d'exploitation. Des Services Packs pour Windows Vista et XP sont disponibles sur le site Web de Microsoft. Visitez le site http://www.microsoft.com pour déterminer la disponibilité des Service Packs de Microsoft et télécharger ces correctifs.

Installation

Installez d'abord le logiciel HP pour les installations USB

Insérez le CD du logiciel HP avant de connecter le câble USB. Le logiciel vous indiquera quand connecter le câble USB. Veuillez consulter la version imprimée de la documentation pour obtenir des instructions d'installation détaillées étape par étape.

Plusieurs produits d'imagerie HP

Lorsque plusieurs instances du même périphérique sont installées, deux entrées apparaissent dans le dossier Imprimantes Windows. La première instance du périphérique installé porte généralement le nom de ce périphérique (exemple : HP Deskjet série X) et la deuxième : Copie 1. Vous pouvez les renommer en allant dans le dossier des imprimantes et en changeant le nom de chaque entrée. Par exemple : HP Deskjet X - maison et HP Deskjet X - bureau.

Remarque : Lorsque vous passez d'un périphérique ou d'un emplacement à l'autre, assurez-vous que le périphérique utilisé est l'imprimante sélectionnée (ou l'imprimante Windows par défaut) et qu'il est en ligne. Vérifiez également que l'imprimante est en ligne et à l'état Prêt dans le dossier Imprimantes de Windows. Pour cela, procédez comme suit :

Windows 7

  1. Cliquez sur Démarrer, puis sélectionnez Périphériques et Imprimantes.
  2. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et sélectionnez Contenu de l'impression.
  3. Sous l'option de menu Imprimantes, assurez-vous que les options Utiliser l'imprimante hors ligne et Suspendre l'imprimante ne sont pas sélectionnées.

Windows Vista

  1. Cliquez sur Démarrer et sélectionnez Panneau de configuration.
  2. Sélectionnez la Vue Classique et double-cliquez sur l'icône Imprimantes.
  3. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et assurez-vous que les options Utiliser l'imprimante hors ligne et Suspendre l'imprimante ne sont pas sélectionnées.

Windows XP

  1. Cliquez sur Démarrer et sélectionnez Panneau de configuration.
  2. Sélectionnez la Vue Classique et double-cliquez sur l'icône Imprimantes et Fax.
  3. Cliquez avec le bouton droit sur le périphérique en cours d'utilisation et assurez-vous que les options Utiliser l'imprimante hors ligne et Suspendre l'imprimante ne sont pas sélectionnées.

Résolution des problèmes

Pour une aide supplémentaire sur le dépannage, consultez les informations de dépannage à l'écran ou dans la documentation imprimée fournie avec votre périphérique, ou visitez le site Web d'assistance HP à l'adresse http://www.hp.com/support.

Problèmes d'installation

Restauration d'une installation sans fil ayant échoué

Visitez le site http://www.hp.com/go/wirelessprinting pour obtenir de l'aide sur la résolution des problèmes d'installation sans fil.

Restauration d'une installation USB ayant échoué

En cas d'échec de l'installation, débranchez le câble USB et retirez, puis insérez à nouveau le CD du logiciel HP afin de réinstaller celui-ci. Le logiciel vous indiquera quand connecter le câble USB. Le logiciel vous indiquera quand connecter le câble USB.

Si les incidents persistent, HP vous recommande de consulter les informations de dépannage dans la documentation imprimée. Si les incidents persistent, consultez également le site http://www.hp.com/support pour obtenir d'autres suggestions sur la façon de dépanner une installation USB ayant échoué.

Le périphérique n'est pas reconnu

Si votre périphérique n'est pas reconnu:

  • Vérifiez que le périphérique est sous tension. Les périphériques ne sont pas détectés lorsqu'ils sont éteints.
  • Assurez-vous que l'état de votre produit HP n'est pas erroné (pour cela, vérifiez le panneau frontal du produit).

Pour les périphériques connectés en mode USB :

  • Assurez-vous que le câble USB est raccordé correctement. Débranchez le câble USB, observez l'extrémité du câble et comparez-la au schéma indiqué sur le port USB. Assurez-vous que vous n'avez pas tenté de le brancher à l'envers. Insérez complètement une extrémité du câble USB dans le port USB du périphérique HP, puis l'autre extrémité à l'arrière de l'ordinateur. Veillez à bien raccorder le câble USB au port USB situé à l'arrière du périphérique. Certains périphériques, tels que les imprimantes HP Photosmart, sont équipés d'un port USB en façade permettant de relier directement un appareil photo. N'utilisez pas ce connecteur USB frontal pour connecter le périphérique à votre ordinateur.
  • Essayez d'établir la connexion en raccordant le câble USB à un autre connecteur USB de l'ordinateur.
  • La longueur du câble USB ne doit pas dépasser 5 mètres (16 pieds).

Suivez scrupuleusement les instructions de configuration de votre périphérique afin de le connecter correctement à votre ordinateur.

Note de confidentialité HP: EWS (produits réseau HP)

Le serveur Web intégré EWS (Embedded Web Server) place un fichier texte (cookie) de taille très réduite sur votre unité de disque dur durant la navigation. Ce type de fichier permet à EWS d'identifier votre ordinateur lors de votre prochaine visite. Si vous avez par exemple configuré la langue sous EWS, un cookie permet de mémoriser la langue que vous avez sélectionnée, afin que lors de la prochaine ouverture de EWS, les pages soient affichées dans cette langue. Bien que certains cookies (tels que le cookie de mémorisation de la langue sélectionnée) soient effacés à la fin de chaque session, d'autres (tels que le cookie contenant les préférences spécifiques du client) sont stockés sur l'ordinateur jusqu'à ce que vous les ayez supprimés manuellement.

Vous pouvez configurer votre navigateur de façon à ce qu'il accepte tous les cookies, ou qu'il vous alerte chaque fois que des cookies sont proposés, pour vous permettre de décider individuellement du traitement qui leur est réservé. Vous pouvez également configurer votre navigateur en vue de supprimer tous les cookies indésirables.

Remarque : Suivant le périphérique vous possédez, la désactivation des cookies entraîne celle de l'une plusieurs des fonctionnalités suivantes :

  • Mémorisation du paramètre de langue dans le navigateur EWS
  • Personnalisation de la page d'accueil du serveur Web intégré et des liens
  • Démarrage de l'application au point où vous l'aviez laissée (fonction utile notamment sur les assistants de configuration)
  • Pour plus d'informations sur la modification des paramètres de confidentialité et de gestion des cookies, ou pour afficher et supprimer des cookies, reportez-vous à documentation fournie avec votre navigateur Web.

Documentation HP Deskjet

Les informations contenues dans la version imprimée de la documentation ont priorité sur le contenu de l'aide en ligne. En cas de divergence entre la documentation imprimée et l'aide en ligne, la première contient les informations les plus à jour.

Assistance HP

Numéros d'appel du service d'assistance

Pour obtenir la liste à jour des numéros d'assistance téléphonique HP et les tarifs d'appel, visitez le site www.hp.com/support.

Marques

Microsoft, Windows NT, Windows XP et Windows Vista sont des marques déposées de Microsoft Corporation aux États-Unis. Windows 7 est une marque déposée ou non de Microsoft Corporation aux États-Unis et/ou dans certain(e)s pays/régions.

Adobe Acrobat est une marque d'Adobe Systems Incorporated.

Avis publiés sur la société Hewlett-Packard

Ces informations sont soumises à modification sans préavis et sont fournies "en l'état" sans aucune garantie. Hewlett-Packard ne peut être tenu responsable des dommages directs, indirects, spéciaux, induits ou consécutifs liés à l'utilisation de ce matériel.

Copyright © Hewlett-Packard Co. 2010.

Haut de page


HP Deskjet Readme

הערה: על הדפדפן שלך לתמוך בשפה הנבחרת כדי להציג את הטקסט בקובץ Readme זה.

עודכן לאחרונה: 30 בנובמבר, 2010

תודה על שרכשת מוצר של HP. עיין במסמך זה בעת התקנה ושימוש בחומרה ובתוכנה של HP Deskjet.קובץ זה מכיל מידע חשוב שהפך לזמין רק לאחר שהופקו העזרה האלקטרונית והתיעוד המודפס.

אתר האינטרנט של HP מספק מידע נוסף אודות תמיכה, שדרוגי תוכנות, עזרה בהתקנה/הסרת התקנה של תוכנות, שאלות נפוצות, תמיכה במערכות הפעלה חדשות, ומידע כללי לתמיכה במוצר HP Deskjet שברשותך. הקישור אל אתר האינטרנט של HP הוא http://www.hp.com/support.

תוכן

התקנה ודרישות מערכת

דרישות מינימליות

מידע כללי אודות התקנה והגדרה

ערכות Microsoft Windows Service Packs

התקנה

להתקנה באמצעות USB, התקן תחילה את תוכנת HP

מוצרי הדמיה מרובים של HP

פתרון בעיות

בעיות התקנה

ההתקן לא מזוהה

הודעת הפרטיות של HP‏: EWS (מוצרים לעבודה ברשת של HP)

תיעוד HP Deskjet

תמיכה של HP

התקנה ודרישות מערכת

סעיף זה מכיל מידע אודות הדרישות השונות שעליהן צריכה לענות המערכת שברשותך כדי שתוכל להתקין חבילת תוכנה זו.

דרישות מינימליות

  • כונן CD-ROM/DVD-ROM (או גישה לאינטרנט כדי להוריד את תוכנת ה-HP)
  • יציאת USB זמינה וכבל USB (להתקנים בחיבור USB)
  • למאפייני העבודה ברשת והאלחוט דרושה סביבת רשת תקינה (רשת אתרנט או רשת 802.11b/g/n אלחוטית בהתאם למוצר HP) עבור מוצרים של HP בעלי יכולת עבודה ברשת.מדפסת זו תומכת בחיבור בתדר ‎2.4 GHz בלבד בעת השימוש ברשת 802.11n.
  • צג SVGA 800 x 576 עם ‎16-bit צבע (מומלץ ‎1,024 x 768 ומעלה)
  • שטח דיסק קשיח פנוי להתקנת תוכנה בנפח ‎512 MB ב-Microsoft® Windows® XP, בנפח ‎2 GB ב-Windows Vista®‎ ובנפח ‎2 GB ב-Windows 7
  • Microsoft® Internet Explorer® 6 ואילך. נדרש Microsoft Internet Explorer 7 ואילך בעת השימוש בשרת האינטרנט המשובץ (EWS) של המוצר.
  • לחלק מהתוכנות הכלולות דרושה גישה לאינטרנט.
  • מומלץ Adobe® Acrobat® Reader 5 ואילך

דרישות מינימליות למערכות Windows

  • Microsoft® Windows® 7
    • מעבד ‎1 GHz או מהיר יותר של ‎32-bit ‏(x86) או ‎64-bit ‏(x64)‏
    • זיכרון RAM של ‎1 GB ‏(‎32-bit) או ‎2 GB ‏(‎64-bit‏)
  • Microsoft® Windows® Vista
    • מעבד ‎800 MHz של ‎32-bit ‏(x86) או ‎64-bit ‏(x64) (מומלץ 1‎ GHz ומעלה)
    • ‎1 GB RAM ‏[‎512 MB RAM עבור Home Basic] (מומלץ 2GB ואילך)
  • Microsoft Windows XP (של ‎32-bit בלבד) מהדורות Home‏, Professional‏, Media Center Edition ו-Tablet PC Edition (עם Service Pack 2 ומעלה)
    • מעבד Intel® Pentium® II, מעבד Celeron®‎ או כל מעבד תואם אחר, ‎233 MHz (מומלץ מעבד Pentium III 300 MHz ומעלה)
    • זיכרון RAM של ‎128 MB (מומלץ ‎256 MB ומעלה)

הערה: מוצר זה אינו תומך ב-Windows XP Professional x64 Edition‏, 2000, 95, 98, 98 Second Edition‏, Me‏, 3.1, NT® 4.0‏, DOS‏, 2003/2003 R2 Server‏, 2008/2008 R2 Server‏.

מידע כללי אודות התקנה והגדרה

  • הרשאות ניהול דרושות להתקנה או להסרת התקנה של תוכנת HP Deskjet.
  • תוכנת HP Deskjet תומכת במגוון מוצרים של HP.תוכנת HP Deskjet מותקנת כברירת מחדל בכונן שבו מותקן Windows, בתיקייה C:\Program Files\HP או בתיקייה C:\Program Files (x86)\HP (כאשר C: הוא הכונן שבו מותקן Windows).
  • תוכנת HP Deskjet תותקן כברירת מחדל בשפה המוגדרת במערכת ההפעלה של המחשב (אם שפה זו נתמכת בתוכנת HP Deskjet), או באנגלית אם השפה אינה נתמכת.

ערכות Microsoft Windows Service Packs

מעת לעת, Microsoft משיקה חבילות שירות Service Packs הכוללות שדרוגים ותיקונים עבור מערכות הפעלה שהופצו. חבילות שירות Windows Vista ו-XP Service Packs זמינות באתר האינטרנט של Microsoft. בקר באתר http://www.microsoft.com כדי לוודא שחבילות השירות Microsoft Service Packs זמינות וכדי לקבל את החבילות.

התקנה

להתקנה באמצעות USB, התקן תחילה את תוכנת HP

התקן את תוכנת HP שעל-גבי התקליטור לפני שתבצע חיבור באמצעות כבל ה-USB.התוכנה תנחה אותך מתי לחבר את כבל ה-USB. עיין בתיעוד המודפס לקבלת הוראות התקנה מפורטות המספקות הנחיה שלב אחר שלב.

מוצרי הדמיה מרובים של HP

כאשר מותקנים מופעים מרובים של אותו התקן, מוצגות שתי רשומות בתיקיית 'מדפסות' של Windows. בדרך כלל, שם המופע הראשון של ההתקן המותקן זהה לשם ההתקן (לדוגמה, HP Deskjet X series) ושם המופע השני הוא copy 1. באפשרותך לשנות שמות אלה באמצעות מעבר אל התיקייה 'מדפסות' ושינוי השם של כל רשומה. לדוגמה, HP Deskjet X – home ו-HP Deskjet X - work.

הערה: בעת מעבר בין התקנים/מיקומים, ודא שההתקן שבו נעשה שימוש הוא המדפסת הנבחרת (או מדפסת ברירת המחדל של Windows) וכי הוא מופעל. כמו כן, פעל בהתאם לשלבים הבאים כדי לוודא שהמדפסת מקוונת ומוכנה בתיקיית 'מדפסות' של Windows:

Windows 7

  1. לחץ על התחל ובחר התקנים ומדפסות.
  2. לחץ לחיצה ימנית על ההתקן שבשימוש ולאחר מכן בחר בדוק אילו פריטים מודפסים.
  3. באפשרויות של תפריט מדפסות, ודא שהאפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows Vista

  1. לחץ על התחל ובחר לוח הבקרה.
  2. בחר תצוגה קלאסית ולאחר מכן לחץ לחיצה כפולה על סמל מדפסות.
  3. לחץ לחיצה ימנית על ההתקן שבשימוש וודא כי האפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

Windows XP

  1. לחץ על התחל ובחר לוח הבקרה.
  2. בחר תצוגה קלאסית ולאחר מכן לחץ לחיצה כפולה על הסמל של מדפסות ופקסים.
  3. לחץ לחיצה ימנית על ההתקן שבשימוש וודא כי האפשרויות השתמש במדפסת במצב לא מקוון והשהה הדפסה אינן מסומנות.

פתרון בעיות

לקבלת עזרה נוספת לפתרון בעיות, עיין במידע אודות פתרון בעיות שעל-גבי המסך או בתיעוד המודפס המצורפים להתקן שברשותך או בקר באתר התמיכה בכתובת http://www.hp.com/support.

בעיות התקנה

פתרון בעיות לאחר התקנת אלחוט שנכשלה

בקר בכתובת http://www.hp.com/go/wirelessprinting לקבלת עזרה בפתרון בעיות בהתקנת אלחוט.

פתרון בעיות לאחר התקנת USB שנכשלה

אם ההתקנה נכשלה, נתק את כבל ה-USB, הכנס מחדש את התקליטור לכונן התקליטורים והתקן את התוכנה של HP.התוכנה תודיע לך מתי לחבר את כבל ה-USB.

אם אתה ממשיך להיתקל בבעיות, HP ממליצה לסקור את המידע לפתרון בעיות בתיעוד המודפס. אם אתה עדיין נתקל בבעיות, בקר גם בכתובת http://www.hp.com/support לקבלת הצעות נוספות לפתרון בעיות של התקנת USB שנכשלה.

ההתקן לא מזוהה

אם ההתקן לא מזוהה:

  • ודא שההתקן מופעל.התקנים לא מזוהים כאשר אספקת החשמל שלהם מנותקת.
  • ודא שהמוצר של HP שברשותך אינו במצב שגיאה (בדוק את הלוח הקדמי של המוצר).

עבור התקנים בחיבור USB:

  • ודא שכבל ה-USB מחובר כהלכה.נתק את כבל ה-USB, בדוק את קצה הכבל ולאחר מכן חבר אותו בהתאם לכיתוב שביציאת ה-USB.ודא שהוא אינו הפוך.הכנס את קצהו של כבל ה-USB ליציאת ה-USB בהתקן של HP ואת הקצה השני ליציאת USB במחשב.ודא שחיברת את כבל ה-USB ליציאת ה-USB שבגב ההתקן.בהתקנים מסוימים, כגון מדפסות Photosmart קיימת יציאת USB בחזית לשם חיבור ישיר של מצלמה.לא ניתן להשתמש ביציאת USB קדמית זו לחיבור ההתקן למחשב.
  • נסה לחבר את כבל ה-USB למחבר USB אחר במחשב.
  • ודא שאורכו של כבל ה-USB אינו עולה על 5 מטרים.

מלא בקפידה אחר כל הוראות ההתקנה של ההתקן כדי לחבר כהלכה את ההתקן אל המחשב שברשותך.

הודעת הפרטיות של HP‏: EWS (מוצרים לעבודה ברשת של HP)

שרת האינטרנט המשובץ (EWS) ממקם קובץ טקסט קטן מאוד (Cookie) בכונן הקשיח בזמן הגלישה.קבצים אלה מאפשרים ל-EWS לזהות את המחשב שלך בפעם הבאה שתבקר באתר.לדוגמה, אם הגדרת את שפת EWS, קובץ Cookie יעזור למערכת לזכור את השפה שנבחרה כך שבפעם הבאה שתפתח את EWS, הדפים יוצגו באותה שפה.למרות שקובצי Cookie מסוימים נמחקים בסוף כל הפעלה (כגון קובץ ה-Cookie שמאחסן את השפה שנבחרה), קבצים אחרים (כגון קובץ ה-Cookie שמאחסן את ההעדפות הספציפיות ללקוח) מאוחסנים במחשב עד שתמחק אותם באופן ידני.

באפשרותך להגדיר את תצורת הדפדפן לקבל את כל קובצי ה-Cookie או להתריע בכל פעם שקובץ Cookie מוצע למחשב, הגדרה המאפשרת לך להחליט על בסיס כל Cookie בנפרד אם לקבל או לדחות את קובץ ה-Cookie.ניתן גם להשתמש בדפדפן להסרת קובצי Cookie בלתי רצויים.

הערה: בהתאם להתקן שברשותך, אם תבחר להשבית קובצי Cookie, תשבית מאפיין אחד או יותר מהמאפיינים הבאים:

  • כיצד לזכור את הגדרת השפה של הדפדפן ב-EWS.
  • כיצד להתאים אישית את דף הבית של ה-EWS וליצור קישורים מותאמים אישית.
  • כיצד להתחיל בנקודה שבה יצאת מהיישום (שימושי במיוחד בעת השימוש באשפי התקנה).
  • לקבלת מידע אודות שינוי הגדרות פרטיות וקובצי Cookie ואודות הצגה או מחיקה של קובצי Cookie, עיין בתיעוד הזמין בדפדפן האינטרנט.

תיעוד HP Deskjet

המידע הכלול בתיעוד המודפס הינו תחליף לעזרה שעל-גבי המסך. במקרה של אי התאמה בין התיעוד המודפס לעזרה שעל-גבי המסך, התיעוד המודפס מכיל את המידע העדכני ביותר.

תמיכה של HP

מספרי טלפון לתמיכה

לקבלת הרשימה העדכנית ביותר של מספרי טלפון לתמיכה של HP ומידע אודות עלויות השיחה, בקר בכתובת www.hp.com/support.

זכויות יוצרים

Microsoft‏, Windows NT‏, Windows XP‏ ו-Windows Vista הם סימנים מסחריים רשומים בארה"ב של חברת Microsoft Corporation‏.Windows 7 הוא סימן מסחרי רשום או סימן מסחרי של Microsoft Corporation בארצות הברית ו/או במדינות/אזורים אחרים.

Adobe Acrobat הוא סימן מסחרי של Adobe Systems Incorporated.

הודעות של חברת Hewlett-Packard Company

מידע זה עשוי להשתנות ללא הודעה מראש ומסופק "כמו שהוא", ללא אחריות.Hewlett-Packard לא תישא באחריות עבור כל נזק ישיר, עקיף, מיוחד, מקרי או תוצאתי הקשור בשימוש בחומר זה.

Copyright © Hewlett-Packard Co. 2010.

ראש הדף


HP Deskjet Olvass el

MEGJEGYZÉS: A böngészőnek támogatnia kell a kijelölt nyelvet ezen Olvass el fájl szövegének megtekintéséhez.

Legutóbb frissítve: 2010. november 30.

Köszönjük, hogy HP terméket vásárolt. HP Deskjet hardver vagy szoftver telepítése és használata előtt tanulmányozza ezt a dokumentumot. Fontos információkat tartalmaz, amelyek csak az online súgó és a nyomtatott dokumentáció elkészülte után váltak ismertté.

A HP honlapján általános tudnivalókat találhat HP Deskjet termékeiről, valamint további általános, illetve a terméktámogatás, a frissítések, a telepítés, az eltávolítás, a gyakran ismételt kérdések és az új operációs rendszerek támogatása témaköröket érintő információkat olvashat. A HP webhelyét a http://www.hp.com/support címen érheti el.

Tartalomjegyzék

Telepítés és rendszerkövetelmények

Minimális rendszerigény

Általános telepítési és beállítási információk

Microsoft Windows Service Pack csomagok

Telepítés

USB-telepítések esetén első lépésben telepítse a HP-szoftvert

Több HP képfeldolgozó termék használata

Hibaelhárítás

Telepítési problémák

A rendszer nem ismeri fel az eszközt

A HP adatvédelmi nyilatkozata: EWS (HP hálózati termékek)

HP Deskjet dokumentáció

HP támogatás

Telepítés és rendszerkövetelmények

A következő szakaszban a szoftvercsomag telepítéséhez szükséges rendszerkövetelményekről olvashat információkat.

Minimális rendszerigény

  • CD-ROM-/DVD-ROM-meghajtó (vagy internet-hozzáférés a HP szoftver letöltéséhez)
  • Rendelkezésre álló USB-port és USB-kábel (USB-kapcsolattal csatlakozó eszközök számára)
  • A hálózati működésre alkalmas HP-termékek hálózati és vezeték nélküli funkcióihoz működő hálózati környezet szükséges (Ethernet vagy 802.11b/g/n vezeték nélküli hálózati csatoló a HP-terméktől függően). A nyomtató a 802.11n szabvány használata esetén kizárólag a 2,4 GHz-es frekvenciatartományban való csatlakozást támogatja.
  • SVGA 800 x 576 felbontású monitor 16 bites színmélységgel (1024 x 768 vagy nagyobb felbontás ajánlott)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB vagy Windows 7 2 GB szabad lemezterülettel a szoftver telepítéséhez
  • Microsoft® Internet Explorer® 6 vagy újabb verzió. Microsoft Internet Explorer 7 vagy újabb verzió szükséges a termék beágyazott webkiszolgálójának (Embedded Web Server, EWS) használatához.
  • A mellékelt szoftverek némelyikének működéséhez internetkapcsolat szükséges.
  • Adobe® Acrobat® Reader 5 vagy újabb verzió ajánlott

Minimális rendszerkövetelmények Windows rendszerek esetén

  • Microsoft® Windows® 7
    • 1 GHz sebességű vagy gyorsabb 32 bites (x86) vagy 64 bites (x64) processzor
    • 1 GB RAM (32 bites rendszerekhez) vagy 2 GB RAM (64 bites rendszerekhez)
  • Microsoft® Windows® Vista
    • 800 MHz sebességű 32 bites (x86) vagy 64 bites (x64) processzor (1 GHz vagy magasabb órajel ajánlott)
    • 1 GB RAM [512 MB RAM a Home Basic kiadás esetén] (2 GB vagy több ajánlott)
  • Microsoft Windows XP (csak 32 bites) Home, Professional, Media Center Edition vagy Tablet PC Edition (Service Pack 2 vagy újabb)
    • Bármilyen Intel® Pentium® II, Celeron® vagy kompatibilis processzor 233 MHz órajellel (Pentium III 300 MHz vagy gyorsabb ajánlott)
    • 128 MB RAM (256 MB vagy több ajánlott)

MEGJEGYZÉS: Ez a termék nem támogatja a Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server és 2008/2008 R2 Server operációs rendszereket.

Általános telepítési és beállítási információk

  • A HP Deskjet szoftver telepítéséhez és eltávolításához rendszergazdai jogosultság szükséges.
  • A HP Deskjet szoftver több HP-termékkel kompatibilis. A HP Deskjet szoftver alapértelmezésben a Windows rendszert tartalmazó meghajtóra települ a C:\Program Files\HP vagy a C:\Program Files (x86)\HP mappába (ahol a C: a Windows rendszert tartalmazó meghajtó).
  • A HP Deskjet program telepítésekor az alapértelmezett nyelv a számítógép operációs rendszerének nyelve (ha a HP Deskjet támogatja az adott nyelvet), illetve az angol, amennyiben az adott nyelv nem támogatott.

Microsoft Windows Service Pack csomagok

A Microsoft által bizonyos időközönként kibocsátott Service Pack szervizcsomagok frissítéseket és javításokat tartalmaznak a kiadott operációs rendszerekhez. A Windows Vista és XP operációs rendszerekhez készült Service Pack csomagokat a Microsoft webhelyéről töltheti le. A Microsoft Service Pack szervizcsomagok elérhetőségének ellenőrzéséhez, illetve a szervizcsomagok beszerzéséhez látogassa meg a http://www.microsoft.com webhelyet.

Telepítés

USB-telepítések esetén első lépésben telepítse a HP-szoftvert

Az USB-kábel csatlakoztatása előtt telepítse a HP szoftver CD-n található szoftvert. A szoftver tájékoztatja, hogy a telepítés során mikor kell az USB-kábelt csatlakoztatnia. Részletes, lépésről lépésre vezető telepítési útmutatót a nyomtatott dokumentációban talál.

Több HP képfeldolgozó termék használata

Ha számítógépéhez két azonos típusú eszközt csatlakoztat, a Windows Nyomtatók mappájában két bejegyzés jelenik meg. Ilyenkor általában az elsőként csatlakoztatott eszköz neve megegyezik annak nevével (például HP Deskjet X series), a második eszköz neve pedig „copy 1” lesz. A Nyomtatók mappában módosíthatja ezeket az elnevezéseket. Például: HP Deskjet X – otthoni és HP Deskjet X – munkahelyi.

MEGJEGYZÉS: Amikor eszközök/helyek között vált, győződjön meg arról, hogy a használni kívánt eszközt jelölte ki (illetve az az alapértelmezett nyomtató a Windows rendszerben), és hogy az eszköz be van kapcsolva. Emellett a Windows Nyomtatók mappájában azt is ellenőrizze, hogy a nyomtató csatlakozik és üzemkész-e – ehhez kövesse az alábbi lépéseket:

Windows 7

  1. Kattintson a Start gombra, majd kattintson az Eszközök és nyomtatók elemre.
  2. Kattintson a jobb gombbal a használt eszközre, és kattintson az „Aktuális nyomtatási feladatok megtekintése” lehetőségre.
  3. A Nyomtatók menüpontnál győződjön meg arról, hogy sem a „Kapcsolat nélküli használat”, sem a „Nyomtatás felfüggesztése” lehetőség nincs bejelölve.

Windows Vista

  1. Kattintson a Start gombra, majd kattintson a Vezérlőpult elemre.
  2. Válassza a Klasszikus nézet lehetőséget, majd kattintson duplán a Nyomtatók ikonra.
  3. Kattintson a jobb gombbal a használt eszközre, és győződjön meg arról, hogy sem a „Kapcsolat nélküli használat”, sem a „Nyomtatás felfüggesztése” lehetőség nincs bejelölve.

Windows XP

  1. Kattintson a Start gombra, majd kattintson a Vezérlőpult elemre.
  2. Válassza a Klasszikus nézet lehetőséget, majd kattintson duplán a Nyomtatók és faxok ikonra.
  3. Kattintson a jobb gombbal a használt eszközre, és győződjön meg arról, hogy sem a „Kapcsolat nélküli használat”, sem a „Nyomtatás felfüggesztése” lehetőség nincs bejelölve.

Hibaelhárítás

További hibaelhárítási útmutatást az eszközhöz kapott nyomtatott vagy a képernyőn megjelenő dokumentációban, illetve a következő támogatási webhelyen talál: http://www.hp.com/support.

Telepítési problémák

Sikertelen vezeték nélküli telepítés problémáinak kijavítása

Látogassa meg a http://www.hp.com/go/wirelessprinting webhelyet a vezeték nélküli telepítési problémák kijavításával kapcsolatos segítségért.

Sikertelen USB-telepítés problémáinak kijavítása

Ha a telepítés sikertelen, húzza ki az USB-kábelt, helyezze be ismét a CD lemezt a CD-meghajtóba, és telepítse a HP szoftvert. A szoftver tájékoztatja Önt, hogy a telepítés során mikor kell az USB-kábelt csatlakoztatnia.

Ha továbbra is problémákat tapasztal, a HP azt javasolja, hogy tekintse át a nyomtatott dokumentációban található hibaelhárítási információkat. Ha a probléma nem szűnik meg, a http://www.hp.com/support weboldalon további információkat kaphat az USB-telepítési hibák elhárításáról.

A rendszer nem ismeri fel az eszközt

Ha az operációs rendszer nem ismeri fel az eszközt:

  • Ellenőrizze, hogy az eszköz be van-e kapcsolva. Az eszközt kikapcsolt állapotban az operációs rendszer nem ismeri fel.
  • Győződjön meg arról, hogy HP terméke nincs hibaállapotban (ellenőrizze a termék elülső paneljét).

USB-csatlakozású eszközök esetében:

  • Győződjön meg arról, hogy az USB-kábel megfelelően van-e csatlakoztatva. Húzza ki az USB-kábelt, nézze meg a kábel végét, és illessze megfelelően az USB-portba. Győződjön meg arról, hogy nem fordítva próbálja-e csatlakoztatni. Az USB-kábel egyik végét a HP eszköz, a másik végét pedig a számítógép USB-portjához csatlakoztassa. Az USB-kábelt az eszköz hátlapján lévő USB-porthoz csatlakoztassa. Néhány eszköz előlapján is található USB-csatlakozófelület (a Photosmart nyomtatókon is). Ez a csatlakozó fényképezőgépek közvetlen csatlakoztatására van fenntartva. A számítógéphez való csatlakoztatásra ez a port nem használható.
  • Próbálja meg az eszközt a számítógép más USB-csatlakozójához csatlakoztatni.
  • Az USB-kábel ne legyen 5 méternél (16 lábnál) hosszabb.

Kövesse gondosan az eszköz beállítására vonatkozó útmutatót az eszköz és a számítógép megfelelő csatlakoztatásához.

A HP adatvédelmi nyilatkozata: EWS (HP hálózati termékek)

A beágyazott webkiszolgáló (EWS) böngészés közben kisméretű szövegfájlokat (cookie-kat) tárol merevlemezén. Ezek a fájlok teszik lehetővé, hogy legközelebbi látogatása alkalmával az EWS felismerje számítógépét. Ha például beállította az EWS nyelvét, az a cookie segítségével megjegyzi a kiválasztott nyelvet, így az EWS legközelebbi megnyitása alkalmával az oldalak már az Ön nyelvén jelennek meg. Bár vannak olyan cookie-k, amelyek minden munkamenet végén törlődnek (ilyen például a beállított nyelvet tároló cookie is), mások (például az ügyfélspecifikus beállításokat tároló cookie) a manuális törlésig tárolódnak a számítógépen.

A böngészőjét beállíthatja úgy is, hogy minden cookie-t elfogadjon, vagy figyelmeztetést kérhet minden cookie-tárolási kérésnél, így lehetősége lesz minden egyes cookie egyéni elfogadására vagy elutasítására. A böngésző használatával el is távolíthatja a nemkívánatos cookie-kat.

MEGJEGYZÉS: Ha letiltja a cookie-kat, az eszköztől függően a következő szolgáltatások némelyike is le lesz tiltva:

  • Az EWS böngésző nyelvbeállításainak tárolása.
  • Az EWS-kezdőlap és az egyéni hivatkozások személyre szabása.
  • Az alkalmazás az előző megszakítási ponton történő folytatása (különösen hasznos telepítővarázslók esetében).
  • A személyes adatok védelmével és a cookie-fájlokkal kapcsolatos beállítások módosításáról, valamint a cookie-fájlok megtekintéséről és törléséről a webböngésző dokumentációjában olvashat.

HP Deskjet dokumentáció

A nyomtatott dokumentációban található információk felülbírálják a képernyőn megjelenő súgó információit. A nyomtatott dokumentáció és a képernyőn megjelenő súgó közötti eltérés esetén a nyomtatott dokumentáció tartalmazza a legfrissebb információkat.

HP támogatás

Támogatási telefonszámok

A HP telefonos támogatásának hívószámait és a kapcsolódó hívásdíjak legfrissebb listáját a www.hp.com/support webhelyen találja.

Védjegyek

A Microsoft, a Windows NT, a Windows XP és a Windows Vista a Microsoft Corporation az Egyesült Államokban bejegyzett védjegyei. A Windows 7 a Microsoft Corporation védjegye vagy bejegyzett védjegye az Egyesült Államokban és/vagy más régiókban/országokban.

Az Adobe Acrobat az Adobe Systems Incorporated védjegye.

Hewlett-Packard Company – megjegyzések

Ez az információ előzetes értesítés nélkül változhat, és tulajdonosa a jelenlegi állapotában, mindenféle szavatosság és jótállás nélkül bocsátja rendelkezésre. A Hewlett-Packard nem vonható felelősségre a jelen dokumentációban található információk használatából eredő közvetlen, közvetett, eseti, véletlen vagy következményes károkért.

Copyright © Hewlett-Packard Co. 2010.

A lap tetejére


File Leggimi di HP Deskjet

NOTA: Il browser utilizzato deve supportare la lingua selezionata per poter visualizzare il testo di questo file Leggimi.

Ultimo aggiornamento: 30 november 2010

Grazie per aver acquistato un prodotto HP. Fare riferimento a questo documento durante l'installazione e l'uso dell'hardware e del software HP Deskjet. Questo file contiene importanti informazioni rese disponibili solo dopo il completamento della Guida in linea e della documentazione stampata.

Il sito Web di HP fornisce altre informazioni su supporto, aggiornamenti software, installazione/disinstallazione del software, domande frequenti (FAQ), supporto di nuovi sistemi operativi e informazioni generali di supporto per il prodotto HP Deskjet. Il sito Web HP si trova all'indirizzo http://www.hp.com/support.

Sommario

Installazione e requisiti di sistema

Requisiti minimi

Informazioni generali sull'installazione

Service Pack di Microsoft Windows

Installazione

Per l'installazione USB, occorre installare prima il software HP

Installazione di più prodotti di imaging HP

Risoluzione dei problemi

Problemi di installazione

Dispositivo non riconosciuto

Nota sulla privacy HP: EWS (Prodotti di rete HP)

Documentazione di HP Deskjet

Supporto HP

Installazione e requisiti di sistema

Questa sezione contiene informazioni sui diversi requisiti che il sistema deve soddisfare per poter installare questo pacchetto software.

Requisiti minimi

  • Unità CD-ROM/DVD-ROM (o connessione a Internet per scaricare il software HP)
  • Porta USB e cavo USB disponibili (per i dispositivi con connessione USB)
  • Le funzionalità di rete e wireless necessitano di un ambiente di rete funzionante (Ethernet o wireless 802.11b/g/n, a seconda del prodotto HP) per i prodotti HP che possono operare in rete. Questa stampante supporta esclusivamente la connessione a 2.4 GHz quando utilizza la rete 802.11n.
  • Monitor SVGA 800 x 576 con colore a 16 bit (1024 x 768 o superiore consigliato)
  • Microsoft ® Windows ® XP 512 MB, Windows Vista ® 2 GB e Windows 7 2 GB - spazio libero sul disco necessario per installazione del software.
  • Microsoft® Internet Explorer® 6 o versioni successive. Microsoft Internet Explorer 7 o successivo obbligatorio quando si utilizza il server Web incorporato (EWS) del prodotto.
  • Accesso ad Internet obbligatorio per alcuni dei software inclusi.
  • Adobe® Acrobat® Reader 5 o versioni successive

Requisiti minimi per i sistemi Windows

  • Microsoft® Windows® 7
    • Processore da 1 GHz o superiore a 32 bit (x86) o 64 bit (x64)
    • 1 GB di RAM (32 bit) o 2 GB di RAM (64 bit)
  • Microsoft® Windows® Vista
    • Processore a 800 MHz 32 bit (x86) o 64 bit (x64) (1 GHz o superiore consigliato)
    • 1 GB di RAM [512 MB di RAM per Home Basic] (2 GB o più consigliati)
  • Microsoft Windows XP (solo 32 bit) Home, Professional, Media Center Edition e Tablet PC Edition (Service Pack 2 o successive)
    • Qualunque processore Intel® Pentium® II, Celeron® o compatibile, 233 MHz (Pentium III 300 MHz o superiore consigliato)
    • 128 MB di RAM (256 MB o più consigliati)

NOTA: Questo prodotto non supporta Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server e 2008/2008 R2 Server.

Informazioni generali sull'installazione

  • Per installare o disinstallare il software HP Deskjet, sono necessari i privilegi di amministratore
  • Il software HP Deskjet supporta una vasta gamma di prodotti HP. Per impostazione predefinita, il software HP Deskjet viene installato sulla stessa unità di Windows nella cartella C:\Programmi\HP o C:\Programmi (x86)\HP (dove C: è la lettera che contraddistingue l'unità su cui è installato Windows).
  • Il software HP Deskjet verrà installato per impostazione predefinita nella lingua del sistema operativo del PC (se tale lingua è supportata dal software HP Deskjet) oppure in inglese se tale lingua non è supportata.

Service Pack di Microsoft Windows

Microsoft rilascia periodicamente Service Pack che contengono aggiornamenti e fix per i diversi sistemi operativi. I Service Pack di Windows Vista e XP sono disponibili sul sito Web di Microsoft. Visitare il sito http://www.microsoft.com per informazioni sulla disponibilità dei Service Pack Microsoft e ottenere i Service Pack Microsoft.

Installazione

Per l'installazione USB, occorre installare prima il software HP

Installare il software HP dal CD prima di collegare il cavo USB. Il software richiederà al momento opportuno di collegare il cavo USB. Vedere la documentazione stampata per le istruzioni dettagliate sull'installazione.

Installazione di più prodotti di imaging HP

Quando sono installate più istanze dello stesso dispositivo, nella cartella Stampanti di Windows vengono inserite due voci. In genere, la prima istanza del dispositivo installato ha lo stesso nome del dispositivo (ad esempio, HP Deskjet X series) e la seconda viene chiamata copia 1. È possibile modificare questi nomi accedendo direttamente alla cartella Stampanti e modificando ciascuna voce. Ad esempio, HP Deskjet X – casa e HP Deskjet X - ufficio.

NOTA: Quando si passa da un dispositivo o percorso ad un altro, verificare che il dispositivo che si desidera utilizzare sia quello selezionato (oppure sia il dispositivo predefinito di Windows) e sia acceso. Verificare anche che la stampante sia online e pronta nella cartella Stampanti di Windows facendo quanto segue:

Windows 7

  1. Fare clic su Start, selezionare Dispositivi e stampanti.
  2. Con il pulsante destro del mouse, fare clic sul dispositivo da utilizzare, quindi selezionare Visualizza stampa in corso
  3. Nel menu Stampanti, verificare che le opzioni Usa stampante offline e Sospendi stampa non siano selezionate.

Windows Vista

  1. Fare clic su Avvio e selezionare Pannello di controllo.
  2. Selezionare Visualizzazione classica, quindi fare doppio clic sull'icona Stampanti.
  3. Con il pulsante destro del mouse, fare clic sul dispositivo da utilizzare e verificare che le opzioni Usa stampante non in linea e Sospendi stampa non siano selezionate.

Windows XP

  1. Fare clic su Avvio e selezionare Pannello di controllo.
  2. Selezionare Visualizzazione classica, quindi fare doppio clic sull'icona Stampanti e fax.
  3. Con il pulsante destro del mouse, fare clic sul dispositivo da utilizzare e verificare che le opzioni Usa stampante non in linea e Sospendi stampa non siano selezionate.

Risoluzione dei problemi

Per ulteriori informazioni sulla risoluzione dei problemi, vedere la sezione Risoluzione dei problemi della Guida in linea o della documentazione stampata fornita con il dispositivo oppure visitare il sito Web del supporto all'indirizzo http://www.hp.com/support.

Problemi di installazione

Recupero da un'installazione wireless non riuscita

Visitare il sito http://www.hp.com/go/wirelessprinting per avere assistenza sulla risoluzione dei problemi dell'installazione wireless.

Recupero da un'installazione USB non riuscita

In caso di installazione non riuscita, scollegare il cavo USB, reinserire il CD nell'unità CD-ROM e reinstallare il software HP. Il software visualizza un messaggio quando è il momento di collegare il cavo USB.

Se il problema persiste, HP consiglia di controllare le informazioni per la risoluzione del problemi contenute nella documentazione stampata. Se i problemi persistono, visitare il sito http://www.hp.com/support per ulteriori suggerimenti sulla risoluzione dei problemi dell'installazione USB.

Dispositivo non riconosciuto

Se il dispositivo non viene riconosciuto:

  • Verificare che il dispositivo sia acceso. I dispositivi non vengono riconosciuti quando sono spenti.
  • Accertarsi che il prodotto HP non si trovi in uno stato di errore (controllare il pannello anteriore del prodotto).

Per i dispositivi collegati tramite cavo USB:

  • Accertarsi che il cavo USB sia collegato correttamente. Rimuovere il cavo USB, esaminare l'estremità del cavo e collegarlo alla porta USB corretta. Accertarsi che non sia invertito. Inserire completamente un'estremità del cavo USB nella porta USB sul dispositivo HP e l'altra estremità in una porta USB sul computer. Accertarsi di aver inserito il cavo USB nella porta USB sulla parte posteriore del dispositivo. Alcuni dispositivi, come le stampanti Photosmart, hanno una porta USB anteriore per la connessione diretta a una fotocamera. Questa porta USB frontale non può essere utilizzata per collegare il dispositivo al computer.
  • Provare a collegare il cavo USB a un diverso connettore USB sul computer.
  • Accertarsi che il cavo USB non sia più lungo di 5 metri.

Seguire attentamente tutte le istruzioni di installazione per collegare correttamente il dispositivo al PC.

Nota sulla privacy HP: EWS (Prodotti di rete HP)

Durante l'esplorazione, il server Web incorporato (EWS) inserisce un piccolissimo file di testo (cookies) sul disco fisso. Questi file consentono a EWS di riconoscere il computer in occasione della successiva visita. Ad esempio, se è stata configurata la lingua del server Web incorporato, un cookie gli permette di ricordare la lingua scelta in modo che, quando EWS viene riaperto, le pagine vengano visualizzate in quella lingua. Sebbene alcuni cookie (ad esempio, quello che memorizza la lingua selezionata) vengano eliminati al termine di ciascuna sessione, altri (ad esempio, quello che memorizza le preference dell'utente) restano sul computer fino a quando non vengono eliminati manualmente.

È possibile configurare il browser in modo che accetti tutti i cookie oppure impostarlo in modo che visualizzi un avviso ogni volta che viene offerto un cookie, così da poter decidere quali accettare e quali rifiutare. È anche possibile utilizzare il browser per rimuovere i cookie non desiderati.

NOTA: A seconda del dispositivo utilizzato, se si sceglie di disabilitare i cookie, si disabiliteranno una o più delle seguenti funzionalità:

  • Memorizzazione dell'impostazione della lingua del server Web incorporato.
  • Personalizzazione della home page del server Web incorporato e dei link.
  • Riavvio dal punto in cui si è interrotta l'applicazione (utile soprattutto quando si usano le procedure di installazione e configurazione guidate).
  • Per informazioni su come modificare le impostazioni per privacy e cookie e su come visualizzare o eliminare i cookie, vedere la documentazione disponibile con il browser.

Documentazione di HP Deskjet

Le informazioni contenute nella documentazione stampata prevalgono su quelle contenute nella Guida in linea. In caso di discrepanza tra la documentazione stampata e la Guida in linea, le informazioni più aggiornate sono quelle contenute nella documentazione stampata.

Supporto HP

Numeri telefonici del supporto

Per i numeri di telefono aggiornati del supporto e i costi delle chiamate, visitare il sito www.hp.com/support.

Crediti

Microsoft, Windows NT, Windows XP e Windows Vista sono marchi registrati negli Stati Uniti di Microsoft Corporation. Windows 7 è un marchio registrato o marchio di Microsoft Corporation negli Stati Uniti e/o in altri paesi/regioni.

Adobe Acrobat è un marchio di Adobe Systems Incorporated.

Note legali di Hewlett-Packard Company

Queste informazioni sono soggette a modifica senza preavviso e vengono fornite “così come sono” senza alcuna garanzia. Hewlett-Packard non potrà essere ritenuta responsabile per qualsivoglia danno diretto, indiretto, speciale, incidentale o consequenziale in relazione all'uso di questo materiale.

Copyright © Hewlett-Packard Co. 2010.

Inizio pagina


HP Deskjet Readme

注意: この Readme ファイルのテキストを表示するには、お使いのブラウザが選択された言語をサポートしている必要があります。

最終更新日: 2010 年 11 月 30 日

HP 製品をお買い上げいただきまして、ありがとうございます。 この文書は、HP Deskjet ハードウェアとソフトウェアのインストールと使用の際に参照してください。 この文書には、オンラインヘルプと印刷版マニュアルの作成後に追加された重要な情報が記載されています。

HP Deskjet 製品に関するサポート、ソフトウェアのアップグレード、ソフトウェアのインストールとアンインストール、よくある質問 (FAQ)、新規オペレーティング システムのサポート状況、全般的なサポート情報に関するその他の情報については、HP Web サイトに記載されています。 HP Web サイトへのリンクは http://www.hp.com/support です。

内容

セットアップとシステム要件

最小要件

インストールとセットアップに関する全般的な情報

Microsoft Windows の Service Pack

インストール

HP ソフトウェアを先にインストール (USB インストール)

複数の HP イメージング製品

トラブルシューティング

インストールに関する問題

デバイスが認識されない

HP プライバシーに関する通知： EWS (HP ネットワーク製品)

HP Deskjet マニュアル

HP サポート

セットアップとシステム要件

このセクションでは、ソフトウェア パッケージをインストールする前に必要となるさまざまなシステム要件について説明します。

最小要件

  • CD-ROM/DVD-ROM ドライブ (または HP ソフトウェアをダウンロードするためのインターネット接続)
  • 使用可能な USB ポートと USB ケーブル (USB 接続デバイス用)
  • ネットワーク対応の HP 製品の場合、ネットワークおよびワイヤレス接続には、正常に機能するネットワーク環境 (HP 製品に応じて Ethernet または 802.11b/g/n ワイヤレス) が必要です。 802.11n を使用する場合、このプリンターは 2.4 GHz の周波数レンジでの接続のみをサポートします。
  • SVGA 800 x 576 モニタ 16 ビット色 (1024 x 768 以上を推奨)
  • ソフトウェアのインストールには、Microsoft® Windows® XP の場合 512 MB、Windows Vista® の場合 2 GB、Windows 7 の場合 2 GB のハードディスクの空き容量が必要
  • Microsoft® Internet Explorer® 6 以上 製品の組み込み Web サーバー（EWS）を使用する場合は、Microsoft Internet Explorer 7 以上を推奨。
  • 一部のソフトウェアは、インターネットへのアクセスを必要とします。
  • Adobe® Acrobat® Reader 5 以降を推奨

Windows システムの最小要件

  • Microsoft® Windows® 7
    • 1 GHz 以上の 32 ビット (x86) または 64 ビット (x64) プロセッサ
    • 1 GB RAM (32ビット) または 2 GB RAM (64 ビット)
  • Microsoft® Windows® Vista
    • 800 MHz 32 ビット (x86) または 64 ビット (x64) プロセッサ (1 GHz 以上を推奨)
    • 1 GB RAM [Home Basic の場合 512 MB RAM] (2 GB 以上を推奨)
  • Microsoft Windows XP (32 ビットのみ) Home、Professional、Media Center Edition および Tablet PC Edition (Service Pack 2 以上)
    • Intel® Pentium® II、Celeron®、または同等のプロセッサ、233 MHz (Pentium III 300 MHz 以上を推奨)
    • 128 MB RAM (256 MB 以上を推奨)

注意: この製品は Windows XP Professional x64 Edition、2000、95、98、98 Second Edition、Me、3.1、NT® 4.0、DOS、2003/2003 R2 Server、2008/2008 R2 Server はサポートしません。

インストールとセットアップに関する全般的な情報

  • HP Deskjet ソフトウェアのインストールとアンインストールを行うには、管理者権限が必要です。
  • HP Deskjet ソフトウェアはさまざまな HP 製品をサポートしています。 HP Deskjet ソフトウェアは、デフォルトで Windows がインストールされているドライブの C:\Program Files\HP フォルダまたは C:\Program Files (x86)\HP フォルダにインストールされます (Windows が C: ドライブにインストールされている場合)。
  • デフォルトでは、HP Deskjet ソフトウェアは PC のオペレーティング システムと同じ言語 (OS の言語が HP Deskjet ソフトウェアでサポートされている場合) か、英語 (その言語がサポートされていない場合) でインストールされます。

Microsoft Windows の Service Pack

Microsoft は、リリース済みオペレーティング システムの機能アップグレードと修正を統合した Service Pack を一定期間ごとにリリースしています。 Windows Vista と XP の Service Pack は、Microsoft Web サイトからインストールできます。 http://www.microsoft.com にアクセスし、適用できる Microsoft Service Pack があれば取得します。

インストール

HP ソフトウェアを先にインストール (USB インストール)

USB ケーブルを接続する 前に HP ソフトウェア CD をインストールします。 いつ USB ケーブルを接続するかは、ソフトウェアにより画面に指示が表示されます。 詳しいステップ別インストール方法については、印刷版の説明書を参照してください。

複数の HP イメージング製品

同じデバイスの複数のインスタンスがインストールされている場合は、Windows の [プリンタ] フォルダにそれぞれの項目が表示されます。 通常、インストールされているデバイスの最初のインスタンスにはデバイス名 (たとえば、HP Deskjet X series) が付き、2 番目のインスタンスはコピー 1と呼ばれます。これらの名前を変更するには、[プリンタ] フォルダに移動し、各項目名を変更します。 たとえば、HP Deskjet X – home と HP Deskjet X - work というように変更できます。

注意: デバイスおよび場所を切り替える場合、使用中のデバイスが選択されているプリンタ (または Windows のデフォルト プリンタ）で、電源がオンになっていることを確認してください。 プリンタがオンラインであることを確認し、次の手順を実行して Windows の [プリンタ] フォルダで準備完了であることを確認します。

Windows 7

  1. [スタート] をクリックし、[デバイスとプリンタ] を選択します。
  2. 使用するデバイスを右クリックして、[印刷内容の表示]を選択します。
  3. [プリンタ] メニュー オプションで [プリンタをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows Vista

  1. [スタート] をクリックし、[コントロール パネル] を選択します。
  2. [クラシック表示] を選択し、[プリンタ] アイコンをダブルクリックします。
  3. 使用するデバイスを右クリックし、[プリンタをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

Windows XP

  1. [スタート] をクリックし、[コントロール パネル] を選択します。
  2. [クラシック表示] を選択し、[プリンタと FAX] アイコンをダブルクリックします。
  3. 使用するデバイスを右クリックし、[プリンタをオフラインで使用する] および [一時停止] が選択されていないことを確認します。

トラブルシューティング

その他のトラブルシューティング ヘルプについては、オンライン マニュアル、またはデバイスに付属の印刷版マニュアルのトラブルシューティング情報を参照するか、サポート Web サイト http://www.hp.com/support をご覧ください。

インストールに関する問題

ワイヤレス インストールの失敗からの復元

ワイヤレス インストールの問題解決については、http://www.hp.com/go/wirelessprintingをご覧ください。

USB インストールの失敗からの復元

インストールに失敗した場合、USB ケーブルを抜いて HP ソフトウェア CD を再度挿入し、もう一度 HP ソフトウェアをインストールします。 いつ USB ケーブルを接続するかは、ソフトウェアにより画面に指示が表示されます。

それでも問題が解決しない場合は、印刷版マニュアルのトラブルシューティング情報を確認することをお勧めします。 それでも問題が解決しない場合、USB インストールの失敗に関するトラブルシューティングの詳細については、http://www.hp.com/support もご覧ください。.

デバイスが認識されない

デバイスが認識されない場合:

  • デバイスの電源が入っていることを確認します。 デバイスの電源が入っていないと認識されません。
  • HP 製品がエラー状態でないことを確認します (製品のフロント パネルで確認)。

USB 接続デバイスの場合:

  • USB ケーブルが正しく接続されていることを確認してください。 USB ケーブルを外し、ケーブルの先端を確認して、USB ポートに正しい向きで差し込みます。 上下逆さに差し込まないように注意してください。 USB ケーブルの一方を HP デバイスの USB ポートに完全に差し込み、もう一方をコンピュータの USB ポートに差し込みます。 USB ケーブルは、デバイス背面の USB ポートに接続してください。 Photosmart プリンタなどの一部の HP プリンタは、前面にカメラを直接接続するための USB ポートを備えます。 このフロント USB ポートは、デバイスをコンピュータに接続する用途では使用できません。
  • USB ケーブルをコンピュータ上の別の USB コネクタに接続してみます。
  • USB ケーブルの長さが 5 m (16 フィート) より短いことを確認します。

デバイスのセットアップ手順をすべて注意深く実行し、デバイスを PC に直接接続します。

HP プライバシーに関する通知： EWS (HP ネットワーク製品)

組み込み Web サーバ (EWS) にアクセスすると、非常に小さなテキスト ファイル (Cookie) がハード ディスクに保存されます。 これらのファイルにより、EWS はユーザが次回アクセスしたときに、ユーザのコンピュータを認識することができます。 たとえば、EWS の言語を設定している場合、ユーザが選択した言語が Cookie に保存され、次回 EWS を開くときにその言語でページが表示されます。 一部の Cookie は各セッションの最後に消去されますが (選択した言語を保存する Cookie など)、その他の Cookie (カスタマ固有の基本設定を保存する Cookie など) は、手動で消去するまでコンピュータに保存されています。

すべての Cookie を受け入れるようにブラウザを構成することもできますが、Cookie が提供されるたびに通知するように構成することもできます。通知するように構成した場合は、どの Cookie を受け入れ、どの Cookie を拒否するかを Cookie ごとに決定できます。 ブラウザを使用して不要な Cookie を削除することもできます。

注意: デバイスによっては、Cookie を無効にするよう選択した場合、次の機能のうち 1 つまたは複数の機能が無効になります。

  • EWS ブラウザ言語設定の記録
  • EWS ホームページとカスタム リンクのカスタマイズ
  • アプリケーションを終了した場所からの開始 (特にセットアップ ウィザード使用時に便利)
  • プライバシーおよび Cookie 設定の変更方法と、Cookie の表示および削除方法については、Web ブラウザのドキュメントを参照してください。

HP Deskjet マニュアル

オンライン ヘルプの情報より印刷された説明書の方が優先します。 万一印刷版マニュアルとオンライン ヘルプの記述が異なる場合は、印刷版マニュアルの記述が最新情報です。

HP サポート

サポートの電話番号

最新の HP サポート電話番号一覧およびご利用料金については、www.hp.com/support を参照してください。

承認

Microsoft、Windows NT、Windows XP、および Windows Vista は、Microsoft Corporation の米国における登録商標です。 Windows 7 は Microsoft Corporation の米国および/またはその他の地域/国における登録商標または商標です。

Adobe Acrobat は Adobe Systems Incorporated の商標です。

Hewlett-Packard 社からのご注意

この情報は予告なく変更される場合があり、保証なしの「現状有姿」で提供されます。 本資料の使用に関連する直接、間接、特殊、偶発的、または結果的な損害に対して、HP は一切の責任を負わないものとします。

Copyright © Hewlett-Packard Co. 2010.

このページの上へ


HP Deskjet 추가 정보

참고: 이 추가 정보 파일에 있는 텍스트를 보려면 선택한 언어를 브라우저가 지원해야 합니다.

마지막 업데이트 날짜: 2010 년 11월 30일

HP 제품을 구입해 주셔서 감사합니다. HP Deskjet 하드웨어 및 소프트웨어를 설치 및 사용하는 동안에는 이 문서를 참조하십시오. 이 문서에는 전자 도움말과 인쇄물이 완료된 후에만 사용할 수 있는 중요한 정보가 포함되어 있습니다.

HP 웹 사이트는 HP Deskjet 제품에 대한 지원, 소프트웨어 업그레이드, 소프트웨어 설치/제거 도움말, FAQ(질문과 대답), 새로운 운영 체제 지원 및 일반 지원 정보에 대한 추가 정보를 제공합니다. HP 웹 사이트의 링크는 http://www.hp.com/support입니다.

컨텐츠

설치 및 시스템 요구사항

최소 요구사항

일반 설치 및 설정 정보

Microsoft Windows 서비스 팩

설치

USB 설치의 경우 HP 소프트웨어 먼저 설치

다중 HP 이미징 제품

문제 해결

설치 문제

장치를 인식할 수 없음

HP 개인정보보호 고지: EWS(HP 네트워킹 제품)

HP Deskjet 설명서

HP 지원

설치 및 시스템 요구사항

이 단원에는 본 소프트웨어 패키지를 설치하기 전에 확인해야 할 시스템 요구사항에 대한 정보가 들어 있습니다.

최소 요구사항

  • CD-ROM/DVD-ROM 드라이브 또는 인터넷으로 HP 소프트웨어 다운로드
  • 사용 가능한 USB 포트 및 USB 케이블(USB 연결된 장치용)
  • 네트워킹 기능이 있는 HP 제품에서 네트워킹과 무선 기능을 사용하려면 작동하는 네트워크 환경(HP 제품에 따라 Ethernet 또는 802.11b/g/n 무선)이 필요합니다. 이 프린터는 802.11n을 사용할 때 2.4 GHz 주파수 범위에서만 연결을 지원합니다.
  • 16비트 컬러의 SVGA 800 x 576 모니터(1024 x 768 이상 권장)
  • 소프트웨어 설치를 위해 Microsoft® Windows® XP 512MB, Windows Vista® 2GB 및 Windows 7 2GB의 사용 가능한 하드 디스크 공간
  • Microsoft® Internet Explorer® 6 이상. 제품의 내장 웹 서버(EWS)를 사용할 때는 Microsoft Internet Explorer 7 이상이 필요합니다.
  • 일부 포함된 소프트웨어를 사용하려면 인터넷 액세스가 필요합니다.
  • Adobe® Acrobat® Reader 5 이상 권장

Windows 시스템의 최소 요구사항

  • Microsoft® Windows® 7
    • 1GHz 이상의 32비트(x86) 또는 64비트(x64) 프로세서
    • 1GB RAM(32비트) 또는 2GB RAM(64비트)
  • Microsoft® Windows® Vista
    • 800MHz 32비트(x86) 또는 64비트(x64) 프로세서(1GHz 이상 권장)
    • 1GB RAM[Home Basic의 경우 512MB RAM](2GB 이상 권장)
  • Microsoft Windows XP(32비트만 해당) Home, Professional, Media Center Edition 및 Tablet PC Edition(서비스 팩 2 이상)
    • 모든 Intel® Pentium® II, Celeron® 또는 호환 프로세서, 233MHz(Pentium III 300MHz 이상 권장)
    • 128MB RAM(256MB 이상 권장)

참고: 이 제품은 Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server 및 2008/2008 R2 Server는 지원하지 않습니다.

일반 설치 및 설정 정보

  • HP Deskjet 소프트웨어를 설치하거나 제거하려면 관리 권한이 필요합니다.
  • HP Deskjet 소프트웨어는 다양한 HP 제품을 지원합니다. HP Deskjet 소프트웨어는 기본적으로 Windows가 설치된 C:\Program Files\HP 폴더 또는 C:\Program Files (x86)\HP 폴더(여기서 C:는 Windows가 설치된 드라이브)에 설치됩니다.
  • HP Deskjet 소프트웨어는 기본적으로 PC의 운영 체제 언어(HP Deskjet 소프트웨어에서 해당 언어를 지원하는 경우) 또는 해당 언어가 지원되지 않을 경우 영어로 설치됩니다.

Microsoft Windows 서비스 팩

주기적으로 Microsoft에서는 서비스 팩을 공급하는데 여기에는 이미 공급한 운영 체제에 대한 업그레이드 및 문제 해결이 들어 있습니다. Microsoft 웹 사이트에서 Windows Vista 및 XP 서비스 팩을 구할 수 있습니다. Microsoft 서비스 팩을 사용할 수 있는지 확인하고 얻으려면 http://www.microsoft.com으로 이동하십시오.

설치

USB 설치의 경우 HP 소프트웨어 먼저 설치

USB 케이블을 연결하기 전에 HP 소프트웨어 CD를 설치합니다. 소프트웨어는 USB 케이블을 연결할 때 메시지를 표시합니다. 자세한 단계별 설치 지침은 인쇄물을 참조하십시오.

다중 HP 이미징 제품

같은 장치의 여러 인스턴스가 설치되면 두 항목이 Windows 프린터 폴더에 나타납니다. 일반적으로 설치된 장치의 첫 인스턴스는 장치의 이름(예: HP Deskjet X 시리즈)이며 두 번째 인스턴스는 copy 1이라고 부릅니다. Printers 폴더로 이동하여 각 항목의 이름을 변경하여 이름을 바꿀 수 있습니다. 예를 들어 HP Deskjet X - home 및 HP Deskjet X - work입니다.

참고: 장치/위치 사이를 전환할 때 사용 중인 장치가 선택된 프린터(또는 Windows 기본 프린터)이고 전원이 켜져 있는지 확인하십시오. 또한 아래의 단계를 수행하여 프린터가 온라인이며 Windows 프린터 폴더에 준비되어 있는지 확인하십시오.

Windows 7

  1. 시작을 클릭하고 장치 및 프린터를 선택합니다.
  2. 사용 중인 장치를 마우스 오른쪽 단추로 클릭한 다음 인쇄 작업 확인을 선택합니다.
  3. 프린터 메뉴 옵션에서 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지 않았는지 확인합니다.

Windows Vista

  1. 시작을 클릭하고 제어판을 선택합니다.
  2. 클래식 보기를 선택한 다음 프린터 아이콘을 두 번 클릭합니다.
  3. 사용 중인 장치를 마우스 오른쪽 버튼으로 클릭하고 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지 않았는지 확인합니다.

Windows XP

  1. 시작을 클릭하고 제어판을 선택합니다.
  2. 클래식 보기를 선택한 다음 프린터 및 팩스 아이콘을 두 번 클릭합니다.
  3. 사용 중인 장치를 마우스 오른쪽 버튼으로 클릭하고 오프라인으로 프린터 사용 및 인쇄 일시 중지가 선택되지 않았는지 확인합니다.

문제 해결

자세한 문제 해결 도움말은 화면 또는 장치에 포함된 인쇄물의 문제 해결 정보를 참조하거나 지원 웹 사이트 http://www.hp.com/support를 방문하십시오.

설치 문제

실패한 무선 설치에서 복구

무선 설치 문제 해결을 위한 지원은 http://www.hp.com/go/wirelessprinting을 방문하십시오.

실패한 USB 설치에서 복구

설치에 실패하면 USB 케이블을 뽑고 CD를 CD 드라이브에 다시 삽입하여 HP 소프트웨어를 설치합니다. 소프트웨어가 USB 케이블을 연결하라는 메시지를 표시합니다.

계속해서 문제가 생기는 경우에는 인쇄 설명서에 있는 문제 해결 정보를 참조하십시오. 계속해서 문제가 생기는 경우 http://www.hp.com/support에서도 실패한 USB 설치 문제 해결에 대한 자세한 제안을 볼 수 있습니다.

장치를 인식할 수 없음

장치를 인식할 수 없는 경우:

  • 장치가 켜져 있는지 확인합니다. 전원이 꺼져 있으면 장치를 인식할 수 없습니다.
  • HP 제품이 오류 상태 인지 확인하십시오(제품 앞면 패널 확인).

USB 연결된 장치의 경우:

  • USB 케이블이 올바로 연결되어 있는지 확인합니다. USB 케이블을 분리하고 케이블 끝을 살펴본 다음 USB 포트의 모양과 맞춥니다. 위아래가 바뀌지 않도록 해야 합니다. USB 케이블의 한쪽 끝을 HP 장치의 USB 포트에 완전히 끼우고 다른 쪽 끝은 컴퓨터 USB 포트에 끼웁니다. USB 케이블을 장치 후면에 있는 USB 포트에 연결했는지 확인합니다. Photosmart 프린터 같은 일부 장치는 USB 포트가 전면에 있어 카메라를 바로 연결할 수 있습니다. 장치를 컴퓨터에 연결할 때에는 이 앞면 USB 포트를 이용할 수 없습니다.
  • USB 케이블을 컴퓨터의 다른 USB 커넥터에 연결해 봅니다.
  • USB 케이블 길이는 5 m를 넘지 않도록 해야 합니다.

모든 장치 설정 지침을 신중하게 수행하여 장치를 PC에 올바르게 연결하십시오.

HP 개인정보보호 고지: EWS(HP 네트워킹 제품)

사용자가 인터넷을 검색할 때 EWS(내장 웹 서버)가 사용자의 하드 디스크에 아주 작은 텍스트 파일(쿠키)을 저장합니다. 다음번 방문 시, 이러한 파일은 EWS가 사용자의 컴퓨터를 인식하도록 합니다. 예를 들어, EWS 언어를 구성한 경우 사용자가 선택한 언어를 쿠키가 기억하여 다음에 EWS를 열 때 페이지가 해당 언어로 표시됩니다. 각 세션이 끝날 때 삭제되는 쿠키(예: 선택 언어를 저장하는 쿠키)도 있지만, 직접 삭제하기 전까지 컴퓨터에 저장되어 있는 쿠키(예: 고객 지정 기본 설정을 저장하는 쿠키)도 있습니다.

브라우저가 모든 쿠키를 수락하도록 구성할 수 있으며, 쿠키별로 수락하거나 거부할 수 있도록 쿠키가 제공될 때마다 알리도록 구성할 수도 있습니다. 브라우저 기능을 사용하여 원치 않는 쿠키를 제거할 수도 있습니다.

참고: 쿠키 비활성화를 선택하면, 장치에 따라서 다음 기능 중 하나 이상의 기능이 비활성화됩니다.

  • EWS 브라우저 언어 설정 기억.
  • EWS 홈 페이지 및 사용자 정의 링크 개인 설정.
  • 응용 프로그램을 떠난 위치에서 시작(설정 마법사를 사용할 때 특히 유용).
  • 개인정보 및 쿠키의 설정을 변경하는 방법 및 쿠키를 보거나 삭제하는 방법에 대한 정보는 해당 웹 브라우저의 설명서를 참조하십시오.

HP Deskjet 설명서

인쇄물에 포함된 정보는 화면 도움말의 정보를 대체합니다. 인쇄물과 화면 도움말 사이에 불일치가 발생하는 경우 인쇄물에 최신 정보가 포함되어 있습니다.

HP 지원

지원 전화 번호

전화 지원 번호와 통화 비용 정보의 최신 HP 목록은 www.hp.com/support를 참조하십시오.

승인

Microsoft, Windows NT, Windows XP 및 Windows Vista는 Microsoft Corporation의 미국 등록 상표입니다. Windows 7은 미국 및/또는 기타 지역/국가에서 Microsoft Corporation의 등록 상표 또는 상표입니다.

Adobe Acrobat은 Adobe Systems Incorporated의 상표입니다.

Hewlett-Packard Company 고지 사항

이 문서에 포함된 정보는 사전 통보 없이 변경될 수 있으며 이 문서의 어떤 내용도 추가적인 보증을 제공하지 않습니다. Hewlett-Packard는 이 자료의 사용과 관련한 직접적이거나 간접적이거나 특별하거나 우연하거나 결과적인 손해에 대해 책임을 지지 않습니다.

Copyright © Hewlett-Packard Co. 2010.

페이지 위로


Leesmij bij HP Deskjet

OPMERKING: De geselecteerde taal moet in uw browser worden ondersteund om de tekst in dit LeesMij-bestand te kunnen lezen.

Laatst bijgewerkt: 30 november 2010

Hartelijk dank voor het aanschaffen van een HP-product. Raadpleeg dit document wanneer u de HP Deskjet (hardware en software) installeert en gebruikt. Dit document bevat belangrijke informatie die pas beschikbaar is gekomen nadat de elektronische Help op het scherm en de gedrukte gebruikershandleiding waren voltooid.

De HP-website bevat aanvullende informatie over ondersteuning, software-upgrades, hulp bij installatie en verwijdering van software, veelgestelde vragen (FAQ's), ondersteuning van nieuwe besturingssystemen en algemene ondersteuningsinformatie voor uw HP Deskjet. De koppeling naar de website van HP is http://www.hp.com/support.

Inhoud

Installatie- en systeemvereisten

Minimale vereisten

Algemene informatie over installatie en instellingen

Servicepacks voor Microsoft Windows

Installatie

Installeer bij USB-installaties eerst de HP-software

Meerdere HP-beeldbewerkingsproducten

Problemen oplossen

Installatieproblemen

Apparaat wordt niet herkend

Privacykennisgeving van HP: EWS (HP-producten voor netwerken)

HP Deskjet-documentatie

HP-ondersteuning

Installatie- en systeemvereisten

Dit gedeelte bevat informatie over de vereisten waaraan het systeem moet voldoen voordat u dit softwarepakket kunt installeren.

Minimale vereisten

  • CD-ROM/DVD-ROM-station (of internettoegang om de HP-software te downloaden)
  • Beschikbare USB-poort en USB-kabel (voor apparaten die via USB worden aangesloten)
  • Netwerken en draadloze functies hebben een werkende netwerkomgeving nodig (Ethernet of draadloos 802.11b/g/n, afhankelijk van het HP-product) voor HP-producten met netwerkmogelijkheden Verbindingen in het 2,4 GHz-frequentiebereik worden alleen ondersteund bij gebruik van 802.11n.
  • SVGA-monitor van 800 x 576 met 16-bits kleur (1024 x 768 of hoger aanbevolen)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB en Windows 7 2 GB beschikbare harde-schijfruimte voor installatie software
  • Microsoft® Internet Explorer® 6 of hoger. Microsoft Internet Explorer 7 of hoger is vereist bij gebruik van de EWS (Embedded Web Server) van het product (EWS).
  • Internettoegang is vereist voor sommige bijgeleverde programma's.
  • Adobe® Acrobat® Reader 5 of hoger aanbevolen

Minimale vereisten voor Windows-systemen

  • Microsoft® Windows® 7
    • 1 GHz of sneller 32-bits (x86) of 64-bits (x64) processor
    • 1 GB RAM (32-bits) of 2 GB RAM (64-bits)
  • Microsoft® Windows® Vista
    • 800 MHz 32-bits (x86) of 64-bits (x64) processor (1 GHz of hoger aanbevolen)
    • 1 GB RAM [512 MB RAM voor Home Basic] (2 GB of meer aanbevolen)
  • Microsoft Windows XP (enkel 32-bits) Home, Professional, Media Center Edition en Tablet PC Edition (Service Pack 2 of hoger)
    • Een Intel® Pentium® II, Celeron® of daarmee compatibele processor, 233 MHz (Pentium III 300 MHz of hoger aanbevolen)
    • 128 MB RAM (256 MB of meer aanbevolen)

OPMERKING: Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server en 2008/2008 R2 Server worden niet ondersteund in dit product.

Algemene informatie over installatie en instellingen

  • U moet over beheerdersbevoegdheden beschikken om de HP Deskjet-software te kunnen installeren of verwijderen.
  • De HP Deskjet-software ondersteunt diverse HP-producten. De HP Deskjet-software wordt standaard geïnstalleerd op het station waar Windows is geïnstalleerd, in de map C:\Program Files\HP of de map C:\Program Files (x86)\HP (waarbij C: het station is waarop Windows is geïnstalleerd).
  • De HP Deskjet-software wordt standaard geïnstalleerd in de taal van het besturingssysteem op de pc (als die taal wordt ondersteund door de HP Deskjet-software) of in het Engels als die taal niet wordt ondersteund.

Servicepacks voor Microsoft Windows

Microsoft stelt regelmatig servicepacks beschikbaar die upgrades en softwareaanpassingen bevatten voor besturingssystemen die reeds op de markt zijn gebracht. Servicepacks voor Windows Vista en XP zijn beschikbaar op de website van Microsoft. Ga naar http://www.microsoft.com om te kijken of er servicepacks voor Microsoft Windows beschikbaar zijn en om deze indien nodig te downloaden.

Installatie

Installeer bij USB-installaties eerst de HP-software

Installeer de HP-software op de cd voordat u de USB-kabel aansluit. Er verschijnt een bericht wanneer u de USB-kabel moet aansluiten. Raadpleeg uw gedrukte documentatie voor een stapsgewijze instructie bij het installeren van de software.

Meerdere HP-beeldbewerkingsproducten

Als er meerdere instanties van hetzelfde apparaat zijn geïnstalleerd, zijn in de map met Windows-printers twee vermeldingen te zien. Gewoonlijk wordt het eerste exemplaar van het apparaat dat wordt geïnstalleerd, genoemd naar het apparaat (bijvoorbeeld HP Deskjet X). Het tweede exemplaar krijgt de aanduiding kopie 1. U kunt deze namen veranderen door naar de printermap te gaan en de naam van de afzonderlijke vermeldingen te wijzigen. Bijvoorbeeld: HP Deskjet X – thuis en HP Deskjet X - werk.

OPMERKING: Als u wisselt tussen apparaten/locaties, moet u ervoor zorgen dat het gebruikte apparaat gelijk is aan de geselecteerde printer (of de standaardprinter van Windows) en dat het apparaat is ingeschakeld. U moet ook bevestigen dat de printer online is en klaar staat in de map met Windows-printers; voer hiervoor de onderstaande stappen uit:

Windows 7

  1. Klik op Start en selecteer Apparaten en printers.
  2. Klik met de rechtermuisknop op het apparaat dat u gebruikt en selecteer Afdruktaken weergeven.
  3. Controleer of de opties Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd in het menu Printers.

Windows Vista

  1. Klik op Start en selecteer Configuratiescherm.
  2. Selecteer Klassieke weergave en dubbelklik op het pictogram Printers.
  3. Klik met de rechtermuisknop op het apparaat dat u gebruikt en controleer of de opties Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Windows XP

  1. Klik op Start en selecteer Configuratiescherm.
  2. Selecteer Klassieke weergave en dubbelklik op het pictogram Printers en faxapparaten.
  3. Klik met de rechtermuisknop op het apparaat dat u gebruikt en controleer of de opties Printer offline gebruiken en Afdrukken onderbreken niet zijn geselecteerd.

Problemen oplossen

Raadpleeg voor meer hulp bij het oplossen van problemen de desbetreffende informatie in de documentatie op het scherm of de gedrukte documentatie bij uw apparaat. U kunt ook naar de ondersteuningswebsite gaan op http://www.hp.com/support.

Installatieproblemen

Een mislukte draadloze installatie herstellen

Ga naar http://www.hp.com/go/wirelessprinting voor hulp bij het oplossen van problemen bij een installatie via een draadloze verbinding.

Een mislukte USB-installatie herstellen

Als de installatie mislukt, moet u de USB-kabel losmaken, de cd opnieuw in de computer plaatsen en de HP-software installeren. Wanneer de USB-kabel moet worden aangesloten, wordt hierover een bericht weergegeven.

Als de problemen aanhouden, kunt u het beste de informatie over het oplossen van problemen in de gedrukte documentatie nog eens nalezen. Als de problemen aanhouden, kunt u ook naar http://www.hp.com/support gaan voor meer ideeën over het oplossen van een mislukte USB-installatie.

Apparaat wordt niet herkend

Als het apparaat niet wordt herkend:

  • Controleer of het apparaat is ingeschakeld. Apparaten worden alleen herkend wanneer ze zijn ingeschakeld.
  • Controleer of uw HP-product zich niet in een fouttoestand bevindt (kijk op het voorpaneel van het product).

Voor apparaten die via USB zijn aangesloten:

  • Zorg ervoor dat de USB-kabel op de juiste manier is aangesloten. Koppel de USB-kabel los en vergelijk het uiteinde van de kabel met het patroon op de USB-poort. Zorg ervoor dat de kabel niet ondersteboven is aangesloten. Steek één uiteinde van de USB-kabel volledig in de USB-poort op het HP-apparaat en het andere uiteinde in een USB-poort van de computer. Controleer of de USB-kabel goed in de USB-poort aan de achterkant van het apparaat is gestoken. Sommige apparaten, zoals Photosmart-printers, hebben een USB-poort aan de voorkant voor rechtstreekse aansluiting van een camera. U kunt deze USB-poort aan de voorkant niet gebruiken om het apparaat op uw computer aan te sluiten.
  • Sluit de USB-kabel aan op een andere USB-aansluiting op de computer.
  • Zorg ervoor dat de USB-kabel niet langer dan 5 meter is.

Voer alle installatie-instructies zorgvuldig uit, zodat u uw apparaat op de juiste manier verbindt met uw pc.

Privacykennisgeving van HP: EWS (HP-producten voor netwerken)

De ingebouwde webserver (Embedded Web server, EWS) plaatst een zeer klein tekstbestandje (cookies) op uw vaste schijf als u aan het surfen bent. Door deze bestandjes herkent de EWS uw computer de volgende keer dat u de website bezoekt. Als u bijvoorbeeld de EWS-taal hebt ingesteld, onthoudt een cookie welke taal u hebt geselecteerd, zodat de pagina's in die taal worden weergegeven als u de EWS een volgende keer weer opent. Sommige cookies worden aan het einde van een sessie gewist (zoals de cookie waarin de geselecteerde taal opgeslagen is), maar andere (zoals de cookie waarin de specifieke voorkeuren van de klant worden bewaard) worden op de computer opgeslagen totdat u de gegevens handmatig verwijdert.

U kunt instellen dat uw browser alle cookies accepteert of dat u elke keer als er een cookie wordt aangeboden een waarschuwing krijgt, zodat u per cookie kunt bepalen welke u wilt bewaren en welke u wilt weigeren. U kunt de browser ook gebruiken om ongewenste cookies te verwijderen.

OPMERKING: U kunt er ook voor kiezen cookies uit te schakelen. Afhankelijk van uw apparaat schakelt u dan één of meer van de volgende functies uit:

  • De taalinstelling van de EWS onthouden.
  • Een persoonlijke EWS-startpagina en aangepaste koppelingen maken.
  • Beginnen op het punt waar u de toepassing hebt verlaten (vooral nuttig bij het gebruik van installatiewizards).
  • Voor informatie over het wijzigen van uw privacy- en cookie-instellingen en over de manier waarop u cookies kunt weergeven en verwijderen, raadpleegt u de documentatie van uw webbrowser.

HP Deskjet-documentatie

De informatie in de gedrukte documentatie vervangt de Help-informatie op het scherm. Als de gedrukte documentatie en de Help-functie op het scherm elkaar tegenspreken, kunt u ervan uitgaan dat de gedrukte documentatie de meest recente informatie bevat.

HP-ondersteuning

Telefoonnummers voor ondersteuning

Zie www.hp.com/support voor de meest recente lijst met nummers voor telefonische ondersteuning en informatie over de belkosten.

Dankbetuigingen

Microsoft, Windows NT, Windows XP en Windows Vista zijn in de VS gedeponeerde handelsmerken van Microsoft Corporation. Windows 7 is een geregistreerd handelsmerk of handelsmerk van Microsoft Corporation in de Verenigde Staten en/of andere landen.

Adobe Acrobat is een handelsmerk van Adobe Systems Incorporated.

Meldingen van Hewlett-Packard

Deze informatie kan zonder voorafgaande kennisgeving worden gewijzigd en wordt geleverd in de staat waarin deze zich bevindt. Hewlett-Packard kan niet aansprakelijk worden gesteld voor enige directe, indirecte, speciale, incidentele of gevolgschade die in verband kan worden gebracht met het gebruik van dit materiaal.

Copyright © Hewlett-Packard Co. 2010.

Naar boven


Viktig-fil for HP Deskjet

MERK: Nettleseren din må støtte språket som er valgt for teksten i denne Viktig-filen.

Sist oppdatert: 30. november 2010

Takk for at du har kjøpt et produkt fra HP. Se dette dokumentet når du installerer og bruker HP Deskjet-maskinvare og -programvare. Det inneholder viktig informasjon som ikke ble tilgjengelig før etter at den elektroniske hjelpen og den trykte dokumentasjonen ble ferdigstilt.

HP-nettstedet inneholder mer informasjon om brukerstøtte, programvareoppgraderinger, hjelp til installering/avinstallering av programvare, svar på vanlige spørsmål, støtte for nye operativsystemer og generell støtteinformasjon om HP Deskjet-produktet. Lenken til HP-nettstedet er http://www.hp.com/support.

Innhold

Installering og systemkrav

Minimumskrav

Generell informasjon om installering og oppsett

Microsoft Windows Service Packs

Installering

Installer HP-programvaren først for USB-installasjon

Flere bildebehandlingsprodukter fra HP

Problemløsing

Installeringsproblemer

Enheten gjenkjennes ikke

HP Personvernerklæring: EWS (HP nettverksprodukter)

Dokumentasjon for HP Deskjet

HPs kundestøtte

Installering og systemkrav

Denne delen inneholder informasjon om de forskjellige kravene systemet ditt må oppfylle før du kan installere denne programpakken.

Minimumskrav

  • CD-ROM-/DVD-ROM-stasjon (eller Internett-tilgang for å laste ned HP-programvaren)
  • Ledig USB-port og USB-kabel (for USB-tilkoblede enheter)
  • Nettverks- og trådløsfunksjoner krever et fungerende nettverksmiljø (Ethernet eller 802.11b/g/n trådløst, avhengig av HP-produktet) for HP-produkter med nettverksfunksjonalitet. Denne skriveren støtter kun tilkobling i frekvensområdet 2,4 GHz når 802.11n brukes.
  • SVGA 800 x 576-skjerm med 16-bits farger (1024 x 768 eller høyere anbefales)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB og Windows 7 2 GB ledig harddiskplass for installering av programvare
  • Microsoft® Internet Explorer® 6 eller høyere. Microsoft Internet Explorer 7 eller høyere kreves for å bruke produktets innebygde webserver (EWS).
  • Internett-tilgang er nødvendig for noe av den medfølgende programvaren.
  • Adobe® Acrobat® Reader 5 eller høyere anbefales

Minimumskrav for Windows-systemer

  • Microsoft® Windows® 7
    • 1 GHz eller raskere 32-bits (x86) eller 64-bits (x64) prosessor
    • 1 GB minne (32-bits) eller 2 GB minne (64-bits)
  • Microsoft® Windows® Vista
    • 800 MHz 32-bits (x86) eller 64-bits (x64) prosessor (1 GHz eller høyere anbefales)
    • 1 GB minne [512 MB minne for Home Basic] (2 GB eller mer anbefales)
  • Microsoft Windows XP (bare 32-bits) Home, Professional, Media Center Edition og Tablet PC Edition (Service Pack 2 eller høyere)
    • En Intel® Pentium® II-, Celeron®- eller kompatibel prosessor, 233 MHz (Pentium III 300 MHz eller høyere anbefales)
    • 128 MB minne (256 MB eller mer anbefales)

MERK: Dette produktet støtter ikke Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server og 2008/2008 R2 Server.

Generell informasjon om installering og oppsett

  • Administrative rettigheter er nødvendig for å installere eller avinstallere HP Deskjet-programvaren.
  • HP Deskjet-programvaren støtter et utvalg av HP-produkter. HP Deskjet-programvaren installeres som standard på stasjonen der Windows er installert, i C:\Programfiler\HP-mappen eller C:\Programfiler (x86)\HP-mappen (der C: er stasjonen der Windows er installert).
  • HP Deskjet-programvaren vil som standard installeres på samme språk som operativsystemet på PCen (hvis det språket støttes av HP Deskjet-programvaren), eller på engelsk hvis språket ikke støttes.

Microsoft Windows Service Packs

Med jevne mellomrom gir Microsoft ut Service Packs som inneholder oppgraderinger og rettelser for utgitte operativsystemer. Service Packs for Windows Vista og XP er tilgjengelig fra Microsofts nettsted. Gå til http://www.microsoft.com for å se om det er tilgjengelige Microsoft Service Packs, og for å laste ned Microsoft Service Packs.

Installering

Installer HP-programvaren først for USB-installasjon

Installer programvaren på HP-CDen før du kobler til USB-kabelen. Programvaren vil vise en melding når du skal koble til USB-kabelen. Se den trykte dokumentasjonen for å finne trinnvise installeringsinstruksjoner.

Flere bildebehandlingsprodukter fra HP

Når det installeres flere forekomster av samme enhet, vises det to oppføringer i Skrivere-mappen i Windows. Vanligvis vil første forekomst av enheten ha navnet til enheten (for eksempel HP Deskjet X series), og den andre forekomsten kalles kopi 1. Du kan endre navn på disse ved å gå til Skrivere-mappen og endre navn på hver oppføring. For eksempel HP Deskjet X – privat og HP Deskjet X - jobb.

MERK: Når du veksler mellom enheter/steder, må du passe på at enheten som skal brukes, er den valgte skriveren (eller standardskriver i Windows) og at den er slått på. Kontroller også at skriveren er tilkoblet og klar i Skrivere-mappen i Windows ved å følge disse trinnene:

Windows 7

  1. Klikk på Start og velg Enheter og skrivere.
  2. Høyreklikk på enheten som brukes, og velg deretter Se hva som skrives ut.
  3. I menyvalgene for Skrivere må du kontrollere at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows Vista

  1. Klikk på Start og velg Kontrollpanel.
  2. Velg Klassisk visning, og dobbeltklikk deretter på Skrivere-ikonet.
  3. Høyreklikk på enheten som skal brukes, og kontroller at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Windows XP

  1. Klikk på Start og velg Kontrollpanel.
  2. Velg Klassisk visning, og dobbeltklikk deretter på Skrivere og telefakser-ikonet.
  3. Høyreklikk på enheten som skal brukes, og kontroller at Bruk skriver frakoblet og Stans utskrift midlertidig ikke er valgt.

Problemløsing

Hvis du trenger mer informasjon om problemløsing, kan du se Problemløsing-informasjonen i den elektroniske eller trykte dokumentasjonen som fulgte med enheten, eller besøke HPs websted for støtte på http://www.hp.com/support.

Installeringsproblemer

Gjenopprette fra en mislykket trådløs installasjon

Besøk http://www.hp.com/go/wirelessprinting for å få hjelp med å løse problemer med trådløse installasjoner.

Gjenopprette fra en mislykket USB-installasjon

Hvis installeringen mislykkes, kobler du fra USB-kabelen, setter CD-platen inn i CD-stasjonen igjen og installerer HP-programvaren. Programvaren vil vise en melding når du skal koble til USB-kabelen.

Hvis du fortsatt har problemer, anbefaler HP at du leser problemløsingsinformasjonen i den trykte dokumentasjonen. Hvis du fortsatt har problemer, kan du også besøke http://www.hp.com/support for å finne flere forslag til problemløsing for en mislykket USB-installasjon.

Enheten gjenkjennes ikke

Hvis enheten ikke gjenkjennes:

  • Kontroller at enheten er slått på. Enhetene gjenkjennes ikke når strømtilførselen er slått av.
  • Kontroller at HP-produktet ikke er i en feilstand (se på produktets frontpanel).

For USB-tilkoblede enheter:

  • Kontroller at USB-kabelen er riktig tilkoblet. Ta ut USB-kabelen, se på enden av kabelen og juster den etter mønsteret på USB-porten. Kontroller at den ikke er opp ned. Sett den ene enden av USB-kabelen helt inn i USB-porten på HP-enheten, og den andre enden i en USB-port på datamaskinen. Kontroller at du har satt USB-kabelen i USB-porten på baksiden av enheten. Enkelte enheter, som Photosmart-skrivere, har en USB-port på fronten for direkte tilkobling til et kamera. Denne fremre USB-porten kan ikke brukes når du skal koble enheten til datamaskinen.
  • Prøv å koble USB-kabelen til en annen USB-port på datamaskinen.
  • Påse at USB-kabelen ikke er mer enn 5 meter lang.

Følg alle instruksjonene om enhetsoppsett nøye for å koble enheten til PCen på riktig måte.

HP Personvernerklæring: EWS (HP nettverksprodukter)

Den innebygde webserveren (EWS) plasserer en svært liten tekstfil (informasjonskapsel) på harddisken når du bruker webserveren. Disse filene gjør at EWS gjenkjenner datamaskinen neste gang du åpner den. Hvis du for eksempel har konfigurert EWS-språket, vil en informasjonskapsel hjelpe med å huske hvilket språk du valgte slik at sidene vises på det språket neste gang du åpner webserveren. Selv om noen informasjonskapsler fjernes ved slutten av hver sesjon (som informasjonskapselen som lagrer valgt språk), vil andre (som informasjonskapselen som lagrer kundespesifikke innstillinger) lagres på datamaskinen til du fjerner dem manuelt.

Du kan konfigurere nettleseren slik at den aksepterer alle informasjonskapsler, eller til å varsle deg hver gang det tilbys en informasjonskapsel, noe som lar deg bestemme for hver informasjonskapsel hvilke du vil godta eller avvise. Du kan også bruke nettleseren til å fjerne uønskede informasjonskapsler.

MERK: Hvis du velger å deaktivere informasjonskapsler, vil du deaktivere ett eller flere av følgende, avhengig av enheten din:

  • Huske språkinnstillingen i nettleseren for EWS.
  • Tilpasse EWS-hjemmesiden og egne lenker.
  • Starte der du forlot programmet (spesielt nyttig når du bruker oppsettveivisere).
  • Hvis du ønsker informasjon om hvordan du endrer personvern- og informasjonskapselinnstillingene og hvordan du viser eller sletter informasjonskapsler, kan du se dokumentasjonen til nettleseren.

Dokumentasjon for HP Deskjet

Informasjonen i den trykte dokumentasjonen gjelder foran informasjonen i den elektroniske hjelpen. Hvis det skulle være forskjeller mellom den trykte dokumentasjonen og den elektroniske hjelpen, er det den trykte dokumentasjonen som er mest oppdatert.

HPs kundestøtte

Telefonnumre til kundestøtte

Du finner den mest oppdaterte listen over telefonnumre til kundestøtte og informasjon om samtalekostnader på www.hp.com/support.

Anerkjennelser

Microsoft, Windows NT, Windows XP og Windows Vista er registrerte varemerker for Microsoft Corporation i USA. Windows 7 er et registrert varemerke eller et varemerke for Microsoft Corporation i USA og/eller andre regioner/land.

Adobe Acrobat er et varemerke for Adobe Systems Incorporated.

Merknader fra Hewlett-Packard Company

Denne informasjonen kan endres uten varsel, og leveres “som den er” uten noen form for garanti. Hewlett-Packard skal ikke holdes ansvarlig for noen direkte, spesielle, tilfeldige eller konsekvensmessige skader i forbindelse med bruk av dette materialet.

Copyright © Hewlett-Packard Co. 2010.

Toppen av siden


Plik Readme dla HP Deskjet

UWAGA: Przeglądarka musi obsługiwać wybrany język aby możliwe było wyświetlenie tekstu w tym pliku Readme.

Ostatnia aktualizacja: 30 listopada 2010

Dziękujemy za zakup urządzenia firmy HP. Korzystaj z tego dokumentu podczas instalacji oraz korzystania ze sprzętu i oprogramowania HP Deskjet. Plik zawiera ważne informacje, które zostały udostępnione już po przygotowaniu pomocy elektronicznej i drukowanej dokumentacji.

Strona internetowa HP zawiera dodatkowe informacje na temat wsparcia, aktualizacji oprogramowania, pomocy dotyczącej instalacji i dezinstalacji oprogramowania, często zadawane pytania (FAQ), obsługa nowych systemów operacyjnych oraz ogólne informacje wsparcia dotyczące urządzenia HP Deskjet. Strona internetowa HP znajduje się pod adresem http://www.hp.com/support.

Zawartość

Konfiguracja i wymagania systemowe

Wymagania minimalne

Ogólne informacje na temat instalacji i konfiguracji

Pakiety Microsoft Windows Service Pack

Instalacja

W przypadku połączenia przez USB najpierw należy zainstalować oprogramowanie HP

Wiele urządzeń do przetwarzania obrazu firmy HP na raz

Rozwiązywanie problemów

Problemy z instalacją

Urządzenie nie jest rozpoznawane

Informacja na temat prywatności HP: EWS (Urządzenia sieciowe HP)

Dokumentacja HP Deskjet

Wsparcie HP

Konfiguracja i wymagania systemowe

W tej części znajdują się informacje na temat różnych wymagań, które musi spełniać system komputerowy, aby można było zainstalować w nim opisywane oprogramowanie.

Wymagania minimalne

  • Napęd CD-ROM/DVD-ROM (lub dostęp do Internetu w celu pobrania oprogramowania HP)
  • Wolny port USB i przewód USB (dla urządzeń łączonych przez USB)
  • Funkcje sieci przewodowej i bezprzewodowej wymagają działającego środowiska sieciowego (przewodowego typu Ethernet lub bezprzewodowego 802.11b/g/n w zależności od urządzenia HP) w przypadku produktów HP z funkcją obsługi sieci. Ta drukarka obsługuje tylko częstotliwość 2.4 GHz przy pracy z siecią w standardzie 802.11n.
  • Monitor SVGA 800 x 576 z 16-bitową paletą kolorów (zalecane 1024 x 768 lub więcej)
  • Microsoft® Windows® XP - 512 MB, Windows Vista® - 2 GB i w Windows 7 - 2 GB wolnej przestrzeni dyskowej na instalację oprogramowania
  • Microsoft® Internet Explorer® 6 lub wyższy. Microsoft Internet Explorer 7 lub wyższy jest wymagany przy korzystaniu z wbudowanego serwera WWW urządzenia (EWS).
  • Dla niektórych z dołączonych programów wymagany jest dostęp do Internetu.
  • Zalecany Adobe® Acrobat® Reader 5 lub nowszy

Minimalne wymagania dla systemów Windows

  • Microsoft® Windows® 7
    • Procesor 1 GHz lub szybszy, 32-bitowy (x86) lub 64-bitowy (x64)
    • 1 GB RAM (system 32-bitowy) lub 2 GB RAM (system 64-bitowy)
  • Microsoft® Windows® Vista
    • Procesor 800 MHz 32-bitowy (x86) lub 64-bitowy (x64), zalecane 1 GHz lub więcej
    • 1 GB RAM [512 MB RAM dla Home Basic] (zalecane 2GB lub więcej)
  • Microsoft Windows XP (tylko 32-bitowy) wersja Home, Professional, Media Center lub Tablet PC (Service Pack 2 lub nowszy)
    • Dowolny procesor Intel® Pentium® II, Celeron® lub zgodny, 233 MHz (zalecany Pentium III 300 MHz lub szybszy)
    • 128 MB RAM (zalecane 256 MB lub więcej)

UWAGA: Urządzenie nie obsługuje systemów Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server i 2008/2008 R2.

Ogólne informacje na temat instalacji i konfiguracji

  • Do instalacji i dezinstalacji oprogramowania HP Deskjet niezbędne są uprawnienia administracyjne.
  • Oprogramowanie HP Deskjet obsługuje szereg różnych produktów HP. Oprogramowanie HP Deskjet instaluje się domyślnie na dysku z zainstalowanym systemem Windows w folderze C:\Program Files\HP lub C:\Program Files (x86)\HP (gdzie C: oznacza literę dysku, na którym zainstalowany został system Windows).
  • Oprogramowanie HP Deskjet domyślnie zainstaluje się w języku systemu operacyjnego (jeżeli ten język jest obsługiwany przez program) lub w języku angielskim, gdy język systemu nie jest obsługiwany.

Pakiety Microsoft Windows Service Pack

Od czasu do czasu, firma Microsoft udostępnia pakiety Service Pack, które zawierają uaktualnienia i poprawki dla wydanych wcześniej systemów operacyjnych. Pakiety Service Pack dla systemów Windows Vista i XP są dostępne na stronie internetowej firmy Microsoft. Przejdź na stronę http://www.microsoft.com, aby sprawdzić dostępność pakietów Microsoft Service Pack i pobrać je.

Instalacja

W przypadku połączenia przez USB najpierw należy zainstalować oprogramowanie HP

Zainstaluj oprogramowanie HP z płyty CD przed podłączeniem kabla USB. Oprogramowanie poprosi o podłączenie kabla USB. Szczegółowe instrukcje instalacji znajdziesz w papierowej dokumentacji.

Wiele urządzeń do przetwarzania obrazu firmy HP na raz

W przypadku instalacji kilku instancji tego samego urządzenia pojawią się dwa wpisy w folderze drukarek systemu Windows. Zwykle pierwsza instancja urządzenia ma po prostu nazwę jego modelu (np. HP Deskjet X series), a kolejne są oznaczane dopiskiem kopia 1. Nazwy urządzeń można zmienić przechodząc do foldera Drukarki i zmieniając nazwę każdej z pozycji. Na przykład może to być HP Deskjet X – dom i HP Deskjet X - praca.

UWAGA: Podczas przełączania się pomiędzy urządzeniami czy lokalizacjami należy pamiętać o wybraniu właściwego urządzenia (lub zmiany domyślnej drukarki systemu Windows) i jego włączeniu. Należy także sprawdzić, czy drukarka jest gotowa do pracy w folderze drukarek systemu w następujący sposób:

Windows 7

  1. Kliknij Start, wybierz Urządzenia i drukarki.
  2. Kliknij prawym klawiszem urządzenie, które chcesz użyć i kliknij Zobacz, co jest drukowane.
  3. W menu Drukarka upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Windows Vista

  1. Kliknij Start i wybierz Panel sterowania.
  2. Wybierz Widok klasyczny, a następnie kliknij dwukrotnie ikonę Drukarki.
  3. Kliknij prawym klawiszem urządzenie i upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Windows XP

  1. Kliknij Start i wybierz Panel sterowania.
  2. Wybierz Widok klasyczny i kliknij dwukrotnie ikony Drukarki i faksy.
  3. Kliknij prawym klawiszem urządzenie i upewnij się, że opcje Użyj drukarki w trybie offline i Wstrzymaj drukowanie nie są zaznaczone.

Rozwiązywanie problemów

Więcej informacji na temat rozwiązywania problemów można znaleźć w informacjach o rozwiązywaniu problemów w dokumentacji ekranowej i papierowej dołączonej do urządzenia oraz na stronie internetowej pod adresem http://www.hp.com/support.

Problemy z instalacją

Odtwarzanie po nieudanej instalacji z połączeniem bezprzewodowym

Zajrzyj na stronę http://www.hp.com/go/wirelessprinting, aby uzyskać pomoc przy rozwiązywaniu problemów z instalacją bezprzewodową.

Odtwarzanie po nieudanej instalacji z połączeniem USB

Jeżeli instalacja nie powiedzie się, odłącz przewód USB, włóż ponownie płytę CD do napędu i zainstaluj oprogramowanie HP. Oprogramowanie samo poprosi o podłączenie przewodu USB w odpowiednim momencie.

Jeżeli problemy nadal będą występować, HP zaleca przejrzenie informacji na temat rozwiązywania problemów, które dostępne są w drukowanej dokumentacji. Jeżeli nadal masz problem zajrzyj także na stronę http://www.hp.com/support, aby uzyskać więcej informacji dotyczących problemów dotyczących rozwiązywania problemów z instalacją z połączeniem przez USB.

Urządzenie nie jest rozpoznawane

Jeżeli urządzenie nie zostało rozpoznane:

  • Sprawdź, czy urządzenie jest włączone. Urządzenia wyłączone nie są rozpoznawane.
  • Sprawdź, czy urządzenie HP nie sygnalizuje błędu (sprawdź panel przedni urządzenia).

Dla urządzeń połączonych przez USB:

  • Sprawdź, czy przewód USB jest podłączony prawidłowo. Wyjmij przewód USB, sprawdź końcówkę przewodu i dopasuj wtyczkę do odpowiedniego portu USB. Upewnij się, że przewód nie jest podłączony do góry nogami. Umieść jeden koniec przewodu USB poprawnie w porcie USB urządzenia HP, a drugi koniec w porcie USB z tyłu komputera. Upewnij się, że przewód USB został podłączony do portu z tyłu urządzenia. Niektóre urządzenia takie, jak drukarki Photosmart, posiadają port USB z przodu, który służy do bezpośredniego podłączania aparatów cyfrowych. Przedni port USB nie może być wykorzystywany do podłączenia urządzenia do komputera.
  • Spróbuj podłączyć przewód USB do innego portu USB komputera.
  • Przewód USB nie może być dłuższy, niż 5 metrów.

Postępuj dokładnie zgodnie z instrukcjami w celu prawidłowego podłączenia urządzenia do komputera.

Informacja na temat prywatności HP: EWS (Urządzenia sieciowe HP)

Wbudowany serwer WWW (EWS) umieszcza na dysku komputera bardzo mały plik tekstowy (tzw. plik cookie) podczas przeglądania. Pliki te umożliwiają rozpoznanie komputera przez serwer EWS przy następnym wejściu na stronę. Na przykład, po ustawieniu języka interfejsu serwera EWS, plik cookie pomaga w zapamiętaniu wybranego języka tak, aby przy następnym wejściu na stronę serwera WWW, strona została wyświetlona we właściwym języku. Jednak niektóre pliki cookie są kasowane po zakończeniu każdej sesji (np. takie, które przechowują informację o wybranym języku), ale inne (np. przechowujące preferencje użytkownika) są zapisywane w komputerze aż do ich ręcznego skasowania.

Można tak ustawić przeglądarkę, aby akceptowała wszystkie pliki cookie, oraz można ustawić wyświetlanie ostrzeżeń przy każdym zapisie plików cookie, co umożliwia decydowanie o tym, czy zaakceptować czy odrzucić je po kolei dla każdego pliku. Można także nakazać przeglądarce usunięcie niechcianych plików cookie.

UWAGA: W zależności od urządzenia, w przypadku wybrania wyłączenia plików cookie, może to spowodować wyłączenie niektórych z następujących opcji:

  • Zapamiętywanie ustawienia języka przeglądarki EWS.
  • Dostosowanie strony domowej EWS i własnych odnośników.
  • Wznawianie pracy z miejsca, w którym pozostawiono aplikację (przydatne szczególnie podczas korzystania z kreatorów konfiguracji).
  • Informacje na temat zmiany ustawień zachowania prywatności i plików cookie oraz jak można przeglądać i kasować pliki cookie można znaleźć w dokumentacji dostępnej w przeglądarce internetowej.

Dokumentacja HP Deskjet

Informacja zawarta w papierowej dokumentacji jest ważniejsza od informacji zawartej w pomocy ekranowej. W przypadku rozbieżności pomiędzy dokumentacją drukowaną i ekranową, dokumentacja ekranowa zawiera nowsze informacje.

Wsparcie HP

Numery telefonów wsparcia

Najnowszą listę telefonów linii wsparcia HP wraz z kosztami połączeń znajdziesz na stronie www.hp.com/support.

Informacje

Microsoft, Windows NT, Windows XP i Windows Vista są zastrzeżonymi w USA znakami handlowymi firmy Microsoft Corporation. Windows 7 jest znakiem handlowym lub zastrzeżonym znakiem handlowym firmy Microsoft Corporation w USA i innych krajach lub regionach.

Adobe Acrobat jest znakiem handlowym firmy Adobe Systems Incorporated.

Informacje firmy Hewlett-Packard

Informacje w niniejszym dokumencie są podawane „tak jak są” bez żadnych gwarancji. Firma Hewlett-Packard nie może być pociągana do odpowiedzialności za żadne szkody bezpośrednie, pośrednie, specjalne, przypadkowe ani związane z korzystaniem z niniejszego materiału.

Copyright © Hewlett-Packard Co. 2010.

Góra strony


HP Deskjet Leiame

OBSERVAÇÃO: O navegador deve suportar o idioma selecionado para exibição do texto neste arquivo Leiame.

Última atualização: 30 de novembro de 2010

Obrigado por adquirir um produto HP. Consulte este documento enquanto estiver instalando e usando o hardware e o software de HP Deskjet. Ele contém informações importantes que foram disponibilizadas somente após a conclusão da Ajuda eletrônica e da documentação impressa.

O site da HP fornece informações adicionais sobre suporte, atualizações de software, ajuda de instalação/desinstalação de software, perguntas frequentes (FAQs), suporte a novo sistema operacional e informações de suporte gerais para o seu produto HP Deskjet. O link do site da HP é http://www.hp.com/support.

Conteúdo

Requisitos de instalação e sistema

Requisitos mínimos

Informações gerais de instalação e configuração

Service Packs do Microsoft Windows

Instalação

Instalar o software HP primeiro para instalação USB

Vários produtos HP para processamento de imagens

Solução de problemas

Problemas na instalação

O dispositivo não foi reconhecido

Notificação de Privacidade HP: EWS (Produtos de Rede HP)

Documentação HP Deskjet

Suporte HP

Requisitos de instalação e sistema

Esta seção contém informações sobre os vários requisitos que o sistema deve atender para que o pacote de softwares possa ser instalado.

Requisitos mínimos

  • Unidade de CD-ROM/DVD-ROM (ou acesso à internet para baixar o software HP)
  • Cabo e porta USB disponíveis (para dispositivos conectados via USB)
  • Os recursos de rede e conexão sem fio precisam de um ambiente de rede operacional (conexão Ethernet ou sem fio 802.11b/g/n, dependendo do produto HP) para produtos HP com recurso de rede. Esta impressora suporta a conexão apenas na faixa de frequência de 2,4 GHz ao usar 802.11n.
  • Monitor SVGA 800 x 576 com cor de 16 bits (1024 x 768 ou mais recomendado)
  • O espaço disponível em disco para instalação do software é de 512 MB no Microsoft® Windows® XP, 2 GB no Windows Vista® e 2 GB no Windows 7
  • Microsoft® Internet Explorer® 6 ou mais recente. Microsoft Internet Explorer 7 ou mais recente é necessário ao se usar o Embedded Web Server (EWS) do produto.
  • O acesso à Internet é necessário para alguns dos softwares incluídos.
  • Adobe® Acrobat® Reader 5 ou posterior recomendado

Requisitos mínimos para sistemas Windows

  • Microsoft® Windows® 7
    • Processador de 1 GHz ou mais veloz 32 bits (x86) ou 64 bits (x64)
    • 1 GB de RAM (32 bits) ou 2 GB de RAM (64 bits)
  • Microsoft® Windows® Vista
    • Processador de 800 MHz 32 bits (x86) ou 64 bits (x64) (1 GHz ou mais recomendado)
    • 1 GB de RAM [512 MB de RAM para Home Basic] (2 GB ou mais recomendados)
  • Microsoft Windows XP (32 bits apenas) Home, Professional, Media Center Edition e Tablet PC Edition (Service Pack 2 ou mais recente)
    • Qualquer processador Intel® Pentium® II, Celeron® ou compatível, 233 MHz (Pentium III 300 MHz ou mais recente recomendado)
    • 128 MB de RAM (256 MB ou mais recomendado)

OBSERVAÇÃO: Este produto não é compatível com Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server e 2008/2008 R2 Server.

Informações gerais de instalação e configuração

  • Privilégios administrativos são necessários para se instalar ou desinstalar o software HP Deskjet.
  • O software HP Deskjet é compatível com uma variedade de produtos HP. O software HP Deskjet é instalado por padrão na unidade em que o Windows está instalado, na pasta C:\Arquivos de Programas\HP ou na pasta C:\Arquivos de Programas (x86)\HP (em que C: é a unidade em que o Windows está instalado).
  • O software HP Deskjet será instalado no idioma do sistema operacional do computador por padrão (se esse idioma tiver suporte no software HP Deskjet) ou em inglês caso esse idioma não tenha suporte.

Service Packs do Microsoft Windows

Periodicamente, a Microsoft lança Service Packs que contêm atualizações e correções para os sistemas operacionais. Os Service Packs do Windows Vista e do XP estão disponíveis no site da Microsoft. Acesse http://www.microsoft.com para determinar a disponibilidade dos Service Packs da Microsoft e obtê-los.

Instalação

Instalar o software HP primeiro para instalação USB

Coloque o CD com o software HP na unidade de CD antes de conectar o cabo USB. O software informará quando o cabo USB deverá ser conectado. Consulte a documentação impressa para ver instruções detalhadas de instalação passo a passo.

Vários produtos HP para processamento de imagens

Quando várias instâncias do mesmo dispositivo estão instaladas, duas entradas aparecem na pasta de impressoras do Windows. Em geral, a primeira instância do dispositivo instalado tem o nome do dispositivo (por exemplo, HP Deskjet X series), e a segunda instância é chamada de copy 1. É possível renomeá-las acessando a pasta Impressoras e alterando o nome de cada entrada. Por exemplo, HP Deskjet X – casa e HP Deskjet X - trabalho.

OBSERVAÇÃO: Ao alternar entre dispositivos/locais, verifique se o dispositivo sendo usado é a impressora selecionada (ou a impressora padrão do Windows) e se ele está ligado. Confirme também se a impressora está online e pronta na pasta de impressoras do Windows seguindo as instruções apresentadas na sequência:

Windows 7

  1. Clique em Iniciar, selecione Dispositivos e impressoras.
  2. Clique com o botão direito do mouse no dispositivo sendo usado e selecione Ver o que está sendo impresso.
  3. Nas opções do menu Impressoras, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows Vista

  1. Clique em Iniciar e selecione Painel de Controle.
  2. Selecione Modo de Exibição Clássico e clique duas vezes no ícone Impressoras.
  3. Clique com o botão direito do mouse no dispositivo sendo usado, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Windows XP

  1. Clique em Iniciar e selecione Painel de Controle.
  2. Selecione Modo de Exibição Clássico e clique duas vezes no ícone Impressoras e aparelhos de fax.
  3. Clique com o botão direito do mouse no dispositivo sendo usado, verifique se Usar impressora offline e Pausar impressão não estão selecionados.

Solução de problemas

Para mais ajuda de solução de problemas, consulte as informações de solução de problemas na tela ou na documentação impressa que acompanha o seu dispositivo ou visite o site de suporte em http://www.hp.com/support.

Problemas na instalação

Recuperação de uma instalação sem fio com falha

Visite http://www.hp.com/go/wirelessprinting para obter assistência de resolução de problemas de instalação sem fio.

Recuperação de uma instalação USB com falha

Se a instalação tiver falhado, desconecte o cabo USB, recoloque o CD na unidade de CD e instale o software HP. O software solicitará a conexão do cabo USB.

Se os problemas continuarem, a HP recomenda examinar as informações sobre solução de problemas da documentação impressa. Se você continuar tendo problemas, acesse também http://www.hp.com/support para mais sugestões sobre a solução de problemas de uma instalação USB com falha.

O dispositivo não foi reconhecido

Se o dispositivo não for reconhecido:

  • Verifique se o dispositivo está ligado. Os dispositivos não serão reconhecidos se a alimentação estiver desligada.
  • Verifique se o seu produto HP não está em estado de erro (verifique o painel frontal do produto).

Para dispositivos conectados via USB:

  • Verifique se o cabo USB está conectado corretamente. Remova o cabo USB, olhe na extremidade do cabo e veja se ela corresponde ao padrão na porta USB. Certifique-se de que a extremidade não esteja de cabeça para baixo. Insira totalmente uma extremidade do cabo USB na porta correspondente do dispositivo HP e a outra na porta USB no computador. Certifique-se de ter conectado o cabo USB à porta correta, na parte de trás do dispositivo. Alguns dispositivos, como impressoras Photosmart, têm uma porta USB na parte da frente para conexão direta com uma câmera. Essa porta USB frontal não pode ser usada para conectar o dispositivo ao computador.
  • Experimente conectar o cabo USB a outra porta USB no computador.
  • Verifique se o cabo USB não tem mais de cinco metros (16 pés) de comprimento.

Siga todas as instruções de configuração do dispositivo cuidadosamente para conectar corretamente seu dispositivo ao computador.

Notificação de Privacidade HP: EWS (Produtos de Rede HP)

O Servidor Web Integrado (EWS) coloca um arquivo de texto (cookies) bem pequeno em seu disco rígido quando você está navegando. Esses arquivos permitem que o EWS reconheça seu computador na sua próxima visita. Por exemplo, se você configurou o idioma do EWS, o cookie ajudará a lembrar qual idioma você selecionou, de forma que na próxima que vez que você abrir o EWS, as páginas sejam exibidas nesse idioma. Embora alguns cookies sejam limpados no final de cada sessão (como o cookie que armazena o idioma selecionado), outros (como o cookie que armazena as preferências específicas do cliente) são armazenados no computador até que você os limpe manualmente.

É possível configurar seu navegador para aceitar todos os cookies ou para que seja exibido um alerta todas as vezes que um cookie for oferecido, o que permite que você decida se deseja aceitar ou recusar cada um dos cookies. Também é possível usar seu navegador para remover cookies indesejados.

OBSERVAÇÃO: Dependendo de seu dispositivo, se você optar por desabilitar os cookies, serão desabilitados também um ou mais dos seguintes recursos:

  • Lembrando a configuração de idioma do navegador EWS.
  • Personalizar a página inicial do EWS e os links personalizados.
  • Iniciar no ponto em que você saiu do aplicativo (especialmente útil ao se usar os assistentes de configuração).
  • Para obter informações sobre como alterar suas configurações de cookies e privacidade e como visualizar ou excluir cookies, consulte a documentação disponível com seu navegador de Web.

Documentação HP Deskjet

As informações contidas na documentação impressa substituem as informações da Ajuda na tela. No caso de discrepância entre a documentação impressa e a Ajuda na tela, a documentação impressa contém as informações mais atualizadas.

Suporte HP

Números de telefone de suporte

Para obter a lista mais atual da HP de números de telefone de suporte e informações sobre custos de chamada, consulte www.hp.com/support.

Declarações

Microsoft, Windows NT, Windows XP e Windows Vista são marcas comerciais registradas da Microsoft Corporation nos Estados Unidos. Windows 7 é marca comercial registrada ou marca comercial da Microsoft Corporation nos Estados Unidos e/ou em outros países/regiões.

Adobe Acrobat é marca comercial da Adobe Systems Incorporated.

Avisos da Hewlett-Packard Company

Essas informações estão sujeitas a mudanças sem aviso anterior e são fornecidas "como estão", sem garantias. A Hewlett-Packard não se responsabiliza por quaisquer danos diretos, indiretos, especiais, incidentes ou consequentes devido ao uso deste material.

Copyright © Hewlett-Packard Co. 2010.

Início da página


Fişier Readme HP Deskjet

NOTĂ: Browserul dvs. trebuie să accepte limba selectată pentru a vizualiza textul din acest fişier Readme.

Ultima actualizare: 30 noiembrie 2010

Vă mulţumim pentru achiziţionarea produsului HP. Consultaţi acest document în timp ce instalaţi şi utilizaţi hardware-ul şi software-ul HP Deskjet . Acesta conţine informaţii importante care sunt disponibile numai după terminarea meniului Ajutor în format electronic şi a documentaţiei imprimate.

Site-ul Web HP furnizează informaţii suplimentare despre asistenţă, upgrade-uri de software, ajutor privind instalarea/dezinstalarea de software, întrebări frecvente (FAQ), asistenţă privind sistemele de operare noi şi informaţii generale privind asistenţa pentru produsul HP Deskjet. Legătura pentru site-ul Web HP este http://www.hp.com/support.

Cuprins

Configurare şi cerinţe de sistem

Cerinţe minime

Informaţii generale privind instalarea şi configurarea

Pachetele Service Pack de la Microsoft Windows

Instalarea

Instalaţi mai întâi software-ul HP pentru instalare prin USB

Produse de imagistică HP multiple

Depanarea

Probleme de instalare

Dispozitivul nu este recunoscut

Declaraţie de confidenţialitate HP: EWS (Produse de reţea HP)

Documentaţie HP Deskjet

Asistenţă HP

Configurare şi cerinţe de sistem

Această secţiune conţine informaţii privind diferite cerinţe pe care sistemul dvs. trebuie să le respecte înainte să puteţi instala acest pachet software.

Cerinţe minime

  • Unitate CD-ROM/DVD-ROM (sau acces la internet pentru descărcarea software-ului HP)
  • Port USB disponibil şi cablu USB (pentru dispozitivele conectate prin USB)
  • Caracteristicile de reţea şi transmisie wireless necesită un mediu de reţea funcţional (Ethernet sau reţea wireless 802.11b/g/n, în funcţie de produsul HP) pentru produsele HP cu funcţii de reţea. Această imprimantă acceptă conectarea numai la banda de frecvenţă de 2,4 GHz când se utilizează 802.11n.
  • Monitor color SVGA 800 x 576 pe 16 biţi (rezoluţie recomandată 1024 x 768 sau superioară)
  • Spaţiu pe hard disk disponibil în Microsoft® Windows® XP de 512 MB, în Windows Vista® de 2 GB şi în Windows 7 de 2 GB pentru instalarea de software
  • Microsoft® Internet Explorer® 6 sau versiune ulterioară. La utilizarea serverului Web încorporat (EWS) al produsului este necesar browserul Microsoft Internet Explorer 7 sau o versiune ulterioară.
  • Pentru o parte din software-ul inclus este necesar accesul la Internet.
  • Adobe® Acrobat® Reader 5 sau superior recomandat

Cerinţe minime pentru sistemele Windows

  • Microsoft® Windows® 7
    • Procesor de 1 GHz sau mai rapid pe 32 de biţi (x86) sau pe 64 de biţi (x64)
    • Memorie RAM de 1 GB (pe 32 de biţi) sau de 2 GB (pe 64 de biţi)
  • Microsoft® Windows® Vista
    • Procesor de 800 MHz pe 32 de biţi (x86) sau pe 64 de biţi (x64) (recomandat de 1 GHz sau superior)
    • Memorie RAM de 1 GB (memorie RAM de 512 MB pentru Home Basic) (recomandată de 2 GB sau superioară)
  • Microsoft Windows XP (numai pe 32 de biţi) Home, Professional, Media Center Edition şi Tablet PC Edition (pachet Service Pack 2 sau ulterior)
    • Orice procesor Intel® Pentium® II, Celeron® sau compatibil la 233 MHz (recomandat Pentium III la 300 MHz sau superior)
    • Memorie RAM de 128 MB (recomandată 256 MB sau superioară)

NOTĂ: Acest produs nu acceptă Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server şi 2008/2008 R2 Server.

Informaţii generale privind instalarea şi configurarea

  • Pentru instalarea/dezinstalarea software-ului HP Deskjet sunt necesare privilegii administrative.
  • Software-ul HP Deskjet acceptă o varietate de produse HP. Software-ul HP Deskjet se instalează în mod implicit pe unitatea pe care s-a instalat sistemul Windows, în C:\Fişiere program\folderul HP sau C:\Fişiere program (x86)\folderul HP (unde C: este unitatea pe care s-a instalat sistemul Windows).
  • Software-ul HP Deskjet se va instala în mod implicit în limba sistemului de operare de pe PC (dacă limba este acceptată de de software-ul HP Deskjet) sau în engleză dacă limba respectivă nu este acceptată.

Pachetele Service Pack de la Microsoft Windows

Periodic, Microsoft publică pachete Service Pack care conţin upgrade-uri şi remedieri pentru versiunile sistemelor de operare. Pachetele Service Pack pentru Windows Vista şi XP sunt disponibile pe site-ul Web de la Microsoft. Faceţi salt la http://www.microsoft.com pentru a afla disponibilitatea pachetelor Service Pack de la Microsoft şi pentru a le obţine.

Instalarea

Instalaţi mai întâi software-ul HP pentru instalare prin USB

Instalaţi software-ul HP de pe CD înainte de a conecta cablul USB. Software-ul vă va solicita conectarea cablului USB. Consultaţi documentaţia imprimată pentru instrucţiuni de instalare pas cu pas.

Produse de imagistică HP multiple

Când sunt instalate mai multe instanţe ale aceluiaşi dispozitiv, în folderul Imprimante din Windows se afişează două intrări. În mod normal, prima instanţă a dispozitivului instalat are numele dispozitivului (de exemplu, HP Deskjet seria X), iar a doua instanţă se numeşte copia 1. Le puteţi redenumi deschizând folderul Imprimante şi modificând numele fiecărei intrări. De exemplu, HP Deskjet X – acasă şi HP Deskjet X - serviciu.

NOTĂ: Când comutaţi între dispozitive/locaţii, asiguraţi-vă că dispozitivul utilizat este imprimanta selectată (sau imprimanta implicită din Windows) şi că este pornit. De asemenea, confirmaţi în folderul Imprimante din Windows faptul că imprimanta este online şi pregătită urmând paşii de mai jos:

Windows 7

  1. Faceţi clic pe Start, selectaţi Dispozitive şi imprimante.
  2. Faceţi clic dreapta pe dispozitivul utilizat şi apoi selectaţi Se vede ceea ce se imprimă.
  3. În opţiunile din meniul Imprimante, asiguraţi-vă că nu s-a selectat Utilizare imprimantă offline şi Pauză imprimare.

Windows Vista

  1. Faceţi clic pe Start şi selectaţi Panou de control.
  2. Selectaţi Vizualizare clasică şi apoi faceţi clic dublu pe pictograma Imprimante.
  3. Faceţi clic dreapta pe dispozitivul utilizat şi asiguraţi-vă că nu s-a selectat Utilizare imprimantă offline şi Pauză imprimare.

Windows XP

  1. Faceţi clic pe Start şi selectaţi Panou de control.
  2. Selectaţi Vizualizare clasică şi apoi faceţi clic dublu pe pictograma Imprimante şi faxuri.
  3. Faceţi clic dreapta pe dispozitivul utilizat şi asiguraţi-vă că nu s-a selectat Utilizare imprimantă offline şi Pauză imprimare.

Depanarea

Pentru ajutor suplimentar despre depanare, consultaţi informaţiile despre depanare de pe ecran, documentaţia imprimată inclusă cu dispozitivul sau vizitaţi site-ul Web de asistenţă la adresa http://www.hp.com/support.

Probleme de instalare

Recuperarea după o instalare wireless nereuşită

Vizitaţi http://www.hp.com/go/wirelessprinting pentru asistenţă privind problemele de instalare wireless.

Recuperarea după o instalare USB nereuşită

Dacă instalarea nu a reuşit, deconectaţi cablul USB, reintroduceţi CD-ul în unitatea de CD şi instalaţi software-ul HP. Software-ul vă va informa când să conectaţi cablul USB.

Dacă problemele persistă, HP vă recomandă să citiţi informaţiile despre depanare din documentaţia tipărită. Dacă aveţi probleme în continuare, mai faceţi salt la http://www.hp.com/support pentru mai multe sugestii despre depanarea unei instalări USB nereuşite.

Dispozitivul nu este recunoscut

Dacă dispozitivul dvs. nu este recunoscut:

  • Verificaţi dacă dispozitivul este pornit. Dispozitivele nu sunt recunoscute dacă alimentarea este oprită.
  • Asiguraţi-vă că produsul HP nu se află într-o stare de eroare (verificaţi panoul frontal al produsului).

Pentru dispozitivele conectate prin USB:

  • Asiguraţi-vă că este conectat corect cablul USB. Scoateţi cablul USB, priviţi capătul cablului şi apoi asociaţi-l cu modelul de pe portul USB. Asiguraţi-vă că nu este inversat. Introduceţi complet un capăt al cablului USB în portul USB de pe dispozitivul HP şi celălalt capăt într-un port USB de pe computer. Asiguraţi-vă că aţi conectat cablul USB în portul USB din spatele dispozitivului. Unele dispozitive, cum ar fi imprimantele Photosmart, au un port USB frontal pentru conectarea directă la un aparat fotografic. Acest port USB frontal nu se poate utiliza pentru a conecta dispozitivul la computer.
  • Încercaţi să conectaţi cablul USB la un alt conector USB al computerului.
  • Asiguraţi-vă că lungimea cablului USB nu depăşeşte 5 metri (16 picioare).

Urmaţi cu atenţie toate instrucţiunile de configurare a dispozitivului pentru a conecta corect dispozitivul la PC.

Declaraţie de confidenţialitate HP: EWS (Produse de reţea HP)

Serverul Web integrat (EWS) plasează un fişier text foarte mic (module cookie) pe hard diskul dvs. atunci când navigaţi. Cu ajutorul acestor fişiere EWS vă recunoaşte computerul la următoarea vizită. De exemplu, dacă aţi configurat limba pentru EWS, un modul cookie ajută la memorarea limbii selectate, astfel încât la următoarea accesare a serverului EWS paginile se afişează în limba respectivă. Deşi unele module cookie se golesc la sfârşitul fiecărei sesiuni (cum ar fi modulul cookie care stochează limba selectată), altele (cum ar fi modulul cookie care stochează preferinţele specifice ale clientului) se stochează pe computer până când le goliţi manual.

Aveţi posibilitatea să configuraţi browserul pentru a accepta toate modulele cookie sau puteţi îl puteţi configura să vă anunţe de fiecare dată când vi se oferă un modul cookie, ceea ce vă permite să decideţi dacă acceptaţi sau refuzaţi fiecare modul cookie în parte. De asemenea, aveţi posibilitatea să utilizaţi browserul pentru a elimina modulele cookie nedorite.

NOTĂ: În funcţie de dispozitivul dvs., dacă doriţi să dezactivaţi un modul cookie, veţi dezactiva una sau mai multe dintre următoarele caracteristici:

  • Memorarea setării pentru limbă a browserului EWS.
  • Personalizarea pagini de pornire EWS şi legături particularizate.
  • Pornirea din punctul în care aţi ieşit din aplicaţie (opţiune utilă mai ales când se utilizează experţi de configurare).
  • Pentru informaţii privind schimbarea setărilor de confidenţialitate şi fişiere cookie, privind vizualizarea şi ştergerea fişierelor cookie, consultaţi documentaţia disponibilă privind browserul dvs. Web.

Documentaţie HP Deskjet

Informaţiile conţinute în documentaţia imprimată au prioritate faţă de cele din meniul Ajutor afişat pe ecran. În eventualitatea unei inexactităţi între documentaţia imprimată şi meniul Ajutor afişat pe ecran, documentaţia imprimată conţine cele mai recente informaţii.

Asistenţă HP

Numere de telefon pentru asistenţă

Pentru cea mai actuală listă cu numere de telefon pentru asistenţă HP şi pentru informaţii despre costul apelului, consultaţi www.hp.com/support.

Confirmări

Microsoft, Windows NT, Windows XP şi Windows Vista are sunt mărci comerciale înregistrate în Statele Unite ale Microsoft Corporation. Windows 7 este o marcă comercială înregistrată sau o marcă comercială a Microsoft Corporation în Statele Unite şi/sau alte regiuni/ţări.

Adobe Acrobat este o marcă comercială a Adobe Systems Incorporated.

Notificări ale companiei Hewlett-Packard

Aceste informaţii pot fi modificate fără înştiinţare şi sunt oferite „ca atare”, fără nicio garanţie. Hewlett-Packard nu răspunde pentru daune directe, indirecte, speciale, accidentale sau pe cale de consecinţă asociate utilizării acestui material.

© Hewlett-Packard Co. 2010.

Începutul paginii


Файл Readme для HP Deskjet

ПРИМЕЧАНИЕ. Браузер должен поддерживать язык, выбранный для просмотра текста в файле Readme.

Последнее обновление: 30 ноября 2000 г.

Благодарим за покупку устройства HP. Используйте этот документ при установке и работе с программным обеспечением и устройством HP Deskjet. Он содержит важную информацию, которая стала доступна после подготовки справочной системы и печатной документации.

Дополнительную информацию о технической поддержке, обновлении программного обеспечения, справку по установке и удалению программ, ответы на часто задаваемые вопросы, сведения о поддержке новой операционной системы и общую информацию о поддержке устройства HP Deskjet см. на веб-сайте HP. Ссылка на веб-сайт HP: http://www.hp.com/support.

Содержание

Требования к системе для установки

Минимальные требования

Общая информация об установке и настройке

Пакеты обновления для Microsoft Windows

Установка

Сначала установите программное обеспечение HP (подключение с помощью USB)

Несколько устройств HP для обработки изображений

Устранение неполадок

Проблемы во время установки

Устройство не распознается

Уведомление HP о конфиденциальности: Встроенный веб-сервер (сетевые устройства HP)

Документация HP Deskjet

Служба поддержки HP

Требования к системе для установки

Этот раздел содержит информацию о различных требованиях, которым должен соответствовать компьютер для установки этого программного обеспечения.

Минимальные требования

  • Дисковод CD-ROM/DVD-ROM (или доступ в Интернет для загрузки программного обеспечения HP).
  • Доступный порт USB и кабель USB (для устройств, подключаемых к порту USB).
  • Для использования сетевых и беспроводных функций устройства HP требуется рабочая сетевая инфраструктура (сеть Ethernet или беспроводная сеть 802.11b/g/n, в зависимости от устройства HP). Данный принтер поддерживает стандарт подключения 802.11n и работает только в частотном диапазоне 2,4 ГГц.
  • Монитор SVGA 800 x 576, 16-разрядный цвет (рекомендуется 1024 x 768 или выше).
  • 512 МБ (Microsoft® Windows® XP) или 2 ГБ (Windows Vista® или Windows 7) свободного места на жестком диске для установки программного обеспечения.
  • Microsoft® Internet Explorer® 6 (или новее). Для использования встроенного веб-сервера устройства требуется Microsoft Internet Explorer 7 (или новее).
  • Для некоторых прилагаемых программ требуется подключение к Интернету.
  • Adobe® Acrobat® Reader 5 или новее (рекомендуется).

Минимальные требования для Windows

  • Microsoft® Windows® 7
    • 32-разрядный (x86) или 64-разрядный (x64) процессор с тактовой частотой 1 ГГц и более.
    • ОЗУ 1 ГБ (32-разрядная система) или 2 ГБ (64-разрядная система).
  • Microsoft® Windows® Vista
    • 32-разрядный (x86) или 64-разрядный (x64) процессор 800 МГц (рекомендуется 1 ГГц или выше).
    • 1 ГБ ОЗУ [512 МБ ОЗУ для Home Basic] (рекомендуется 2 ГБ и более)
  • Microsoft Windows XP Home (только 32-разрядная версия), Professional, Media Center Edition и Tablet PC Edition (с пакетом обновления 2 или новее)
    • Процессор Intel® Pentium® II, Celeron® или совместимый, 233 МГц (рекомендуется Pentium III с частотой 300 МГц или более производительный).
    • 128 МБ ОЗУ (рекомендуется 256 МБ и более).

ПРИМЕЧАНИЕ. Данное устройство не поддерживает операционные системы Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server и 2008/2008 R2 Server.

Общая информация об установке и настройке

  • Для установки и удаления программного обеспечения HP Deskjet требуются права администратора.
  • Программное обеспечение HP Deskjet поддерживает различные устройства HP. Программное обеспечение HP Deskjet по умолчанию устанавливается в папку C:\Program Files\HP или C:\Program Files (x86)\HP (где C: - это диск, на котором установлена операционная система Windows).
  • При установке программного обеспечения HP Deskjet будет выбран язык, используемый по умолчанию в операционной системе компьютера (если этот язык поддерживается программой HP Deskjet), или английский - если язык операционной системы не поддерживается.

Пакеты обновления для Microsoft Windows

Корпорация Microsoft периодически выпускает пакеты обновления, которые содержат важные обновления и исправления для операционных систем. Пакеты обновления для Windows Vista и XP доступны на веб-сайте Microsoft. Пакеты обновления Microsoft можно получить на веб-сайте Microsoft по адресу: http://www.microsoft.com.

Установка

Сначала установите программное обеспечение HP (подключение с помощью USB)

Перед подсоединением кабеля USB установите программное обеспечение HP с компакт-диска. При появлении соответствующего приглашения подключите кабель USB. Подробные пошаговые инструкции по установке см. в печатной документации.

Несколько устройств HP для обработки изображений

При установке нескольких экземпляров одного и того же устройства в папке принтеров Windows отобразятся две записи. Обычно первый экземпляр установленного устройства называется так же, как и само устройство (например, HP Photosmart X series), а второй экземпляр называется копия 1. Название каждой записи можно изменить в папке принтера. Например, HP Deskjet X - дом и HP Deskjet X - работа.

ПРИМЕЧАНИЕ. При переключении между устройствами или изменении местонахождения убедитесь, что используемое устройство является выбранным принтером (или принтером Windows по умолчанию) и его питание включено. Кроме того, в папке "Принтеры" Windows убедитесь, что принтер подключен и готов к работе. Для этого выполните следующие действия.

Windows 7

  1. Нажмите Пуск и выберите Устройства и принтеры.
  2. Щелкните правой кнопкой используемое устройство и выберите Просмотр очереди печати.
  3. В разделе меню Принтеры убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows Vista

  1. Нажмите Пуск и выберите Панель управления.
  2. Выберите Классический вид и дважды щелкните значок Принтеры.
  3. Щелкните правой кнопкой используемое устройство и убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Windows XP

  1. Нажмите Пуск и выберите Панель управления.
  2. Выберите Классический вид и дважды щелкните значок Принтеры и факсы.
  3. Щелкните правой кнопкой используемое устройство и убедитесь, что не выбраны параметры Работать автономно и Приостановить печать.

Устранение неполадок

Для получения дополнительной информации об устранении неполадок см. соответствующий раздел в справочной системе или печатной документации, прилагаемой к устройству, либо посетите веб-сайт технической поддержки HP по адресу: http://www.hp.com/support.

Проблемы во время установки

Действия при сбое во время установки (беспроводное подключение)

Дополнительные сведения по устранению проблем при настройке беспроводной сети см. по адресу http://www.hp.com/go/wirelessprinting.

Действия при сбое во время установки (подключение с помощью USB)

Если не удалось выполнить установку, отсоедините кабель USB, снова вставьте компакт-диск в дисковод и установите программное обеспечение HP. При появлении соответствующего приглашения подключите кабель USB.

Если неполадки не устранены, HP рекомендует ознакомиться с информацией об устранении неполадок в печатной документации. Если проблемы остаются, см. дополнительные рекомендации по устранению неполадок на веб-сайте http://www.hp.com/support.

Устройство не распознается

Если устройство не распознается, выполните следующее.

  • Убедитесь, что устройство включено. В противном случае оно не будет распознано.
  • Убедитесь, что устройство HP не находится в состоянии ошибки (проверьте переднюю панель устройства).

Для подключения устройств с помощью USB выполните следующее.

  • Убедитесь, что USB-кабель правильно подсоединен. Отсоедините кабель USB, проверьте его разъем и убедитесь, что он правильно подсоединен к порту. Убедитесь, что разъем не перевернут. Полностью вставьте один разъем кабеля USB в порт USB на устройстве HP, а другой разъем — в порт USB на компьютере. Убедитесь, что USB-кабель подсоединен к порту USB на задней панели устройства. Некоторые устройства, например принтеры Photosmart, имеют порт USB на передней панели для непосредственного подключения камеры. Расположенный спереди порт USB нельзя использовать для подключения устройства к компьютеру.
  • Попробуйте подсоединить USB-кабель к другому разъему USB на компьютере.
  • Убедитесь, что длина USB-кабеля не превышает 5 метров.

Внимательно следуйте инструкциям по настройке устройства для правильного подключения устройства к компьютеру.

Уведомление HP о конфиденциальности: Встроенный веб-сервер (сетевые устройства HP)

При просмотре веб-страниц встроенный веб-сервер размещает на жестком диске компьютера небольшие текстовые файлы (файлы "cookie"). Эти файлы позволяют встроенному веб-серверу распознавать компьютер при следующем подключении. Например, если был выбран язык встроенного веб-сервера, эта информация сохраняется в файле "cookie" и при следующем подключении к встроенному веб-серверу страницы будут показаны на этом языке. Хотя некоторые файлы "cookie" удаляются в конце каждого сеанса (например, файлы, в которых сохраняется выбранный язык), другие файлы (например, в которых сохраняются сведения о пользователе) хранятся на компьютере, пока не будут удалены вручную.

Можно настроить веб-браузер так, чтобы разрешить сохранение всех файлов "cookie" или уведомлять каждый раз при создании файла (это позволит принимать решение о сохранении или отклонении для каждого файла "cookie"). Кроме того, с помощью веб-браузера можно удалить все нежелательные файлы "cookie".

ПРИМЕЧАНИЕ. В зависимости от используемого устройства запрет на сохранение файлов "cookie" может привести к отключению одной или нескольких следующих функций.

  • Сохранение выбранного языка встроенного веб-сервера.
  • Настройка начальной страницы встроенного веб-сервера и пользовательских ссылок.
  • Запуск программы с продолжением прерванных действий (особенно полезно при использовании мастеров установки).
  • Сведения об изменении параметров конфиденциальности и файлов "cookie", а также о просмотре и удалении таких файлов см. в документации веб-браузера.

Документация HP Deskjet

Информация, содержащаяся в печатной документации, имеет преимущество перед информацией в справочной системе. В случае несоответствия между печатной документацией и справочной системой необходимо учитывать, что печатная документация содержит самую последнюю информацию.

Служба поддержки HP

Телефоны службы поддержки

Последний список телефонов службы поддержки HP и информацию о стоимости вызова см. по адресу: www.hp.com/support.

Товарные знаки

Microsoft, Windows NT, Windows XP и Windows Vista являются охраняемыми товарными знаками Microsoft Corporation в США. Windows 7 является охраняемым товарным знаком или товарным знаком Microsoft Corporation в США и/или других странах/регионах.

Adobe Acrobat является товарным знаком Adobe Systems Incorporated.

Уведомления Hewlett-Packard Company

Эта информация может быть изменена без уведомления и предоставляется на условии «как есть» без каких-либо гарантий. Компания Hewlett-Packard не несет ответственности за любой прямой, косвенный, намеренный, случайный или побочный ущерб, связанный с использованием данного материала.

© Hewlett-Packard Co. 2010.

Начало страницы


HP Deskjet Readme

NAPOMENA: preglednik mora podržavati odabrani jezik da biste mogli vidjeti tekst u datoteci Readme.

Zadnje ažuriranje: 30. studenog 2010.

Hvala vam što ste kupili HP-ov proizvod. Poslužite se ovim dokumentom prilikom instalacije i korištenja hardvera i softvera za HP Deskjet. Dokument sadrži važne informacije koje su postale dostupne tek nakon dovršetka elektroničke pomoći i tiskane dokumentacije.

Na HP-ovu web-mjestu nalaze se dodatne informacije o podršci, nadogradnji softvera, pomoć za instalaciju i deinstalaciju softvera, najčešća pitanja, podrška za nove operacijske sustave te općenite informacije o podršci za proizvod HP Deskjet. Veza je na HP-ovo web-mjesto http://www.hp.com/support.

Sadržaj

Postavljanje i sistemski preduvjeti

Minimalni preduvjeti

Općenite informacije o instalaciji i postavljanju

Servisni paketi sustava Microsoft Windows

Instalacija

Za USB vezu najprije instalirajte HP-ov softver

Više HP-ovih proizvoda za izradu slika

Otklanjanje poteškoća

Problemi prilikom instaliranja

Uređaj nije prepoznat

HP-ova obavijest o zaštiti privatnosti: ugrađeni web-poslužitelj (HP-ovi proizvodi za umrežavanje)

Dokumentacija za HP Deskjet

HP-ova podrška

Postavljanje i sistemski preduvjeti

U ovom se odjeljku navode informacije o različitim preduvjetima koje vaš sustav mora zadovoljavati prije instalacije ovog softverskog paketa.

Minimalni preduvjeti

  • CD-ROM/DVD-ROM pogon (ili pristup internetu radi preuzimanja HP-ova softvera)
  • Slobodan USB priključak i USB kabel (za uređaje koji se povezuju putem USB-a)
  • Za mrežne i bežične značajke HP-ovih proizvoda s mrežnim funkcijama potrebno je funkcionalno mrežno okruženje (Ethernet ili bežični 802.11b/g/n, ovisno o HP-ovu proizvodu). Prilikom korištenja standarda 802.11n, pisač podržava povezivanje samo pri rasponu frekvencije od 2,4 GHz.
  • Monitor SVGA 800 x 576 sa 16-bitnim bojama (preporučuje se 1024 x 768 ili više)
  • Za instalaciju softvera u sustavu Microsoft® Windows® XP potrebno je 512 MB, u sustavu Windows Vista® 2 GB, a u sustavu Windows 7 2 GB slobodnog prostora na tvrdom disku.
  • Microsoft® Internet Explorer® 6 ili noviji. Ako se koristi ugrađeni web-poslužitelj (EWS) proizvoda, potreban je Internet Explorer 7 ili noviji.
  • Za neki od softvera koji se isporučuje s proizvodom potreban je pristup internetu.
  • Preporučuje se Adobe® Acrobat® Reader 5 ili noviji

Minimalni preduvjeti za sustave Windows

  • Microsoft® Windows® 7
    • 32-bitni (x86) ili 64-bitni (x64) procesor brzine 1 GHz ili brži
    • 1 GB RAM-a (32-bitni) ili 2 GB RAM-a (64-bitni)
  • Microsoft® Windows® Vista
    • 32-bitni (x86) ili 64-bitni (x64) procesor brzine 800 MHz (preporučuje se 1 GHz ili brži)
    • 1 GB RAM-a [za izdanje Home Basic 512 MB RAM-a] (preporučuje se 2GB ili više)
  • Microsoft Windows XP (samo 32-bitni) Home, Professional, Media Center Edition i Tablet PC Edition (Service Pack 2 ili noviji)
    • Bilo koji procesor Intel® Pentium® II, Celeron® ili kompatibilan brzine 233 MHz (preporučuje se Pentium III brzine 300 MHz ili brži)
    • 128 MB RAM-a (preporučuje se 256 MB ili više)

NAPOMENA: Proizvod ne podržava XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server ni 2008/2008 R2 Server.

Općenite informacije o instalaciji i postavljanju

  • Da biste instalirali ili deinstalirali softver HP Deskjet, potrebne su vam administratorske ovlasti.
  • Softver HP Deskjet podržava niz HP-ovih proizvoda. Softver HP Deskjet po zadanom se instalira na pogonu na kojem je instaliran Windows u mapu C:\Program Files\HP ili C:\Program Files (x86)\HP (pri čemu je C: naziv pogona na kojem je instaliran Windows).
  • Softver HP Deskjet po zadanom će se instalirati na jeziku operacijskog sustava računala (ako softver HP Deskjet podržava taj jezik) ili na engleskom ako jezik operacijskog sustava nije podržan.

Servisni paketi sustava Microsoft Windows

Microsoft povremeno objavljuje servisne pakete koji sadrže nadogradnje i popravke za objavljene operacijske sustave. Servisni paketi za sustave Windows Vista i XP dostupni su na Microsoftovu web-mjestu. Da biste saznali jesu li dostupni Microsoftovi servisni paketi te da biste ih preuzeli, posjetite web-mjesto http://www.microsoft.com.

Instalacija

Za USB vezu najprije instalirajte HP-ov softver

Prije povezivanja USB kabela instalirajte HP-ov softver s CD-a. Softver će vas obavijestiti kada da priključite USB kabel. Detaljne upute za instalaciju potražite u tiskanoj dokumentaciji.

Više HP-ovih proizvoda za izradu slika

Kada je instalirano više instanci istog uređaja, u mapi Pisači sustava Windows pojavljuju se dvije stavke. Prva instalirana instanca uređaja najčešće ima naziv uređaja (npr. HP Deskjet X series), a druga ima naziv kopija 1. Nazive svake stavke možete promijeniti u mapi Pisači. Možete ih, primjerice, nazvati HP Deskjet X – kuća i HP Deskjet X – posao.

NAPOMENA: prilikom prelaska s uređaja na uređaj ili s lokacije na lokaciju provjerite je li odabran uređaj koji želite koristiti (ili je li postavljen kao zadani pisač u sustavu Windows) te je li uključen. U mapi Pisači sustava Windows pomoću sljedećih koraka provjerite i je li pisač aktivan i spreman:

Windows 7

  1. Kliknite Start, odaberite Uređaji i pisači.
  2. Desnom tipkom miša kliknite uređaj koji želite koristiti, a zatim odaberite Pogledajte što se ispisuje.
  3. U mogućnostima izbornika Pisači provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows Vista

  1. Kliknite Start, odaberite Upravljačka ploča.
  2. Odaberite Klasični prikaz, a zatim dvokliknite ikonu Pisači.
  3. Desnom tipkom miša kliknite uređaj koji želite koristiti i provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Windows XP

  1. Kliknite Start, odaberite Upravljačka ploča.
  2. Odaberite Klasični prikaz, a zatim dvokliknite ikonu Pisači i faksovi.
  3. Desnom tipkom miša kliknite uređaj koji želite koristiti i provjerite nisu li odabrane mogućnosti Koristi pisač izvanmrežno i Zaustavi ispis.

Otklanjanje poteškoća

Dodatnu pomoć pri otklanjaju poteškoća potražite u odjeljku Informacije o otklanjanju poteškoća zaslonske pomoći ili tiskane dokumentacije koja se isporučuje uz uređaj ili pak posjetite web-mjesto za podršku na adresi http://www.hp.com/support.

Problemi prilikom instaliranja

Oporavak od neuspjele instalacije putem bežične veze

Posjetite web-mjesto http://www.hp.com/go/wirelessprinting i potražite pomoć za rješavanje poteškoća vezanih uz instalaciju putem bežične veze.

Oporavak od neuspjele instalacije putem USB priključka

Ako instalacija ne uspije, isključite USB kabel, ponovno umetnite CD u CD pogon te instalirajte HP-ov softver. Softver će vas upozoriti kada da povežete USB kabel.

Ako se problem nastavi, HP preporučuje da pregledate informacije o otklanjanju poteškoća u tiskanoj dokumentaciji. Ako nastavite nailaziti na poteškoće, posjetite web-mjesto http://www.hp.com/support da biste pronašli dodatne prijedloge za otklanjanje poteškoća s instalacijom putem USB priključka.

Uređaj nije prepoznat

Ako uređaj nije prepoznat, učinite sljedeće:

  • provjerite je li uređaj uključen. Kada je uređaj isključen, računalo ga ne prepoznaje
  • provjerite nije li vaš HP-ov proizvod u stanju pogreške (provjerite prednju ploču uređaja)

Uređaji povezani putem USB-a:

  • provjerite je li USB kabel ispravno povezan. Uklonite USB kabel, provjerite kraj kabela, a zatim ga u USB priključnicu uključite na odgovarajući način. Provjerite da kabel nije obrnuto postavljen. Jedan kraj USB kabela potpuno umetnite u USB priključnicu na HP-ovu uređaju, a drugi u USB priključnicu na računalu. USB kabel svakako priključite u USB priključnicu na stražnjoj strani uređaja. Na nekim se uređajima, kao što su pisači Photosmart, USB priključnica nalazi i na prednjoj strani te služi za izravno povezivanje fotoaparata. Uređaj s računalom ne možete povezati putem te USB priključnice
  • pokušajte povezati USB kabel s nekim drugim USB priključkom na računalu
  • provjerite je li USB kabel kraći od 5 metara (16 stopa)

Pozorno slijedite sve upute za instalaciju uređaja da biste pravilno povezali uređaj s računalom.

HP-ova obavijest o zaštiti privatnosti: ugrađeni web-poslužitelj (HP-ovi proizvodi za umrežavanje)

Ugrađeni web-poslužitelj (EWS) prilikom pregledavanja weba na tvrdi disk sprema vrlo male tekstne datoteke (kolačiće). Te datoteke EWS-u omogućuju prepoznavanje računala prilikom sljedećeg posjeta. Ako ste, primjerice, konfigurirali jezik EWS-a, odabrani jezik upamtit će se zahvaljujući kolačiću te će se stranice prilikom sljedećeg otvaranja EWS-a prikazati na tom jeziku. Iako se neki kolačići brišu na kraju svake sesije (kao što je kolačić koji pohranjuje odabrani jezik), ostali se (kao što je kolačić koji pohranjuje preference specifične za korisnika) pohranjuju na računalu dok ih ručno ne izbrišete.

Preglednik možete konfigurirati da prihvaća sve kolačiće ili da vas upozori svaki put kada je ponuđen kolačić da biste za svaki kolačić mogli odlučiti želite li ga prihvatiti ili odbiti. Pomoću preglednika možete i ukloniti neželjene kolačiće.

NAPOMENA: ovisno o uređaju, ako onemogućite kolačiće, onemogućit ćete i neke od sljedećih značajki:

  • pamćenje postavke jezika preglednika EWS-a
  • prilagodbu početne stranice EWS-a i prilagođene veze
  • pokretanje aplikacije s mjesta gdje ste stali (što je posebno korisno kada koristite čarobnjake za postavljanje)
  • informacije o načinu promjene postavki privatnosti i kolačića te načinu prikazivanja ili brisanja kolačića potražite u dokumentaciji dostupnoj uz web-preglednik

Dokumentacija za HP Deskjet

Informacije navedene u tiskanoj dokumentaciji nadjačavaju informacije u zaslonskoj pomoći. Ako postoji razlika između tiskane dokumentacije i zaslonske pomoći, najažurnije informacije pronaći ćete u tiskanoj dokumentaciji.

HP-ova podrška

Telefonski brojevi službe za podršku

Najnoviji popis telefonskih brojeva HP-ove službe za korisnike te informacije o cijenama poziva potražite na web-mjestu www.hp.com/support.

Zahvale

Microsoft, Windows NT, Windows XP i Windows Vista registrirani su zaštitni znaci tvrtke Microsoft Corporation u SAD-u. Windows 7 registrirani je zaštitni znak ili zaštitni znak tvrtke Microsoft Corporation u Sjedinjenim Američkim Državama i/ili drugim regijama/državama.

Adobe Acrobat tržišni je znak tvrtke Adobe Systems Incorporated.

Obavijesti tvrtke Hewlett-Packard

Ove se informacije mogu promijeniti bez prethodne obavijesti i daju se "kakve jesu" bez jamstava. Hewlett-Packard neće biti odgovoran za bilo kakve izravne, neizravne, posebne, slučajne ili posljedične štete vezane uz korištenje ovog materijala.

Copyright © Hewlett-Packard Co. 2010.

Vrh stranice


HP Deskjet – súbor Readme

POZNÁMKA: Ak chcete zobraziť text tohto súboru Readme, prehľadávač musí podporovať vybratý jazyk.

Dátum poslednej aktualizácie: 30. november 2010

Ďakujeme Vám za kúpu výrobku HP. Tento dokument si prečítajte pred inštaláciou a používaním hardvéru a softvéru HP Deskjet. Obsahuje dôležité informácie, ktoré boli k dispozícii až po dokončení elektronického Pomocníka a tlačenej dokumentácie.

Ďalšie informácie o podpore a inováciách softvéru, pomoc pri inštalácii a odinštalovaní softvéru, najčastejšie otázky, informácie o podpore nových opečných systémov a všeobecné informácie o podpore pre produkt HP Deskjet nájdete na webovej lokalite spoločnosti HP. Prepojenie na webovú lokalitu spoločnosti HP je http://www.hp.com/support.

Obsah

Inštalácia a systémové požiadavky

Minimálne požiadavky

Všeobecné informácie o inštalácii a nastavení

Balíky Service Pack pre systém Microsoft Windows

Inštalácia

Prvá inštalácia softvéru HP pri inštalácii prostredníctvom rozhrania USB

Viaceré zobrazovacie produkty od spoločnosti HP

Riešenie problémov

Problémy s inštaláciou

Zariadenie sa nepodarilo rozpoznať

Oznam o ochrane osobných údajov v spoločnosti HP: zabudovaný webový server (sieťové výrobky HP)

HP Deskjet – dokumentácia

Podpora spoločnosti HP

Inštalácia a systémové požiadavky

Táto časť obsahuje informácie o rozličných požiadavkách, ktoré musí váš systém spĺňať pred nainštalovaním tohto softvérového balíka.

Minimálne požiadavky

  • Jednotka CD-ROM/DVD-ROM (alebo prístup na Internet na prevzatie softvéru od spoločnosti HP)
  • Voľný port USB a kábel USB (pre zariadenia pripojené prostredníctvom rozhrania USB)
  • Funkcie siete a bezdrôtového pripojenia vyžadujú funkčné sieťové prostredie (sieť Ethernet alebo bezdrôtové pripojenie 802.11b/g/n v závislosti od produktu HP) pre produkty HP s podporou sietí. Pri použití štandardu 802.11n podporuje táto tlačiareň iba pripojenie vo frekvenčnom rozsahu 2,4 GHz.
  • Monitor SVGA 800 x 576 so 16-bitovými farbami (odporúča sa rozlíšenie aspoň 1024 x 768)
  • Microsoft® Windows® XP – 512 MB, Windows Vista® – 2 GB a Windows 7 – 2 GB voľného miesta na pevnom disku na inštaláciu softvéru
  • Microsoft® Internet Explorer® 6 alebo novšia verzia. Pri používaní zabudovaného webového servera produktu sa vyžaduje prehľadávač Microsoft Internet Explorer 7 alebo novší.
  • Pri používaní niektorých softvérových aplikácií sa vyžaduje prístup na Internet.
  • Odporúča sa program Adobe® Acrobat® Reader 5 alebo novší

Minimálne požiadavky pre systémy Windows

  • Microsoft® Windows® 7
    • Procesor s frekvenciou 1 GHz alebo výkonnejší, 32-bitový (x86) alebo 64-bitový (x64)
    • 1 GB pamäte RAM (32-bitový) alebo 2 GB pamäte RAM (64-bitový)
  • Microsoft® Windows® Vista
    • Procesor s frekvenciou 800 MHz, 32-bitový (x86) alebo 64-bitový (x64) (odporúča sa aspoň 1 GHz)
    • 1 GB pamäte RAM, 512 MB pamäte RAM pre vydanie Home Basic (odporúčajú sa aspoň 2 GB)
  • Microsoft Windows XP (iba 32-bitový systém) Home, Professional, Media Center Edition a Tablet PC Edition (balík Service Pack 2 alebo novší)
    • Akýkoľvek procesor Intel® Pentium® II, Celeron® alebo kompatibilný procesor s frekvenciou 233 MHz (odporúča sa Pentium III s frekvenciou 300 MHz alebo výkonnejší)
    • 128 MB pamäte RAM (odporúča sa aspoň 256 MB)

POZNÁMKA: Tento produkt nepodporuje systémy Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server a 2008/2008 R2 Server.

Všeobecné informácie o inštalácii a nastavení

  • Na nainštalovanie alebo odinštalovanie softvéru tlačiarne HP Deskjet sa vyžadujú oprávnenia správcu.
  • Softvér HP Deskjet podporuje viacero výrobkov HP. Softvér HP Deskjet sa predvolene inštaluje na jednotku, na ktorej je nainštalovaný systém Windows. Inštaluje sa do priečinka C:\Program Files\HP alebo C:\Program Files (x86)\HP (kde C: je jednotka, na ktorej je nainštalovaný systém Windows).
  • Softvér HP Deskjet sa predvolene inštaluje v jazyku operačného systému počítača (ak softvér HP Deskjet podporuje tento jazyk) alebo v angličtine, ak sa daný jazyk nepodporuje.

Balíky Service Pack pre systém Microsoft Windows

Spoločnosť Microsoft pravidelne vydáva balíky Service Pack, ktoré obsahujú inovácie a opravy pre vydané operačné systémy. Balíky Service Pack pre systémy Windows Vista a XP sú k dispozícii na webovej lokalite spoločnosti Microsoft. Ak chcete zistiť dostupnosť balíkov Service Pack od spoločnosti Microsoft a prevziať ich, prejdite na adresu http://www.microsoft.com.

Inštalácia

Prvá inštalácia softvéru HP pri inštalácii prostredníctvom rozhrania USB

Softvér HP z disku CD nainštalujte ešte pred pripojením kábla USB. V softvéri sa zobrazí výzva, kedy treba pripojiť kábel USB. Podrobné pokyny na inštaláciu nájdete v tlačenej dokumentácii.

Viaceré zobrazovacie produkty od spoločnosti HP

Keď sú nainštalované viaceré inštancie rovnakého zariadenia, v priečinku Tlačiarne systému Windows sa zobrazia dve položky. Prvá inštancia nainštalovaného zariadenia má zvyčajne názov zariadenia (napríklad HP Deskjet X series) a druhá inštancia sa nazýva copy 1. Tieto položky môžete premenovať zmenou ich názvu v priečinku Tlačiarne. Napríklad na HP Deskjet X – doma a HP Deskjet X – práca.

POZNÁMKA: Pri prepínaní medzi zariadeniami alebo umiestneniami sa uistite, že sa používa vybratá tlačiareň (alebo predvolená tlačiareň systému Windows) a že je zapnutá. V priečinku Tlačiarne systému Windows takisto skontrolujte, či je tlačiareň online a pripravená. Postupujte podľa týchto krokov:

Windows 7

  1. Kliknite na tlačidlo Štart a vyberte položku Zariadenia a tlačiarne.
  2. Pravým tlačidlom myši kliknite na používané zariadenie a vyberte položku Zobraziť tlačové úlohy.
  3. V ponuke Tlačiarne sa uistite, že nie sú vybraté možnosti Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows Vista

  1. Kliknite na tlačidlo Štart a vyberte položku Ovládací panel.
  2. Vyberte možnosť Klasické zobrazenie a dvakrát kliknite na ikonu Tlačiarne.
  3. Pravým tlačidlom myši kliknite na používané zariadenie a uistite sa, že nie sú vybraté možnosti Použiť tlačiareň v režime offline a Pozastaviť tlač.

Windows XP

  1. Kliknite na tlačidlo Štart a vyberte položku Ovládací panel.
  2. Vyberte možnosť Klasické zobrazenie a dvakrát kliknite na ikonu Tlačiarne a faxy.
  3. Pravým tlačidlom myši kliknite na používané zariadenie a uistite sa, že nie sú vybraté možnosti Použiť tlačiareň v režime offline a Pozastaviť tlač.

Riešenie problémov

Ďalšiu pomoc s riešením problémov nájdete v časti Riešenie problémov v elektronickej alebo tlačenej dokumentácii dodanej so zariadením alebo na webovej lokalite technickej podpory http://www.hp.com/support.

Problémy s inštaláciou

Obnovenie v prípade neúspešnej inštalácie prostredníctvom bezdrôtového pripojenia

Pomoc pri riešení problémov s inštaláciou prostredníctvom bezdrôtového pripojenia nájdete na lokalite http://www.hp.com/go/wirelessprinting.

Obnovenie v prípade neúspešnej inštalácie prostredníctvom rozhrania USB

V prípade zlyhania inštalácie odpojte kábel USB, znova vložte disk CD do jednotky CD a nainštalujte softvér od spoločnosti HP. V softvéri sa zobrazí výzva, kedy treba pripojiť kábel USB.

Ak problémy pretrvávajú, spoločnosť HP odporúča prečítať si informácie o riešení problémov v tlačenej dokumentácii. Ak problémy pretrvávajú, navštívte aj lokalitu http://www.hp.com/support, kde nájdete ďalšie návrhy na riešenie problémov pri neúspešnej inštalácii prostredníctvom rozhrania USB.

Zariadenie sa nepodarilo rozpoznať

Ak sa zariadenie nepodarilo rozpoznať:

  • Skontrolujte, či je zariadenie zapnuté. Zariadenia sa nerozpoznajú, ak sú vypnuté.
  • Skontrolujte, či zariadenie HP nie je v chybovom stave (skontrolujte predný panel zariadenia).

Pre zariadenia pripojené prostredníctvom rozhrania USB:

  • Skontrolujte, či je kábel USB riadne pripojený. Odpojte kábel USB, prezrite si koniec kábla a potom ho správne zarovnajte s portom USB. Sontrolujte, či nie je naopak. Zasuňte jeden koniec kábla USB úplne do portu USB na zariadení HP a potom druhý koniec do portu USB na počítači. Dbajte na to, aby ste kábel zapojili do portu USB na zadnej strane zariadenia. Niektoré zariadenia, napríklad tlačiarne Photosmart, majú port USB aj vpredu a ten je určený na pripojenie digitálneho fotoaparátu. Tento predný port USB sa nedá použiť na pripojenie zariadenia k počítaču.
  • Skúste pripojiť kábel USB do iného konektora USB na počítači.
  • Skontrolujte, či kábel USB nie je dlhší než 5 metrov.

Pozorne postupujte podľa všetkých pokynov na inštaláciu zariadenia, aby ste zariadenie správne pripojili k počítaču.

Oznam o ochrane osobných údajov v spoločnosti HP: zabudovaný webový server (sieťové výrobky HP)

Zabudovaný webový server počas prehľadávania umiestni na pevný disk veľmi malý textový súbor (cookie). Tieto súbory umožňujú zabudovanému webovému serveru rozpoznať váš počítač pri ďalšej návšteve. Ak ste napríklad nakonfigurovali jazyk zabudovaného webového servera, súbor cookie pomáha zapamätať si, ktorý jazyk ste vybrali, takže pri ďalšom spustení zabudovaného webového servera sa stránky zobrazia v danom jazyku. Hoci niektoré súbory cookie sa vymažú na konci každej relácie (napríklad súbor cookie, ktorý uchováva údaje o zvolenom jazyku), iné (napríklad súbor cookie, ktorý uchováva používateľské preferencie) sú v počítači uložené až do manuálneho vymazania.

Prehľadávač môžete nastaviť tak, aky ukladal všetky súbory cookie alebo aby pri každom pokuse o uloženie súboru cookie zobrazil upozornenie a výzvu, či ho chcete uložiť alebo nie. Neželané súbory cookie môžete odstrániť pomocou prehľadávača.

POZNÁMKA: V závislosti od zariadenia sa môže stať, že ak zakážete súbory cookie, nebudete môť používať niektoré z nasledujúcich funkcií:

  • Zapamätanie nastavenia jazyka prehľadávača pre zabudovaný webový server.
  • Prispôsobenie domovskej stránky a vlastných prepojení zabudovaného webového servera.
  • Spustenie z miesta, kde ste opustili aplikáciu (táto funkcia je obzvlášť užitočná pri používaní Sprievodcov nastavením).
  • Informácie o zmene nastavení ochrany osobných údajov a súborov cookie a postupe zobrazenia alebo odstránenia súborov cookie nájdete v dokumentácii k webovému prehľadávaču.

HP Deskjet – dokumentácia

Informácie uvedené v tlačenej dokumentácii majú prednosť pred informáciami v elektronickom Pomocníkovi. V prípade rozporov medzi tlačenou dokumentáciou a elektronickým Pomocníkom používajte tlačenú dokumentáciu, pretože obsahuje najaktuálnejšie informácie.

Podpora spoločnosti HP

Telefónne čísla podpory

Najaktuálnejší zoznam čísel telefonickej podpory spoločnosti HP a informácie o poplatkoch za hovor nájdete na lokalite www.hp.com/support.

Vyhlásenia

Microsoft, Windows NT, Windows XP a Windows Vista sú ochranné známky spoločnosti Microsoft registrované v USA. Windows 7 je registrovaná ochranná známka alebo ochranná známka spoločnosti Microsoft Corporation v USA alebo iných regiónoch alebo krajinách.

Adobe Acrobat je ochranná známka spoločnosti Adobe Systems Incorporated.

Upozornenia spoločnosti Hewlett-Packard

Tieto informácie sa môžu zmeniť bez predchádzajúceho upozornenia a poskytujú sa bez záruky „tak, ako sú“. Spoločnosť Hewlett-Packard nezodpovedá za žiadne priame, nepriame, zvláštne, náhodné ani následné škody v súvislosti s používaním tohto materiálu.

Copyright © Hewlett-Packard Co. 2010.

Začiatok stránky


HP Deskjet - Viktigt

OBS! För att du ska kunna läsa texten i Viktigt-filen måste din webbläsare stöda det valda språket.

Senast uppdaterad: 30 november 2010

Tack för att du köpt en HP-produkt. Läs det här dokumentet medan du installerar och använder maskin- och programvaran till din HP Deskjet. Det innehåller viktig information som inte var tillgänglig när den elektroniska hjälpen och den tryckta dokumentationen färdigställdes.

På HPs webbplats finns ytterligare information om support, programvaruuppgraderingar, hjälp med installation/avinstallation av programvara, svar på vanliga frågor, support för nya operativsystem och allmän supportinformation för din HP Deskjet-produkt Adressen till HPs webbplats är http://www.hp.com/support.

Innehåll

Konfiguration och systemkrav

Minimikrav

Allmän installations- och konfigurationsinformation

Microsoft Windows Service Packs

Installation

Vid en USB-installation ska du börja med att installera HP-programvaran

Flera bildbehandlingsprodukter från HP

Felsökning

Installationsproblem

Enheten kan inte identifieras

Sekretessmeddelande från HP: EWS (HPs nätverksprodukter)

Dokumentation för HP Deskjet

Support från HP

Konfiguration och systemkrav

I detta avsnitt finns information om vilka krav systemet måste uppfylla för att du ska kunna installera programvarupaketet.

Minimikrav

  • CD-ROM-/DVD-ROM-enhet (eller internetanslutning för nedladdning av HP-programvaran)
  • En tillgänglig USB-port och en USB-kabel (för USB-anslutna enheter)
  • För HP-produkter med nätverkskapacitet krävs en fungerande nätverksmiljö (Ethernet eller trådlös 802.11b/g/n beroende på vilken HP-produkt du har) för att du ska kunna använda nätverk och trådlösa funktioner. När du använder 802.11n stöder den här skrivaren bara anslutning inom 2,4 GHz-frekvensområdet .
  • SVGA-bildskärm med 800 x 576 och 16-bitars färg (1024 x 768 eller bättre rekommenderas)
  • För Microsoft® Windows® XP finns det ett hårddiskutrymme på 512 MB tillgängligt för installation av programvara medan det finns 2 GB för Windows Vista® respektive Windows 7
  • Microsoft® Internet Explorer® 6 eller senare. Microsoft Internet Explorer 7 eller senare krävs när du använder produktens inbäddade webbserver (EWS).
  • Vissa av de inkluderade programmen kräver internetåtkomst.
  • Adobe® Acrobat® Reader 5 eller senare rekommenderas

Minimikrav för Windows-system

  • Microsoft® Windows® 7
    • 32-bitars (x86) eller 64-bitars (x64) processor på 1 GHz eller snabbare
    • 1 GB RAM (32-bitars) eller 2 GB RAM (64-bitars)
  • Microsoft® Windows® Vista
    • 32-bitars (x86) eller 64-bitars (x64) processor på 800 MHz (1 GHz eller mer rekommenderas)
    • 1 GB RAM [512 MB RAM för Home Basic] (2 GB eller mer rekommenderas)
  • Microsoft Windows XP (endast 32-bitars) Home, Professional, Media Center Edition och Tablet PC Edition (Service Pack 2 eller senare)
    • Valfri Intel® Pentium® II-, Celeron®- eller kompatibel processor, 233 MHz (Pentium III på 300 MHz eller mer rekommenderas)
    • 128 MB RAM (256 MB eller mer rekommenderas)

OBS! Den här produkten stöder inte Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server eller 2008/2008 R2 Server.

Allmän installations- och konfigurationsinformation

  • Du måste ha administratörsbehörighet för att kunna installera eller avinstallera HP Deskjet-programvaran.
  • HP Deskjet-programvaran stöder många olika HP-produkter. Som standard installeras HP Deskjet-programvaran på den enhet där Windows är installerat i mappen C:\Program\HP eller C:\Program (x86)\HP (där C: är den enhet där Windows är installerat).
  • HP Deskjet-programvaran installeras som standard på datorns operativsystemspråk (om det språket stöds av HP Deskjet-programvaran), eller på engelska om detta språk inte stöds.

Microsoft Windows Service Packs

Med jämna mellanrum släpper Microsoft så kallade Service Packs som innehåller uppgraderingar och rättningar till befintliga operativsystem. Service Packs för Windows Vista och XP finns att tillgå på Microsofts webbplats. Gå till http://www.microsoft.com för att se vilka Microsoft Service Packs som finns tillgängliga och för att ladda ned Microsoft Service Packs.

Installation

Vid en USB-installation ska du börja med att installera HP-programvaran

Installera CDn med HP-programvaran innan du ansluter USB-kabeln. Programvaran visar ett meddelande när det är dags att ansluta USB-kabeln. Gå till den tryckta dokumentationen om du vill ha detaljerade installationsanvisningar steg för steg.

Flera bildbehandlingsprodukter från HP

När flera instanser av samma enhet är installerade visas två poster i mappen Skrivare i Windows. Vanligen får den första instansen av den installerade enheten samma namn som enheten (till exempel HP Deskjet X series) medan den andra instansen kallas kopia 1. Du kan döpa om dem genom att gå in i mappen Skrivare och ändra namnet på varje post. Exempel: HP Deskjet X – hemma och HP Deskjet X - jobbet.

OBS! När du växlar mellan enheter/mappar ska du kontrollera att den enhet du vill använda är vald som skrivare (eller är standardskrivare i Windows) samt att den är påslagen. Kontrollera också att skrivaren är online och redo i mappen Skrivare i Windows genom att göra så här:

Windows 7

  1. Klicka på Start och välj Enheter och skrivare.
  2. Högerklicka på den enhet som du använder och välj Visa utskriftsjobb.
  3. I menyalternativen under Skrivare ska du försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows Vista

  1. Klicka på Start och välj Kontrollpanelen.
  2. Välj Klassisk vy och dubbelklicka därefter på ikonen Skrivare.
  3. Högerklicka på den enhet som du använder och försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Windows XP

  1. Klicka på Start och välj Kontrollpanelen.
  2. Välj Klassisk vy och dubbelklicka sedan på ikonen Skrivare och fax.
  3. Högerklicka på den enhet som du använder och försäkra dig om att Använd skrivaren offline och Gör paus i utskrift inte är markerade.

Felsökning

Om du behöver mer hjälp med felsökning, gå till den felsökningsinformation som finns i dokumentationen på skärmen eller i den tryckta dokumentation som medföljde enheten, eller gå till supportwebbplatsen http://www.hp.com/support.

Installationsproblem

Återställning från en misslyckad trådlös installation

Gå till http://www.hp.com/go/wirelessprinting om du vill ha hjälp med att lösa problem med trådlös installation.

Återställning från en misslyckad USB-installation

Om installationen misslyckas kopplar du ur USB-kabeln, sätter i CDn i CD-enheten igen och installerar HP-programvaran. Programmet talar om för dig när det är dags att ansluta USB-kabeln.

Om problemen kvarstår rekommenderar HP att du läser igenom felsökningsinformationen i den tryckta dokumentationen. Om du fortsätter att ha problem kan du även gå till http://www.hp.com/support där det finns fler förslag på hur du felsöker en misslyckad USB-installation.

Enheten kan inte identifieras

Om enheten inte kan identifieras:

  • Kontrollera att enheten är påslagen. Inga enheter kan identifieras när strömmen är avstängd.
  • Försäkra dig om att det inte uppstått något fel på HP-produkten (titta på produktens frontpanel).

För USB-anslutna enheter:

  • Kontrollera att USB-kabeln är korrekt ansluten. Koppla ur USB-kabeln, se efter hur kontakten på kabeln ser ut och håll den så att den stämmer med mönstret på USB-porten. Håll den inte upp och ned. För in ena änden av USB-kabeln helt i USB-porten på HP-enheten och den andra änden i en USB-port på datorn. Det är viktigt att USB-kabeln är ansluten till USB-porten på enhetens baksida. Vissa enheter, som Photosmart-skrivare, har en USB-port på framsidan där du kan direktansluta en kamera. Du kan inte använda en sådan USB-port för att ansluta enheten till datorn.
  • Prova med att ansluta USB-kabeln till en annan USB-ingång i datorn.
  • USB-kabeln får inte vara längre än 5 meter.

Följ noga alla installationsanvisningar så att enheten ansluts till datorn på rätt sätt.

Sekretessmeddelande från HP: EWS (HPs nätverksprodukter)

Den inbäddade webbservern (EWS) placerar mycket små textfiler (cookies) på din hårddisk när du surfar. Tack vare dessa filer kan EWS känna igen din dator nästa gång du öppnar EWS. Om du t.ex. har ställt in ett språk i EWS hjälper en cookie till att komma ihåg vilket språk du valt så att informationen visas på detta språk nästa gång du öppnar EWS. Även om några cookies rensas bort i slutet av varje session (som den cookie som lagrar det valda språket), lagras andra (som den som lagrar kundspecifika egenskaper) på datorn tills du tar bort dem manuellt.

Du kan konfigurera din webbläsare så att den accepterar alla cookies eller så kan du konfigurera den så att den varnar dig varje gång en cookie erbjuds så att du kan välja vilka cookies du vill acceptera respektive avvisa. Du kan också använda din webbläsare för att ta bort oönskade cookies.

OBS! Om du väljer att inaktivera cookies kommer du att inaktivera en eller flera av de följande funktionerna, beroende på din enhet:

  • Komma ihåg EWS-läsarens språkinställning.
  • Anpassa EWS-hemsidan och egna länkar.
  • Fortsätta där du senast lämnade programmet (särskilt användbart när du använder installationsguider).
  • Om du vill veta hur du ändrar dina sekretess- och cookieinställningar och hur du visar eller tar bort cookies, gå till dokumentationen för din webbläsare.

Dokumentation för HP Deskjet

Informationen i den tryckta dokumentationen gäller före informationen i hjälpen på skärmen. Om det finns skillnader mellan den tryckta dokumentationen och hjälpen på skärmen är det den tryckta dokumentationen som innehåller den mest aktuella informationen.

Support från HP

Telefonnummer till support

HPs mest aktuella lista över telefonnummer till support och samtalskostnader finns på www.hp.com/support.

Tillkännagivanden

Microsoft, Windows NT, Windows XP och Windows Vista är USA-registrerade varumärken tillhörande Microsoft Corporation. Windows 7 är antingen ett registrerat varumärke eller ett varumärke tillhörande Microsoft Corporation i USA och/eller andra regioner/länder.

Adobe Acrobat är ett varumärke tillhörande Adobe Systems Incorporated.

Meddelanden från Hewlett-Packard Company

Denna information kan komma att bli inaktuell utan föregående meddelande och tillhandahålls “i befintligt skick” utan någon garanti. Hewlett-Packard ansvarar inte för direkta, indirekta, särskilda eller tillfälliga skador eller följdskador i samband med användningen av detta material.

Copyright © Hewlett-Packard Co. 2010.

Till början av sidan


เอกสาร Readme ของ HP Deskjet

หมายเหตุ: เบราว์เซอร์ของคุณจะต้องสนับสนุนภาษาที่เลือกเพื่อดูข้อความในไฟล์ Readme นี้

ปรับปรุงล่าสุด: 30 พฤศจิกายน 2010

ขอขอบคุณที่เลือกซื้อผลิตภัณฑ์ HPโปรดอ่านเอกสารนี้ขณะติดตั้งและใช้งานฮาร์ดแวร์และซอฟต์แวร์ HP Deskjet ของคุณไฟล์นี้ประกอบด้วยข้อมูลสำคัญซึ่งจะใช้งานได้หลังจากข้อมูลวิธีใช้ฉบับอิเล็กทรอนิกส์และเอกสารประกอบเสร็จสมบูรณ์แล้ว

เว็บไซต์ HP นำเสนอข้อมูลเพิ่มเติมเกี่ยวกับการสนับสนุน การอัพเกรดซอฟต์แวร์ คำแนะนำในการติดตั้ง/ถอนการติดตั้ง คำถามที่พบบ่อย (FAQ) การสนับสนุนสำหรับระบบปฏิบัติการใหม่ และข้อมูลการสนับสนุนทั่วไปสำหรับผลิตภัณฑ์ HP Deskjetลิงก์สำหรับเว็บไซต์ของ HP คือ http://www.hp.com/support

สารบัญ

การตั้งค่าและข้อกำหนดของระบบ

ข้อกำหนดขั้นต่ำ

ข้อมูลทั่วไปเกี่ยวกับการติดตั้งและการตั้งค่า

Microsoft Windows Service Packs

การติดตั้ง

ติดตั้งซอฟท์แว HP แรกสำหรับการติดตั้ง USB

กลุ่มผลิตภัณฑ์เกี่ยวกับภาพของ HP

การแก้ไขปัญหาเบื้องต้น

ปัญหาการติดตั้ง

เครื่องไม่รู้จักอุปกรณ์

ประกาศเกี่ยวกับความเป็นส่วนตัวของ HP: EWS (ผลิตภัณฑ์สำหรับการเชื่อมต่อเครือข่ายของ HP)

HP Deskjet เอกสาร

HP ฝ่ายสนับสนุน

การตั้งค่าและข้อกำหนดของระบบ

หัวข้อนี้ประกอบด้วยข้อมูลเกี่ยวกับข้อกำหนดต่างๆ ที่ระบบของคุณควรมีก่อนที่จะสามารถติดตั้งชุดซอฟต์แวร์นี้

ข้อกำหนดขั้นต่ำ

  • ไดรฟ์ซีดีรอม/ดีวีดีรอม (หรือการเชื่อมต่ออินเทอร์เน็ตสำหรับดาวน์โหลดซอฟต์แวร์ HP)
  • พอร์ต USB และสาย USB ที่มีให้ (สำหรับอุปกรณ์ที่เชื่อมต่อผ่าน USB)
  • คุณลักษณะการเชื่อมต่อเครือข่ายและระบบไร้สายต้องอาศัยสภาพแวดล้อมเครือข่ายที่ใช้งานได้ (Ethernet หรือระบบไร้สาย 802.11b/g/n ขึ้นอยู่กับคุณลักษณะของผลิตภัณฑ์ HP) สำหรับผลิตภัณฑ์ HP ที่มีคุณสมบัติการเชื่อมต่อเครือข่ายเครื่องพิมพ์นี้สนับสนุนการเชื่อมต่อที่ความถี่ช่วง 2.4 GHz เท่านั้นเมื่อใช้ 802.11n
  • จอภาพ SVGA 800 x 576 ที่มีสี 16 บิต (แนะนำให้ใช้ 1024 x 768 หรือสูงกว่า)
  • เนื้อที่ว่างฮาร์ดดิสก์สำหรับการติดตั้งซอฟต์แวร์ใน Microsoft® Windows® XP 512 MB ใน Windows Vista® 2 GB และใน Windows 7 2 GB
  • Microsoft® Internet Explorer® 6 หรือสูงกว่าหากใช้คุณสมบัติเว็บเซิร์ฟเวอร์แบบฝังตัว (EWS) ของผลิตภัณฑ์จะต้องใช้ Microsoft Internet Explorer 7 หรือสูงกว่า
  • ต้องมีการเชื่อมต่ออินเทอร์เน็ตสำหรับซอฟต์แวร์บางอย่างที่รวมไว้ในชุด
  • Adobe® Acrobat® Reader 5 หรือที่สูงกว่า (แนะนำ)

ข้อกำหนดขั้นต่ำสำหรับระบบ Windows

  • Microsoft® Windows® 7
    • โปรเซสเซอร์ 32 บิต (x86) หรือ 64 บิต (x64) ความเร็ว 1 GHz ขึ้นไป
    • RAM (32 บิต) หรือ 2 GB (64 บิต) ขนาด 1 GB
  • Microsoft® Windows® Vista
    • โปรเซสเซอร์ 32 บิต (x86) หรือ 64 บิต (x64) ความเร็ว 800 MHz (แนะนำให้ใช้ 1 GHz ขึ้นไป)
    • RAM ขนาด 1 GB [RAM ขนาด 512 MB สำหรับ Home Basic] (แนะนำให้ใช้ 2GB ขึ้นไป)
  • Microsoft Windows XP (32 บิตเท่านั้น) Home, Professional, Media Center Edition และ Tablet PC Edition (Service Pack 2 หรือสูงกว่า)
    • โปรเซสเซอร์ Intel® Pentium® II, Celeron® หรือโปรเซสเซอร์ที่ทำงานร่วมกันได้ความเร็ว 233 MHz (แนะนำให้ใช้ Pentium III 300 MHz ขึ้นไป)
    • RAM ขนาด 128 MB (แนะนำให้ใช้ 256 MB ขึ้นไป)

หมายเหตุ: ผลิตภัณฑ์นี้ไม่สนับสนุน Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server และ 2008/2008 R2 Server

ข้อมูลทั่วไปเกี่ยวกับการติดตั้งและการตั้งค่า

  • จำเป็นต้องใช้สิทธิของผู้ดูแลระบบในการติดตั้งหรือถอนการติดตั้งซอฟต์แวร์ HP Deskjet
  • ซอฟต์แวร์ HP Deskjet สนับสนุนการใช้งานผลิตภัณฑ์ HP จำนวนมากซอฟต์แวร์ HP Deskjet จะติดตั้งโดยค่าเริ่มต้นบนไดรฟ์ที่ติดตั้ง Windows ในโฟลเดอร์ C:\Program Files\HP หรือโฟลเดอร์ C:\Program Files (x86)\HP (C:คือไดรฟ์ที่ติดตั้ง Windows)
  • ซอฟต์แวร์ HP Deskjet จะติดตั้งในภาษาเดียวกับระบบปฏิบัติการของพีซีตามค่าเริ่มต้น (หากซอฟต์แวร์ HP Deskjet สนับสนุนภาษานั้น) หรือติดตั้งในภาษาอังกฤษ หากภาษานั้นไม่ได้รับการสนับสนุน

Microsoft Windows Service Packs

Microsoft จะออก Service Packs ที่ประกอบด้วยการอัพเกรดและการแก้ไขปัญหาต่างๆ สำหรับระบบปฏิบัติการที่ออกวางจำหน่ายแล้วอยู่เป็นระยะๆ คุณสามารถดาวน์โหลด Service Packs ของ Windows Vista และ XP ได้จากเว็บไซต์ของ Microsoftโปรดไปที่ http://www.microsoft.com เพื่อตรวจสอบ Microsoft Service Packs ที่พร้อมให้ใช้งานและดาวน์โหลด Microsoft Service Packs

การติดตั้ง

ติดตั้งซอฟท์แว HP แรกสำหรับการติดตั้ง USB

ติดตั้งซีดีซอฟต์แวร์ HP ก่อนต่อสาย USBซอฟต์แวร์จะแสดงข้อความเพื่อแจ้งให้คุณต่อสาย USBโปรดศึกษาคำแนะนำในการติดตั้งโดยละเอียดแบบทีละขั้นตอนจากเอกสารประกอบ

กลุ่มผลิตภัณฑ์เกี่ยวกับภาพของ HP

เมื่อมีการติดตั้งอุปกรณ์เดียวกันหลายอินสแตนซ์ จะมีอุปกรณ์สองรายการปรากฏในโฟลเดอร์ เครื่องพิมพ์ ของ Windowsโดยทั่วไป อินสแตนซ์แรกของอุปกรณ์ที่ติดตั้งจะมีชื่ออุปกรณ์ (เช่น HP Deskjet X series) และอินสแตนซ์ที่สองจะเรียกเป็นสำเนา 1คุณสามารถเปลี่ยนชื่อเหล่านี้โดยเข้าไปที่โฟลเดอร์ เครื่องพิมพ์ แล้วเปลี่ยนชื่อของแต่ละรายการ ตัวอย่างเช่น HP Deskjet X – home และ HP Deskjet X - work

หมายเหตุ: เมื่อคุณสลับการใช้งานระหว่างอุปกรณ์/ตำแหน่ง ตรวจสอบให้แน่ใจว่าอุปกรณ์ที่ใช้งานอยู่คือเครื่องพิมพ์ที่เลือกไว้ (หรือเครื่องพิมพ์เริ่มต้นของ Windows) และเครื่องเปิดอยู่อย่าลืมตรวจสอบด้วยว่า เครื่องพิมพ์ออนไลน์อยู่และพร้อมใช้งานในโฟลเดอร์ เครื่องพิมพ์ ของ Windows โดยทำตามขั้นตอนด้านล่างนี้:

Windows 7

  1. คลิก เริ่มต้น เลือก อุปกรณ์และเครื่องพิมพ์
  2. คลิกขวาบนอุปกรณ์ที่ใช้งาน แล้้วเลือก ดูงานที่กำลังพิมพ์อยู่
  3. ในตัวเลือกเมนู เครื่องพิมพ์ ตรวจสอบว่าไม่ได้เลือก ใช้เครื่องพิมพ์แบบออฟไลน์ และ หยุดการพิมพ์ชั่วคราว

Windows Vista

  1. คลิก เริ่มต้น เลือก แผงควบคุม
  2. เลือก มุมมองคลาสสิก จากนั้นดับเบิลคลิกที่ไอคอน เครื่องพิมพ์
  3. คลิกขวาบนอุปกรณ์ที่ใช้งาน ตรวจสอบว่าไม่ได้เลือก ใช้เครื่องพิมพ์แบบออฟไลน์ และ หยุดการพิมพ์ชั่วคราว

Windows XP

  1. คลิก เริ่มต้น เลือก แผงควบคุม
  2. เลือก มุมมองคลาสสิก จากนั้นดับเบิลคลิกที่ไอคอน เครื่องพิมพ์และโทรสาร
  3. คลิกขวาบนอุปกรณ์ที่ใช้งาน ตรวจสอบว่าไม่ได้เลือก ใช้เครื่องพิมพ์แบบออฟไลน์ และ หยุดการพิมพ์ชั่วคราว

การแก้ไขปัญหาเบื้องต้น

สำหรับความช่วยเหลือเพิ่มเติมเกี่ยวกับการแก้ไขปัญหา โปรดดูข้อมูลการแก้ไขปัญหาที่ปรากฏบนหน้าจอหรือเอกสารประกอบที่ได้รับมาพร้อมกับอุปกรณ์ หรือไปที่เว็บไซต์สนับสนุนที่ http://www.hp.com/support

ปัญหาการติดตั้ง

การแก้ไขความล้มเหลวจากการติดตั้งผ่านระบบไร้สาย

โปรดไปที่ http://www.hp.com/go/wirelessprinting เพื่อดูความช่วยเหลือในการแก้ไขปัญหาการติดตั้งผ่านระบบไร้สาย

การแก้ไขความล้มเหลวจากการติดตั้งผ่าน USB

หากการติดตั้งล้มเหลว ให้ถอดสาย USB ออก ใส่แผ่นซีดีลงในไดรฟ์ซีดีอีกครั้ง แล้วจึงติดตั้งซอฟต์แวร์ HPซอฟต์แวร์จะแสดงข้อความเพื่อแจ้งให้คุณต่อสาย USB

หากปัญหายังคงมีอยู่ HP ขอแนะนำให้ศึกษาข้อมูลการแก้ไขปัญหาเบื้องต้นในเอกสารประกอบที่ให้มาพร้อมกับเครื่องพิมพ์หากคุณยังคงพบปัญหาอยู่ โปรดไปที่ http://www.hp.com/support เพื่อดูคำแนะนำเพิ่มเติมเรื่องการแก้ไขปัญหาการติดตั้งผ่าน USB ที่ล้มเหลว

เครื่องไม่รู้จักอุปกรณ์

หากเครื่องไม่รู้จักอุปกรณ์ของคุณ:

  • ตรวจสอบว่าได้เปิดอุปกรณ์แล้ว คอมพิวเตอร์จะไม่รู้จักอุปกรณ์หากปิดอยู่
  • ตรวจสอบว่าผลิตภัณฑ์ HP ของคุณไม่ได้อยู่ในสถานะเกิดข้อผิดพลาด (ตรวจดูที่แผงด้านหน้าของผลิตภัณฑ์)

สำหรับอุปกรณ์ที่เชื่อมต่อผ่าน USB:

  • ตรวจดูว่าเชื่อมต่อสาย USB ไว้อย่างถูกต้องแล้วถอดสาย USB ดูที่ปลายสายและเสียบปลายสายเข้ากับพอร์ต USB ที่มีลักษณะตรงกันตรวจดูให้แน่ใจว่าไม่เสียบสายกลับด้านกันโดยเสียบปลายสายด้านหนึ่งกับพอร์ต USB บนอุปกรณ์ HP ให้แน่น และเสียบปลายอีกด้านเข้ากับพอร์ต USB ของคอมพิวเตอร์ตรวจสอบให้แน่ใจว่าคุณเสียบสาย USB เข้ากับพอร์ต USB ที่ด้านหลังของอุปกรณ์สำหรับอุปกรณ์บางอย่าง เช่น เครื่องพิมพ์ Photosmart จะมีพอร์ต USB ที่ด้านหน้าเพื่อเชื่อมต่อกับกล้องถ่ายรูปโดยตรง พอร์ต USB ที่ด้านหน้าไม่สามารถใช้เชื่อมต่ออุปกรณ์ของคุณกับคอมพิวเตอร์ได้
  • ลองต่อสาย USB เข้ากับช่องเชื่อมต่อ USB อื่นๆ ของคอมพิวเตอร์
  • ตรวจสอบว่าสาย USB ของคุณยาวไม่เกิน 5 เมตร (16 ฟุต)

ทำตามคำแนะนำในการติดตั้งทั้งหมดอย่างระมัดระวังเพื่อเชื่อมต่ออุปกรณ์กับเข้ากับพีซีของคุณให้ถูกต้อง

ประกาศเกี่ยวกับความเป็นส่วนตัวของ HP: EWS (ผลิตภัณฑ์สำหรับการเชื่อมต่อเครือข่ายของ HP)

เว็บเซิร์ฟเวอร์แบบฝังตัว (EWS) จะจัดเก็บไฟล์ข้อความขนาดเล็ก (คุกกี้) ไว้บนฮาร์ดไดรฟ์ของคุณเมื่อคุณเรียกดูเว็บ ไฟล์เหล่านี้ช่วยให้ EWS รู้จักคอมพิวเตอร์ของคุณในครั้งต่อไปที่เข้าถึงเว็บตัวอย่างเช่น หากคุณกำหนดค่าภาษาของ EWS คุกกี้จะช่วยจดจำภาษาที่คุณเลือกไว้ ดังนั้นในครั้งต่อไปที่คุณเปิด EWS หน้าเว็บดังกล่าวจะแสดงในภาษาที่เลือกไว้แม้ว่าคุกกี้บางรายการจะถูกลบออกไปเมื่อสิ้นสุดการใช้งานแต่ละครั้ง (เช่น คุกกี้ที่จัดเก็บภาษาที่เลือก) แต่คุกกี้อื่นๆ (เช่น คุกกี้ที่จัดเก็บค่ากำหนดเฉพาะของลูกค้า) จะยังคงอยู่ในคอมพิวเตอร์จนกว่าคุณจะล้างคุกกี้เหล่านี้ออกด้วยตนเอง

คุณสามารถกำหนดค่าเบราว์เซอร์ของคุณให้ยอมรับคุกกี้ทั้งหมด หรือคุณสามารถกำหนดค่าเบราว์เซอร์เพื่อแจ้งให้คุณทราบทุกครั้งที่เสนอให้จัดเก็บคุกกี้ ซึ่งช่วยให้คุณสามารถตัดสินใจว่าจะยอมรับหรือปฏิเสธคุกกี้แต่ละรายการได้ นอกจากนี้คุณยังสามารถใช้เบราว์เซอร์ของคุณเพื่อลบคุกกี้ที่ไม่ต้องการออกได้

หมายเหตุ: หากคุณเลือกปิดใช้งานคุกกี้ คุณจะปิดใช้งานคุณสมบัติอย่างน้อยหนึ่งอย่างต่อไปนี้ ทั้งนี้ขึ้นอยู่กับอุปกรณ์ของคุณ:

  • การจำการตั้งค่าภาษาเบราว์เซอร์ EWS
  • การปรับหน้าแรกของ EWS ในแบบของคุณและลิงก์ที่กำหนดเอง
  • การเริ่มต้นจากจุดที่คุณออกจากแอพพลิเคชัน (จะเป็นประโยชน์เมื่อใช้ตัวช่วยติดตั้ง)
  • สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปลี่ยนแปลงการตั้งค่าความเป็นส่วนตัวและคุกกี้ รวมถึงวิธีดูหรือลบคุกกี้ โปรดดูที่เอกสารประกอบในเว็บเบราว์เซอร์ของคุณ

HP Deskjet เอกสาร

ข้อมูลในเอกสารประกอบจะใช้แทนที่วิธีใช้ที่ปรากฏบนหน้าจอในกรณีที่ข้อมูลในเอกสารประกอบไม่ตรงกับวิธีใช้ที่ปรากฏบนหน้าจอ ให้ถือว่าข้อมูลในเอกสารประกอบทันสมัยมากที่สุด

HP ฝ่ายสนับสนุน

หมายเลขโทรศัพท์ฝ่ายสนับสนุน

โปรดดูข้อมูลล่าสุดเกี่ยวกับหมายเลขโทรศัพท์ติดต่อฝ่ายสนับสนุนของ HP และค่าใช้จ่ายในการโทรได้ที่ www.hp.com/support

การรับรอง

Microsoft, Windows NT, Windows XP และ Windows Vista เป็นเครื่องหมายการค้าจดทะเบียนของ Microsoft Corporation ในสหรัฐอเมริกาWindows 7 เป็นเครื่องหมายการค้าจดทะเบียนหรือเครื่องหมายการค้าของ Microsoft Corporation ในสหรัฐอเมริกาและ/หรือภูมิภาค/ประเทศอื่นๆ

Adobe Acrobat เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

ประกาศของบริษัท Hewlett-Packard

ข้อมูลนี้สามารถเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้าและให้ไว้ "ตามที่เป็นอยู่" โดยไม่มีการรับประกันแต่อย่างใดHewlett-Packard ไม่มีส่วนรับผิดต่อความเสียหายโดยตรง โดยอ้อม ความเสียหายในกรณีพิเศษ ความเสียหายที่เกิดขึ้นโดยบังเอิญ หรือความเสียหายที่เป็นผลตามมาซึ่งเกี่ยวข้องกับการใช้งานเนื้อหานี้

ลิขสิทธิ์ © Hewlett-Packard Co.2010

กลับไปด้านบน


HP Deskjet Benioku

NOT: Tarayıcınız, Benioku dosyasının metnini görüntülemek için seçilen dili desteklemelidir.

Son güncelleştirme: 30 Kasım 2010

HP ürünü satın aldığınız için teşekkür ederiz. HP Deskjet donanım ve yazılımınızı yükleyip kullanırken bu belgelere başvurun. Bu belge, yalnızca elektronik Yardım ve basılı Kullanıcı Kılavuzu okunduktan sonra edinilebilen önemli bilgiler içerir.

HP Web sitesi, HP Deskjet ürününüz için ek destek bilgileri, yazılım yükseltmeleri, yazılım yükleme/kaldırma yardımı hakkında bilgiler, Sık Sorulan Sorular (SSS), yeni işletim sistemi desteği ve genel destek bilgileri sağlar. HP Web sitesine bağlantı: http://www.hp.com/support.

İçindekiler

Kurulum ve Sistem Gereksinimleri

Minimum Gereklilikler

Genel Yükleme ve Kurulum Bilgileri

Microsoft Windows Service Pack'ler

Yükleme

USB'den Yükleme için Önce HP Yazılımını Yükleyin

Birden Çok HP Görüntüleme Ürünü

Sorun Giderme

Yükleme Sorunları

Aygıt Tanınmıyor

HP Gizlilik Bildirimi: EWS (HP Ağ Ürünleri)

HP Deskjet Belgeleri

HP Destek

Kurulum ve Sistem Gereksinimleri

Bu bölüm, bu yazılım paketini yükleyebilmeniz için sisteminizin karşılaması gereken çeşitli gereksinimler hakkındaki bilgileri içerir.

Minimum Gereklilikler

  • CD-ROM/DVD-ROM sürücüsü (veya HP yazılımını indirmek için Internet Erişimi)
  • Boş USB bağlantı noktası ve USB kablosu (USB bağlantılı aygıtlar için)
  • Ağ iletişimi özelliğine sahip HP ürünleri için ağ iletişimi ve kablosuz özellikleri, çalışan bir ağ ortamı gerektirir (HP ürününe bağlı olarak Ethernet veya 802.11b/g/n kablosuz). Bu yazıcı, 802.11n kullanırken yalnızca 2.4 GHz frekans aralığında bağlantıyı desteklemektedir.
  • 16 bit renk (1024 x 768 veya daha üstü önerilir) SVGA 800 x 576 monitör
  • Yazılım yüklemesi için Microsoft® Windows® XP işletim sisteminde 512 MB, Windows Vista® işletim sisteminde 2 GB ve Windows 7 işletim sisteminde 2 GB boş sabit disk alanı
  • Microsoft® Internet Explorer® 6 veya üstü. Ürünün Katıştırılmış Web Sunucusu (EWS) kullanılırken Microsoft Internet Explorer 7 veya üstü gerekir.
  • Ekli yazılımların bazıları için Internet erişimi gerekir.
  • Adobe® Acrobat® Reader 5 veya üstü önerilir

Windows Sistemleri için Minimum Gereksinimler

  • Microsoft® Windows® 7
    • 1 GHz veya daha hızlı 32-bit (x86) veya 64-bit (x64) işlemci
    • 1 GB RAM (32 bit) veya 2 GB RAM (64 bit)
  • Microsoft® Windows® Vista
    • 800 MHz 32 bit (x86) veya 64 bit (x64) İşlemci (1 GHz veya üstü önerilir)
    • 1 GB RAM [Home Basic için 512 MB RAM] (2GB veya üstü önerilir)
  • Microsoft Windows XP (yalnızca 32 bit) Home, Professional, Media Center Edition ve Tablet PC Edition (Service Pack 2 veya üstü)
    • Herhangi bir Intel® Pentium® II, Celeron® veya uyumlu işlemci, 233 MHz (Pentium III 300 MHz veya üstü önerilir)
    • 128 MB RAM (256 MB veya üzeri önerilir)

NOT: Bu ürün, Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server ve 2008/2008 R2 Server işletim sistemlerini desteklememektedir.

Genel Yükleme ve Kurulum Bilgileri

  • HP Deskjet yazılımını yüklemek ya da kaldırmak için yönetici ayrıcalıkları gerekir.
  • HP Deskjet yazılımı çeşitli HP ürünlerini destekler. HP Deskjet yazılımı, varsayılan olarak Windows'un yüklü olduğu sürücüye, C:\Program Files\HP klasörüne veya C:\Program Files (x86)\HP klasörüne (C: burada Windows'un yüklü olduğu sürücüdür) yüklenir.
  • HP Deskjet yazılımı, varsayılan olarak bilgisayarın işletim sisteminin dilinde yükler (bu dil HP Deskjet yazılımı tarafından destekleniyorsa), o dil desteklenmiyorsa İngilizce yükler.

Microsoft Windows Service Pack'ler

Microsoft düzenli olarak, daha önce çıkmış olan işletim sistemlerine ilişkin yükseltmeleri ve düzeltmeleri içeren Service Pack'leri kullanıma sunar. Windows Vista ve XP Service Pack'leri Microsoft Web sitesinden edinilebilir. Kullanıma sunulmuş Microsoft Service Pack'leri görmek ve indirmek için http://www.microsoft.com adresine gidin.

Yükleme

USB'den Yükleme için Önce HP Yazılımını Yükleyin

USB kablosunu başlamadan önce HP yazılım CD'sini takın. USB kablosunu bağlamanız gerektiği zaman yazılım sizi uyaracaktır. Ayrıntılı adım adım yükleme yönergeleri için, lütfen basılı belgelerinize başvurun.

Birden Çok HP Görüntüleme Ürünü

Aynı aygıt birden fazla kez yüklenirse, Windows Yazıcılar klasöründe iki giriş belirir. Genellikle, yüklü aygıtın ilk kopyası aygıtın adını taşır (örneğin, HP Deskjet X series) ve ikinci kopyaya kopya 1 denir. Bunları, Yazıcılar klasörüne gidip her bir girişin adını değiştirerek yeniden adlandırabilirsiniz. Örneğin, HP Deskjet X - ev ve HP Deskjet X - iş.

NOT: Aygıtlar/konumlar arasında geçiş yaparken, kullanılan aygıtın seçilen yazıcı (veya Windows varsayılan yazıcısı) olduğundan ve açık durumda olduğundan emin olun. Ayrıca, aşağıdaki adımları izleyerek, yazıcının çevrimiçi olduğundan ve Windows Yazıcılar klasöründe bulunduğundan emin olun:

Windows 7

  1. Başlat'ı tıklatın, Aygıtlar ve Yazıcılar'ı seçin.
  2. Kullanılmakta olan aygıtı sağ tıklatıp Yazdırılana bak'ı seçin.
  3. Yazıcılar menüsü seçeneklerinde, Yazıcıyı Çevrimiçi Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows Vista

  1. Başlat'ı tıklatın, Denetim Masası'nı seçin.
  2. Klasik Görünüm'ü seçip Yazıcılar simgesini çift tıklatın.
  3. Kullanılmakta olan aygıtı sağ tıklatın ve Yazıcıyı Çevrimiçi Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Windows XP

  1. Başlat'ı tıklatın, Denetim Masası'nı seçin.
  2. Klasik Görünüm'ü seçip Yazıcı ve Fakslar simgesini çift tıklatın.
  3. Kullanılmakta olan aygıtı sağ tıklatın ve Yazıcıyı Çevrimiçi Kullan'ın ve Yazdırmayı Duraklat'ın seçilmediğinden emin olun.

Sorun Giderme

Daha fazla sorun giderme yardımı için ekrandaki veya aygıtınızla birlikte verilen basılı belgelerdeki Sorun Giderme bilgilerine bakın veya http://www.hp.com/support adresindeki destek Web sitesini ziyaret edin.

Yükleme Sorunları

Başarısız bir Kablosuz Yüklemesinden Kurtarma

Kablosuz yükleme sorunlarını çözme konusunda yardım için http://www.hp.com/go/wirelessprinting adresini ziyaret edin.

Başarısız bir USB Yüklemesinden Kurtarma

Yükleme başarısız olursa, USB kablonuzu çıkarın, CD'nizi CD sürücüsüne yeniden takın ve HP yazılımını yükleyin. USB kablosunu bağlamanız gerektiği zaman yazılım sizi uyaracaktır.

Sorun yaşamaya devam ederseniz, HP, basılı belgelerdeki sorun giderme bilgilerini gözden geçirmenizi önerir. Sorun yaşamaya devam ederseniz, başarısız bir USB yüklemesine ilişkin daha fazla sorun giderme önerisi için http://www.hp.com/support adresine de gidin.

Aygıt Tanınmıyor

Aygıtınız tanınmazsa:

  • Aygıtın açık olup olmadığını denetleyin. Güç kapalı durumda ise, aygıtlar tanınmaz.
  • HP ürününün hata durumunda olmadığından emin olun (ürünün ön panelini kontrol edin).

USB bağlantılı aygıtlar için:

  • USB kablosunun doğru bağlandığından emin olun. USB kablosunu çıkarın, kablonun ucuna bakın ve USB bağlantı noktasının üzerindeki desenle aynı olmasını sağlayın. Ters takmadığınızdan emin olun. USB kablosunun bir ucunu HP aygıtındaki, diğer ucunu da bilgisayardaki bir USB bağlantı noktasına tam olarak takın. USB kablosunu aygıtın arkasındaki USB bağlantı noktasına taktığınızdan emin olun. Photosmart yazıcılar gibi bazı aygıtlar, doğrudan bir kameraya bağlantı için önde bir USB bağlantı noktasına sahiptirler. Öndeki bu USB bağlantı noktası, aygıtı bilgisayara bağlamak için kullanılamaz.
  • USB kablosunu bilgisayardaki farklı bir USB konektörüne takmayı deneyin.
  • USB kablosunun 5 metreden daha uzun olmadığından emin olun.

Aygıtınızı bilgisayarınıza düzgün şekilde bağlamak için tüm aygıt kurulum yönergelerini dikkatle izleyin.

HP Gizlilik Bildirimi: EWS (HP Ağ Ürünleri)

Katıştırılmış Web sunucusu (EWS), siz gezinirken sabit sürücünüze çok küçük bir metin dosyası (tanımlama bilgisi) yerleştirir. Bu dosyalar, EWS'nin sonraki ziyaretinizde bilgisayarınızı tanımasını sağlar. Örneğin, EWS dilini yapılandırdıysanız, bir tanımlama bilgisi hangi dili seçtiğinizi hatırlamaya yardımcı olur ve böylece EWS'yi bir daha açtığınızda sayfalar o dilde görüntülenir. Bazı tanımlama bilgileri (seçilen dili saklayan tanımlama bilgisi gibi) her oturum sonrasında silinmesine karşın, diğerleri (müşteriye özel tercihleri saklayan tanımlama bilgisi gibi) siz elle silene dek bilgisayarda saklanır.

Tarayıcınızı tüm tanımlama bilgilerini kabul edecek şekilde veya tanımlama bilgilerini ayrı ayrı kabul etmenize veya reddetmenize olanak vermesi için bir tanımlama bilgisi sunulduğunda sizi uyaracak şekilde yapılandırabilirsiniz. Tarayıcınızı, istenmeyen tanımlama bilgilerini silmek için de kullanabilirsiniz.

NOT: Aygıtınıza bağlı olarak, tanımlama bilgilerini devre dışı bırakmayı seçerseniz, aşağıdaki özelliklerin birini veya daha fazlasını devre dışı bırakırsınız:

  • EWS tarayıcı dil ayarını hatırlama.
  • EWS giriş sayfasını ve özel bağlantıları kişiselleştirme.
  • Uygulamayı bıraktığınız yerden başlatma (özellikle kurulum sihirbazlarını kullanırken faydalıdır).
  • Gizlilik ve tanımlama bilgilerinizi nasıl değiştireceğiniz ve tanımlama bilgilerini nasıl görüntüleyeceğiniz veya sileceğiniz hakkında bilgi için, Web tarayıcınızla birlikte gelen belgelere bakın.

HP Deskjet Belgeleri

Basılı belgelerdeki bilgiler ekrandaki Yardım'da yer alan belgelerden önceliklidir. Basılı belgeler ile ekrandaki Yardım arasında çelişki olması durumunda, basılı belgeler en güncel bilgileri içerir.

HP Destek

Destek telefon numaraları

En güncel HP destek telefonu numaraları listesi ile arama ücreti bilgileri için, www.hp.com/support adresine bakın.

Bildirimler

Microsoft, Windows NT, Windows XP ve Windows Vista, Microsoft Corporation kuruluşunun ABD'de tescilli ticari markalarıdırlar. Windows 7, Microsoft Corporation kuruluşunun ABD'deki ve/veya diğer bölgelerdeki/ülkelerdeki ticari markası veya tescilli ticari markasıdır.

Adobe Acrobat, Adobe Systems Incorporated kuruluşunun ticari markasıdır.

Hewlett-Packard Company Bildirimleri

Bu bilgiler önceden bildirimde bulunulmaksızın değiştirilebilir ve hiçbir garanti olmaksızın “olduğu gibi” sağlanmıştır. Hewlett-Packard, bu malzemenin kullanılmasıyla bağlantı olarak ortaya çıkabilecek hiçbir doğrudan, dolaylı, özel, arızi veya sonuç olarak ortaya çıkan zarardan sorumlu olmayacaktır.

Telif Hakkı © Hewlett-Packard Co. 2010.

Sayfanın başı


HP Deskjet Readme

Catatan: Peramban Anda harus mendukung bahasa yang dipilih untuk menampilkan teks dalam berkas Readme ini.

Terakhir diperbarui: 30 November 2010

Terima kasih atas pembelian produk HP. Lihat dokumen ini sewaktu menginstal dan menggunakan perangkat keras dan perangkat lunak HP Deskjet Anda. Berkas ini berisi informasi penting yang hanya akan tersedia bila Bantuan elektronik dan dokumentasi cetak telah tersedia secara utuh.

Situs web HP menyediakan informasi lebih lanjut tentang dukungan, pemutakhiran perangkat lunak, bantuan instalasi/penghapusan instalasi perangkat lunak, pertanyaan yang sering diajukan (FAQ), dukungan sistem operasi baru, dan informasi dukungan umum untuk produk HP Deskjet. Tautan ke situs web HP adalah http://www.hp.com/support.

Isi

Konfigurasi dan Persyaratan Sistem

Persyaratan Minimum

Informasi Umum Tentang Instalasi dan Konfigurasi

Microsoft Windows Service Pack

Instalasi

Install Dulu Perangkat Lunak HP untuk Instalasi USB

Beberapa Produk Olahcitra HP

Pemecahan Masalah

Masalah Instalasi

Perangkat Tidak Dikenali

Maklumat Privasi HP: EWS (Produk Jaringan HP)

Dokumentasi HP Deskjet

Dukungan HP

Konfigurasi dan Persyaratan Sistem

Bagian ini berisi informasi tentang berbagai persyaratan yang harus dipenuhi sistem sebelum Anda dapat menginstal paket perangkat lunak ini.

Persyaratan Minimum

  • Kandar CD-ROM/DVD-ROM (atau Akses Internet untuk mengunduh perangkat lunak HP)
  • Rongga USB dan kabel USB tersedia (untuk perangkat yang terhubung dengan USB)
  • Fitur jejaring dan fitur nirkabel memerlukan lingkungan jaringan yang berfungsi (Ethernet atau nirkabel 802.11b/g/n, tergantung pada produk HP) untuk produk HP dengan kemampuan jejaring. Printer ini hanya mendukung sambungan pada rentang frekuensi 2,4 GHz bila menggunakan 802.11n.
  • Monitor SVGA 800 x 576 dengan warna 16-bit (direkomendasikan 1024 x 768 atau lebih tinggi)
  • Kapasitas ruang diska keras yang tersedia untuk instalasi perangkat lunak pada Microsoft® Windows® XP adalah 512 MB, Windows Vista® 2 GB, dan Windows 7 2 GB
  • Microsoft® Internet Explorer® 6 atau lebih tinggi. Microsoft Internet Explorer 7 atau lebih tinggi diperlukan bila menggunakan Server Web Tertanam (EWS) produk.
  • Akses Internet diperlukan untuk sebagian perangkat lunak yang tercakup.
  • Adobe® Acrobat® Reader 5 atau disarankan yang lebih tinggi

Persyaratan Minimum untuk Sistem Windows

  • Microsoft® Windows® 7
    • Prosesor 32-bit (x86) atau 64-bit (x64) 1 GHz atau lebih tinggi
    • RAM 1 GB (32-bit) atau RAM 2 GB (64-bit)
  • Microsoft® Windows® Vista
    • Prosesor 32-bit (x86) atau 64-bit (x64) 800 MHz (Direkomendasikan 1 GHz atau lebih tinggi)
    • RAM 1 GB [RAM 512 MB untuk Home Basic] (Direkomendasikan 2 GB atau lebih tinggi)
  • Microsoft Windows XP (hanya 32-bit) Edisi Home, Professional, Media Center dan Edisi Tablet PC (Service Pack 2 atau lebih tinggi)
    • Semua prosesor Intel® Pentium® II, Celeron®, atau yang kompatibel, 233 MHz (Direkomendasikan Pentium III 300 MHz atau lebih tinggi)
    • RAM 128 MB (Direkomendasikan 256 MB atau lebih tinggi)

Catatan: Produk ini tidak mendukung Windows XP Edisi x64 Professional, 2000, 95, 98, Edisi 98 Second, Me, 3.1, NT® 4.0, DOS, Server 2003/2003 R2 dan Server 2008/2008 R2.

Informasi Umum Tentang Instalasi dan Konfigurasi

  • Diperlukan hak akses istimewa administratif untuk menginstal atau menghapus instalan perangkat lunak HP Deskjet.
  • Perangkat lunak HP Deskjet mendukung berbagai produk HP. Perangkat lunak HP Deskjet terinstal secara standar pada kandar tempat Windows terinstal, yaitu dalam map C:\Program Files\HP atau map C:\Program Files (x86)\HP (di mana C: adalah kandar tempat Windows terinstal).
  • Perangkat lunak HP Deskjet akan diinstal secara standar dalam bahasa sistem operasi PC (jika bahasa ini didukung perangkat lunak HP Deskjet), atau dalam bahasa Inggris jika tidak didukung.

Microsoft Windows Service Pack

Secara berkala, Microsoft mengeluarkan Service Pack yang berisi pemutakhiran dan perbaikan untuk sistem operasi yang telah dikeluarkan. Service Pack Windows Vista dan XP tersedia melalui situs web Microsoft. Kunjungi http://www.microsoft.com untuk memastikan ketersediaan Service Pack Microsoft dan untuk memperolehnya.

Instalasi

Install Dulu Perangkat Lunak HP untuk Instalasi USB

Instal CD perangkat lunak HP sebelum menghubungkan kabel USB. Perangkat lunak akan memberitahu Anda kapan harus menghubungkan kabel USB. Lihat dokumentasi cetak Anda untuk petunjuk penginstalan tahap demi tahap yang terperinci.

Beberapa Produk Olahcitra HP

Jika beberapa unit perangkat yang sama diinstalkan, dua entri untuk masing-masing unit perangkat akan muncul dalam map Printer Windows. Biasanya, unit pertama yang terinstal memiliki nama yang sama dengan nama perangkat (misalnya, HP Deskjet X series) dan unit kedua dinamai copy 1. Anda dapat mengganti nama ini dengan masuk ke dalam map Printer dan mengubah nama masing-masing entri. Misalnya, HP Deskjet X – rumah dan HP Deskjet X - kerja.

Catatan: Bila hendak beralih perangkat/lokasi, pastikan perangkat yang akan digunakan telah dipilih (atau printer standar Windows) dan dalam kondisi hidup. Pastikan pula printer dalam kondisi terhubung dan siap digunakan dalam map Printer Windows dengan menjalankan langkah-langkah berikut:

Windows 7

  1. Klik ikon Mulai, pilih Perangkat dan Printer.
  2. Klik kanan perangkat yang akan digunakan, kemudian pilih Lihat yang sedang dicetak.
  3. Dalam pilihan menu Printer, pastikan Gunakan Printer yang Tidak Terhubung dan Hentikan Pencetakan Sementara tidak dipilih.

Windows Vista

  1. Klik ikon Mulai, pilih Panel Kontrol.
  2. Pilih Tampilan Klasik, kemudian klik dua kali ikon Printer.
  3. Klik kanan perangkat yang akan digunakan, pastikan Gunakan Printer yang Tidak Terhubung dan Hentikan Pencetakan Sementara tidak dipilih.

Windows XP

  1. Klik ikon Mulai, pilih Panel Kontrol.
  2. Pilih Tampilan Klasik, kemudian klik dua kali ikon Printer dan Faks.
  3. Klik kanan perangkat yang akan digunakan, pastikan Gunakan Printer yang Tidak Terhubung dan Hentikan Pencetakan Sementara tidak dipilih.

Pemecahan Masalah

Untuk informasi lebih lanjut tentang bantuan, lihat informasi Pemecahan Masalah pada layar atau dokumentasi cetak yang tercakup dengan perangkat, atau kunjungi situs web pendukung di http://www.hp.com/support.

Masalah Instalasi

Pemulihan Instalasi Nirkabel yang Gagal

Untuk bantuan mengatasi masalah instalasi nirkabel, kunjungi http://www.hp.com/go/wirelessprinting.

Pemulihan Instalasi USB yang Gagal

Jika penginstalannya gagal, lepaskan kabel USB, masukkan kembali CD ke dalam kandarnya lalu instal perangkat lunak HP. Perangkat lunak akan memberitahu Anda kapan harus menghubungkan kabel USB.

Jika Anda masih memiliki masalah, HP menganjurkan Anda untuk mempelajari informasi pemecahan masalah dalam dokumentasi cetak. Jika Anda masih mengalami masalah, kunjungi juga http://www.hp.com/support untuk saran lebih lanjut tentang mengatasi masalah instalasi USB yang gagal.

Perangkat Tidak Dikenali

Jika perangkat Anda tidak dikenali:

  • Periksa apakah perangkat sudah dihidupkan. Perangkat tidak akan dikenali jika dimatikan.
  • Pastikan produk HP Anda tidak dalam kondisi galat (periksa panel depan produk).

Untuk perangkat yang terhubung dengan USB:

  • Pastikan kabel USB terhubung dengan benar. Lepaskan kabel USB, perhatikan ujung kabel, lalu cocokkan dengan pola pada rongga USB. Pastikan tidak terbalik. Masukkan satu ujung kabel USB sepenuhnya ke dalam rongga USB pada perangkat HP dan ujung yang lain ke rongga USB pada komputer. Pastikan Anda telah menghubungkan kabel USB ke rongga USB pada panel belakang perangkat. Perangkat tertentu, seperti printer Photosmart, memiliki rongga USB pada panel depannya untuk sambungan langsung ke kamera. Rongga depan USB tidak dapat digunakan untuk menghubungkan perangkat ke komputer.
  • Cobalah sambungkan kabel USB ke konektor USB yang berbeda pada komputer.
  • Pastikan panjang kabel USB tidak lebih dari 5 meter (16 kaki).

Ikuti seluruh petunjuk instalasi perangkat dengan cermat untuk menghubungkan perangkat Anda ke PC dengan benar.

Maklumat Privasi HP: EWS (Produk Jaringan HP)

Server web tertanam (EWS) menyimpan berkas teks berukuran sangat kecil (kuki) pada kandar keras sewaktu Anda meramban. Berkas-berkas ini memungkinkan EWS mengenali komputer Anda di waktu kunjungan Anda berikutnya. Misalnya, jika Anda telah mengonfigurasi bahasa EWS, sebuah kuki akan membantu mengingat bahasa apa yang telah Anda pilih, sehingga di waktu lain Anda membuka EWS, halaman akan ditampilkan dalam bahasa itu. Meskipun kuki tertentu dihapus pada akhir tiap sesi (misal, kuki yang menyimpan bahasa tertentu), kuki lain (misal, kuki yang menyimpan preferensi khusus pelanggan) akan disimpan pada komputer sampai Anda menghapusnya secara manual.

Anda dapat mengonfigurasi peramban untuk menerima semua kuki, atau Anda dapat mengonfigurasinya untuk memberitahu Anda setiap kali sebuah kuki ditawarkan, sehingga Anda dapat memutuskan satu per satu kuki mana yang diterima atau ditolak. Anda juga dapat menggunakan peramban untuk menghapus kuki yang tak diinginkan.

Catatan: Tergantung pada perangkat Anda, jika Anda memilih menonaktifkan kuki, Anda akan menonaktifkan satu atau beberapa fitur berikut:

  • Menyimpan pengaturan bahasa peramban EWS.
  • Mempersonalisasi laman EWS dan tautan ubahsuai.
  • Memulai aplikasi di titik terakhir kali ditinggalkan (terutama diperlukan bila menggunakan wisaya penginstalan).
  • Untuk informasi bagaimana mengubah pengaturan privasi dan kuki serta bagaimana melihat atau menghapus kuki, lihat dokumentasi yang tersedia melalui peramban web Anda.

Dokumentasi HP Deskjet

Informasi yang terdapat dalam dokumentasi cetak menggantikan informasi dalam Bantuan pada layar. Dalam hal ketidaksesuaian antara dokumentasi cetak dan Bantuan pada layar, dokumentasi cetak memiliki kandungan informasi paling aktual.

Dukungan HP

Nomor telepon dukungan

Untuk daftar nomor telepon dukungan HP dan informasi biaya sambungan telepon paling aktual, lihat www.hp.com/support.

Pengakuan

Microsoft, Windows NT, Windows XP, dan Windows Vista adalah merek dagang terdaftar dari Microsoft Corporation di Amerika Serikat. Windows 7 adalah merek dagang atau merek dagang terdaftar dari Microsoft Corporation di Amerika Serikat dan/atau negara/wilayah lain.

Adobe Acrobat adalah merek dagang dari Adobe Systems Incorporated.

Maklumat Hewlett-Packard Company

Informasi ini dapat berubah tanpa pemberitahuan dan diberikan secara “apa adanya” tanpa jaminan apapun. Hewlett-Packard tidak bertanggung jawab atas segala kerusakan langsung, tidak langsung, tidak sengaja, atau konsekuensial sehubungan dengan penggunaan material ini.

Hak Cipta © Hewlett-Packard Co. 2010.

Bagian atas halaman


HP Deskjet Readme

OPOMBA: Za ogled besedila v tej datoteki Readme mora vaš brskalnik podpirati izbrani jezik.

Zadnja posodobitev: 30. november 2010

Zahvaljujemo se vam za nakup izdelka HP. Pri nameščanju in uporabi strojne in programske opreme HP Deskjet glejte ta dokument. Vsebuje pomembne informacije, ki so postale razpoložljive šele po dokončanju elektronske Pomoči in natisnjene dokumentacije.

Na spletnem mestu HP najdete dodatne informacije o podpori, posodobitve programske opreme, pomoč za nameščanje/odstranjevanje programske opreme, pogosta vprašanja (FAQ), podporo za nov operacijski sistem in splošne informacije za podporo za izdelek HP Deskjet. Povezava na spletno mesto HP: http://www.hp.com/support.

Kazalo

Zahteve za nastavitev in sistemske zahteve

Minimalne zahteve

Splošne informacije o namestitvi in nastavitvi

Microsoft Windows Service Packs

Namestitev

Najprej namestite programsko opremo HP za namestitev USB

Več slikovnih naprav HP

Odpravljanje težav

Težave pri nameščanju

Naprava ni prepoznana

HP-jevo obvestilo o zasebnosti: vdelani spletni strežnik (omrežni izdelki HP)

Dokumentacija HP Deskjet

Podpora HP

Zahteve za nastavitev in sistemske zahteve

Ta razdelek vsebuje informacije o različnih zahtevah, ki jih mora izpolnjevati vaš sistem, preden lahko namestite ta paket programske opreme.

Minimalne zahteve

  • Pogon CD-ROM/DVD-ROM (ali dostop do interneta za prenos programske opreme HP)
  • Razpoložljiva vrata USB in kabel USB (za naprave, povezane prek USB)
  • Za omrežne in brezžične funkcije potrebujete delujoče omrežno okolje (Ethernet ali brezžični 802.11b/g/n, odvisno od izdelka HP) za HP-jeve izdelke z možnostjo uporabe v omrežju. Ta tiskalnik pri uporabi možnosti 802.11n podpira le povezovanje pri frekvenci 2,4 GHz.
  • Monitor SVGA 800 x 576 s 16-bitnimi barvami (priporočeno 1024 x 768 ali več)
  • Razpoložljiva količina prostora na trdem disku za namestitev programske opreme: Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB, in Windows 7 2 GB
  • Microsoft® Internet Explorer® 6 ali novejši. Za uporabo vdelanega spletnega strežnika (EWS) tega izdelka potrebujete brskalnik Microsoft Internet Explorer 7 ali novejši.
  • Za nekatero priloženo programsko opremo potrebujete internetni dostop.
  • Priporoča se Adobe® Acrobat® Reader 5 ali novejša različica

Minimalne zahteve za sisteme Windows

  • Microsoft® Windows® 7
    • 32-bitni (x86) ali 64-bitni (x64) procesor hitrosti 1 GHz ali hitrejši
    • 1 GB pomnilnika RAM (32-bitni) ali 2 GB pomnilnika RAM (64-bitni)
  • Microsoft® Windows® Vista
    • 32-bitni (x86) ali 64-bitni (x64) procesor hitrosti 800 MHz (priporočeno 1 GHz ali več)
    • 1 GB pomnilnika RAM [512 MB pomnilnika RAM za sistem Home Basic] (priporočeno 2 GB ali več)
  • Microsoft Windows XP (samo 32-bitni) Home, Professional, Media Center Edition in Tablet PC Edition (servisni paket 2 ali novejši)
    • Kateri koli procesor Intel® Pentium® II, Celeron® ali združljivi procesor hitrosti 233 MHz (priporočen procesor Pentium III hitrosti 300 MHz ali več)
    • 128 MB pomnilnika RAM (priporočeno 256 MB ali več)

OPOMBA: Ta izdelek ne podpira operacijskega sistemov Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server in 2008/2008 R2 Server.

Splošne informacije o namestitvi in nastavitvi

  • Če želite namestiti ali odstraniti programsko opremo HP Deskjet, potrebujete skrbniške pravice.
  • Programska oprema HP Deskjet podpira različne izdelke HP. Programska oprema HP Deskjet se privzeto namesti na pogon, kjer je nameščen operacijski sistem Windows, v mapo C:\Program Files\HP ali C:\Program Files (x86)\HP (kjer C: pomeni pogon, kjer je nameščen operacijski sistem Windows).
  • Programska oprema HP Deskjet se bo privzeto namestila v jeziku operacijskega sistema računalnika (če programska oprema HP Deskjet podpira ta jezik), ali v angleščini, če ta jezik ni podprt.

Microsoft Windows Service Packs

Družba Microsoft občasno izdaja servisne pakete s posodobitvami in popravki za že izdane operacijske sisteme. Servisni paketi za operacijska sistema Windows Vista in XP so na voljo na Microsoftovem spletnem mestu. Pojdite na naslov http://www.microsoft.com, da pregledate razpoložljivost servisnih paketov Microsoft in jih pridobite.

Namestitev

Najprej namestite programsko opremo HP za namestitev USB

HP-jev CD s programsko opremo namestite pred povezovanjem kabla USB. Programska oprema vas bo obvestila, kdaj morate povezati kabel USB. Za podrobne informacije o namestitvi po korakih glejte natisnjeno dokumentacijo.

Več slikovnih naprav HP

Ob namestitvi več primerov iste naprave se v mapi Tiskalniki v sistemu Windows prikažeta dva vnosa. Prvi prikaz naprave se imenuje po napravi (na primer HP Deskjet X series), drugi pa kopija 1. Ta vnosa lahko preimenujete tako, da odprete mapo Tiskalniki in spremenite ime posameznega vnosa. Primer: HP Deskjet X – doma in HP Deskjet X - pisarna.

OPOMBA: Ko preklapljate med napravami/lokacijami, se prepričajte, da uporabljate izbrani tiskalnik (ali privzeti tiskalnik v sistemu Windows) in da je ta tiskalnik vklopljen. V mapi Tiskalniki v sistemu Windows preverite tudi, ali je tiskalnik povezan s spletom in pripravljen, in sicer tako da sledite naslednjim korakom:

Windows 7

  1. Kliknite Start, izberite Naprava in tiskalniki.
  2. Z desno miškino tipko kliknite napravo, ki jo uporabljate, in nato izberite Oglejte si, kaj se tiska.
  3. V možnostih menija Tiskalniki se prepričajte, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows Vista

  1. Kliknite Start, izberite Nadzorna plošča.
  2. Izberite Klasičen pogled in nato dvokliknite ikono Tiskalniki.
  3. Z desno miškino tipko kliknite napravo, ki jo uporabljate, in se prepričajte, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Windows XP

  1. Kliknite Start, izberite Nadzorna plošča.
  2. Izberite Klasičen pogled in nato dvokliknite ikono Tiskalniki in faksi.
  3. Z desno miškino tipko kliknite napravo, ki jo uporabljate, in se prepričajte, da možnosti Uporabi tiskalnik brez povezave in Začasno prekini tiskanje nista izbrani.

Odpravljanje težav

Za več pomoči pri odpravljanju težav si oglejte informacije o odpravljanju težav v elektronski ali natisnjeni dokumentaciji, ki je bila priložena napravi, ali pa obiščite spletno mesto za podporo na naslovu http://www.hp.com/support.

Težave pri nameščanju

Odpravljanje težav zaradi neuspele brezžične namestitve

Za pomoč pri odpravljanju težav z brezžično namestitvijo obiščite spletno mesto http://www.hp.com/go/wirelessprinting.

Odpravljanje težav zaradi neuspele namestitve USB

Če namestitev ni uspela, izklopite kabel USB, v pogon za plošče CD znova vstavite CD in namestite programsko opremo HP. Programska oprema vas bo opozorila na to, kdaj morate povezati kabel USB.

Če težav še ne boste odpravili, vam HP priporoča, da pregledate informacije o odpravljanju težav v natisnjeni dokumentaciji. Če imate še vedno težave, prav tako obiščite spletno mesto http://www.hp.com/support za več predlogov o odpravljanju težav zaradi neuspele namestitve USB.

Naprava ni prepoznana

Če naprava ni prepoznana:

  • Preverite, ali je naprava vklopljena. Ko napajanje ni priključeno, naprav ni mogoče prepoznati.
  • Prepričajte se, da izdelek HP ni v stanju napake (preverite sprednjo ploščo izdelka).

Za naprave, povezane prek USB:

  • Prepričajte se, da je kabel USB pravilno povezan. Odstranite kabel USB, oglejte si konec kabla in ga nato primerjajte z vzorcem na vratih USB. Prepričajte se, da ni obrnjen napačno. En konec kabla USB vstavite do konca v vrata USB na napravi HP, drugi konec pa v vrata USB na računalniku. Prepričajte se, da ste vklopili kabel USB v vrata USB na hrbtni strani naprave. Nekatere naprave, kot so tiskalniki Photosmart, imajo vrata USB spredaj za neposredno povezavo s fotoaparatom. Vrat USB na sprednji strani ne morete uporabiti za povezavo naprave z računalnikom.
  • Kabel USB poskusite priključiti na drug priključek USB na računalniku.
  • Poskrbite, da kabel USB ni daljši od 5 metrov (16 čevljev).

Za pravilno povezovanje naprave z računalnikom pozorno sledite vsem navodilom za nastavitev naprave.

HP-jevo obvestilo o zasebnosti: vdelani spletni strežnik (omrežni izdelki HP)

Vgrajeni spletni strežnik (EWS) na trdi disk med brskanjem postavi zelo majhno besedilno datoteko (piškotke). Te datoteke strežniku EWS omogočijo, da ob naslednjem obisku prepoznajo vaš računalnik. Primer: če ste konfigurirali jezik strežnika EWS, piškotek pomaga pri pomnjenju tega, kateri jezik ste izbrali, tako da bodo ob naslednjem odpiranju strežnika EWS strani prikazane v tem jeziku. Nekateri piškotki se ob koncu vsake seje izbrišejo (na primer piškotek, ki shranjuje izbrani jezik), drugi (na primer piškotek, ki shranjuje nastavitve po meri uporabnika) pa so shranjeni v računalniku, dokler jih ne izbrišete ročno.

Brskalnik lahko konfigurirate tako, da sprejme vse piškotke, ali pa tako, da vas opozori vsakič, ko vam je piškotek ponujen, kar vam omogoča izbiro tega, katere želite sprejeti in katere zavrniti. Brskalnik lahko uporabljate tudi za odstranjevanje neželenih piškotkov.

OPOMBA: Če se odločite za onemogočanje piškotkov, boste odvisno od naprave onemogočili eno ali več naslednjih funkcij:

  • Pomnjenje jezikovne nastavitve brskalnika strežnika EWS.
  • Prilagajanje domače strani strežnika EWS in povezav po meri.
  • Začenjanje tam, kjer ste aplikacijo zaprli (posebej koristno pri uporabi čarovnikov za nastavitev).
  • Informacije o spreminjanju nastavitev zasebnosti in piškotkov ter o tem, kako jih prikažete ali zbrišete, poiščite v dokumentaciji, ki je na voljo v spletnem brskalniku.

Dokumentacija HP Deskjet

Informacije v natisnjeni dokumentaciji imajo večjo veljavo od informacij c zaslonski pomoči. V primeru razlik med natisnjeno dokumentacijo in zaslonsko pomočjo so najnovejše informacije v natisnjeni dokumentaciji.

Podpora HP

Telefonske številke za podporo

Najnovejši HP-jev seznam telefonskih številk za podporo in informacije o stroških klicev najdete na spletnem mestu www.hp.com/support.

Priznanja

Microsoft, Windows NT, Windows XP in Windows Vista so registrirane blagovne znamke družbe Microsoft Corporation v ZDA. Windows 7 je registrirana blagovna znamka ali blagovna znamka družbe Microsoft Corporation v Združenih državah in/ali drugih regijah/državah.

Adobe Acrobat je blagovna znamka družbe Adobe Systems Incorporated.

Obvestila podjetja Hewlett-Packard

Te informacije se lahko spremenijo brez obvestila in so podane »kot so«, brez jamstva. Podjetje Hewlett-Packard ni odgovorno za kakršno koli neposredno, posredno, naključno ali posledično škodo v povezavi z uporabo tega materiala.

Avtorske pravice © Hewlett-Packard Co. 2010.

Vrh strani


HP Deskjeti seletusfail

MÄRKUS. Brauseril peab olema selle keele toetus, mille valisite seletusfaili lugemise keeleks.

Viimati uuendatud: 30. november 2010

Täname, et ostsite HP toote. HP Deskjet seadme ja tarkvara installimisel ja kasutamisel võite abi saamiseks lugeda seda dokumenti. See fail sisaldab olulist teavet, mis ei olnud elektroonilise spikri ja trükitud dokumentatsiooni koostamise ajal veel teada.

Lisateavet HP Deskjeti tugiteenuste, tarkvarauuenduste, tarkvara installimise/desinstallimise, korduma kippuvate küsimuste (KKK), opsüsteemidega ühilduvuse ja muude üldiste küsimuste kohta leiate HP kodulehelt. HP veebilehe avamiseks klõpsake linki http://www.hp.com/support.

Sisujuht

Seadistus ja süsteeminõuded

Miinimumnõuded

Üldine installi- ja seadistusteave

Microsoft Windows Service Packs (hoolduspaketid)

Installimine

Installige HP tarkvara esmalt USB-ühenduse puhuks

Mitu HP pildindusseadet

Tõrkeotsing

Installiprobleemid

Seadet ei tunta ära

HP privaatsusavaldus: EWS (HP võrguseadmed)

HP Deskjeti dokumentatsioon

HP tugiteenused

Seadistus ja süsteeminõuded

Käesolev jaotis sisaldab teavet opsüsteemi nõuete kohta, mis peavad olema tagatud enne, kui tarkvara installima hakkate.

Miinimumnõuded

  • CD-ROM/DVD-ROM-draiv (või Interneti-ühendus HP tarkvara allalaadimiseks)
  • Vaba USB-port ja USB-kaabel (USB ühendusega seadmed)
  • Võrgu toega HP toodete võrgu- ja traadita ühenduse funktsioonid vajavad toimivat võrgukeskkonda (sõltuvalt HP tootest kas Ehternet või Wi-Fi 802.11b/g/n). 802.11n võrgu kasutamisel toetab käesolev printer üksnes 2,4 GHz sagedusala.
  • 16-bitise värviga SVGA 800 x 576 monitor (soovitatavalt 1024 x 768 või suurem)
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB ja Windows 7 2 GB vaba kõvakettaruumi tarkvara installimiseks
  • Microsoft® Internet Explorer® 6 või uuem. Toote manusveebiserveri (Embedded Web Server - EWS) kasutamiseks on vaja Microsoft Internet Explorer 7 või uuemat.
  • Teatud tarkvarafunktsioonid vajavad Interneti-ühendust.
  • Adobe® Acrobat® Reader 5 või soovitatavalt uuem versioon

Miinimumnõuded Windowsi opsüsteemis

  • Microsoft® Windows® 7
    • 1 GHz või kiirem 32-bitine (x86) või 64-bitine (x64) protsessor
    • 1 GB RAM (32-bitine) või 2 GB RAM (64-bitine)
  • Microsoft® Windows® Vista
    • 800 MHz 32-bitine (x86) või 64-bitine (x64) protsessor (soovitatavalt 1 GHz või rohkem)
    • 1 GB RAM [Home Basic vajab 512 MB RAM] (soovitatavalt 2GB või rohkem)
  • Microsoft Windows XP (ainult 32-bitine) Home, Professional, Media Center Edition ja Tablet PC Edition (Service Pack 2 või uuem)
    • Mis tahes Intel® Pentium® II, Celeron® või samaväärne protsessor, 233 MHz (soovitatavalt Pentium III 300 MHz või kõrgem)
    • 128 MB RAM (soovitatavalt 256 MB või rohkem)

MÄRKUS. Käesolev seade ei toeta opsüsteeme Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 Server ja 2008/2008 R2 Server.

Üldine installi- ja seadistusteave

  • HP Deskjeti tarkvara installimiseks ja desinstallimiseks on vaja süsteemiülema õigusi.
  • HP Deskjeti tarkvara ühildub erinevate HP toodetega. HP Deskjeti tarkvara installitakse vaikimisi sellele kettale, kuhu on installitud Windows ning kausta C:\Program Files\HP või C:\Program Files (x86)\HP (C: on ketas, kuhu on installitud Windows).
  • HP Deskjeti tarkvara installitakse vaikimisi selles keeles, mida kasutab arvuti opsüsteem (kui HP Deskjeti tarkvara seda keelt toetab); keeletoetuse puudumisel installitakse ingliskeelne versioon tarkvarast.

Microsoft Windows Service Packs (hoolduspaketid)

Aeg-ajalt annab Microsoft välja hoolduspakette, mis sisaldavad opsüsteemide uuendusi ja parandusi. Windows Vista ja XP hoolduspakette saate alla laadida Microsofti veebilehelt. Microsofti hoolduspaketid ja nendega seotud teabe leiate veebiaadressilt http://www.microsoft.com.

Installimine

Installige HP tarkvara esmalt USB-ühenduse puhuks

Paigaldage HP tarkvaraga CD enne USB-kaabli ühendamist. Tarkvara installimise käigus öeldakse teile, millal on õige aeg USB-kaabel ühendada. Samm-sammulised üksikasjalikud installijuhised leiate trükitud dokumentatsioonist.

Mitu HP pildindusseadet

Kui sama seadet installitakse mitu korda, tekib Windowsi printerite kausta kaks kirjet. Üldjuhul on esimesel installimisel koostatud kirje seadme nimega (näiteks HP Deskjet X series) ja teisel installimisel koostatud kirje nimega copy 1. Kirjenime muutmiseks minge printerite kausta ja tehke soovikohased muudatused. Näiteks võite kasutada nimekuju HP Deskjet X – kodu ja HP Deskjet X - töö.

MÄRKUS. Seadmeid/asukohti vahetades veenduge, et kasutatav seade on tarkvaras valitud printer (või Windowsi vaikeprinter) ning, et seade on sisse lülitatud. Samuti kontrollige Windowsi printerite kaustas alltoodud juhiste abil, kas printer on sidusrežiimis ning töövalmis.

Windows 7

  1. Klõpsake Start, valige Seadmed ja printerid.
  2. Paremklõpsake kasutataval seadmel ja valie Vaata, mis printimisel.
  3. Kontrollige, et valiku Printerid menüüdes poleks valitud sätted Kasuta printerit vallasrežiimis ja Peata printimine.

Windows Vista

  1. Klõpsake Start ja valige Juhtpaneel.
  2. Valige Klassikaline kuva ja topeltklõpsake ikooni Printerid.
  3. Paremklõpsake kasutusel olevat seadet ja veenduge, et suvandid Kasuta printerit vallasrežiimis ja Peata printimine pole valitud.

Windows XP

  1. Klõpsake Start ja valige Juhtpaneel.
  2. Valige Klassikaline kuva ja topeltklõpsake ikooni Printerid ja faksid.
  3. Paremklõpsake kasutusel olevat seadet ja veenduge, et suvandid Kasuta printerit vallasrežiimis ja Peata printimine pole valitud.

Tõrkeotsing

Abi saate ka tarkvara sisespikri või seadmega kaasas olnud trükitud dokumentatsiooni tõrkeotsingu jaotistest ning tugiteenuste lehelt aadressil http://www.hp.com/support.

Installiprobleemid

Taastumine nurjunud traadita ühenduse installist

Traadita ühenduse installimisel tekkinud probleemid leiavad lahenduse aadressil http://www.hp.com/go/wirelessprinting.

Taastumine nurjunud USB-ühenduse installist

Kui installimine nurjus, eraldage USB-kaabel, sisestage CD uuesti CD-draivi ja käivitage uuesti HP tarkvara installimine. Kui tuleb ühendada USB-kaabel, siis kuvatakse ekraanil vastavasisuline teade.

Kui teil on jätkuvalt probleeme, soovitab HP lugeda trükitud kasutusjuhendis sisalduvat tõrkeotsingualast peatükki. Kui teil ei õnnestu probleemi lahendada, vaadake USB-ühenduse tõrkeotsinguteavet aadressilt http://www.hp.com/support.

Seadet ei tunta ära

Kui teie seadet ei tunta ära, toimige järgmiselt.

  • Veenduge, et seade on sisse lülitatud. Väljalülitatud seadet ei tuvastata.
  • Veenduge, et HP seadmel pole veaolekut (seda näeb seadme esipaneelilt).

USB-ga ühendatud seadmed:

  • Veenduge, et USB-kaabel on korralikult ühendatud. Eemaldage USB-kaabel, vaadake pistikut ning sobitage see USB-pordi mustriga. Veenduge, et pistik pole ühendatud tagurpidi. Sisestage USB-kaabli üks ots korralikult HP seadme USB-porti ning teine ots arvuti USB-porti. Veenduge, et USB-kaabel on sisestatud seadme taga olevasse USB-porti. Mõnedel seadmetel (näiteks Photosmart printeritel) on kaamera ühendamiseks USB-port ka seadme esiküljel. Eesmist USB-porti ei saa kasutada seadme ühendamiseks arvutiga.
  • Proovige USB-kaabli ühendamist arvuti teise USB-ühenduspessa.
  • Veenduge, et USB-kaabel ei ole pikem kui 5 meetrit.

Ühendage seade arvutiga, järgides hoolikalt kõiki seadistusjuhiseid.

HP privaatsusavaldus: EWS (HP võrguseadmed)

Manusveebiserver (EWS) salvestab sirvimise ajal teie arvuti kõvakettale väikse tekstifaili (küpsise). See fail võimaldab EWS-il teie arvutit järgmine kord tuvastada. Näiteks kui olete konfigureerinud EWS-i keele, aitab küpsis teie valitud keelt meeles pidada - nii kuvatakse järgmine kord EWS-i avamisel leheküljed teile sobivas keeles. Kuigi mõned küpsised kustutatakse arvutist sessiooni lõppedes (näiteks keelevalikut sisaldav küpsis), on ka selliseid, mis jäävad arvutisse senikauaks, kuni need käsitsi eemaldate (kliendipõhiseid eelistusi sisaldav küpsis).

Võite lubada veebibrauseril kõigi küpsiste aktsepteerimise või aktiveerida küpsiste salvestamise hoiatusteate (nii saate igal üksikul juhul otsustada, milliseid küpsiseid salvestatakse ja milliseid mitte). Veebibrauseris saate ka soovimatuid küpsiseid eemaldada.

MÄRKUS. Kui keelate küpsiste salvestamise, ei pruugi enam toimida järgmised funktsioonid (sõltub seadmest).

  • Manusveebiserveri brauseri keelesätte mäletamine.
  • Manusveebiserveri avalehe ja linkide kohandamine.
  • Alustamine sealt, kus pooleli jäite (eriti kasulik seadistusviisardite kasutamisel).
  • Lisateavet privaatsust ja küpsiseid puudutavate sätete muutmise ning küpsiste vaatamise ja kustutamise kohta leiate veebibrauseri abimaterjalidest.

HP Deskjeti dokumentatsioon

Trükitud dokumentatsiooni ja sisespikri informatsiooni vastuolu korral järgige palun trükitud dokumentatsioonis toodud teavet. Trükitud dokumentatsioonis ja sisespikris toodud teabe lahknevuse korral võite kindel olla, et trükitud dokumentatsioon sisaldab alati värskemat teavet.

HP tugiteenused

Tugiteenuse telefoninumbrid

Ajakohased HP tugiteenuste telefoninumbrid ja kõnetariifid asuvad aadressil www.hp.com/support.

Kinnitused

Microsoft, Windows NT, Windows XP ja Windows Vista on Microsoft Corporationi USA-s registreeritud kaubamärgid. Windows 7 on Microsoft Corporationi USA-s või teistes regioonides/riikides registreeritud kaubamärk.

Adobe Acrobat on ettevõtte Adobe Systems Incorporated kaubamärk.

Hewlett-Packard Company märkused

Siin esitatud teavet võidakse etteteatamata muuta, see on kujul “on nagu on” ja ilma igasuguse garantiita. Hewlett-Packard ei vastuta käesoleva materjali kasutamisest johtuvate mis tahes otseste, kaudsete, ettenägematute või tõestatavate kahjude eest.

Copyright © Hewlett-Packard Co. 2010.

Üles


HP Deskjet Readme

PIEZĪME: Jūsu pārlūkprogrammai ir jāatbalsta valoda, kas izvēlēta, lai tekstu apskatītos šajā Readme datnē.

Jaunākais atjauninājums: 2010. gada 30. novembris.

Paldies, ka iegādājāties HP izstrādājumu! „HP Deskjet" aparatūras un programmatūras instalēšanas un lietošanas laikā, lūdzu, skatiet šo dokumentu. Tā satur svarīgu informāciju, kas kļuva pieejama tikai pēc elektroniskās palīdzības (Help) un drukātās dokumentācijas pabeigšanas.

HP tīmekļa vietnē ir atbalsta, programmatūras atjauninājumu, programmatūras instalēšanas/atinstalēšanas palīdzības, bieži uzdoto jautājumu (BUJ), jaunas operētājsistēmas atbalsta un HP Deskjet produkta vispārīga atbalsta papildu informācija. Saite uz HP tīmekļa vietni: http://www.hp.com/support.

Saturs

Uzstādīšana un sistēmas prasības

Minimālās prasības

Vispārīga instalācijas un uzstādīšanas informācija

Microsoft Windows servisa pakotnes

Instalācija

Lai veiktu USB instalāciju, instalējiet HP Software First.

Vairāki HP attēlveidošanas produkti

Traucējummeklēšana

Instalācijas problēmas

Ierīce netiek atpazīta

HP privātuma ziņojums: EWS (HP tīklošanas izstrādājumi)

HP Deskjet dokumentācija

HP atbalsts

Uzstādīšana un sistēmas prasības

Šajā nodaļā ir informācija par dažādām prasībām, kurām jūsu sistēmai ir jāatbilst, lai varētu uzinstalēt šo programmatūras pakotni.

Minimālās prasības

  • CD-ROM/DVD-ROM diskdzinis (vai interneta piekļuve, lai varētu lejupielādēt HP programmatūru)
  • Pieejama USB pieslēgvieta un USB kabelis (USB pieslēguma ierīcēm).
  • Lai izmantotu tīklošanas un bezvadu funkcijas, nepieciešami tīkošanai iespējoti HP produkti ar strādājošu tīkla vidi (Ethernet vai 802,11 b/g/n bezvadu pieslēgums atkarībā no HP produkta). Izmantojot 802,11n, printeris atbalsta pieslēgumu tikai 2,4 GHz frekvences diapazonā.
  • SVGA 800x576 monitors ar 16 bitu krāsu (ieteicams 1024x768 vai lielāks).
  • Microsoft® Windows® XP 512 MB, Windows Vista® 2 GB un Windows 7 2 GB pieejamā vieta uz cietā diska, lai instalētu programmatūru.
  • Microsoft® Internet Explorer® 6 vai jaunāka. Microsoft Internet Explorer 7 vai jaunāka ir nepieciešama, izmantojot produkta iegulto tīmekļa serveri (EWS).
  • Dažām iekļautajām programmatūrām ir nepieciešama interneta piekļuve.
  • Ieteicams Adobe® Acrobat® Reader 5 vai jaunāks

Windows sistēmas minimālās prasības.

  • Microsoft® Windows® 7
    • 1 GHz vai ātrāks 32 bitu (x86) vai 64 bitu (x64) procesors
    • 1 GB RAM (32 bitu) vai 2 GB RAM (64 bitu)
  • Microsoft® Windows® Vista
    • 800 MHz 32 bitu (x86) vai 64 bitu (x64) procesors (ieteicams 1 GHz vai lielāks),
    • 1GB RAM [512 MB RAM, Home Basic] (ieteicams 2 GB vai lielāks)
  • Microsoft Windows XP (tikai 32 bitu) Home, Professional, Media Center Edition un Tablet PC Edition (2. servisa pakotne vai jaunāka),
    • Jebkurš Intel® Pentium® II, Celeron® vai savietojams procesors, 233 MHz (ieteicams Pentium III 300 MHz vai lielāks).
    • 128 MB RAM (ieteicams 256 MB vai lielāks).

PIEZĪME: Šis produkts neatbalsta Windows XP Professional x64 Edition, 2000, 95, 98, 98 Second Edition, Me, 3.1, NT® 4.0, DOS, 2003/2003 R2 serveri un 2008/2008 R2 serveri.

Vispārīga instalācijas un uzstādīšanas informācija

  • Lai uzinstalētu vai atinstalētu HP Deskjet programmatūru, nepieciešamas administratīvās privilēģijas.
  • „HP Deskjet" programmatūra atbalsta daudzus HP izstrādājumus HP Deskjet programmatūru pēc noklusējuma instalē diskdzinī, kur Windows ir uzinstalēta, mapē C:\Program Files\HP vai mapē C:\Program Files (x86)\HP (C: ir diskdzinis, kur Windows ir uzinstalēta).
  • HP Deskjet programmatūru pēc noklusējuma instalē personālā datora operētājsistēmas valodā (ja HP Deskjet programmatūra atbalsta šo valodu) vai angļu valodā, ja šī valoda nav atbalstīta.

Microsoft Windows servisa pakotnes

Ik pa laikam „Microsoft" izplata servisa pakotnes, kas satur operētājsistēmu atjauninājumus un uzlabojumus. Windows Vista un XP servisa pakotnes ir pieejamas „Microsoft" tīmekļa vietnē. Lai pārbaudītu „Microsoft" servisa pakotņu pieejamību un tās lejupielādētu, apmeklējiet http://www.microsoft.com.

Instalācija

Lai veiktu USB instalāciju, instalējiet HP Software First.

Pirms USB kabeļa pieslēgšanas instalējietHP programmatūras kompaktdisku. Programmatūra paziņos, kad USB kabelis ir jāpieslēdz. Pakāpeniskas instalācijas instrukcijas skatiet savā drukātajā dokumentācijā.

Vairāki HP attēlveidošanas produkti

Ja ir uzinstalēti vienas ierīces vairāki eksemplāri, Windows „Printeru” mapē parādās divas jaunas ievades. Parasti pirmajam uzinstalētajam ierīces eksemplāram ir ierīces nosaukums (piemēram, HP Deskjet X sērijas), bet otro eksemplāru sauc - 1. kopija. Katras ievades nosaukumu var mainīt „Printeru” mapē. Piemēram, HP Deskjet X - home un HP Deskjet X - work.

PIEZĪME: Pārslēdzot ierīces/atrašanās vietas, pārliecinieties, vai izmantotā ierīce ir izvēlētais printeris (vai Windows noklusējuma printeris) un vai tā ir ieslēgta. Pārliecinieties arī, vai printeris ir tiešsaistē un gatavs Windows „Printeru” mapē, ņemot vērā šīs instrukcijas:

Windows 7

  1. Klikšķiniet uz Starts, izvēlieties „Ierīce un printeri”.
  2. Klikšķiniet ar labo taustiņu uz izmantotās ierīces un izvēlieties „Kas tiek drukāts”.
  3. „Printeru”izvēlnes opcijās pārliecinieties, vai nav izvēlētas „Izmantot printeri ārlīnijā” un „Pauzēt drukāšanu”.

Windows Vista

  1. Klikšķiniet uz Starts, izvēlieties „Vadības panelis”.
  2. Izvēlieties „Klasiskais skatījums” un dubultklikšķiniet uz ikonas „Printeru”.
  3. Klikšķiniet ar labo taustiņu uz izmantotās ierīces un pārliecinieties, vai nav izvēlētas „Izmantot printeri ārlīnijā” un „Pauzēt drukāšanu”.

Windows XP

  1. Klikšķiniet uz Starts, izvēlieties „Vadības panelis”.
  2. Izvēlieties „Klasiskais skatījums” un dubultklikšķiniet uz ikonas „Printeri un faksi” .
  3. Klikšķiniet ar labo taustiņu uz izmantotās ierīces un pārliecinieties, vai nav izvēlētas „Izmantot printeri ārlīnijā” un „Pauzēt drukāšanu”.

Traucējummeklēšana

Papildu informācijai par traucējumu meklēšanu skatiet ekrāna vai drukātās dokumentācijas traucējumu meklēšanas informāciju, kas ir iekļauta ierīces komplektā vai atrodama atbalsta tīmekļa vietnē: http://www.hp.com/support.

Instalācijas problēmas

Reģenerācija pēc neveiksmīgas bezvadu instalācijas.

Informācijai par bezvadu instalācijas traucējumu atrisināšanu apmeklējiet: http://www.hp.com/go/wirelessprinting .

Reģenerācija pēc neveiksmīgas USB instalācijas.

Ja instalēšana neizdevās, atvienojiet USB kabeli, vēlreiz ievietojiet kompaktdisku kompaktdiska diskdzinī un uzinstalējiet HP programmatūru. Programmatūras paziņos, kad jāpieslēdz USB kabelis.

Ja problēmas saglabājas, HP iesaka izlasīt drukātajā dokumentācijā iekļauto traucējummeklēšanas informāciju. Ja vēl joprojām ir kādas problēmas un nepieciešama papildu informācija par neveiksmīgas USB instalācijas traucējumu meklēšanu, apmeklējiet: http://www.hp.com/support .

Ierīce netiek atpazīta

Ja jūsu ierīci neatpazīst:

  • Pārbaudiet, vai ierīce ir ieslēgta. Izslēgtu ierīci dators neatpazīs.
  • Pārliecinieties, vai jūsu HP nav kļūdas stāvoklī (pārbaudiet izstrādājuma priekšējo paneli).

Ar USB pieslēgtām ierīcēm:

  • Pārbaudiet, vai USB kabelis ir pieslēgts pareizi. Atvienojiet USB kabeli, apskatot kabeļa galu, un pieslēdziet USB kabeli atbilstoši USB pieslēgvietas konstrukcijai. Pārbaudiet, vai kabelis nav pieslēgts otrādi. Iespraudiet vienu USB kabeļa galu HP ierīces USB pieslēgvietā, bet otru - datora USB pieslēgvietā. Pārbaudiet, vai USB kabelis ir iesprausts ierīces aizmugurē izvietotājā USB pieslēgvietā. Dažām ierīcēm (piemēram, „Photosmart" printeriem) kameras pieslēgšanai paredzētā USB pieslēgvieta ir izvietota priekšpusē. Šo priekšpusē izvietoto USB pieslēgvietu nedrīkst izmantot ierīces pieslēgšanai pie datora.
  • Pamēģiniet pievienot USB kabeli citai datora USB pieslēgvietai.
  • Pārliecinieties, ka jūsu USB kabelis nav garāks par 5 metriem (16 pēdām).

Rūpīgi ņemiet vērā visas ierīces iestatīšanas instrukcijas, lai pareizi pieslēgtu ierīci personālajam datoram.

HP privātuma ziņojums: EWS (HP tīklošanas izstrādājumi)

Tīmekļa vietnes pārlūkošanas laikā iegultais tīmekļa serveris uz cieto disku pārkopē nelielu teksta datni (sīkdatni). Nākamreiz, apmeklējot attiecīgo tīmekļa vietni, šīs datnes ļauj iegultajam tīmekļa serverim atpazīt jūsu datoru. Piemēram, ja esat norādījuši iegultā tīmekļa servera valodu, sīkdatne norāda, kādu valodu esat izvēlējušies, un nākamreiz, pieslēdzoties iegultajam tīmekļa serverim, lapas parādīsies iepriekš izvēlētajā valodā. Dažas sīkdatnes tiek dzēstas katras sesijas beigās (piemēram, sīkdatne, kas saglabā izvēlēto valodu), turpretim citas (piemēram, sīkdatne, kas saglabā klienta specifiskos iestatījumus) saglabājas datorā tik ilgi, kamēr tiek dzēstas manuāli.

Pārlūkprogrammu var iestatīt tā, lai tā pieņemtu visas sīkdatnes vai arī ikreiz, kad tiek piedāvāta sīkdatne, jūs brīdinātu un ļautu izvēlēties, kuru sīkdatni pieņemt, bet kuru - noraidīt. Pārlūkprogrammu var arī izmantot, lai dzēstu nevēlamās sīkdatnes.

PIEZĪME: ņemot vērā ierīci, ja izvēlēsities atspējot sīkdatnes, atspējosit vienu vai vairākas no turpmāk minētajām iespējām:

  • EWS pārlūkprogrammas valodas iestatījumu saglabāšana.
  • EWS mājaslapas un pielāgoto saišu personalizēšana.
  • Sākšana iepriekšējā lietotnes stāvoklī (īpaši noderīgi, izmantojot iestatījuma vedņus).
  • Informācijai par to, kā mainīt privātuma un sīkdatņu iestatījumus un kā apskatīt vai dzēst sīkdatnes, skatiet dokumentāciju, kas pieejama ar tīmekļa pārlūkprogrammu.

HP Deskjet dokumentācija

Drukātajā dokumentācijā iekļautā informācija aizstāj ekrāna palīdzības informāciju. Ja drukātās dokumentācijas un ekrāna Palīdzības informācija nesaskan, drukātajā dokumentācijā ir jaunāka informācija.

HP atbalsts

Atbalsta tālruņa numuri

Lai iegūtu jaunāko HP tālruņa atbalsta numuru un zvanu izmaksu sarakstu, skatiet www.hp.com/support.

Apliecinājums

Microsoft, Windows NT, Windows XP un Windows Vista ir ASV reģistrētas „Microsoft Corporation" prečzīmes. „Windows 7” ir ASV un/vai citos reģionos/valstīs reģistrēta preču zīme vai „Microsoft Corporation” preču zīme.

Adobe Acrobat ir Adobe Systems Incorporated preču zīme.

„Hewlett-Packard Company” paziņojums

Šī informācija var tikt mainīta bez brīdinājuma un ir nodrošināta gatavā veidā bez garantijas. „Hewlett-Packard” neuzņemas atbildību par jebkādiem tiešiem, netiešiem, ar nodomu, nejaušiem vai izrietošiem bojājumiem, kas saistīti ar šā materiāla izmantošanu.

Autortiesības © Hewlett-Packard Co. 2010.

Uz lapas sākumu


„HP Deskjet Readme“

PASTABA: Jūsų naršyklė turi palaikyti kalbą, kuri parinkta „ReadMe“ teksto peržiūrai.

Paskutinis atnaujinimas: 2010 lapkričio 30 d.

Dėkojame, kad įsigijote „HP“ produktą. Skaitykite šį dokumentą, kai diegiate ir naudojate „HP Deskjet“ techninę ir programinę įrangą. Jame pateikiama svarbi informacija, kuri tampa prieinama tik perskaičius ekrano Pagalbą ir spausdintą dokumentaciją.

„HP“ tinklalapyje pateikiama papildoma informacija apie pagalbą, programinės įrangos atnaujinimus, įdiegimą / ištrynimą, dažnai užduodami klausimai (DUK), naujų operacinių sistemų palaikymas ir bendroji pagalba jūsų „HP Deskjet“ produktui. „HP“ tinklalapio adresas http://www.hp.com/support.

Turinys

Nustatymas ir sistemos reikalavimai

Minimalūs reikalavimai

Bendroji diegimo ir sąrankos informacija

„Microsoft Windows“ atnaujinimų paketai

Diegimas

Norėdami įdiegti USB pirmiausiai turite įdiegti „HP“ programinę įrangą

Keletas „HP“ vaizdavimo gaminių

Trikčių diagnostika

Diegimo problemos

Prietaisas neatpažįstamas

„HP“ privatumo pranešimas: EWS („HP“ tinklo produktai)

„HP Deskjet“ dokumentacija

„HP“ pagalba

Nustatymas ir sistemos reikalavimai

Šiame skyriuje aprašomi įvairūs reikalavimai, kuriuos jūsų sistema turi tenkinti prieš diegiant šį programinės įrangos paketą.

Minimalūs reikalavimai

  • CD-ROM / DVD-ROM įrenginys (arba interneto prieiga „HP“ programinei įrangai parsisiųsti)
  • Galimi USB lizdai ir USB laidas (visiems per USB prijungiamiems įrenginiams)
  • „HP“ produktų su tinklo galimybėmis tinklo ir belaidėmis funkcijoms reikia veikiančios tinklo aplinkos („Ethernet“ arba belaidžio 802.11b/g/n tinklo, priklausomai nuo „HP“ produkto. Šis spausdintuvas naudojant 802.11n tinklą jungiasi tik 2,4 Ghz dažniu.
  • SVGA 800 x 576 monitorius su 16 bitų spalvomis (rekomenduojama 1024 x 768 ar didesnė raiška)
  • „Microsoft ® Windows ® XP“ 512 MB, „Windows Vista ®“ 2 GB, ir „Windows ® 7“ 2 GB laisvos vietos diske programinei įrangai įdiegti
  • „Microsoft® Internet Explorer® 6“ arba naujesnė versija. Naudojantis gaminio „Embedded Web Server“ (EWS) reikalinga „Microsoft® Internet Explorer® 7“ ar naujesnė naršyklė.
  • Kai kuriai iš pridedamos programinės įrangos reikia prieigos prie interneto.
  • Rekomenduojama „Adobe® Acrobat® Reader 5“ arba naujesnė versija

Minimalūs „Windows“ sistemos reikalavimai

  • „Microsoft® Windows® 7“
    • 1 GHz ar greitesnis 32 bitų (x86) arba 64 bitų (x64) procesorius
    • 1 GB RAM (32 bitų) arba 2 GB RAM (64 bitų)
  • „Microsoft® Windows® Vista“
    • 800 MHz 32 bitų (x86) arba 64 bitų (x64) procesorius (rekomenduojama 1 GHz ar greitesnis)
    • 1 GB RAM (512 MB RAM „Home Basic“ leidimui) (rekomenduojama 2 GB arba daugiau)
  • „Microsoft Windows XP“ (tik 32 bitų) „Home“, „Professional“, „Media Center Edition“ ir „Tablet PC Edition“ (2 ar naujesnis atnaujinimų paketas)
    • Bet kuris „Intel® Pentium® II“, „Celeron®“ ar suderintas procesorius, 233 MHz (rekomenduojama „Pentium III“ 300 MHz ar greitesnis)
    • 128 MB RAM (rekomenduojama 256 MB ar daugiau)

PASTABA: Šis produktas nepalaiko „Windows XP Professional x64 Edition“, 2000, 95, 98, „98 Second Edition“, „Me“, „3.1, NT® 4.0, DOS“, „2003/2003 R2 Server“ ir „2008/2008 R2 Server“.

Bendroji diegimo ir sąrankos informacija

  • Norint įdiegti ar ištrinti „HP Deskjet“ programinę įrangą, reikia administratoriaus teisių.
  • „HP Deskjet“ programinė įranga palaiko daugelį „HP“ produktų. „HP Deskjet“ programinė įranga pagal nutylėjimą įdiegiama į diską, kuriame įdiegta „Windows“ sistema, „C:\Program Files\HP“ arba „C:\Program Files (x86)\HP folder“ aplanką (C – diskas, kuriame įdiegti „Windows“).
  • „HP Deskjet“ programinė įranga pagal nutylėjimą bus įdiegta kompiuterio operacinės sistemos kalba (jei tą kalbą palaiko „HP Deskjet“ programinė įranga) arba anglų kalba, jei ta kalba nepalaikoma.

„Microsoft Windows“ atnaujinimų paketai

„Microsoft“ periodiškai leidžia atnaujinimų paketus, kuriuose yra išleistų operacinių sistemų atnaujinimai ir taisymai. „Windows Vista“ ir „XP“ atnaujinimų paketus galima parsisiųsti iš „Microsoft“ tinklalapio. Norėdami sužinoti apie „Microsoft“ atnaujinimų paketų prieinamumą ir juos parsisiųsti, įeikite į http://www.microsoft.com.

Diegimas

Norėdami įdiegti USB pirmiausiai turite įdiegti „HP“ programinę įrangą

Įdiekite „HP“ programinės įrangos CD prieš prijungdami USB laidą. Programinė įranga perspės, kai reikės prijungti USB laidą. Išsamias diegimo instrukcijas skaitykite spausdintoje spausdintuvo dokumentacijoje.

Keletas „HP“ vaizdavimo gaminių

Kai įdiegti du to paties įrenginio variantai, „Windows spausdintuvai“ aplanke bus rodomi du įrašai. Dažniausiai pirmasis įrenginio variantas turi įrenginio pavadinimą (pavyzdžiui, „HP Deskjet X series“), o antrasis variantas vadinamas 1 kopija. Galite pervadinti juos nuėję į aplanką „Spausdintuvai“ ir pakeitę kiekvieno įrašo pavadinimą. Pavyzdžiui, „HP Deskjet X“ - namai ir „HP Deskjet X“ - darbas.

PASTABA: Persijungdami tarp įrenginių ir vietų įsitikinkite, kad naudojamas įrenginys yra pasirinktas spausdintuvas (arba numatytasis „Windows“ spausdintuvas) ir jis yra įjungtas. Taip pat patvirtinkite, kad spausdintuvas prijungtas ir pasiruošęs „Windows spausdintuvai“ aplanke atlikdami šiuos veiksmus:

„Windows 7“

  1. Spustelėkite „Pradėti“, pasirinkite „Prietaisai ir spausdintuvai“.
  2. Dešiniuoju pelės mygtuku spustelėkite naudojamą įrenginį ir pasirinkite „Žr. kas spausdinama“.
  3. „Spausdintuvai“ meniu įsitikinkite, kad nepažymėta „Naudoti atjungtą spausdintuvą“ ir „Stabdyti spausdinimą“.

„Windows Vista“

  1. Spustelėkite „Pradėti“, pasirinkite „Valdymo skydelis“.
  2. Pasirinkite „Klasikinis vaizdas“, tuomet du kartus spustelėkite „Spausdintuvai“ piktogramą.
  3. Spustelėkite naudojamą įrenginį dešiniuoju pelės mygtuku, įsitikinkite, kad nepažymėta „Naudoti atjungtą spausdintuvą“ ir „Stabdyti spausdinimą“.

„Windows XP“

  1. Spustelėkite „Pradėti“, pasirinkite „Valdymo skydelis“.
  2. Pasirinkite „Klasikinis vaizdas“, tuomet du kartus spustelėkite „Spausdintuvai ir faksai“ piktogramą.
  3. Spustelėkite naudojamą įrenginį dešiniuoju pelės mygtuku, įsitikinkite, kad nepažymėta „Naudoti atjungtą spausdintuvą“ ir „Stabdyti spausdinimą“.

Trikčių diagnostika

Dėl išsamesnės pagalbos žr. gedimų lokalizavimo informaciją spausdintuose ar elektroniniuose dokumentuose, pridėtuose prie jūsų įrenginio, arba apsilankykite internetinėje svetainėje http://www.hp.com/support.

Diegimo problemos

Atkūrimas po nepavykusio belaidžio tinklo įdiegimo

Dėl pagalbos sprendžiant belaidžio tinklo įdiegimo problemas, apsilankykite http://www.hp.com/go/wirelessprinting.

Atkūrimas po nepavykusio USB įdiegimo

Nepavykus įdiegti, ištraukite USB laidą, iš naujo įdėkite CD į diskasukį bei „HP“ programinę įrangą. Programinė įranga praneš, kada reikia prijungti USB laidą.

Jei ir toliau yra problemų, „HP“ rekomenduoja spausdintinėje dokumentacijoje peržiūrėti gedimų lokalizavimo informaciją. Jei ir toliau kyla problemų, taip pat apsilankykite http://www.hp.com/support, kur rasite daugiau USB įdiegimo gedimų lokalizavimo pasiūlymų.

Prietaisas neatpažįstamas

Jei jūsų įrenginys neatpažįstamas:

  • Patikrinkite, ar įrenginys įjungtas. Jei maitinimas išjungtas, prietaisai nebus atpažinti.
  • Įsitikinkite, kad „HP“ produktas nėra klaidingos būsenos (patikrinkite produkto priekį).

Prijungtiems USB įrenginiams:

  • Įsitikinkite, kad USB laidas prijungtas tinkamai. Ištraukite USB laidą, pažiūrėkite į jo galą, suderinkite jį su USB lizdu. Įsitikinkite, kad jis neapverstas. Iki galo įkiškite vieną USB galą į „HP“ įrenginio USB lizdą, o kitą galą – į USB lizdą kompiuteryje. Įsitikinkite, kad USB laidą įkišote į USB lizdą įrenginio gale. Kai kurie įrenginiai, pvz., „Photosmart“ spausdintuvai, turi USB lizdą priekyje, kuris skirtas fotoaparatui prijungti. Šio priekinio USB lizdo negalima naudoti įrenginiui prijungti prie kompiuterio.
  • Bandykite USB laidą jungti į kitą kompiuterio USB jungtį.
  • Pasirūpinkite, kad USB laidas būtų ne ilgesnis kaip 5 metrai.

Atidžiai laikykitės visų įrenginio nustatymo instrukcijų, kad tinkamai prijungtumėte įrenginį prie kompiuterio.

„HP“ privatumo pranešimas: EWS („HP“ tinklo produktai)

Jums naršant vidinis tinklo serveris (EWS) įrašo į jūsų kietąjį diską nedidelius tekstinius failus (slapukus). Šie failai leidžia EWS atpažinti jūsų kompiuterį jums apsilankius kitą kartą. Pavyzdžiui, jei nustatėte EWS kalbą, slapukas padeda atsiminti, kokią kalbą pasirinkote, kad kitą kartą jums atidarius EWS, puslapiai būtų rodomi ta kalba. Nors kai kurie slapukai ištrinami seanso pabaigoje (pvz., slapukas, saugantis pasirinktą kalbą), kiti (pvz., slapukas, saugantis kliento nustatymus) saugomi kompiuteryje, kol jų neištrinsite rankiniu būdu.

Galite nustatyti, kad jūsų naršyklė priimtų visus slapukus arba perspėtų jus kiekvieną kartą, kai slapukas pasiūlomas, taip galite nuspręsti, kuriuos slapukus priimti ar atmesti. Savo naršykle galite pašalinti nepageidaujamus slapukus.

PASTABA: priklausomai nuo savo įrenginio, jei pasirenkate nepriimti slapukų, išjungsite vieną ar daugiau iš šių funkcijų:

  • EWS naršyklės kalbos nustatymų įsiminimas.
  • EWS pradinio puslapio ir nuorodų nustatymas.
  • Tęsti nuo baigtos programos vietos (ypač naudinga naudojant nustatymų vedlius).
  • Norėdami gauti daugiau informacijos apie privatumo ir slapukų nustatymo keitimą, jų peržiūrą bei trynimą, žiūrėkite kartu su interneto naršykle pateikiamą dokumentaciją.

„HP Deskjet“ dokumentacija

Spausdintuose dokumentuose pateikiama informacija turi didesnę galią nei elektroniniuose dokumentuose pateikiama informacija. Jei yra neatitikimų tarp spausdintuose ir elektroniniuose dokumentuose pateiktos informacijos, naujausia informacija pateikiama spausdintuose dokumentuose.

„HP“ pagalba

Pagalbos telefonų numeriai

Naujausią „HP“ pagalbos telefonų numerių sąrašą ir skambučių kainas rasite svetainėje www.hp.com/support.

Pripažinimai

„Microsoft“, „Windows NT“, „Windows XP“, ir „Windows Vista“ yra JAV registruoti prekės ženklai, priklausantys „Microsoft Corporation“. „Windows 7“ yra „Microsoft Corporation“ prekės ženklas arba registruotas prekės ženklas Jungtinėse Valstijose ir (arba) kituose regionuose (šalyse).

„Adobe Acrobat“ yra „Adobe Systems Incorporated“ prekės ženklas.

„Hewlett-Packard“ kompanijos pranešimai

Ši informacija gali būti keičiama be išankstinio įspėjimo ir pateikiama tokia, kokia yra be jokios garantijos. „Hewlett-Packard“ nėra atsakinga už tiesioginę, netiesioginę, specialią, atsitiktinę ar iš jos išplaukiančią žalą, susijusią su šios medžiagos naudojimu.

Autoriaus teisės© „Hewlett-Packard Co.“ 2010 m.

Puslapio viršus


HP Deskjet 自述文件

注意： 您的浏览器必须支持所选语言，才能查看本自述文件中的内容。

最新更新： 2010 年 11 月 30 日

感谢您购买 HP 产品。 安装和使用 HP Deskjet 软硬件时，请参考本文档。本自述文件包含了重要信息，仅当电子版帮助和印刷版文档完成后，这些信息才可用。

HP 网站上还提供了有关 HP Deskjet 产品的其他信息，包括支持、软件升级、软件安装/卸载帮助、常见问题 (FAQ)、新操作系统支持以及常规支持信息。HP 网站的链接为 http://www.hp.com/support。

内容

安装和系统要求

最低要求

一般安装和设置信息

Microsoft Windows Service Pack

安装

安装 HP 软件后进行 USB 安装

多个 HP 成像产品

疑难排解

安装问题

无法识别设备

HP 隐私声明：EWS（HP 联网产品）

HP Deskjet 文档

HP 支持

安装和系统要求

本节包含有关在安装此软件包之前系统应满足的各种要求的信息。

最低要求

  • CD-ROM/DVD-ROM 驱动器（或者 Internet 访问条件以下载 HP 软件）
  • 可用 USB 端口和 USB 电缆（对于已连接 USB 的设备）
  • 联网和无线功能需要有效网络环境（以太网或 802.11b/g/n 无线，具体取决于 HP 产品），使 HP 产品具备联网功能。使用 802.11n 时，本打印机仅支持在 2.4 GHz 频率范围进行连接。
  • 16 位色的 SVGA 800 x 576 显示器（建议 1024 x 768 或更高）
  • 在 Microsoft® Windows® XP、Windows Vista® 以及 Windows 7 中安装软件所需的可用硬盘空间分别为：512 MB、2 GB 以及 2 GB
  • Microsoft® Internet Explorer® 6 或更高版本。使用本产品的嵌入式 Web 服务器 (EWS) 时，需要 Microsoft Internet Explorer 7 或更高版本。
  • 使用某些自带软件时，需要访问 Internet。
  • 建议使用 Adobe® Acrobat® Reader 5 或更高版本

Windows 系统的最低要求

  • Microsoft® Windows® 7
    • 1 GHz 或更快的 32 位 (x86) 或 64 位 (x64) 处理器
    • 1 GB 内存（32 位）或 2 GB 内存（64 位）
  • Microsoft® Windows® Vista
    • 800 MHz 32 位 (x86) 或 64 位 (x64) 处理器（建议 1 GHz 或更快）
    • 1 GB 内存 [Home Basic 则需 512MB 内存] （建议使用 2GB 或更高）
  • Microsoft Windows XP（仅 32 位）Home、Professional、Media Center Edition 和 Tablet PC Edition（Service Pack 2 或更高）
    • 任何 Intel® Pentium® II、Celeron® 或兼容处理器，233 MHz（建议 Pentium III 300 MHz 或更高版本）
    • 128 MB 内存（建议 256 MB 或更大）

注意：本产品不支持 Windows XP Professional x64 Edition、2000、95、98、98 Second Edition、Me、3.1、NT® 4.0、DOS、2003/2003 R2 Server 和 2008/2008 R2 Server。

一般安装和设置信息

  • 需要具有管理权限才能安装或卸载 HP Deskjet 软件。
  • HP Deskjet 软件支持各种 HP 产品。HP Deskjet 软件默认安装在 Windows 安装驱动器的 C:\Program Files\HP 文件夹或 C:\Program Files (x86)\HP 文件夹中（C: 是 Windows 的安装驱动器）。
  • HP Deskjet 软件默认以 PC 操作系统的语言进行安装（如果 HP Deskjet 产品支持此语言），若 HP Deskjet 产品不支持此语言，则以英语进行安装。

Microsoft Windows Service Pack

Microsoft 会定期发布 Service Pack，其中包含用于已发布操作系统的升级和修复程序。 可从 Microsoft 网站获取 Windows Vista 和 Windows XP 的 Service Pack。 转到 http://www.microsoft.com 以确定 Microsoft Service Pack 的可用性，并获取 Microsoft Service Pack。

安装

安装 HP 软件后进行 USB 安装

安装 HP 软件 CD，然后连接 USB 电缆。软件将提示您何时连接 USB 电缆。请参阅印刷版文档，获取详细安装步骤说明。

多个 HP 成像产品

如果安装了同一设备的多个实例，则 Windows Printers 文件夹中将出现两项。通常，所安装的第一个设备实例具有设备的名称（例如 HP Deskjet X 系列），而第二个实例称为副本 1。要对其重命名，请进入 Printers 文件夹中并更改每一项的名称。例如 HP Deskjet X – 家庭和 HP Deskjet X - 工作。

注意：在设备/位置之间进行切换时，请确保使用的设备是所选打印机（或 Windows 默认打印机）并且已通电。还应确认 Windows Printers 文件夹中的打印机在线并已准备就绪，步骤如下：

Windows 7

  1. 单击开始，选择设备和打印机。
  2. 右键单击所使用的设备，然后选择查看正在打印的内容。
  3. 在打印机菜单选项中，确保未选中脱机使用打印机和暂停打印。

Windows Vista

  1. 单击开始，选择控制面板。
  2. 选择经典视图，然后双击打印机图标。
  3. 右键单击所使用的设备，确保未选中脱机使用打印机和暂停打印。

Windows XP

  1. 单击开始，选择控制面板。
  2. 选择经典视图，然后双击打印机和传真图标。
  3. 右键单击所使用的设备，确保未选中脱机使用打印机和暂停打印。

疑难排解

有关更多疑难排解帮助，请参阅屏幕上或设备随附的印刷版文档上的疑难排解信息，还可以访问支持网站 http://www.hp.com/support。

安装问题

从失败的无线安装中恢复

请访问 http://www.hp.com/go/wirelessprinting 获取有关解决无线安装问题的帮助。

从失败的 USB 安装中恢复

如果安装失败，请拔下 USB 电缆，将 CD 重新插入 CD 驱动器，然后安装 HP 软件。 软件将提示您何时连接 USB 电缆。

如果问题仍未解决，HP 建议您查看印刷版文档中的疑难排解信息。 如果依然存在问题，也请转到 http://www.hp.com/support 获取有关失败 USB 安装的疑难排查的更多建议。

无法识别设备

如果无法识别设备：

  • 请检查设备是否已打开。 如果电源关闭，则无法识别设备。
  • 确保 HP 产品未处于错误状态（查看产品的前面板）。

对于已连接 USB 的设备：

  • 确保 USB 电缆连接正确。 拔下 USB 电缆，检查电缆末端，确保其与 USB 端口上的样式相匹配。 确保端口没有上下倒置。 将 USB 电缆的一端完全插入 HP 设备上的 USB 端口，另一端插入计算机上的 USB 端口。 确保将 USB 电缆插入设备背面的 USB 端口中。 有些设备（如 Photosmart 打印机）在前方具有 USB 端口，以便用于直接连接相机。不能通过正面 USB 端口将设备连接到计算机。
  • 请尝试将 USB 电缆连接到计算机上的其他 USB 接口。
  • 请确保 USB 电缆的长度不超过 5 米（16 英尺）。

请严格遵循所有的设备安装说明，将设备正确连接到 PC。

HP 隐私声明：EWS（HP 联网产品）

浏览网页时，嵌入式 Web 服务器 (EWS) 会将一个很小的文本文件 (cookie) 存放在您的硬盘上。通过这些文件，EWS 可以在您下次进行访问时识别出您的计算机。例如，若您已配置 EWS 语言，则 cookie 可以帮助记住您所选择的语言，这样，在您下次打开 EWS 时，该页面将以该语言显示。某些 cookie 将在每次会话结束后被清除 （如存放所选语言的 cookie），而有些 cookie （如存放客户特定首选项的 cookie） 将一直存放在计算机上，直至您手动将它们清除。

您可以将浏览器配置为接受所有 cookie，也可以将浏览器配置为在系统每次提供 cookie 时都发出警告，这样，您便可以逐一判断要接受或拒绝哪些 cookie。您也可以使用浏览器删除不想要的 cookie。

注意：如果选择禁用 cookie，您将同时禁用以下一种或多种功能，具体取决于您的设备:

  • 记住 EWS 浏览器语言设置。
  • 个性化 EWS 主页和自定义链接。
  • 从离开应用程序的位置开始（使用安装向导时尤其有用）
  • 有关如何更改隐私和 cookie 设置以及如何查看或删除 cookie 的信息，请参阅 Web 浏览器附带的相关文档。

HP Deskjet 文档

印刷版文档中包含的信息优先于屏幕帮助中的信息。如果印刷版文档与屏幕帮助之间存在不一致的情况，请以印刷版文档中包含的最新信息为准。

HP 支持

支持电话号码

有关最新的 HP 支持电话号码列表和通话费用信息，请转到 www.hp.com/support。

声明

Microsoft、Windows NT、Windows XP 和 Windows Vista 是 Microsoft Corporation 在美国的注册商标。Windows 7 是 Microsoft Corporation 在美国和/或其他国家/地区的注册商标或商标。

Adobe Acrobat 是 Adobe Systems Incorporated 的商标。

Hewlett-Packard 公司通告

此处信息如有更改，恕不另行通知，且“按原样”提供，不提供任何保证。 Hewlett-Packard 不对与使用本产品有关的直接、间接、特殊、偶然或必然损害负责。

版权所有 © Hewlett-Packard Co. 2010。

返回页面顶部