Info über RAW Image Task

RAW Image Task ist ein Softwaremodul, das mit einer Canon Digital Camera aufgenommene RAW-Bilder verarbeitet.

Mit RAW Image Task können Sie die Bildqualität eines aufgenommenen RAW-Bilds anpassen und das Bild dann in das allgemein nutzbare JPEG- oder TIFF-Format konvertieren oder darin speichern.

Da RAW Image Task die Bildqualität der ursprünglichen RAW-Daten anpasst, können qualitativ hochwertige Bilder ohne Farbtonverlust bearbeitet werden.

RAW Image Task - Grundlegende Betriebsverfahren

  1. Wählen Sie mit dem ZoomBrowser EX ein RAW-Bild aus und klicken Sie über die Schaltfläche "Task" auf Bearbeiten.

  2. Klicken Sie über die Schaltfläche "Task" auf RAW-Bild verarbeiten....

  3. RAW Image Task startet und die mit ZoomBrowser EX ausgewählten RAW-Bilder werden in der Miniaturansicht von RAW Image Task angezeigt.

  4. Wählen Sie für den Schritt 1. Bild anpassen die Bilder aus, die angepasst werden müssen und ändern Sie die Parameter im Fenster Anpassen der Bildqualität (falls das Fenster Anpassen der Bildqualität nicht geöffnet ist, wählen Sie im Menü Anzeige die Option Fenster "Anpassen der Bildqualität" anzeigen).

  5. Konvertieren Sie für den Schritt 2. Speichern die in Schritt 1. Bild anpassen angezeigten RAW-Bilder in das allgemein nutzbare JPEG- oder TIFF-Format und speichern Sie sie in einem vorgegebenen Ordner.


1. Bild anpassen - Schritte

Im Folgenden werden alle Schritte zum Thema Bild anpassen erläutert.

Beim Schritt Bild anpassen wird die Bildqualität des RAW-Bilds wie folgt angepasst.

  1. Wählen Sie das anzupassende Bild aus der Miniaturanzeige aus.

  2. Stellen Sie für die Anpassung der Bildqualität im Fenster "Anpassen der Bildqualität" folgende Parameter ein.

  • Weißabgleich (Farbtemperatur, Magenta/Grün, Klicken Sie auf "Weißabgleich")

  • Digitale Belichtungskorrektur

  • Fotoeffekte (Kontrast, Schärfe, Farbsättigung)

  • Farbtonkurve

  • Adaptive Rauschkontrolle

  • Farbraum

Tipp:
Die einstellbaren Objekte können je nach verwendeter Kamera variieren.

Wenn unten links im Fenster "Anpassen der Bildqualität" das Kontrollkästchen Vorschau aktiviert ist, werden die Anpassungseffekte sofort im Vorschaufenster angezeigt. Wenn Sie nach der Anpassung einiger Parameter die im Vorschaubild gezeigten Änderungen anwenden möchten, deaktivieren Sie das Kontrollkästchen Vorschau und klicken Sie auf Übernehmen, damit die Anpassungseffekte wirksam werden.

Klicken Sie auf die Schaltfläche Zurücksetzen, um die angepassten Effekte zu entfernen und das Bild wieder auf die Bildqualität (Aufnahmeeinstellungen) zurückzusetzen, die zum Zeitpunkt der Aufnahme des RAW-Bilds bestand.

Detaillierte Informationen finden Sie unter Fenster "Anpassen der Bildqualität".


Detaillierte Beschreibung der einzelnen Funktionen

Datei (Menü)

Bilder übertragen

Überträgt die in der Miniaturansicht angezeigten Bilder nach der Konvertierung in ein allgemeines Format in eine vorgegebene Anwendung. Die Zielanwendung legen Sie im Dialogfeld Voreinstellungen auf der Registerkarte Bildübertragungseinstellungen fest.

Ausgewählte Bilder speichern

Zeigt das Dialogfeld Ausgewählte Bilder speichern an, konvertiert die im Miniaturbereich ausgewählten Bilder in ein allgemeines Format, und speichert sie in einer Datei.

Legen Sie, bevor Sie konvertieren/speichern, im Dialogfeld Ausgewählte Bilder speichern das Format, den Zielordner für das Speichern und den Dateinamen wie folgt beschrieben fest.

Von RAW in andere Formate konvertieren

Geben Sie das Format an, in das das RAW-Bild konvertiert werden soll.

  • Dateiformat --- Wählen Sie eines der folgenden Dateiformate aus: Exif-JPEG, Exif-TIFF (8 Bit/Z), TIFF (16 Bit/Z)

  • Komprimierung --- Wenn Sie Exif-JPEG als DateiFormat ausgewählt haben, können Sie zwischen vier JPEG-Komprimierungsverhältnissen wählen.

  • Auflösung --- Sie können die Druckauflösung in dpi (Punkte pro Zoll) angeben.

  • Lineares Bild --- Dieses Kontrollkästchen ist nur aktiviert, wenn TIFF (16 bit/ch) als Dateiformat angegeben wurde. Normalerweise ist es nicht ausgewählt. Weil bei der Konvertierung von RAW-Bildern in 16-Bit-TIFF-Bilder keine nichtlineare Gammaverarbeitung implementiert ist, werden, wenn dieses Kontrollkästchen aktiviert ist, Bilddaten erzeugt, die näher an den Quelldaten sind. Aktivieren Sie dieses Kontrollkästchen nur, wenn Sie eine Bildbearbeitungssoftware benutzen, um Anpassungen der Farbtonkurve vorzunehmen etc.

Ordner speichern

Wählen Sie den Ordner aus, in den das Bild konvertiert/gespeichert werden soll.

  • In ursprünglichem Bildordner speichern --- Speichert das konvertierte Bild in demselben Ordner, in dem sich die zu konvertierende/zu speichernde RAW-Bilddatei befindet.

  • In nachfolgend angegebenem Ordner speichern --- Klicken Sie auf die Schaltfläche Durchsuchen, um den Ordner anzugeben, in dem das konvertierte Bild gespeichert werden soll.

Datei umbenennen

Die Namenskonventionen für die konvertierte/gespeicherte Datei sehen wie folgt aus.

  • Nicht ändern (Kontrollkästchen) --- Wenn dieses Kontrollkästchen aktiviert ist, wird das konvertierte Bild unter demselben Dateinamen gespeichert, wie die ursprüngliche RAW-Bilddatei (mit Ausnahme der Dateinamenserweiterung).

  • Präfix --- Diese Option kann nur ausgewählt werden, wenn das Kontrollkästchen Nicht ändern nicht aktiviert ist. Sie legt das Präfix des Dateinamens fest.

  • Sequenznr. zuweisen --- Sie können nach dem Dateinamen eine bis zu zwölf Stellen lange laufende Nummer vorgeben. Geben Sie unter Anzahl Stellen die Anzahl der Stellen der laufenden Nummer an und legen Sie unter Startnummer die Anfangsnummer fest.

Voreinstellungen

Zeigt das Dialogfeld Voreinstellungen an.

Folgende Grundfunktionstypen von RAW Image Task werden im Dialogfeld Voreinstellungen festgelegt.

Allgemeine Einstellungen (Registerkarte)

  • Anordnen --- Sie können die Miniaturen Nach Name oder Nach Datum anordnen.

  • Ansicht

Alle Warnungen anzeigen --- Löscht den Status aller Dialogfelder, für die das Kontrollkästchen Dieses Dialogfeld nicht wieder anzeigen. angeklickt wurde, und legt fest, dass alle Warnhinweise wieder angezeigt werden.

Das Fenster wird an der Standardposition angeordnet --- Setzt alle Fensterpositionen auf ihre Standardwerte zurück.

Bildübertragungseinstellungen (Registerkarte)

  • Anwendung für die Bildübertragung --- Legt den Namen und die Programmdatei (EXE-Datei) fest, an die ein Bild geschickt wird, wenn es im Menü "Bildübertragung" ausgewählt wird.

  • Ordner für die Bildübertragung --- Legt den Ordner fest, in dem ein Bild abgelegt wird, wenn es im Menü "Bildübertragung" ausgewählt wird.

  • Bildformat --- Legt das Dateiformat fest, in das ein Bild konvertiert wird, wenn es im Menü "Bildübertragung" ausgewählt wird.

  • Komprimierung --- Legt das Komprimierungsverhältnis fest, das bei der Übertragung eines Bilds in das JPEG-Format verwendet wird.

  • Auflösung --- Legt die Auflösung fest, in der ein Bild übertragen wird. Die angegebene Auflösung ist die Auflösung, in der ein Bild durch die Zielanwendung gedruckt wird.

  • Lineares Bild --- Dieses Kontrollkästchen ist nur aktiv, wenn TIFF (16 bit/ch) als Bildformat angegeben wurde. Normalerweise ist es nicht ausgewählt. Weil bei der Konvertierung von RAW-Bildern in 16-Bit-TIFF-Bilder keine nichtlineare Gammaverarbeitung implementiert ist, werden, wenn dieses Kontrollkästchen aktiviert ist, Bilddaten erzeugt, die näher an den Quelldaten liegen. Aktivieren Sie dieses Kontrollkästchen nur, wenn mit der Zielanwendung für die Übertragung Anpassungen der Farbtonkurve vorgenommen werden.

Vorgaben (Schaltfläche)

Setzt das Dialogfeld Voreinstellungen auf seine Standardwerte zurück.

Beenden

Schließt RAW Image Task.

Menü "Bearbeiten"

Auswählen
Alles auswählen

Wählt alle als Miniaturen angezeigten Bilder aus.

Auswahl aufheben

Hebt die Auswahl der als Miniaturen angezeigten Bilder auf.

Markierte Bilder auswählen

Wählt aus der Liste der angezeigten Miniaturen alle markierten Bilder aus (Bilder deren Kontrollkästchen unten rechts neben der entsprechenden Miniaturansicht anktiviert ist).

Auswahl umkehren

Kehrt den aktuellen Auswahlstatus der als Miniaturen angezeigten Bilder um (hebt die Auswahl der zuvor ausgewählten Bilder auf und wählt die bislang nicht ausgewählten Bilder aus).

Drehen
90 Grad rechts

Dreht das ausgewählte Bild um 90 Grad nach rechts (im Uhrzeigersinn).

90 Grad links

Dreht das ausgewählte Bild um 90 Grad nach links (gegen den Uhrzeigersinn).

180 Grad

Dreht das ausgewählte Bild um 180 Grad.

Extras
Pfeil

Der Standardmauszeiger.

Hand

Der Cursor wird als Hand angezeigt, sobald er sich über den Vorschaubereich bewegt. Wenn im Vorschaubereich nicht das gesamte Bild angezeigt wird, können Sie das Bild mit dem Handcursor in jede beliebige Richtung verschieben.

Vergrößern

Der Cursor wird als Symbol Vergrößern angezeigt, sobald er sich über dem Vorschaubereich befindet. Wenn Sie den Vergrößerungscursor verwenden, können Sie einen Punkt des Bilds im Vorschaubereich auswählen und um bis zu 800% vergrößern.

Tipp:
Bei einer Anzeige von 100% werden Pixel im Verhältnis 1:1 angezeigt.

Verkleinern

Der Cursor wird als Symbol Verkleinern angezeigt, sobald er sich über dem Vorschaubereich befindet. Wenn Sie den Verkleinerungscursor verwenden, können Sie einen Punkt des Bilds im Vorschaubereich auswählen und auf bis zu 12,5% des Originals verkleinern.

Kontrollkästchen
Aktivieren

Aktiviert das Kontrollkästchen des ausgewählten Bilds.

Tipp:
Wenn das Kontrollkästchen unten rechts neben der entsprechenden Miniatur aktiviert ist, entspricht dies dem Status "Ein". Wenn Sie ein Häkchen hinzufügen (Kontrollkästchen aktiviert), können Sie im Schritt 2. Speichern nur solche Bilder konvertieren/speichern, die markiert sind.

Deaktivieren

Entfernt die Häkchen von den ausgewählten Bildern.

Entwicklungsbedingungen
Kopieren

Kopiert die Entwicklungsbedingungen (alle eingestellten Werte für die Anpassungsparameter der Bildqualität) der ausgewählten Bilder.

Einfügen

Fügt die kopierten Entwicklungsbedingungen (alle für die Anpassungsparameter der Bildqualität eingestellten Werte) für die ausgewählten Bilder ein.

Zurücksetzen

Setzt die Entwicklungsbedingungen der ausgewählten Bilder (alle eingestellten Werte für die Anpassungsparameter der Bildqualität) auf die Bildanpassungswerte (Aufnahmeeinstellungen) zurück, die zum Zeitpunkt der Aufnahme des RAW-Bilds bestanden.

Laden...

Lädt die Entwicklungsbedingungsdatei (*.dvp) und wendet Sie auf die ausgewählten Bilder an.

Speichern...

Speichert die Entwicklungsbedingungen (alle eingestellten Werte für die Anpassungsparameter der Bildqualität) der ausgewählten Bilder in einer Entwicklungsbedingungsdatei (*.dvp).

Meine Farbeinstellung

In RAW Image Task können Sie bestimmte Farben eines Bilds in Ihre bevorzugte Farbkombination ändern. "Meine Farbeinstellung" ist die Funktion, mit der Sie die zu ändernden Farben bestimmen und speichern.

"Meine Farbeinstellung" erstellen und hinzufügen

Startet den Assistenten zur Erstellung von "Meine Farbeinstellung". Informationen darüber, wie Sie Einträge für "Meine Farbeinstellung" erstellen und hinzufügen, finden Sie im Fenster des Assistenten zur Erstellung von "Meine Farbeinstellung".

Tip:
Die mit dem Assistenten erzeugten oder hinzugefügten Einträge für "Meine Farbeinstellung" werden im Fenster Anpassen der Bildqualität im Listenfeld Fotoeffekte angezeigt. Sie können einen Eintrag aus der Liste "Meine Farbeinstellung" auswählen und die hinzugefügte Farbkombination auf das RAW-Bild anwenden.

Bevor Sie den Assistenten zur Erstellung von "Meine Farbeinstellung" starten, müssen Sie die Quelldatei (das Originalbild) und das mit der Bildbearbeitungssoftware an Ihre Farbvorlieben angepasste Bild (das Zielbild) vorbereiten.

Die Größe des Originalbilds muss mit der des Zielbilds übereinstimmen.

Original- und Zielbild müssen entweder im TIFF-, JPEG- oder BMP-Format gespeichert sein. Darüber hinaus müssen TIFF-Dateien im unkomprimierten Format mit 8 Bit pro Farbe vorliegen.

Einträge für "Meine Farbeinstellung" werden mit einem Konvertierungsumfang erstellt, der soweit eingeschränkt ist, dass beim Anwenden von "Meine Farbeinstellung" kein Bildfehler auftritt. Deshalb kann es beim Anwenden eines Eintrags für "Meine Farbeinstellung" auf das Originalbild passieren, dass die Effekte nicht mit denen des Zielbilds übereinstimmen. Die Anwendung der erzeugten "Meine Farbeinstellung" auf das Originalbild wird unter Vorschau für das Bild mit "Meine Farbeinstellung" anzeigen angezeigt. Fügen Sie die Farbe nach der Prüfung der Anwendungsergebnisse hinzu.

Fotoeffekt bearbeiten (Listenfeld)

Öffnet das Dialogfeld Listenfeld "Fotoeffekt bearbeiten".

Im Dialogfeld Listenfeld "Fotoeffekt bearbeiten" können Sie an den im Listenfeld Fotoeffekte ausgegebenen Einträgen für "Meine Farbeinstellung" folgende Änderungen vornehmen.

  • Den Namen des ausgewählten Eintrags "Meine Farbeinstellung" ändern.

  • Den Kommentar des ausgewählten Eintrags "Meine Farbeinstellung" ändern.

  • Den ausgewählten Eintrag "Meine Farbeinstellung" löschen.

Tipp:
Der gelöschte Eintrag "Meine Farbeinstellung" wird vollständig vom Computer gelöscht.

Einträge für "Meine Farbeinstellung" werden über das Menü "Meine Farbeinstellung" erstellen und hinzufügenerzeugt oder hinzugefügt.

Ansicht (Menü)

Vorschau Anzeigegröße

Sie können die Anzeigegröße der Vorschau zwischen 12,5-800% einstellen.

Wenn Größe anpassen angegeben ist, wird das Fenster Vorschau in voller Größe angezeigt. Wenn eine Anzeige von 100% eingestellt ist, werden Pixel im Verhältnis 1:1 angezeigt.

Miniaturanzeigegröße
80 x 80

Eine 80 x 80 Pixel große Miniatur wird im Miniaturanzeigebereich ausgegeben.

160 x 160

Eine 160 x 160 Pixel große Miniatur wird im Miniaturanzeigebereich ausgegeben.

Miniaturanzeigeposition
Links anzeigen

Die Miniaturliste wird auf der linken Seite des Hauptfensters eingeblendet.

Unten anzeigen

Die Miniaturliste wird unten im Hauptfenster eingeblendet.

Navigator anzeigen (verbergen)

Zeigt (verbirgt) das Fenster Navigator.

Wenn ein Bild nicht vollständig im Vorschaubereich angezeigt werden kann, wird der angezeigte Ausschnitt im Fenster Navigator als roter Rahmen angezeigt. Sie können den angezeigten Ausschnitt verändern, indem Sie den roten Rahmen verschieben.

Histogramm anzeigen (verbergen)

Zeigt (verbirgt) das Fenster Histogramm.

Im Fenster Histogramm wird ein Histogramm des im Vorschaubereich angezeigten Fokusbilds angezeigt. Auf der Registerkarte Y wird ein Helligkeitshistogramm angezeigt. Auf der Registerkarte RGB werden Histogramme für die RGB-Kanäle (Rot, Grün, Blau) angeordnet.

Fenster "Anpassen der Bildqualität" anzeigen (verbergen)

Zeigt (verbirgt) das Fenster Anpassen der Bildqualität.

Detaillierte Informationen finden Sie unter "Fenster "Anpassen der Bildqualität"".

Fenster "Bildeigenschaften" anzeigen (verbergen)

Zeigt (verbirgt) das Fenster Bildeigenschaften.

Im Fenster Bildeigenschaften werden folgende Informationen über das im Vorschaubereich angezeigte Fokusbild angezeigt.

  • Dateiname

  • Dateigröße

  • Bildgröße

  • Dateiformat

  • Dateipfad

  • Kommentar (bearbeitbar)

  • Aufnahmeinformationen (Belichtung, Blende, Brennweite etc.)

Hilfe (Menü)

RAW Image Task-Hilfe

Zeigt diese Hilfe an.

Info

Zeigt Informationen über RAW Image Task an.


2. Schritt "Speichern"

Im Schritt Speichern wird das RAW-Bild in ein allgemein verwendbares Format (JPEG, TIFF, 16-Bit-TIFF) konvertiert und gespeichert.

Geben Sie, bevor Sie konvertieren/speichern, auf den Registerkarten des Schritts Speichern das Format an, den Zielordner für das Speichern und den Dateinamen, unter dem gespeichert werden soll.

Ziel für Konvertierung/Speichern

Wählen Sie zum Speichern/Konvertieren der RAW-Bilder eine der folgenden Optionen aus.

  • Alle Bilder --- Konvertiert/speichert alle im Schritt 1. Bild anpassen als Miniaturen angezeigten RAW-Bilder.

  • Markierte Bilder --- Konvertiert/speichert nur die im Schritt 1. Bild anpassen als Miniaturen angezeigten, markierten RAW-Bilder.

Von RAW in andere Formate konvertieren

Geben Sie das Format an, in das das RAW-Bild konvertiert werden soll.

  • Dateiformat --- Wählen Sie eines der folgenden Dateiformate aus: Exif-JPEG, Exif-TIFF (8 Bit/Z), TIFF (16 Bit/Z)

  • Komprimierung --- Wenn Sie Exif-JPEG als DateiFormat ausgewählt haben, können Sie zwischen vier JPEG-Komprimierungsverhältnissen wählen.

  • Auflösung --- Sie können die Druckauflösung in dpi (Punkte pro Zoll) angeben.

  • Lineares Bild --- Dieses Kontrollkästchen ist nur aktiviert, wenn TIFF (16 bit/ch) als Dateiformat angegeben wurde. Normalerweise ist es nicht ausgewählt. Weil bei der Konvertierung von RAW-Bildern in 16-Bit-TIFF-Bilder keine nichtlineare Gammaverarbeitung implementiert ist, werden, wenn dieses Kontrollkästchen aktiviert ist, Bilddaten erzeugt, die näher an den Quelldaten sind. Aktivieren Sie dieses Kontrollkästchen nur, wenn Sie eine Bildbearbeitungssoftware benutzen, um Anpassungen der Farbtonkurve vorzunehmen etc.

Ordner speichern

Wählen Sie den Ordner aus, in den das Bild konvertiert/gespeichert werden soll.

  • In ursprünglichem Bildordner speichern --- Speichert das konvertierte Bild in demselben Ordner, in dem sich die zu konvertierende/zu speichernde RAW-Bilddatei befindet.

  • In nachfolgend angegebenem Ordner speichern --- Klicken Sie auf die Schaltfläche Durchsuchen, um den Ordner anzugeben, in dem das konvertierte Bild gespeichert werden soll.

Datei umbenennen

Die Namenskonventionen für die konvertierte/gespeicherte Datei sehen wie folgt aus.

  • Nicht ändern (Kontrollkästchen) --- Wenn dieses Kontrollkästchen aktiviert ist, wird das konvertierte Bild unter demselben Dateinamen gespeichert, wie die ursprüngliche RAW-Bilddatei (mit Ausnahme der Dateinamenserweiterung).

  • Präfix --- Diese Option kann nur ausgewählt werden, wenn das Kontrollkästchen Nicht ändern nicht aktiviert ist. Sie legt das Präfix des Dateinamens fest.

  • Sequenznr. zuweisen --- Sie können nach dem Dateinamen eine bis zu zwölf Stellen lange laufende Nummer vorgeben. Geben Sie unter Anzahl Stellen die Anzahl der Stellen der laufenden Nummer an und legen Sie unter Startnummer die Anfangsnummer fest.

Tipp:
Unter dem Feld Präfix wird ein Beispiel für den gebildeten Dateinamen angezeigt.


3. Schritt "Beenden"

Schließt RAW Image Task. Wenn Bilder, deren Bildeigenschaften angepasst wurden, noch nicht konvertiert/gespeichert sind, wird ein Dialogfeld für die Bestätigung des Programmendes angezeigt.


Info über das Fenster "Anpassen der Bildqualität"

Mit RAW Image Task können Sie die Bildqualität von RAW-Bildern anpassen und diese dann in das allgemein nutzbare TIFF- oder JPEG-Format konvertieren und darin speichern.

Die Anpassung der Bildqualität erfolgt im Fenster "Anpassen der Bildqualität", das im Folgenden erläutert wird.

Tipp:
Die einstellbaren Objekte können je nach verwendeter Kamera variieren.

Wenn das Fenster "Anpassen der Bildqualität" im Schritt 1. Bild anpassen nicht geöffnet ist, klicken Sie im Menü Ansicht auf Fenster "Anpassen der Bildqualität" anzeigen.


Vorschau (Kontrollkästchen)

Wenn das Kontrollkästchen Vorschau aktiviert ist, werden alle im Fenster "Anpassen der Bildqualität" vorgenommenen Anpassungen sofort auf dem Vorschaubild und den ausgewählten Miniaturen angezeigt. Die Verarbeitung der Bilder kann jedoch erheblich viel Zeit in Anspruch nehmen, wenn Sie einen Computer mit einer geringen Verarbeitungsgeschwindigkeit benutzen und eine Vielzahl von Dateien ausgewählt haben. Wenn dies der Fall ist, sollten Sie dieses Kontrollkästchen deaktivieren.


Zurücksetzen (Schaltfläche)

Klicken Sie auf diese Schaltfläche, um die Effekte der Anpassungen der Bildqualität zu entfernen und das Bild wieder auf die Bildqualität (Aufnahmeeinstellungen) zurückzusetzen, die zum Zeitpunkt der Aufnahme des RAW-Bilds mit der Kamera bestand.


Zuweisen (Schaltfläche)

Einzusetzen, wenn das Kontrollkästchen Vorschau deaktiviert ist. Klicken Sie nach dem Ändern der Parameter im Fenster "Anpassen der Bildqualität" auf diese Schaltfläche, um die Anpassungseffekte auf die verarbeitete Vorschau und die ausgewählten Miniaturbilder anzuwenden.


Allgemeine Anpassung (Registerkarte)

Weißabgleich

Korrigiert den Weißabgleich eines Bilds. Der Weißabgleich erfolgt normalerweise automatisch und passend, wenn Sie das Feld Weißabgleich auf Auto einstellen. Wenn Sie aber einen bestimmten Effekt erzielen möchten oder wenn Sie mit den automatischen Anpassungsergebnissen nicht zufrieden sind, können Sie den Weißabgleich über Klicken Sie auf "Weißabgleich", die Schieberegler für Farbtemperatur und für Magenta/Grün einstellen.

Weißabgleich (Feld)

Wählen Sie den Lichtquellentyp aus der Liste aus. Wenn Sie Farbtemperatur oder dieses Listenfeld auswählen, werden die Schieberegler für Farbtemperatur und Magenta/Grün aktiviert.

Klicken Sie auf "Weißabgleich" (Schaltfläche)

Die Schaltfläche (Pipettenmarkierungs-Symbol) rechts neben dem Feld Weißabgleich ist die Schaltfläche Klicken Sie auf "Weißabgleich".

Klicken Sie auf diese Schaltfläche. Der Mauszeiger wird zur Pipette.

Wenn Sie mit dem Mauszeiger der Pipette innerhalb des Bilds auf den weißen (oder grauen) Bereich des fotografierten Gegenstands klicken, wird der Pixelwert des angeklickten Bereichs angepasst und wird weiß (oder grau).

Farbtemperatur (Schieberegler)

Der Weißabgleich wird durch Festlegen eines direkten Wertes für die Farbtemperatur der Lichtquelle zum Zeitpunkt der Aufnahme angepasst. Der Wert kann in Schritten von 100 K (Kelvin) zwischen 2.000-10.000 K liegen.

Magenta/Grün (Schieberegler)

Passt den Weißabgleich im Magenta/Grün-Bereich an, der nicht durch die Farbtemperatur korrigiert werden kann. Passt grünstichige Bilder, die unter fluoreszierendem Licht aufgenommen wurden, im Magenta-Bereich an.

Digitale Belichtungskorrektur

Passt die Helligkeit in Schritten von 0,1 zwischen den Werten -2 bis +2 an. Wenn Sie eine Person im Gegenlicht aufnehmen und die Person zu schwach belichtet ist, können Sie die Helligkeit auf eine angemessene Stufe regeln, indem Sie den Wert im positiven Bereich erhöhen.

Fotoeffekte (Feld)

Wählen Sie einen anzuwendenden Fotoeffekt aus folgender Auswahl.

Aus, Kräftig, Neutral, Geringe Scharfstellung, Sepia, S/W, Benutzerdefiniert

Tipp:
Sie können die Parameter Kontrast, Schärfe und Farbsättigung nur anpassen, wenn "Fotoeffekte" auf "Benutzerdefiniert" eingestellt ist.

Sie können im Feld Fotoeffekte auch "Meine Farbeinstellung" auswählen, die dann für ein RAW-Bild angewendet wird.

Die einzige Farbe in der Liste ist die standardmäßig mit RAW Image Task gelieferte "Meine Farbeinstellung". Sie können allerdings den "Assistenten zur Erstellung von "Meine Farbeinstellung"" verwenden, um benutzerdefinierte Einträge für "Meine Farbeinstellung" zu erzeugen, die im Feld Fotoeffekte hinzugefügt werden.

Kontrast (Schieberegler)

Anpassen des Kontrasts. Die Kontrasteinstellungen der Kamera sehen wie folgt aus. Sie können den Kontrast in RAW Image Task weiter anpassen.

Kamera (niedrig) = RAW Image Task (-1)

Kamera (normal) = RAW Image Task (0)

Kamera (hoch) = RAW Image Task (+1)

Schärfe (Schieberegler)

Passt die Schärfe an. Die Schärfeeinstellungen der Kamera sehen wie folgt aus. Sie können die Schärfe in RAW Image Task weiter anpassen.

Kamera (niedrig) = RAW Image Task (2)

Kamera (normal) = RAW Image Task (7)

Kamera (hoch) = RAW Image Task (9)

Farbsättigung (Schieberegler)

Passt die Farbsättigung an. Die Farbsättigungseinstellungen der Kamera sehen wie folgt aus. Sie können die Farbsättigung in RAW Image Task weiter anpassen.

Kamera (niedrig) = RAW Image Task (-2)

Kamera (normal) = RAW Image Task (0)

Kamera (hoch) = RAW Image Task (+2)


Farbtonkurve (Registerkarte)

Anpassen der Farbtonkurve

Sie können, indem Sie mit dem Mauszeiger auf die Farbtonkurve klicken, bis zu vier Steuerungspunkte hinzufügen. Mit diesen (maximal) vier Steuerungspunkten spezifizieren Sie die gewünschte Farbtonkurve.

Tipp:
Der Standardwert liegt auf null Steuerungspunkten.
Aktive Steuerungspunkte löschen Sie mit der Taste "Entf".

Kanal (Feld)

Wählen Sie die anzupassende Farbtonkurve aus.

RGB --- Die gesamte RGB-Farbtonkurve wird angepasst.

Rch --- Die rote Farbtonkurve wird angepasst.

Gch --- Die grüne Farbtonkurve wird angepasst.

Bch --- Die blaue Farbtonkurve wird angepasst.

Laden... (Schaltfläche)

Lädt die Farbtonkurvendatendatei (*.TCD) und macht sie zur aktuellen Farbtonkurve.

Speichern... (Schaltfläche)

Speichert die gerade angezeigten Farbtonkurvenbedingungen in einer Farbtonkurvendatendatei (*.TCD). Mit der Schaltfläche Laden... können Sie gespeicherte Farbtonkurvendaten laden.


Erweiterte Anpassungen (Registerkarte)

Es werden Adaptive Rauschkontrolle und Farbraumanpassungen angewendet.

Adaptive Rauschkontrolle (Schieberegler)

Wenn ein Bild bei hoher Geschwindigkeit aufgenommen wird, kann auf der Aufnahme ein Rauschen entstehen. Dieses Rauschen können Sie mit diesem Regler unterdrücken.

Wenn Sie den Regler auf "0" schieben, wird die Funktion "Adaptive Rauschkontrolle" abgeschaltet. Wenn Sie den Regler nach rechts schieben und den Wert erhöhen, wird der Unterdrückungseffekt gesteigert.

Tipp:
Um den Effekt der adaptiven Rauschkontrolle zu prüfen, stellen Sie die Anzeigegröße der Vorschau auf 100% ein.

Farbraum (Feld)

Sie können als Farbräume für die Verarbeitungsergebnisse entweder sRGB oder Adobe RGB auswählen. Der Farbraum Adobe RGB ist eine spezielle Druckereinstellung, die verwendet wird, wenn eine besonders breite Farbreproduktion notwendig ist. Normalerweise sollte diese Einstellung auf sRGB stehen.