Acerca de RAW Image Task

RAW Image Task es un módulo de software que procesa imágenes RAW capturadas con una cámara digital Canon.

RAW Image Task puede utilizarse para ajustar como desee la calidad de la imagen de una imagen RAW capturada y, a continuación, convertir o guardar dicha imagen en el formato JPEG o TIFF de uso general.

Puesto que RAW Image Task ajusta la calidad de la imagen de los datos RAW originales, se pueden ajustar imágenes de alta calidad sin que se pierda la tonalidad.

Procedimientos de funcionamiento básico de RAW Image Task

  1. Utilice ZoomBrowser EX para seleccionar una imagen RAW y, desde el botón de tareas, haga clic en Editar.

  2. Desde el botón de tareas, haga clic en Procesar imagen RAW....

  3. Se inicia RAW Image Task y las imágenes RAW seleccionadas con ZoomBrowser EX se muestran en el área de miniaturas de RAW Image Task.

  4. Para el paso 1. Ajustar imagen, seleccione las imágenes que se deben ajustar y cambie los parámetros de la ventana Ajuste de calidad de la imagen para ajustarlas (si la ventana Ajuste de calidad de la imagen no está abierta, seleccione la opción Mostrar ventana Ajuste de calidad de la imagen en el menú Ver).

  5. Para el paso 2. Guardar, convierta a formato JPEG o TIFF de uso general las imágenes RAW que se muestran en el paso 1. Ajustar imagen y guárdelas en una carpeta especificada.


Generalidades del paso 1. Ajustar imagen

A continuación se explican todas las funciones del paso Ajustar imagen.

En el paso Ajustar imagen, la calidad de la imagen RAW se ajusta mediante el procedimiento siguiente.

  1. En el área de visualización de miniaturas, seleccione la imagen que se debe ajustar.

  2. Ajuste los parámetros siguientes en la ventana Ajuste de calidad de la imagen para ajustar la calidad de la imagen.

  • Balance de blancos (Temperatura de color, Magenta/Verde, Activar el balance de blancos)

  • Compensación de exposición digital

  • Efecto de fotografía (Contraste, Nitidez, Saturación de color)

  • Curva de tonos

  • Control de ruido adaptable

  • Espacio de color

Consejo:
los elementos que se pueden ajustar pueden variar en función de la cámara que se utilice.

Si se selecciona la casilla de verificación Vista previa situada en la parte inferior izquierda de la ventana Ajuste de calidad de la imagen, los efectos del ajuste se muestran inmediatamente en la imagen de vista previa. Si desea aplicar cambios tras haber ajustado varios parámetros, desmarque la casilla de verificación Vista previa y haga clic en Aplicar cuando desee que dichos cambios se apliquen.

Haga clic en el botón Restablecer para descartar los efectos y volver a la calidad de la imagen (configuración de captura) que existía cuando se capturó la imagen RAW.

Consulte "Ventana Ajuste de calidad de la imagen" para obtener más información acerca de dicha ventana.


Descripción detallada de las funciones

Menú Archivo

Transferir imágenes

Transfiere a una aplicación especificada las imágenes que se muestran en el área de miniaturas después de que las imágenes se hayan convertido en un formato de uso general. Especifique la aplicación de destino en la ficha Configuración de transferencia de imágenes del cuadro de diálogo Preferencias.

Guardar las imágenes seleccionadas

Muestra el cuadro de diálogo Guardar las imágenes seleccionadas, que permite convertir en un formato de uso general las imágenes seleccionadas en el área de miniaturas y guardarlas en un archivo.

En este cuadro de diálogo, especifique el formato, la carpeta de destino de almacenamiento y el nombre de archivo según se indica más adelante y, a continuación, convierta y guarde la imagen correspondiente.

Conversión de RAW a otros formatos

Especifique el formato en el que se convertirá la imagen RAW.

  • Formato de archivo: seleccione uno de los formatos siguientes: Exif-JPEG, Exif-TIFF (8bit/ch), TIFF (16bit/ch)

  • Relación de compresión: si ha seleccionado Exif-JPEG como Formato de archivo, puede seleccionar entre cuatro relaciones de compresión JPG.

  • Resolución: puede especificar la resolución de impresión en ppp (puntos por pulgada).

  • Imagen lineal: esta casilla de verificación sólo se activa cuando se especifica TIFF (16bit/ch) como Formato de archivo y normalmente está desactivada. Si se activa, no se realiza el procesamiento de imágenes no lineales, por ejemplo el procesamiento gama, al convertir imágenes RAW en imágenes TIFF de 16 bits. De este modo, se crean datos de imagen más fieles a los datos de origen reales. Active esta casilla de verificación solamente cuando utiliza software de retoque fotográfico para ajustar la curva de tonos, etc.

Guardar en carpeta

Seleccione la carpeta en la que se guardará o convertirá una imagen.

  • Guardar en carpeta de imagen original: guarda la imagen convertida en la misma carpeta que contiene la imagen RAW que se está convirtiendo o guardando.

  • Guardar en la siguiente carpeta especificada: haga clic en el botón Examinar y especifique la carpeta en la que debe guardarse la imagen convertida.

Cambiar el nombre del archivo

Las normas de asignación de nombre para el archivo convertido o guardado se definen de la siguiente manera.

  • Casilla de verificación No modificar: si se activa, la imagen convertida se guarda con el mismo nombre de archivo que el del archivo de imagen RAW original (a excepción de la extensión de archivo).

  • Prefijo: esta opción se puede seleccionar si no se activa la casilla de verificación Prefijo. Especifica el prefijo del nombre de archivo y

  • Asignar nº de secuencia.: puede asignar un número de secuencia de hasta nueve dígitos después del nombre de archivo. Especifique el número de dígitos para el número de secuencia mediante la opción Número de dígitos, y el número de secuencia de inicio mediante la opción Número de inicio.

Preferencias

Muestra el cuadro de diálogo Preferencias.

Este cuadro de diálogo se utiliza para ajustar los siguientes tipos de operaciones básicas de RAW Image Task.

Ficha Ajustes generales

  • Ordenar: tiene la opción de organizar las miniaturas Por nombre o Por fecha.

  • Ver

Mostrar todas las advertencias: borra el estado de los cuadros de diálogo cuyas casillas de verificación No volver a mostrar este cuadro de diálogo están activadas e indica que deben visualizarse todos los cuadros de diálogos de advertencia.

La ventana se colocará en la posición predeterminada: restablece todas las ventanas a sus posiciones predeterminadas.

Ficha Configuración de transferencia de imágenes

  • Aplicación de transferencia de imágenes: especifica el nombre de la aplicación y el archivo de ejecución al que se transfiere una imagen cuando se selecciona en el menú Transferir imágenes.

  • Carpeta de transferencia de imágenes: especifica la carpeta a la que se transfiere una imagen cuando se selecciona en el menú Transferir imágenes.

  • Formato de imagen: especifica el formato de archivo al que se convierte una imagen cuando se selecciona en el menú Transferir imágenes.

  • Relación de compresión: especifica la relación de compresión cuando una imagen se transfiere en el formato JPEG.

  • Resolución: especifica la resolución a la que se transfiere una imagen. La resolución especificada es aquella en la que la aplicación de destino imprime la imagen.

  • Imagen lineal: esta casilla de verificación sólo se activa cuando se especifica TIFF (16bit/ch) como Formato de imagen y normalmente está desactivada. Si se activa, puesto que no se implementa el procesamiento de imágenes no lineales al convertir imágenes RAW en imágenes TIFF de 16 bits, por ejemplo el procesamiento gama, se crean datos de imagen más fieles a los datos de origen. Active esta casilla de verificación solamente cuando los ajustes de la curva de tonos se realizan mediante la aplicación de destino de transferencia.

Botón Valor pred.

Restablece el cuadro de diálogo Preferencias a su configuración predeterminada.

Salir

Cierra RAW Image Task.

Menú Editar

Seleccionar
Seleccionar todo

Selecciona todas las imágenes que se muestran en miniatura.

Eliminar selección

Elimina todas las imágenes seleccionadas que se muestran en miniatura.

Seleccionar imágenes activadas

Selecciona todas las imágenes activadas (imágenes cuya casilla de verificación situada en la parte inferior derecha de su correspondiente miniatura está activada) de la lista de miniaturas en pantalla.

Invertir selección

Invierte el estado de selección actual de las imágenes que se muestran en la lista de miniaturas (deselecciona las imágenes seleccionadas anteriormente, selecciona las imágenes que no estaban seleccionadas).

Girar
90 grados a la derecha

Gira la imagen seleccionada 90 grados hacia la derecha (en el sentido de las agujas del reloj).

90 grados a la izquierda

Gira la imagen seleccionada 90 grados hacia la izquierda (en el sentido contrario a las agujas del reloj).

180 grados

Gira la imagen seleccionada 180 grados.

Herramientas
Flecha

El cursor predeterminado.

Mano

El cursor se convierte en un cursor Mano cuando se coloca sobre el área de vista previa. Si no aparece toda la imagen dentro del área de vista previa, puede utilizar el cursor Mano para desplazarla en la dirección deseada.

Aumentar zoom

El cursor se convierte en un cursor Aumentar zoom cuando se coloca sobre el área de vista previa. Con el cursor Aumentar zoom, puede seleccionar un punto en la imagen dentro del área de vista previa y agrandarlo en hasta un 800%.

Consejo:
si visualiza al 100%, los píxeles se muestran con una relación de uno a uno.

Reducir zoom

El cursor se convierte en un cursor Reducir zoom cuando se coloca sobre el área de vista previa. Con el cursor Reducir zoom, puede seleccionar un punto en la imagen dentro del área de vista previa y reducir su tamaño en hasta un 12,5% del tamaño original.

Marca de verificación
Establecer

Activa la imagen seleccionada.

Consejo:
si se marca la casilla de verificación situada en la parte inferior derecha de la miniatura, el estado de dicha miniatura se considera como activado. Al agregar una marca de verificación (activación) en el paso 2. Guardar, sólo se pueden convertir o guardar las imágenes cuya casilla de verificación se encuentre marcada.

Suprimir

Suprime las marcas de verificación de las imágenes seleccionadas.

Condiciones de revelado
Copiar

Copia las condiciones de revelado (todos los valores ajustados de los parámetros de ajuste de calidad de la imagen) de las imágenes seleccionadas.

Pegar

Pega en las imágenes seleccionadas las condiciones de revelado (todos los valores ajustados de los parámetros de ajuste de calidad de la imagen) copiadas.

Restablecer

Restablece las condiciones de revelado de las imágenes seleccionadas (todos los valores ajustados para los parámetros de ajuste de calidad de la imagen) al valor de ajuste de calidad de la imagen (configuración de captura) que existía cuando se capturó la imagen RAW.

Cargar...

Carga el archivo de condiciones de revelado (*.dvp) y lo aplica a las imágenes seleccionadas.

Guardar...

Guarda en un archivo de condiciones de revelado (*.dvp) las condiciones de revelado (todos los valores de los parámetros de ajuste de calidad de la imagen) de las imágenes seleccionadas.

Mis colores

RAW Image Task permite cambiar colores específicos de una imagen en la combinación de colores preferida. La función que ajusta y guarda un color seleccionado en una combinación de colores preferida se denomina Mi color.

Crear y añadir Mi color

Inicia el Asistente para crear Mi color. Para obtener información sobre la creación y adición de Mis colores, consulte la explicación incluida en la pantalla Asistente para crear Mi color.

Consejo:
los Mis colores creados o agregados mediante el Asistente para crear Mi color se incluyen en la lista del cuadro Efecto de fotografía de la Ventana Ajuste de calidad de la imagen. Es posible seleccionar un Mi color de la lista y aplicar la combinación de colores agregada a la imagen RAW.

Antes de iniciar el Asistente para crear Mi color, debe utilizarse un software de retoque fotográfico para preparar la imagen de origen (imagen original) y la imagen editada a partir de la preferencia de colores del usuario (imagen de destino).

Las líneas vertical y horizontal de las imágenes original y de destino deben ser iguales.

Tanto el archivo original como el de destino deben guardarse en formato TIFF, JPEG o BMP. Además, los archivos TIFF deben tener el formato de todo color de 8 bits, sin compresión.

los valores de Mis colores se crean con una cantidad de conversión limitada para no sobrepasar el punto en el que la imagen no surtiría efecto al aplicar Mis colores. Por consiguiente, cuando se aplica un Mi color a la imagen original, es posible que sus efectos no coincidan con los de la imagen de destino. La aplicación real a la imagen original de la combinación Mi color creada se muestra en el cuadro de diálogo Vista previa de Mi color aplicados a la imagen. Añada el color tras comprobar los resultados de la aplicación.

Editar cuadro de lista Efecto de fotografía

Abre el cuadro de diálogo Editar cuadro de lista Efecto de fotografía.

Este cuadro de diálogo le permite realizar los siguientes cambios a "Mis colores" que se enumeran en el cuadro Efecto de fotografía.

  • Edita el nombre de la combinación "Mi color" seleccionada.

  • Edita la información de comentario de la combinación "Mi color" seleccionada.

  • Elimina la combinación Mi color seleccionada.

Consejo:
la combinación Mi color eliminada se suprime por completo del equipo que esté utilizando.

Las combinaciones Mis colores se crean y añaden mediante el menú Crear y añadir Mi color.

Menú Ver

Vista previa del tamaño de visualización

Puede especificar la vista previa del tamaño de visualización del 12,5 al 800%.

Si se especifica la opción Ajustar tamaño, el marco de la ventana Vista previa se muestra en tamaño completo. Si se especifica 100%, los píxeles se muestran con una relación de uno a uno.

Tamaño de visualización de miniaturas
80 x 80

En el área de visualización de miniaturas se muestra una miniatura de 80 x 80 píxeles.

160 x 160

En el área de visualización de miniaturas se muestra una miniatura de 160 x 160 píxeles.

Posición de visualización de miniaturas
Mostrar a la izquierda

La lista de miniaturas se muestra en el lado izquierdo de la ventana principal.

Mostrar en la parte inferior

La lista de miniaturas se muestra en la parte inferior de la ventana principal.

Mostrar (Ocultar) navegador

Muestra u oculta la ventana Navegador.

En la ventana Navegador, si no cabe toda la imagen en el área de vista previa, la sección de la imagen que aparece en pantalla se muestra con un marco rojo. Para cambiar el área de visualización, mueva dicho marco.

Mostrar (Ocultar) histograma

Muestra u oculta la ventana Histograma.

Un histograma de la imagen de enfoque en el área de vista previa se muestra en la ventana Histograma. Un histograma del brillo se muestra en la ficha Y y los histogramas para los canales RGB (rojo, verde, azul) se muestran y organizan en la ficha RGB.

Mostrar (Ocultar) ventana Ajuste de calidad de la imagen

Muestra u oculta la ventana Ajuste de calidad de la imagen.

Consulte "Ventana Ajuste de calidad de la imagen" para obtener más información acerca de dicha ventana.

Mostrar (Ocultar) la ventana Propiedades de la imagen

Muestra u oculta la ventana Propiedades de la imagen.

La ventana Propiedades de la imagen indica la siguiente información sobre la imagen de enfoque que se muestra en el área de vista previa.

  • Nombre de archivo

  • Tamaño de archivo

  • Tamaño de la imagen

  • Formato de archivo

  • Ruta del archivo

  • Comentario (se puede editar)

  • Información de captura (velocidad del obturador, valor de apertura, distancia focal, etc.)

Menú Ayuda

Ayuda de RAW Image Task

Muestra esta ayuda.

Acerca de

Muestra información acerca de RAW Image Task.


Paso 2. Guardar

En el paso Guardar, la imagen RAW se convierte o guarda en un formato de uso general (JPEG, TIFF, TIFF de 16 bits).

En las fichas del paso Guardar, especifique el formato, la carpeta de destino y el nombre del archivo de almacenamiento y, a continuación, convierta y guarde.

Conversión o almacenamiento del destino

Para guardar o convertir imágenes RAW, seleccione entre los elementos siguientes.

  • Todas las imágenes: convierte o guarda todas las imágenes RAW que se muestran en la lista de miniaturas del paso 1. Ajustar imagen.

  • Imágenes activadas: convierte o guarda solamente las imágenes RAW que se muestran en la lista de miniaturas del paso 1. Ajustar imagen y que están seleccionadas.

Conversión de RAW a otros formatos

Especifique el formato en el que se convertirá la imagen RAW.

  • Formato de archivo: seleccione uno de los formatos siguientes: Exif-JPEG, Exif-TIFF (8bit/ch), TIFF (16bit/ch)

  • Relación de compresión: si ha seleccionado Exif-JPEG como Formato de archivo, puede seleccionar entre cuatro relaciones de compresión JPG.

  • Resolución: puede especificar la resolución de impresión en ppp (puntos por pulgada).

  • Imagen lineal: esta casilla de verificación sólo se activa cuando se especifica TIFF (16bit/ch) como Formato de archivo y normalmente está desactivada. Si se activa, no se realiza el procesamiento de imágenes no lineales, por ejemplo el procesamiento gama, al convertir imágenes RAW en imágenes TIFF de 16 bits. De este modo, se crean datos de imagen más fieles a los datos de origen reales. Active esta casilla de verificación solamente cuando utiliza software de retoque fotográfico para ajustar la curva de tonos, etc.

Guardar en carpeta

Seleccione la carpeta en la que se guardará o convertirá una imagen.

  • Guardar en carpeta de imagen original: guarda la imagen convertida en la misma carpeta que contiene la imagen RAW que se está convirtiendo o guardando.

  • Guardar en la siguiente carpeta especificada: haga clic en el botón Examinar y especifique la carpeta en la que debe guardarse la imagen convertida.

Cambiar el nombre del archivo

Las normas de asignación de nombre para el archivo convertido o guardado se definen de la siguiente manera.

  • Casilla de verificación No modificar: si se activa, la imagen convertida se guarda con el mismo nombre de archivo que el del archivo de imagen RAW original (a excepción de la extensión de archivo).

  • Prefijo: esta opción se puede seleccionar si no se activa la casilla de verificación No modificar . Especifica el prefijo del nombre de archivo y

  • Asignar nº de secuencia.: puede asignar un número de secuencia de hasta nueve dígitos después del nombre de archivo. Especifique el número de dígitos para el número de secuencia mediante la opción Número de dígitos, y el número de secuencia de inicio mediante la opción Número de inicio.

Consejo:
un ejemplo del nombre de un archivo aparece en el cuadro Prefijo.


Paso 3. Salir

Cierra RAW Image Task. Si hay imágenes cuyas calidades de imagen se ajustaron pero que no se convirtieron ni guardaron, aparecerá un cuadro de diálogo de confirmación del cierre.


Acerca de la ventana Ajuste de calidad de la imagen

Puede utilizar RAW Image Task para ajustar como desee la calidad de imagen de imágenes RAW y, a continuación, convertir o guardar dichas imágenes en el formato TIFF o JPEG de uso general.

La ventana Ajuste de calidad de la imagen, que se explica con detalla a continuación, se utiliza para ajustar la calidad de la imagen.

Consejo:
los elementos que se pueden ajustar pueden variar en función de la cámara que se utilice.

Si no se ha abierto la ventana Ajuste de calidad de la imagen en el paso 1. Ajustar imagen, seleccione la opción Mostrar la ventana Ajuste de calidad de la imagen del menú Ver.


Casilla de verificación Vista previa

Cuando se activa la casilla de verificación Vista previa, los ajustes que se realizan en la ventana Ajuste de calidad de la imagen se reflejan inmediatamente en la imagen de visualización de vista previa y en las miniaturas seleccionadas. No obstante, si utiliza un equipo con una baja velocidad de procesamiento y selecciona un número elevado de imágenes, puede que el procesamiento de las imágenes tarde una cantidad importante de tiempo. En ese caso, desactive esta casilla de verificación.


Botón Restablecer

Haga clic en este botón para descartar el efecto de ajuste de calidad de la imagen y volver a la calidad (configuración de captura) existente cuando la imagen RAW se capturó con la cámara.


Botón Aplicar

Utilícelo cuando no se haya activado la casilla de verificación Vista previa. Tras cambiar los parámetros en la ventana Ajuste de calidad de la imagen, haga clic en este botón para aplicar a la vista previa procesada y a las imágenes en miniatura seleccionadas los efectos del ajuste de calidad de la imagen.


Ficha Ajustes generales

Balance de blancos

Ajusta el balance de blancos de una imagen. Normalmente, el balance de blancos se ajustará automática y correctamente si configura el cuadro Balance de blancos en Automático. Sin embargo, si desea obtener un efecto especial o no está satisfecho con los resultados de ajuste que se obtienen con el valor Automático, puede ajustar el botón Activar el balance de blancos y los controles deslizantes Temperatura de color y Magenta/Verde para controlar el balance de blancos.

Cuadro Balance de blancos

Seleccione el tipo de fuentes de luz de la lista. Si selecciona Temperatura de color en este cuadro de lista, se activan los controles deslizantes Temperatura de color y Magenta/Verde.

Botón Activar el balance de blancos

El botón (icono de marca de cuentagotas) que se sitúa en el cuadro Balance de blancos es el botón Activar el balance de blancos.

Haga clic en dicho botón para que el cursor se cambie en un Cuentagotas.

Al utilizar el cursor Cuentagotas para hacer clic en la parte blanca (o gris) del motivo fotográfico dentro de la imagen, el valor de píxeles del área en la que hace clic se ajusta en blanco (o gris).

Control deslizante Temperatura de color

El balance de blancos se ajusta al especificar un valor directo para la temperatura de color de la fuente de luz cuando se captura una imagen. El valor puede especificarse entre 2.000 y 10.000 K (Kelvin) en incrementos de 100 K.

Control deslizante Magenta/Verde

Ajusta el balance de blancos en la dirección Magenta/Verde que la temperatura de color no puede ajustar. También ajusta en la dirección magenta las imágenes saturadas de verde que se han capturado bajo luces fluorescentes.

Compensación de exposición digital

Ajusta el brillo entre los valores de -2 a +2 en incrementos de 0,1. Si toma una fotografía de una persona en contraluz y dicha persona se muestra subexpuesta, puede ajustar el valor en una dirección positiva para corregir el brillo en un nivel adecuado.

Cuadro Efecto de fotografía

Seleccione un efecto de fotografía entre las opciones siguientes.

Desactivar, Intenso, Neutro, Nitidez baja, Sepia, B/N, Personalizado

Consejo:
si ajusta la opción Efecto de fotografía en Personalizado, sólo podrá ajustar los parámetros Contraste, Nitidez y Saturación de color.

También puede seleccionar Mis colores en el cuadro Efecto de fotografía para aplicarlos a una imagen RAW.

El único color que aparece en la lista es la combinación Mis colores predeterminada que se incluye con RAW Image Task. Sin embargo, puede utilizar el Asistente para crear Mi color para añadir Mis colores definidos por el usuario, que luego se añadirán al cuadro Efecto de fotografía.

Control deslizante Contraste

Ajusta el nivel de contraste. La configuración de contraste de la cámara se ajusta de la siguiente manera. Puede ajustar aún más el contraste en RAW Image Task.

Cámara (baja) = RAW Image Task (-1)

Cámara (normal) = RAW Image Task (0)

Cámara (alta) = RAW Image Task (+1)

Control deslizante Nitidez

Ajusta el nivel de nitidez. La configuración de nitidez de la cámara se puede ajustar de la siguiente manera. Puede ajustar aún más la nitidez en RAW Image Task.

Cámara (baja) = RAW Image Task (2)

Cámara (normal) = RAW Image Task (7)

Cámara (alta) = RAW Image Task (9)

Control deslizante Saturación de color

Ajusta el nivel de saturación de color. La configuración de saturación de color de la cámara se puede ajustar de la siguiente manera. Puede ajustar aún más la saturación de color en RAW Image Task.

Cámara (baja) = RAW Image Task (-2)

Cámara (normal) = RAW Image Task (0)

Cámara (alta) = RAW Image Task (+2)


Ficha Curva de tonos

Ajusta la curva de tonos.

Coloque el cursor del ratón en la curva de tonos y haga clic en la misma para añadir un máximo de cuatro puntos de control. Utilice estos cuatro (máximo) puntos de control para especificar la curva de tonos deseada.

Consejo:
el valor predeterminado es cero puntos de control.
Pulse la tecla Supr para eliminar los puntos de control activos.

Cuadro Canal

Seleccione la curva de tonos que debe ajustarse.

RGB: se ajusta toda la curva de tonos RGB.

Rch : se ajusta la curva de tonos roja.

Gch : se ajusta la curva de tonos verde.

Bch : se ajusta la curva de tonos azul.

Botón Cargar...

Carga el archivo de datos de la curva de tonos (*.TCD) y lo establece como la curva de tonos actual.

Botón Guardar...

Guarda en un archivo de datos de la curva de tonos (*.TCD) las condiciones de la curva de tonos que se muestran actualmente. Puede utilizar el botón Cargar... para cargar los datos de curva de tonos guardados.


Ficha Ajustes avanzados

Permite realizar ajustes de control de ruido adaptable y espacio de color.

Control deslizante Control de ruido adaptable

Si una imagen se captura a una alta velocidad, es posible que se genere ruido en la imagen capturada. Si esto sucede, puede ajustar este control deslizante para suprimir el ruido.

Si ajusta el control deslizante en "0", se desactiva la función Control de ruido adaptable. A medida que desplace el control deslizante hacia la derecha y aumente el valor, se incrementará el efecto de supresión de ruido.

Consejo:
para comprobar el efecto de la función Control de ruido adaptable, ajuste la tamaño de visualización de la vista previa en 100 % o más.

Cuadro Espacio de color

Puede seleccionar sRGB o Adobe RGB para los espacios de color de la imagen que se pueden obtener de los resultados de procesamiento. El espacio de color Adobe RGB es un ajuste especial de impresora que se utiliza cuando se necesita una reproducción de color particularmente grande. Normalmente, este ajuste debe definirse en sRGB.