Dialogo Ajustes de la Camara

Diálogo Ajustes de la Cámara

El cuadro de diálogo Ajustes de la Cámara sirve para definir los parámetros de la cámara desde el PC.

El cuadro de diálogo muestra el nombre del modelo de la cámara, la identificación del cuerpo, la versión de firmware (microprogramación), la carga de la batería restante, y la información sobre la tarjeta de memoria. Pueden definirse el nombre del propietario, la fecha, la hora, las funciones personales, los parámetros para revelado y la gamma y el equilibrio de blancos personalizados Pueden definirse el nombre del propietario, la fecha, la hora, las funciones personales, los parámetros, la curva de tonos del usuario y el balance de blancos personalizados. La tarjeta de memoria también puede formatearse.


Dialogo Ajustes de la Camara - Pagina Ajustes Basicos

Diálogo Ajustes de la Cámara - Página Ajustes Básicos

Información general:

Este cuadro de diálogo sirve para definir los ajustes básicos de la cámara.

Explicación:

Modelo de la cámara

Muestra el nombre de modelo de la cámara conectada.

Identificación del cuerpo

Muestra la identificación del cuerpo de la cámara conectada. No aparece si la cámara no tiene una identificación del cuerpo.

Versión de Firmware

Muestra la Versión de Firmware de la cámara conectada.

Nombre del propietario

Muestra el nombre registrado del propietario de la cámara conectada. El nombre puede cambiarse. Escribir un nombre con una extensión máxima de 31 caracteres alfanuméricos.

Fecha y hora

Muestra el reloj interno en la cámara conectada. Utilice los controles de giro para definir directamente la fecha o la hora. La fecha y hora aparecen según el formato definido de fecha/hora de su PC.

Desde el botón del PC

Ajusta la fecha y hora del PC en los campos de diálogo correspondientes.

Estado de la batería

Muestra un icono en el que se indica el estado de la batería en la cámara conectada.

Botón Formateo de la tarjeta de memoria

Formatea la tarjeta de memoria. Sólo se puede pulsar el botón en las cámaras que soportan el formateado.

Tarjeta de memoria - Estado

Muestra el estado de conexión de la tarjeta de memoria.

Tarjeta de memoria - Libre

Muestra la memoria libre que hay disponible en la tarjeta de memoria.

Tarjeta de memoria - Total

Muestra el tamaño total de la tarjeta de memoria.

Botón Aceptar

Ajusta el nombre del propietario, la fecha y hora que aparecen en la cámara, y luego cierra el cuadro de diálogo.

Botón Cancelar

Cierra el cuadro de diálogo sin ajustar el nombre del propietario, la fecha y hora en la cámara.

Botón Aplicar

Ajusta el nombre del propietario, la fecha y hora mostrados en la cámara.

Botón Ayuda

Muestra la ayuda.


Dialogo Ajustes de la Camara - Pagina Ajustes Detallados

Diálogo Ajustes de la Cámara - Página Ajustes Detallados

Información general:

Este cuadro de diálogo se utiliza para definir los ajustes detallados de la cámara.

Explicación:

Función Personal

Especifica las funciones personalizadas en la cámara y los ajustes relacionados.

Parámetros

Se utilizan para añadir, borrar o modificar parámetros. También ajusta la curva de tonos que se utilizan para el revelado.

Balance personalizado de blancos

Sirve para definir los datos de balance de blancos.

Botón Aceptar

Ajusta el nombre del propietario, la fecha y hora de la página de ajustes básicos en la cámara, y luego cierra el cuadro de diálogo.

Botón Cancelar

Cierra el cuadro de diálogo sin definir el nombre del propietario, la fecha y hora en la página de los ajustes básicos en la cámara.

Botón Aplicar

Define el nombre del propietario, la fecha y hora de la página de ajustes básicos en la cámara.

Botón Ayuda

Muestra la ayuda.


Ajustes Personales de las Funciones

Ajustes de Funciones Personalizadas

Información general:

Especifica las funciones personalizadas en la cámara y los ajustes relacionados.

Funciones personalizadas:

Utilice las casillas de verificación para especificar las funciones personalizadas. Las casillas de verificación pueden estar en una de las siguientes tres posiciones.

Puede modificarse el ajuste de la cámara y queda activado (ON).

Puede modificarse el ajuste de la cámara y queda desactivado (OFF).

El ajuste de la cámara no puede ser modificado.

Explicación:

Botón Carga Ajustes

Actualiza el cuadro de diálogo con los ajustes actuales desde la cámara.

Botón Restaurar

Desactiva todas las funciones y repone los ajustes relacionados con sus valores predeterminados.

Botón Aceptar

Define los ajustes del diálogo en la cámara y cierra el cuadro de diálogo de ajustes de funciones personalizadas.

Botón Cancelar

Cierra el cuadro de diálogo de ajustes de funciones personalizadas sin enviar a la cámara los ajustes de diálogo.

Botón Aplicar

Define los ajustes del diálogo en la cámara sin cerrar el cuadro de diálogo de ajustes de funciones personalizadas.

Botón Ayuda

Muestra la ayuda.


Ajustes de Parametros de Revelado

Ajustes de Parámetros de revelado

Información general:

Agrega, borra, o modifica los parámetros utilizados para revelar las imágenes.

Explicación:

Botón ajuste personalizado curva de tonos

Abre el cuadro de diálogo de ajuste personalizado de curva de tonos para ajustar la curva de tonos.

Botón Añadir Ajuste

Crea un nuevo ajuste de parámetros de revelado.*

Botón Borrar Ajuste

Borra el ajuste actual seleccionado de parámetros de revelado.*

Botón Cerrar

Sale del ajuste de parámetros de revelado.

Botón Ayuda

Muestra la ayuda.

Curva de tonos

Se utiliza para modificar el tipo de curva de tonos que se empleará en el revelado de imágenes.

Solamente se podrá seleccionar el ajuste personalizado si se ha definido una curva de tonos de usuario.

Nitidez

Define la intensidad y el objeto a usar para revelar las imágenes.

Calidad JPEG

Define el índice de compresión para cada modo de calidad de imagen.

Botón Aplicar en la Cámara

Envía los datos para el parámetro que se ha seleccionado a la cámara.

*Sólo se puede realizar en la EOS-1D.


Curva de tonos personalizada

Información general:

Ajusta la curva de tonos en la cámara.

Explicación:

Casilla Editar Nombre de Archivo

Muestra el nombre del fichero con la curva de tonos cargada.

Botón Abrir

Carga un fichero de curva de tonos.

Canal de Colores

Selecciona los elementos de los colores para visualizar en la curva de tonos.

Imagen de curva de tonos

Muestra un gráfico basado en la actual curva de tonos cargada.

Botón Aplicar en la Cámara

Envía la curva de tonos actual cargada a la cámara.

Botón Cerrar

Cierra el cuadro de diálogo del ajuste de la curva de tonos personalizada sin actualizar la cámara.

Botón Ayuda

Muestra la ayuda.


Ajuste de balance de blancos personalizado

Información general:

Define los datos de equilibrio de blancos y la leyenda de acompañamiento en la cámara.

Explicación:

Lista de selección de balance de blancos personalizado (PC1 a PC3)

Muestra el actual ajuste de equilibrio de blancos.

Casilla Editar Nombre de Archivo WBD

Muestra el nombre del archivo de equilibrio de blancos cargado.

Botón Examinar

Carga un archivo de equilibrio de blancos.

Casilla Editar Leyenda

Introducir una descripción para el ajuste de equilibrio de blancos que se ha seleccionado en el PC. El texto de leyenda puede editarse y tener una longitud de hasta 31 caracteres asiáticos estándar o 15 de tamaño entero (pueden combinarse ambos tipos de caracteres). No hay restricciones en los códigos de caracteres introducidos.

Botón Aplicar a la cámara

Envía la actual curva gamma cargada a la cámara.

Botón Borrar de la Cámara

Borra el ajuste que se ha seleccionado en el PC.

Botón Cerrar

Cierra el cuadro de diálogo de ajuste de balance de blancos personalizado.

Botón Ayuda

Muestra la ayuda.


TipToneCurveFile

Archivo creado utilizando FileViewerUtility. La extensión es “TCD”.


TipWhiteBlanceFile

Archivo creado utilizando FileViewerUtility. La extensión es “WBD”.