Introduction

CameraWindow DC est une application qui vous permet d'enregistrer aisément et efficacement des images fixes, des séquences et des mémos audio (regroupés sous la dénomination images) stockés sur votre appareil photo et transférés sur un ordinateur. Elle vous permet également de classer les images sur l'appareil photo. Utilisez les autres applications fournies pour classer les images enregistrées sur votre ordinateur, ainsi que pour effectuer d'autres tâches avancées. Lorsque vous effectuez la connexion à CameraWindow DC, vérifiez que la batterie de votre appareil photo est suffisamment chargée ou branchez l'appareil sur le secteur à l'aide de l'adaptateur.

Ce que vous pouvez faire avec CameraWindow DC

  • Importer des images depuis l'appareil photo et les enregistrer sur un ordinateur.
  • Traiter les images de l'appareil photo depuis un ordinateur afin de les afficher, les classer ou les enregistrer.
  • Télécharger les vidéos de votre appareil photo vers YouTube.
  • Modifier la première image ou le son départ de l'appareil photo (par exemple, le son du déclencheur) et les remplacer par des images ou des sons de votre choix.

Remarque

Certaines fonctions peuvent ne pas être disponibles, en fonction de votre configuration.


Fonctions de base

CameraWindow DC démarre automatiquement lorsque vous branchez l'appareil photo à un ordinateur et que vous mettez ce dernier sous tension.

Après le démarrage, le menu principal s'affiche et vous permet de sélectionner l'une des fonctions suivantes dans CameraWindow DC.

Importer des images à partir de l'appareil photo
Importer des images depuis l'appareil photo et les enregistrer sur un ordinateur.
Classer des images dans l'appareil photo
Consulter les images sur l'appareil photo. Vous pouvez télécharger les images de l'ordinateur vers l'appareil photo, modifier les réglages de protection en écriture et supprimer des images.
Télécharger les vidéos de votre appareil photo
Télécharger les vidéos de votre appareil photo vers YouTube.
Paramètres de l'appareil photo
Vous pouvez modifier la première image et le son départ et les remplacer par les images et les sons de votre choix. Vous pouvez également spécifier un [Thème] qui combine à la fois l'image et les sons.


Explication des boutons

Lorsque vous affichez les images sur l'appareil photo à l'aide de CameraWindow DC, des vignettes des images cibles sont affichées dans la fenêtre de visualisation.

Vous trouverez ci-après l'explication des opérations que vous pouvez effectuer sur les images affichées ou sélectionnées, ainsi que la signification des principales icônes.

Importation des images

Enregistrer des images sur l'ordinateur.*

Sélectionner toutes les images affichées.

Annuler la sélection de toutes les images.

(* Peut être utilisé avec plusieurs images)

Classement des images

Pivoter les images vers la gauche.*

Pivoter les images vers la droite.*

Sélectionner des images sur l'ordinateur et les copier dans l'appareil photo.

Modifier les réglages de protection en écriture.*

Supprimer des images.*

(* Peut être utilisé avec plusieurs images)

Téléchargement de vidéos

Commencez à préparer les vidéos pour les télécharger sur YouTube.*

(* Peut être utilisé avec plusieurs images)

Courant

Modifier les préférences.
Afficher l'aide.


Sélection des images

Les images sélectionnées ont un arrière-plan bleu qui les différencie des autres images.

Sélection d'une seule image
Cliquez sur une vignette dans la fenêtre de visualisation.
Sélection de plusieurs images
  • Pour sélectionner plusieurs images, cliquez sur les vignettes pendant que vous maintenez la touche CTRL (pour Windows) ou la touche Commande (pour Mac OS X) enfoncée.
  • Cliquez sur les vignettes pendant que vous maintenez la touche Majuscule enfoncée pour sélectionner un groupe d'images consécutives.
  • Vous pouvez faire glisser le pointeur au-dessus des vignettes dans la fenêtre de visualisation pour sélectionner les images situées dans cette zone.
Annulation de la sélection des images
Cliquez n'importe où dans la fenêtre de visualisation, là où il n'y a pas de vignette, pour annuler la sélection de toutes les images.
Sélection simultanée de toutes les images à importer
Lorsque vous importez des images, vous pouvez utiliser les boutons ci-dessous pour sélectionner ou annuler la sélection de plusieurs images à la fois.

Sélectionner toutes les images affichées.

Annuler la sélection de toutes les images.


Affichage des images

Double-cliquez sur une vignette dans la fenêtre de visualisation pour afficher un aperçu de cette image.

Vous pouvez également cliquer sur les boutons suivants pour changer la méthode d'affichage d'une image.

Afficher les images sous forme de vignettes.
Afficher les images sous forme d'aperçus.
Afficher les images en mode Plein écran.

Si l'image sélectionnée est une séquence, c'est d'abord la première vue qui s'affiche. Ensuite, lorsque la lecture est prête à démarrer, les boutons de commande apparaissent également. Veuillez noter qu'à ce stade, les images sont toujours sur l'appareil photo et n'ont pas encore été enregistrées sur l'ordinateur.


Filtrage des images affichées

Lorsque vous disposez d'un grand nombre d'images, vous pouvez les filtrer en définissant des conditions, telles que la date de prise, et afficher uniquement les images correspondantes dans la fenêtre de visualisation.

Vous pouvez sélectionner les conditions de filtre suivantes dans la zone située à gauche de la fenêtre de visualisation.

Afficher toutes les images.
Afficher uniquement les images non transférées.
Afficher les images filtrées par date de prise. Dans ce cas, vous pouvez choisir de filtrer par année, mois ou jour.
Afficher les images filtrées par type.
Afficher les images filtrées par dossier.


Pivoter les images

Vous pouvez pivoter les images de 90 degrés à la fois en les sélectionnant dans la fenêtre de visualisation et en cliquant sur l'un des boutons suivants.

Pivoter les images vers la gauche.
Pivoter les images vers la droite.


Enregistrement des images

Vous pouvez importer les images sélectionnées et les enregistrer sur votre ordinateur en les sélectionnant dans la fenêtre de visualisation, puis en cliquant sur le bouton suivant.

Enregistrer des images sur l'ordinateur.

Les images seront enregistrées dans un sous-dossier du dossier d'importation spécifié sous les préférences.


Copie des images vers l'appareil photo

Vous pouvez sélectionner des images à enregistrer sur l'appareil photo en cliquant sur le bouton suivant pour afficher une fenêtre afin de sélectionner les images sur l'ordinateur.

Sélectionner des images sur l'ordinateur et les copier dans l'appareil photo.


Réglages de protection en écriture des images

Vous pouvez activer la protection en écriture des images en sélectionnant celles-ci dans la fenêtre de visualisation et en cliquant sur le bouton suivant. Chaque fois que vous cliquez sur ce bouton, la protection en écriture est activée ou désactivée.

Modifier les réglages de protection en écriture.


Suppression d'images

Vous pouvez supprimer des images en sélectionnant celles-ci dans la fenêtre de visualisation et en cliquant sur le bouton suivant.

Supprimer des images.

Les images supprimées ne peuvent pas être restaurées. Utilisez donc cette fonction avec précaution.


Téléchargement de vidéos

Cliquez sur le bouton suivant après avoir sélectionné les vidéos dans la fenêtre de visualisation, afin de commencer la préparation pour le téléchargement.

Commencez à préparer les vidéos pour les télécharger sur YouTube.

Veillez à bien vérifier le contenu avant de procéder au téléchargement.


Paramètres de la première image

Sélectionnez l'image à utiliser comme première image de l'appareil photo dans [Liste des premières images]. Un aperçu de l'image sélectionnée s'affiche en haut de la liste.

Cliquez sur le bouton illustré ci-dessous pour définir l'image sélectionnée.

Définir la première image de l'appareil photo.


Réglages audio

Commencez par sélectionner le son à définir (Son départ, Son déclenc., Signal sonore ou Son retardateur) sous [Appareil photo].

Sélectionnez le son à utiliser comme son départ de l'appareil photo dans [Liste des sons départ]. Vous pouvez écouter votre sélection en cliquant sur le bouton suivant afin de lire l'audio.

Lire l'audio.

Cliquez sur le bouton illustré ci-dessous pour définir le son sélectionné.

Définir le son de l'appareil photo.


Paramètres du thème

Sélectionnez une combinaison première image/son départ dans [Liste des thèmes]. Un aperçu de l'image du thème sélectionné s'affiche en haut de la liste.

Vous pouvez écouter votre sélection en cliquant sur le bouton suivant afin de lire l'audio.

Lire l'audio.

Cliquez sur le bouton illustré ci-dessous pour définir les détails du thème sélectionné comme première image et sons départ de l'appareil photo.

Définir la première image et les sons départ de l'appareil photo.


Préférences

Pour modifier les réglages associés au fonctionnement de CameraWindow DC, cliquez sur le bouton suivant pour afficher la boîte de dialogue [Préférences].

Afficher la boîte de dialogue [Préférences].

Les éléments suivants peuvent être définis à l'aide de la boîte de dialogue [Préférences]. Une fois les modifications nécessaires apportées, cliquez sur [OK].

Catégorie [Général] - Onglet [Général]

Affichage au démarrage :
Indiquez le type d'écran à afficher en premier lors du prochain démarrage de CameraWindow DC.
Taille des vignettes au démarrage :
Sélectionnez une taille pour les vignettes affichées dans la fenêtre de visualisation (80, 120 ou 160 pixels pour le bord le plus long).

Catégorie [Général] - Onglet [Appareil photo connecté]

Nom du propriétaire :
Le nom du propriétaire de l'appareil photo s'affiche. Vous pouvez cliquer sur [Modifier] pour changer le nom du propriétaire (cliquez sur [Régler] pour appliquer les informations modifiées à l'appareil photo dans ce cas). Lorsque vous prenez une photo en utilisant un appareil photo avec le nom du propriétaire défini, le nom de ce dernier est enregistré dans les fichiers image.

Catégorie [Importer] - Onglet [Importation automatique]

Importation automatique :
Indiquez si vous souhaitez commencer à importer les images automatiquement lors du démarrage de CameraWindow DC. Lorsque l'importation automatique est définie, indiquez également le type d'image à importer.

Catégorie [Importer] - Onglet [Paramètres dossier]

Dossier d'importation :
Indiquez le dossier de l'ordinateur où les images doivent être enregistrées. Cliquez sur le bouton [Parcourir] pour changer le dossier d'enregistrement.
Nom du sous-dossier :
Indiquez les règles d'appellation des sous-dossiers créés automatiquement dans le dossier d'importation lors de l'enregistrement des images importées de l'appareil photo.

Catégorie [Importer] - Onglet [Après importation]

Logiciel lié :
Vous pouvez utiliser ce réglage pour lancer d'autres logiciels après avoir importé des images à l'aide de CameraWindow DC.