Einführung

Mit CameraWindow DC können Sie mit Ihrer Kamera aufgenommene Fotos, Filme und Tonmemos (zusammenfassend als "Bilder" bezeichnet) einfach und effizient auf einem Computer speichern und Bilder auf der Kamera organisieren. Zum Organisieren der auf dem Computer gespeicherten Bilder sowie für andere fortgeschrittene Aufgaben verwenden Sie bitte die anderen im Lieferumfang enthaltenen Anwendungen. Stellen Sie bei der Verbindungsherstellung zu CameraWindow DC sicher, dass der Akku der Kamera ausreichend geladen ist, oder verwenden Sie das Netzteil.

Möglichkeiten mit CameraWindow DC

  • Bilder von der Kamera importieren und auf einem Computer speichern.
  • Bilder auf der Kamera von einem Computer aus anzeigen, organisieren oder speichern.
  • Filme auf Ihrer Kamera auf YouTube hochladen.
  • Das Startbild oder Töne (z.B. den Verschlusston) der Kamera in Bilder bzw. Töne Ihrer Wahl ändern.

Hinweis

Abhängig von Ihrem Setup sind einige Funktionen möglicherweise nicht verfügbar.


Grundfunktionen

CameraWindow DC wird automatisch gestartet, wenn Sie Ihre Kamera an einen Computer anschließen und das Gerät einschalten.

Nach dem Start wird das Hauptmenü angezeigt. Hier können Sie eine der folgenden Funktionen von CameraWindow DC wählen.

Bilder von der Kamera importieren
Bilder von der Kamera importieren und auf einem Computer speichern.
Bilder auf der Kamera organisieren
Bilder auf der Kamera anzeigen. Sie können Bilder vom Computer auf die Kamera hochladen, die Schreibschutzeinstellungen ändern und Bilder löschen.
Filme auf Ihrer Kamera hochladen
Filme auf Ihrer Kamera auf YouTube hochladen.
Kameraeinstellungen
Sie können das Startbild und die Töne der Kamera in Bilder und Töne Ihrer Wahl ändern. Außerdem können Sie [Themenbezogen] festlegen, wobei sowohl Bild als auch Ton vereint werden.


Erklärung der Schaltflächen

Beim Anzeigen von Bildern auf der Kamera mit CameraWindow DC werden die Zielbilder im Anzeigefenster in der Miniaturansicht dargestellt.

Im Folgenden erhalten Sie Erläuterungen der Vorgänge, die mit angezeigten oder ausgewählten Bilder ausgeführt werden können, sowie der grundlegenden Symbole.

Bilder importieren

Bilder auf dem Computer speichern*

Alle angezeigten Bilder auswählen.

Die Auswahl aller Bilder aufheben.

(* Verwendung mit mehreren Bildern möglich)

Bilder organisieren

Bilder nach links drehen*

Bilder nach rechts drehen*

Bilder auf dem Computer auswählen und auf die Kamera kopieren.

Schreibschutzeinstellungen ändern*

Bilder löschen*

(* Verwendung mit mehreren Bildern möglich)

Filme hochladen

Vorbereitung der Filme für das Hochladen auf YouTube starten*

(* Verwendung mit mehreren Bildern möglich)

Allgemein

Einstellungen ändern.
Hilfe anzeigen.


Bilder auswählen

Ausgewählte Bilder unterscheiden sich durch einen blauen Hintergrund von anderen Bildern.

Einzelbild auswählen
Klicken Sie auf eine Miniaturansicht im Anzeigefenster.
Mehrere Bilder auswählen
  • Um mehrere Bilder auszuwählen, klicken Sie bei gedrückter STRG-Taste (unter Windows) bzw. Befehlstaste (unter Mac OS X) auf die entsprechenden Miniaturansichten.
  • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die Miniaturansichten, um eine Reihe aufeinander folgender Bilder auszuwählen.
  • Sie können den Mauszeiger über die Miniaturansichten im Anzeigefenster ziehen, um die Bilder innerhalb dieses Bereichs auszuwählen.
Auswahl der Bilder aufheben
Klicken Sie im Anzeigefenster auf einen Bereich außerhalb der Miniaturansichten, um die Auswahl aller Bilder aufzuheben.
Alle zu importierenden Bilder gleichzeitig auswählen
Beim Importieren von Bildern können Sie mit den Tasten unten viele Bilder gleichzeitig auswählen bzw. ihre Auswahl aufheben.

Alle angezeigten Bilder auswählen.

Die Auswahl aller Bilder aufheben.


Bilder anzeigen

Doppelklicken Sie auf eine Miniaturansicht im Anzeigefenster, um das Bild in der Vorschau anzuzeigen.

Mit einer der folgenden Schaltflächen können Sie auch die Anzeigemethode für ein Bild ändern.

Bilder in der Miniaturansicht anzeigen.
Bilder in der Vorschauansicht anzeigen.
Bilder im Vollbildmodus anzeigen.

Ist das ausgewählte Bild ein Film, wird zunächst das erste Einzelbild angezeigt. Sobald die Wiedergabe möglich ist, werden auch die Steuerschaltflächen angezeigt. Beachten Sie, dass die Bilder auf der Kamera zu diesem Zeitpunkt noch nicht auf dem Computer gespeichert sind.


Angezeigte Bilder filtern

Bei einer großen Zahl von Bildern können Sie die Bilder nach Kriterien, wie Aufnahmedatum, filtern und nur Bilder im Anzeigefenster anzeigen, die diese Kriterien erfüllen.

Sie können die folgenden Filterkriterien im linken Bereich des Anzeigefensters auswählen.

Alle Bilder anzeigen.
Nur nicht übertragene Bilder anzeigen.
Nach Aufnahmedatum gefilterte Bilder anzeigen. In diesem Fall können Sie nach Jahr, Monat oder Tag filtern.
Nach Typ gefilterte Bilder anzeigen.
Nach Ordner gefilterte Bilder anzeigen.


Bilder drehen

Sie können Bilder jeweils um 90 Grad drehen. Wählen Sie die Bilder dazu im Anzeigefenster aus, und klicken Sie auf eine der folgenden Schaltflächen.

Bilder nach links drehen.
Bilder nach rechts drehen.


Bilder speichern

Sie können ausgewählte Bilder importieren und auf Ihrem Computer speichern. Wählen Sie die Bilder dazu im Anzeigefenster aus, und klicken Sie auf die folgende Schaltfläche.

Bilder auf dem Computer speichern.

Die Bilder werden in einem Unterordner des in den Einstellungen festgelegten Importordners gespeichert.


Bilder auf die Kamera kopieren

Sie können Bilder zum Speichern auf der Kamera auswählen. Klicken Sie dazu auf die folgende Schaltfläche, um ein Fenster zum Auswählen der Bilder auf dem Computer anzuzeigen.

Bilder auf dem Computer auswählen und auf die Kamera kopieren.


Schreibschutzeinstellungen für Bilder

Sie können den Schreibschutz für Bilder aktivieren, indem Sie die Bilder im Anzeigefenster auswählen und auf die folgende Schaltfläche klicken. Bei jedem Klicken auf diese Schaltfläche wechselt die Einstellung zwischen Schreibschutz aktiviert und Schreibschutz deaktiviert.

Schreibschutzeinstellungen ändern.


Bilder löschen

Sie können Bilder löschen, indem Sie die Bilder im Anzeigefenster auswählen und auf die folgende Schaltfläche klicken.

Bilder löschen.

Gelöschte Bilder können nicht wiederhergestellt werden. Gehen Sie daher mit dieser Funktion entsprechend vorsichtig um.


Filme hochladen

Klicken Sie nach Auswahl der Filme im Anzeigefenster auf die folgende Schaltfläche, um die Vorbereitung für das Hochladen zu starten.

Vorbereitung der Filme für das Hochladen auf YouTube starten.

Überprüfen Sie den Inhalt vor dem Hochladen genau.


Startbildeinstellungen

Wählen Sie ein Bild, das Sie als Startbild der Kamera verwenden möchten, in der [Startbildliste] aus. Oben in der Liste wird eine Vorschau des ausgewählten Bilds angezeigt.

Klicken Sie auf die Schaltfläche unten, um das ausgewählte Bild festzulegen.

Stellen Sie das Startbild auf der Kamera ein.


Toneinstellungen

Wählen Sie zunächst unter [Kamera] die Art des einzustellenden Tons (Start-Ton, Auslöse-Ger., Tastenton oder Selbstausl.-Ton) aus.

Wählen Sie den Ton, den Sie als Start-Ton der Kamera verwenden möchten, in der [Start-Ton-Liste] aus. Zum themenbezogenen Abspielen klicken Sie auf die folgende Schaltfläche.

Ton abspielen.

Klicken Sie auf die Schaltfläche unten, um den ausgewählten Ton festzulegen.

Stellen Sie den Ton auf der Kamera ein.


Themenbezogene Einstellungen

Wählen Sie eine Kombination aus Kamerastartbild und Ton in der [Themenbezgoene Liste] aus. Oben in der Liste wird eine Vorschau des themenbezogenen Bilds angezeigt.

Zum themenbezogenen Abspielen klicken Sie auf die folgende Schaltfläche.

Ton abspielen.

Klicken Sie auf die unten dargestellte Schaltfläche, um die ausgewählten Themendetails als Startbild und Ton für die Kamera festzulegen.

Stellen Sie das Startbild und den Ton auf der Kamera ein.


Einstellungen

Um Einstellungen für die Funktionsweise von CameraWindow DC zu ändern, klicken Sie auf die folgende Schaltfläche, um das Dialogfeld [Einstellungen] zu öffnen.

Öffnen Sie das Dialogfeld [Einstellungen].

Im Dialogfeld [Einstellungen] können folgende Optionen festgelegt werden. Klicken Sie nach dem Vornehmen der Änderungen auf [OK].

Kategorie [Allgemein] - Registerkarte [Allgemein]

Startansicht:
Legen Sie fest, welcher Bildschirm beim nächsten Starten von CameraWindow DC als Erstes angezeigt werden soll.
Miniaturgröße beim Start:
Wählen Sie eine Größe für die Miniaturansichten im Anzeigefenster aus (80, 120 oder 160 Pixel für die längste Kante).

Kategorie [Allgemein] - Registerkarte [Angeschlossene Kamera]

Eigentümername:
Der Name des Kameraeigentümers wird angezeigt. Klicken Sie auf [Bearbeiten], um den Namen des Eigentümers zu ändern. (Klicken Sie in diesem Fall auf [Einstellen], um die geänderten Informationen für die Kamera zu übernehmen). Wenn Sie eine Kamera mit eingestelltem Eigentümernamen verwenden, wird der Name des Eigentümers in den Bilddateien gespeichert.

Kategorie [Importieren] - Registerkarte [Automatischer Import]

Automatischer Import:
Legen Sie fest, ob das Importieren von Bildern beim Start von CameraWindow DC automatisch gestartet werden soll. Wenn das Importieren automatisch starten soll, geben Sie auch den Typ der zu importierenden Bilder an.

Kategorie [Importieren] - Registerkarte [Ordnereinstellungen]

Importordner:
Geben Sie den Ordner auf dem Computer an, in dem Bilder gespeichert werden sollen. Klicken Sie auf die Taste [Durchsuchen...], um den Speicherordner zu ändern.
Name des Unterordners:
Wählen Sie die grundlegenden Benennungsregeln für Unterordner aus, die im Importordner automatisch erstellt werden, wenn die von der Kamera importierten Bilder gespeichert werden.

Kategorie [Importieren] - Registerkarte [Nach dem Importieren]

Verknüpfte Software:
Mit dieser Einstellung können Sie andere Software starten, nachdem Sie Bilder mit CameraWindow DC importiert haben.