소개

CameraWindow DC는 카메라로 촬영한 사진, 동영상, 사운드 메모(이하 "이미지")를 쉽고 효율적으로 컴퓨터에 저장하고, 카메라에 있는 이미지를 구성할 수 있는 응용 프로그램입니다. 컴퓨터에 저장된 이미지를 구성하고 기타 고급 작업을 실행하려면 다른 번들 응용 프로그램을 사용하십시오. CameraWindow DC에 연결할 때는 먼저 배터리 잔량이 충분한지 확인하거나 AC 어댑터를 사용해야 합니다.

CameraWindow DC의 기능

  • 이미지를 카메라에서 가져와서 컴퓨터에 저장합니다.
  • 카메라에 있는 이미지를 컴퓨터에서 표시, 구성 또는 저장할 수 있습니다.
  • 카메라에 있는 동영상을 YouTube에 업로드할 수 있습니다.
  • 카메라의 구동 화면 또는 사운드(셔터 사운드 등)를 자신이 원하는 데로 변경할 수 있습니다.

참고

설정에 따라 일부 기능을 사용하지 못할 수 있습니다.


기본 기능

카메라를 컴퓨터에 연결하고 전원을 켜면 CameraWindow DC가 자동으로 시작됩니다.

최상위 메뉴가 표시되면 다음과 같은 CameraWindow DC의 기능을 선택할 수 있습니다.

카메라에서 이미지 가져오기
이미지를 카메라에서 가져와서 컴퓨터에 저장합니다.
카메라에 있는 이미지 구성하기
카메라에 있는 이미지를 표시합니다. 컴퓨터에서 카메라로 이미지를 업로드하고, 쓰기 보호 설정을 변경하고, 이미지를 삭제할 수 있습니다.
카메라에 있는 동영상 업로드
카메라에 있는 동영상을 YouTube에 업로드할 수 있습니다.
카메라 설정
카메라의 구동 화면 및 사운드를 자신이 원하는 데로 변경할 수 있습니다. 또한 이미지와 사운드를 연결시켜주는 [테마]를 지정할 수 있습니다.


단추 설명

CameraWindow DC로 카메라에 있는 이미지를 보면 대상 이미지의 축소판이 보기 창에 표시됩니다.

표시되어 있거나 선택한 이미지로 실행할 수 있는 작업과 기본 아이콘에 대한 설명이 아래에 제공됩니다.

이미지 가져오기

이미지를 컴퓨터에 저장합니다.*

표시된 이미지를 모두 선택합니다.

모든 이미지 선택을 취소합니다.

* 여러 개의 이미지에 사용할 수 있습니다.

이미지 구성

이미지를 왼쪽으로 회전합니다.*

이미지를 오른쪽으로 회전합니다.*

컴퓨터에서 이미지를 선택하여 카메라로 복사합니다.

쓰기 보호 설정을 변경합니다.*

이미지를 삭제합니다.*

* 여러 개의 이미지에 사용할 수 있습니다.

동영상 업로드

YouTube에 업로드할 동영상 준비를 시작합니다.*

* 여러 개의 이미지에 사용할 수 있습니다.

공통

환경설정을 변경합니다.
도움말을 표시합니다.


이미지 선택

선택한 이미지 배경은 다른 이미지와 구별할 수 있도록 파란색입니다.

단일 이미지 선택
보기 창에서 축소판을 클릭합니다.
다수 이미지 선택
  • 다수의 이미지를 선택하려면 Ctrl 키(Windows) 또는 Command 키(Mac OS X)를 누른 채 축소판을 클릭합니다.
  • 연속 이미지 블록을 선택하려면 Shift 키를 누른 채 축소판을 클릭합니다.
  • 해당 영역 내에서 이미지를 선택하려면 보기 창에서 축소판 위로 마우스 포인터를 드래그합니다.
이미지 선택 취소
모든 이미지 선택을 취소하려면 축소판이 아닌 보기 창 임의의 영역을 클릭합니다.
가져올 모든 이미지 한 번에 선택
이미지를 가져올 때 아래 단추를 사용하면 한 번에 여러 이미지를 선택 또는 선택 취소할 수 있습니다.

표시된 이미지를 모두 선택합니다.

모든 이미지 선택을 취소합니다.


이미지 표시

해당 이미지 미리보기를 표시하려면 보기 창에서 축소판을 두 번 클릭합니다.

이미지 보기 방법을 변경하려면 다음 단추를 클릭할 수도 있습니다.

축소판 보기로 이미지를 표시합니다.
미리보기 보기로 이미지를 표시합니다.
전체 화면 모드로 이미지를 표시합니다.

선택한 이미지가 동영상인 경우, 먼저 프레임이 나타나고 재생 준비가 완료되면 제어 단추가 표시됩니다. 단, 이 상태의 카메라 이미지는 아직 컴퓨터에 저장된 상태가 아닙니다.


표시 이미지 필터링

이미지 수가 너무 많은 경우 촬영 일자와 같은 조건에 따라 필터링하여 일치하는 이미지만 보기 창에 표시할 수 있습니다.

보기 창 좌측 영역의 다음 필터링 조건을 선택할 수 있습니다.

모든 이미지를 표시합니다.
전송되지 않은 이미지만 표시합니다.
촬영 일자별로 필터링한 이미지를 표시합니다. 필터링 기준으로 연도, 월, 일을 선택할 수 있습니다.
유형별로 필터링한 이미지를 표시합니다.
폴더별로 필터링한 이미지를 표시합니다.


이미지 회전

보기 창에서 이미지를 선택한 후 다음 단추 중 하나를 클릭하면 한 번에 이미지를 90도 회전할 수 있습니다.

왼쪽으로 이미지를 회전합니다.
오른쪽으로 이미지를 회전합니다.


이미지 저장

보기 창에서 이미지를 선택한 후 다음 단추를 클릭하면 선택한 이미지를 가져와서 컴퓨터에 저장할 수 있습니다.

컴퓨터에 이미지를 저장합니다.

이미지가 환경설정에서 지정한 가져오기 폴더의 하위 폴더에 저장됩니다.


카메라에 이미지 복사

다음 단추를 클릭하여 컴퓨터의 이미지를 선택할 수 있는 창이 표시되면 카메라에 저장할 이미지를 선택할 수 있습니다.

컴퓨터에서 이미지를 선택하여 카메라로 복사합니다.


이미지 쓰기 보호 설정

보기 창에서 이미지를 선택하여 다음 단추를 클릭하면 해당 이미지에 대한 쓰기 보호 기능을 사용할 수 있습니다. 이 단추를 클릭할 때마다 쓰기 보호 설정이 활성화와 비활성화 사이에서 서로 전환됩니다.

쓰기 보호 설정을 변경합니다.


이미지 삭제

보기 창에서 이미지를 선택하고 다음 단추를 클릭하면 이미지를 삭제할 수 있습니다.

이미지를 삭제합니다.

삭제한 이미지는 복원할 수 없으므로 이 삭제 기능을 사용할 때는 주의해야 합니다.


동영상 업로드

보기 창에서 동영상을 선택한 후 다음 단추를 클릭하면 업로드 준비가 시작됩니다.

YouTube에 업로드할 동영상 준비를 시작합니다.

업로드하기 전에 내용을 다시 한 번 확인하십시오.


구동 화면 설정

카메라의 구동 화면으로 사용할 이미지를 [구동 화면 목록]에서 선택합니다. 선택한 이미지의 미리보기가 목록 상단에 표시됩니다.

아래 표시된 단추를 클릭하면 선택한 이미지를 설정할 수 있습니다.

카메라에 구동 화면을 설정합니다.


사운드 설정

먼저 [카메라]에서 설정할 사운드 형식(구동 사운드, 셔터 사운드, 조작 사운드, 셀프타이머음)을 선택합니다.

카메라의 구동 사운드로 사용할 사운드를 [구동 사운드 목록]에서 선택합니다. 다음 단추를 클릭하여 오디오를 재생하면 선택한 사운드를 들을 수 있습니다.

오디오를 재생합니다.

아래 표시된 단추를 클릭하면 선택한 사운드를 설정할 수 있습니다.

카메라에 사운드를 설정합니다.


테마 설정

[테마 목록]에서 카메라 구동 화면과 사운드의 조합을 선택합니다. 선택한 테마에 대한 이미지 미리보기가 목록 상단에 표시됩니다.

다음 단추를 클릭하여 오디오를 재생하면 선택한 사운드를 들을 수 있습니다.

오디오를 재생합니다.

아래 표시된 단추를 클릭하면 카메라에 구동 화면과 사운드로 선택한 테마 세부사항을 설정할 수 있습니다.

카메라에 구동 화면과 사운드를 설정합니다.


환경설정

CameraWindow DC 작동과 관련된 설정을 변경하려면 다음 단추를 클릭하여 [환경설정] 대화상자를 표시합니다.

[환경설정] 대화상자를 표시합니다.

[환경설정] 대화상자로 다음 항목을 설정할 수 있습니다. 원하는 대로 설정을 변경하고 [확인]을 클릭합니다.

[일반] 분류항목 - [일반] 탭

시작 보기:
다음에 CameraWindow DC를 시작할 때 먼저 표시할 화면 형식을 지정합니다.
축소판 크기로 시작:
보기 창에 표시할 축소판 크기를 선택합니다(최대 80, 120, 또는 160 픽셀).

[일반] 분류항목 - [카메라 연결] 탭

소유자 이름:
카메라 소유자의 이름이 표시됩니다. 소유자 이름을 변경하려면 [편집]을 클릭합니다(이때 카메라에 변경 정보를 적용하려면 [설정]을 클릭합니다). 소유자 이름이 설정된 카메라로 촬영을 하면 소유자 이름이 이미지 파일에 기록됩니다.

[가져오기] 분류항목 - [자동 가져오기] 탭

자동 가져오기:
CameraWindow DC를 시작할 때 이미지 가져오기의 자동 시작 여부를 지정합니다. 자동 가져오기로 설정하면 가져올 이미지 형식도 지정합니다.

[가져오기] 분류항목 - [폴더 설정] 탭

가져오기 폴더:
컴퓨터에 이미지가 저장되는 폴더를 지정합니다. 저장 폴더를 변경하려면 [찾아보기] 단추를 클릭합니다.
하위 폴더 이름:
카메라에서 가져온 이미지를 저장할 때 가져오기 폴더에 자동 생성할 하위 폴더의 기본 이름 원칙을 지정합니다.

[가져오기] 분류항목 - [가져오기 이후] 탭

링크되어 있는 소프트웨어:
이 설정을 사용하면 CameraWindow DC로 이미지를 가져온 후에 다른 소프트웨어를 실행할 수 있습니다.