简介

CameraWindow DC 是一个应用程序，它允许您轻松高效地将相机拍摄的静态图像、影片和声音备忘录（统称为图像）保存到计算机上并组织相机上的图像。请使用其他捆绑应用程序来组织计算机上保存的图像和执行其他高级任务。当连接到 CameraWindow DC 时，请确保相机电池有足够的电量，或者使用交流适配器。

使用 CameraWindow DC 可进行的操作

  • 从相机导入图像并将它们保存到计算机。
  • 从计算机操作相机上的图像，以显示、组织或保存它们。
  • 将您的相机的起动图像或声音（如快门声音）更改为自己选择的图像和音频。

注意

根据您的设置的不同，某些功能可能不可用。


基本功能

当您将相机连接到计算机并接通电源后，CameraWindow DC 自动启动。

启动后将显示顶级菜单，允许您在 CameraWindow DC 中选择以下任意功能：

从相机导入图像
从相机导入图像并将它们保存到计算机。
组织相机上的图像
查看相机上的图像。您可以将图像从计算机上传到相机、更改写保护设置以及删除图像。
相机设置
可以将相机的起动图像和声音更改为您选择的图像和音频。还可以指定 [个性组合]，即图像和声音的组合。


按钮说明

使用 CameraWindow DC 查看相机上的图像时，在视图窗口中显示目标图像的缩略图。

下面解释了可对显示的图像或选定的图像执行的操作以及基本图标的含义。

导入图像

将图像保存在计算机上。*

选择所有显示的图像。

取消所有图像的选择。

（* 可以用于多个图像）

组织图像

将图像向左旋转。*

将图像向右旋转。*

选择计算机上的图像，将它们复制到相机。

更改写保护设置。*

删除图像。*

（* 可以用于多个图像）

通用

更改预置。
显示帮助。


选择图像

所选图像具有蓝色背景，以与其他图像区分开。

选择单个图像
单击视图窗口中的缩略图。
选择多个图像
  • 要选择多个图像，请按下 Ctrl 键（对于 Windows）或 Command 键（对于 Mac OS X）单击缩略图。
  • 按下 Shift 键单击缩略图可选择一组连续图像。
  • 您可以在视图窗口中的缩略图上拖动指针，以选择该区域内的图像。
取消图像的选择
单击视图窗口中缩略图之外的任何区域，可以清除所有图像的选择。
同时选择要导入的所有图像
导入图像时，可以使用下面的按钮同时选择多个图像或取消它们的选择。

选择所有显示的图像。

取消所有图像的选择。


显示图像

双击视图窗口中的缩略图可以显示该图像的预览。

还可以单击以下按钮更改查看图像的方法。

在缩略图视图中显示图像。
在预览视图中显示图像。
以全屏模式显示图像。

如果选定的图像是影片，首先将显示第一帧图像，在播放准备就绪时，还会显示控制按钮。请注意，在此情况下，相机中的图像并未保存到计算机上。


筛选显示的图像

有大量图像时，可以使用诸如拍摄日期等条件筛选它们，并在视图窗口中只显示匹配的图像。

可以在视图窗口左侧区域选择以下筛选条件。

显示所有图像。
只显示未传输的图像。
显示按拍摄日期筛选的图像。为此，您可以选择按年份、月份或日来筛选。
显示按类型筛选的图像。
显示按文件夹筛选的图像。


旋转图像

可以通过在视图窗口中选择图像并单击以下按钮之一，一次将图像旋转 90 度。

将图像向左旋转。
将图像向右旋转。


保存图像

可以通过在视图窗口中选择图像并单击以下按钮，导入所选图像并将它们保存在您的计算机上。

将图像保存在计算机上。

图像将保存在 "预置" 下指定的导入文件夹的子文件夹中。


将图像复制到相机

可以单击以下按钮显示一个窗口，在该窗口中选择计算机上的图像，然后将选定的图像保存到相机上。

选择计算机上的图像，将它们复制到相机。


图像写保护设置

可以通过在视图窗口中选择图像并单击以下按钮，启用图像的写保护。每次单击此按钮时，将在启用写保护和禁用写保护之间切换设置。

更改写保护设置。


删除图像

可以通过在视图窗口中选择图像并单击以下按钮，删除图像。

删除图像。

删除的图像将无法恢复，因此请慎用此功能。


起动图像设置

在 [起动图像列表] 中选择要作为相机的起动图像的图像。所选图像的预览显示在列表的顶部。

单击下面所示的按钮设置所选图像。

设置相机上的起动图像。


声音设置

首先在 [相机] 下选择要设置的声音类型（"起动声音"、"快门声音"、"操作声音" 或 "自拍机声音"）。

在 [起动声音列表] 中选择要作为相机的起动声音的声音。可以通过单击以下按钮播放音频，收听所选音频的效果。

播放音频。

单击下面所示的按钮设置所选声音。

设置相机上的声音。


个性组合设置

在 [个性组合列表] 中选择相机起动图像和声音的组合。所选个性组合的图像预览显示在列表的顶部。

可以通过单击以下按钮播放音频，收听所选音频的效果。

播放音频。

单击下面所示的按钮将所选个性组合详细信息设置为相机上的起动图像和声音。

设置相机上的起动图像和声音。


预置

要更改与 CameraWindow DC 操作相关的设置，请单击以下按钮显示 [预置] 对话框。

显示 [预置] 对话框。

使用 [预置] 对话框可以设置以下项。进行必要的更改后，请单击 [确定]。

[常规] 类别 - [常规] 选项卡

启动视图：
指定下次启动 CameraWindow DC 时要首先显示的屏幕类型。
启动时的缩略图大小：
选择在视图窗口中显示的缩略图大小（最长边为 80、120 或 160 像素）。

[常规] 类别 - [连接的相机] 选项卡

所有者姓名：
显示相机的所有者姓名。可以单击 [编辑] 更改所有者姓名（此时单击 [设置] 可以将已更改的信息应用到相机）。使用设置了所有者姓名的相机照相时，将在图像文件中记录所有者姓名。

[导入] 类别 - [自动导入] 选项卡

自动导入：
指定在启动 CameraWindow DC 时是否自动开始导入图像。将此设置为自动开始导入时，还可以指定要导入的图像类型。

[导入] 类别 - [文件夹设置] 选项卡

导入文件夹：
指定计算机上用于保存图像的文件夹。单击 [浏览] 按钮可以更改保存文件夹。
子文件夹名称：
保存从相机导入的图像时，自动指定在导入文件夹中创建的子文件夹的基本命名规则。

[导入] 类别 - [导入后] 选项卡

链接的软件：
在使用 CameraWindow DC 导入图像后，可以使用此设置启动其他软件。