Введение

Программа Movie Uploader for YouTube позволяет с легкостью загружать видеоизображения, снятые на камеру, в YouTube.

Вы можете выбрать любые видеоизображения для загрузки, сохраненные на компьютере, и загрузить их все вместе в YouTube.


Тип операции

Видеоизображения, добавленные в [Список] в программе Movie Uploader for YouTube, будут загружены в YouTube.

Ниже указано, какие действия можно выполнить для просматриваемых видеоизображений, а также дано описание основных значков.

Выбор видеоизображения для загрузки

Используйте следующие кнопки для добавления видеоизображений для загрузки в [Список] или удаления элементов из него.

Кнопка [Добавить] | Служит для добавления видеоизображений, сохраненных на вашем компьютере, в список (кнопка доступна, только если список пуст).
Кнопка [Удалить] | Служит для удаления видеоизображения из списка подлежащих загрузке.

Загрузка видеоизображений

Добавив видеоизображения для загрузки в [Список], используйте следующую кнопку для запуска их загрузки в YouTube.

Служит для запуска загрузки видеоизображений из списка.

О значках

Следующие значки рядом с эскизом видеоизображения используются для обозначения статуса видеоизображения в [Список].

Указывает на видеоизображение, которое невозможно загрузить в YouTube.
Указывает, что не удалось загрузить видеоизображение в YouTube.