Introducción

Movie Uploader for YouTube es una aplicación que permite cargar en YouTube vídeos grabados con su cámara.

Seleccione los vídeos que desee cargar de entre los almacenados en su equipo y cárguelos en YouTube.


Método de funcionamiento

Movie Uploader for YouTube permite cargar en YouTube los vídeos que haya agregado a la [Lista].

A continuación se muestran las explicaciones de las operaciones que se pueden realizar en vídeos mostrados, así como el significado de los iconos básicos.

Selección de un vídeo para cargarlo

Utilice los botones que se muestran a continuación para agregar o eliminar un vídeo de la [Lista] para su carga.

Botón [Agregar] | Permite agregar vídeos almacenados en su equipo a la lista (disponible sólo si la lista está vacía).
Botón [Suprimir] | Permite suprimir un vídeo de la lista de vídeos que se van cargar.

Carga de vídeos

Después de agregar los vídeos que desea cargar a la [Lista], utilice los botones que se muestran a continuación para iniciar la carga en YouTube.

Inicia la carga de vídeos de la lista.

Acerca de los iconos

Los iconos que aparecen a continuación junto a la miniatura del vídeo indican el estado del vídeo en la [Lista].

Indica que no se ha podido cargar un vídeo en YouTube.
Indica que se ha producido un error al cargar un vídeo en YouTube.