À propos de MovieExport Task

MovieExport Task est un logiciel qui permet de changer la taille des images et le type des fichiers vidéo.
Vous pouvez également vous en servir pour faire pivoter les fichiers vidéo.


Étape 1 : Sélectionner des vidéos

Lors de la première étape, vous sélectionnez le fichier vidéo à utiliser dans MovieExport Task.
Une fois que vous avez terminé, passez à l'étape suivante.
MovieExport Task n'accepte pas les fichiers image statiques.
Selon le type d'image, vous ne pourrez peut-être pas utiliser des fichiers dont le nom dépasse 64 octets.


Étape 2 : Sélectionner l'extension d'enregistrement

À l'étape 2, vous sélectionnez le type de fichier vidéo à enregistrer.
Il vous est également possible de définir la rotation de l'image.
Type d'enregistrement de l'image :
Motion JPEG (AVI)
En général, il s'agit d'un fichier vidéo destiné à être exécuté sur un ordinateur.
Vous pouvez également l'enregistrer en VGA.

Rotation :
Cochez la case [Rotation] si vous souhaitez faire pivoter l'image.
Une fois l'option cochée, vous pouvez sélectionner l'angle de rotation.


Étape 3 : Définir l'extension d'enregistrement

À l'étape 3, vous définissez l'extension d'enregistrement sélectionnée à l'étape précédente. Les options qui peuvent être définies ici varient en fonction de l'extension d'enregistrement sélectionnée à l'étape 2.
Paramètres Motion JPEG (AVI)
Taille de l'image :
Définissez la taille de l'image du fichier vidéo à enregistrer. Les options disponibles sont les suivantes :
 | Aucune modification
 | La taille de l'image reste telle quelle ; elle est traitée sous sa taille d'origine.
 | Spécification de zoom
 | Sélectionnez le facteur de redimensionnement de l'image. Vous avez le choix entre [100 %], [50 %] et [25 %].
 | Spécification de taille
 | Sélectionnez la taille de l'image. Vous avez le choix entre [1024 x 768], [640 x 480], [640 x 360], [320 x 240], [320 x 180] et [160 x 120]. Le format de l'image est conservé si la case [Ajuster le format (hauteur/largeur)] est cochée. Dans le cas contraire, l'image est redimensionnée selon la taille définie.
Cadre :
Sélectionnez le nombre d'images par seconde. Plus le nombre d'images est élevé, et plus la taille du fichier est importante.
Qualité de l'image :
Définissez la qualité de l'image. Vous avez le choix entre [Faible], [Standard] et [Élevée]. Plus la qualité de l'image est élevée, et plus la taille du fichier est importante.
Audio :
Sélectionnez la qualité audio.


Étape 4 : Spécifier nom du fichier à enregistrer

Lors de la quatrième étape, vous indiquez le nom du fichier à enregistrer.
Définition du nom de fichier :
 | Vous avez le choix entre les options [Identique à l'image originale] et [Affecter n° séquence]. Si cette dernière est sélectionnée, le nom de fichier indiqué est le nom d'origine auquel est ajouté un nombre à trois chiffres.
Enregistrer dans le dossier :
 | Indiquez le dossier de destination. Le fichier est enregistré dans le dossier que vous spécifiez ici.


Étape 5 : Lancer l'exportation

À l'étape 5, vous démarrez l'exportation du fichier vidéo.
Une fois cette opération terminée, MovieExport Task se ferme.

Conseil :

Il est impossible d'exporter des fichiers vidéo d'une durée supérieure à 180 minutes.