Info über MovieExport Task

MovieExport Task ist eine Software, mit der die Bildgröße und der Dateityp von Filmdateien geändert werden können.
Die Software dient außerdem zum Drehen von Filmdateien.


Schritt 1: Filme auswählen

Im ersten Schritt wird die von MovieExport Task zu verwendende Filmdatei ausgewählt.
Fahren Sie mit dem nächsten Schritt fort, wenn Sie eine Filmdatei ausgewählt haben.
Bilddateien können noch nicht von MovieExport Task verwendet werden.
Je nach Bildtyp können Sie möglicherweise keine Dateien mit Dateinamen über 64 Byte verwenden.


Schritt 2: Wählen Sie den Speichertyp aus

Schritt 2: Wählen Sie den Bildtyp aus

Im zweiten Schritt wählen Sie den Filmdateityp, der gespeichert werden soll.
Sie können zudem die Bilddrehung festlegen.
Speichertyp:
MotionJPEG (AVI)
Die Datei ist eine Filmdatei, die gewöhnlich auf einem Computer verwendet wird.
Das Speichern in VGA-Größe ist auch möglich.

Drehen:
Aktivieren Sie die Option [Drehen], um das Bild zu drehen.
Wenn Sie die Option [Drehen] aktiviert haben, können Sie den Drehwinkel wählen.


Schritt 3: Legen Sie den Speichertyp fest

In Schritt 3 wird der in Schritt 2 ausgewählte Speichertyp festgelegt. Die Optionen, die in diesem Schritt festgelegt werden können, hängen von dem in Schritt 2 ausgewählten Speichertyp ab.
MotionJPEG (AVI)-Einstellungen
Bildgröße:
Legen Sie die Bildgröße der zu speichernden Filmdatei fest. Wählen Sie eine der folgenden Optionen:
 | Keine Änderung
 | Die Bildgröße wird nicht verändert und die ursprüngliche Bildgröße wird verarbeitet.
 | Zoomangabe
 | Wählen Sie das Größenänderungsverhältnis. Auswahlmöglichkeiten: [100 %], [50 %] und [25 %].
 | Größenangabe
 | Wählen Sie die Bildgröße. Wählen Sie [1024 x 768], [640 x 480], [640 x 360], [320 x 240], [320 x 180] oder [160 x 120]. Das Bildseitenverhältnis wird beibehalten, wenn [Legen Sie das Verhältnis von Höhe zu Breite fest] aktiviert ist. Wenn [Legen Sie das Verhältnis von Höhe zu Breite fest] deaktiviert ist, wird das Bild an die festgelegte Größe angepasst.
Bildfrequenz:
Wählen Sie die Anzahl der Einzelbilder pro Sekunde. Die Dateigröße steigt mit der Anzahl an Einzelbildern.
Bildqualität:
Legen Sie die Bildqualität fest. Mögliche Einstellungen sind [Niedrig], [Standard] und [Hoch]. Die Dateigröße erhöht sich entsprechend der Verbesserung der Bildqualität.
Audio:
Legen Sie die Audioqualität fest.


Schritt 4: Geben Sie den Namen der zu speichernden Datei an

In Schritt 4 wird der Dateiname des zu speichernden Ordners angegeben.
Einstellung für Dateiname:
 | Wählen Sie entweder [Entspricht dem Originalbild] oder [Sequenznr. zuweisen] aus. Wenn Sie die Option [Sequenznr. Zuweisen] ausgewählt haben, besteht der Dateiname aus dem ursprünglichen Text und einer aus 3 Ziffern bestehenden Zahl.
In Ordner speichern:
 | Geben Sie den Zielordner für die Speicherung an. Die Datei wird in dem hier angegebenen Ordner gespeichert.


Schritt 5: Export starten

In Schritt 5 wird das Exportieren der Filmdatei gestartet.
Wenn der Exportvorgang abgeschlossen ist, wird MovieExport Task beendet.

Tipp:

Filmdateien mit einer Abspieldauer von mehr als 180 Minuten können nicht exportiert werden.