Informazioni su MovieExport Task

MovieExport Task è un software utilizzato per modificare le dimensioni dell'immagine e il tipo di file dei filmati.
Può essere utilizzato anche per ruotare i file di filmato.


Passaggio 1: Seleziona filmati

Al primo passaggio viene selezionato il file di filmato che verrà utilizzato da MovieExport Task.
Andare al passaggio successivo dopo aver selezionato un file di filmato.
A seconda del tipo di immagine, potrebbe essere impossibile utilizzare nomi file con lunghezza superiore a 64 byte.


Passaggio 2: Selezionare il tipo di salvataggio

Al secondo passaggio viene selezionato il tipo di file di salvataggio del filmato e, se lo si desidera,
è anche possibile impostare la rotazione.
Tipo di salvataggio:
MotionJPEG (AVI)
Il file è un filmato normalmente utilizzato sul computer.
È anche possibile salvare come dimensioni VGA.

Ruota:
Selezionare [Ruota] per ruotare l'immagine.
Dopo aver selezionato [Ruota] è possibile selezionare l'angolo di rotazione.


Passaggio 3: Impostare il tipo di salvataggio

Al passaggio 3 viene impostato il tipo di salvataggio selezionato al passaggio 2. Gli elementi che è possibile impostare al passaggio 3 variano a seconda del tipo di salvataggio selezionato al passaggio 2.
Impostazioni relative ai formati MotionJPEG (AVI)
Dimensione immagine:
Impostare la dimensione immagine del file di filmato da salvare. È possibile scegliere tra le seguenti opzioni.
 | Nessuna modifica
 | La dimensione immagine non cambia e viene elaborata come dimensione immagine originale.
 | Specifica zoom
 | Selezionare le proporzioni per il ridimensionamento dell'immagine. È possibile scegliere tra [100 %], [50 %] e [25 %].
 | Specifica dimensione
 | Selezionare la dimensione immagine. È possibile scegliere tra [1024 x 768], [640 x 480], [640 x 360], [320 x 240], [320 x 180] e [160 x 120]. Le proporzioni dell'immagine vengono mantenute se si seleziona [Correggi proporzioni]. Se si deseleziona [Correggi proporzioni], l'immagine viene ridimensionata alle dimensioni impostate.
Frequenza fotogrammi:
Selezionare il numero di fotogrammi al secondo. La dimensione del file aumenta con l'aumentare del numero di fotogrammi.
Qualità immagine:
Impostare la qualità dell'immagine. È possibile scegliere tra [Basso], [Standard] e [Alto]. La dimensione del file aumenta con l'aumentare della qualità dell'immagine.
Audio:
Selezionare la qualità dell'audio.


Passaggio 4: Specificare il nome del file da salvare

Al passaggio 4 viene specificato il nome della cartella da salvare.
Impostazione nome file:
 | È possibile scegliere tra [Uguale all'immagine originale] o [Assegna numero sequenza]. Se si seleziona [Assegna numero sequenza], il nome del file è il testo iniziale con un numero a tre cifre.
Salva nella cartella:
 | Specificare la cartella di salvataggio. Il file viene salvato nella cartella specificata.


Passaggio 5: Avvia esportazione

Al passaggio 5 viene avviata l'esportazione del file di filmato.
Al termine dell'esportazione, MovieExport Task viene chiuso.

Suggerimento:

Impossibile esportare i filmati di più di 180 minuti.