MovieEdit Task 정보

MovieEdit Task는 여러 이미지의 재생 순서를 정렬하고 이미지 등에 효과를 적용하는 데 사용되는 소프트웨어이며, 주로 동영상 이미지를 편집하는 데 사용됩니다.
이미지 효과에는 이미지 전환 효과, 이미지에 텍스트 추가 등이 있습니다.


MovieEdit Task 기능

간편한 편집
경험이 부족한 컴퓨터 사용자라도 간편한 단계 형식 기능을 통해 이미지를 쉽게 편집할 수 있습니다.
텍스트 효과 설정
겹쳐진 텍스트를 사용하여 이미지를 표시할 수 있습니다.
필터 효과 설정
단색 및 세피아 필터를 이미지에 추가할 수 있습니다.
영역 확대 설정
이미지의 한 부분을 확대하여 표시할 수 있습니다.
전환 효과 설정
이미지 사이의 전환 효과를 설정할 수 있습니다.
오디오 설정
이미지에 오디오를 추가할 수 있습니다.


1단계 기본

1단계에서는 편집할 이미지를 스토리보드에 추가합니다.
추가한 이미지는 2단계 화면에서 스토리보드에 추가됩니다.
기본:
  1. MovieEdit Task를 사용하여 편집할 이미지를 선택합니다.
    RAW 이미지는 MovieEdit Task에서 사용할 수 없습니다.
    0.5초보다 짧은 동영상은 MovieEdit Task에서 사용할 수 없습니다.
    이미지 형식에 따라 파일 이름이 64바이트보다 긴 파일을 사용하지 못할 수도 있습니다.
  2. 다음 단계로 이동하여 선택된 이미지를 스토리보드에 추가합니다.
팁:
MovieEdit Task에서 편집할 수 있는 이미지 형식은 다음과 같습니다.
AVI, JPEG, BMP
RAW 이미지는 MovieEdit Task에서 사용할 수 없습니다.
0.5초보다 짧은 동영상은 MovieEdit Task에서 사용할 수 없습니다.
이미지 형식에 따라 파일 이름이 64바이트보다 긴 파일을 사용하지 못할 수도 있습니다.
참고:
이미지 추가


이미지 추가

다음 방법 중 하나를 사용하여 편집할 이미지를 추가합니다.
  • 1단계에서는 편집할 이미지를 선택한 후 추가합니다.
  • 끌어 놓기를 사용하여 편집할 이미지 파일을 MovieEdit Task 스토리보드에 추가할 수도 있습니다.
팁:
MovieEdit Task에서 편집할 수 있는 이미지 형식은 다음과 같습니다.
AVI, JPEG, BMP
RAW 이미지는 MovieEdit Task에서 사용할 수 없습니다.
0.5초보다 짧은 동영상은 MovieEdit Task에서 사용할 수 없습니다.
이미지 형식에 따라 파일 이름이 64바이트보다 긴 파일을 사용하지 못할 수도 있습니다.


2단계 기본

2단계에서는 이미지를 정렬하고 이미지 재생 순서를 설정합니다.
스토리보드의 이미지는 왼쪽부터 오른쪽으로 순서대로 재생됩니다.
기본:
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 정렬할 이미지를 선택합니다.
  2. 스토리보드에서 [오른쪽으로 이동] [image] 또는 [왼쪽으로 이동] 단추 [image] 를 클릭하여 이미지 순서를 정렬합니다.
참고:
이미지 정렬
이미지 재생 시간 설정
이미지 회전 효과 설정
[슬로모션 재생 속도 설정] 대화 상자
동영상 [재생 시간 컨트롤] 대화 상자
스틸 이미지 [재생 시간 컨트롤] 대화 상자
[회전 효과 설정] 대화 상자
스토리보드 재생
[미리 보기] 대화 상자
이미지 삭제
이미지 정보 검색
일반 MovieEdit Task 설정 지정


이미지 정렬

아래 단계에 따라 이미지 재생 순서를 정렬합니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 정렬할 이미지를 선택합니다.
  2. 스토리보드에서 [오른쪽으로 이동] [image] 및 [왼쪽으로 이동] 단추 [image] 를 클릭하여 이미지 순서를 정렬합니다.
팁:
끌어 놓기를 사용하여 이미지를 정렬할 수도 있습니다.


이미지 재생 시간 설정

이미지 재생 시간을 수정하려면 아래 단계를 따릅니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지에서 재생 시간을 수정할 이미지를 선택합니다.
  2. [재생 시간] 단추를 클릭합니다.
  3. 동영상을 선택한 상태에서 [재생 시간] 단추를 클릭하여 동영상 [재생 시간 컨트롤] 대화 상자를 표시합니다.
    동영상 [재생 시간 컨트롤] 대화 상자를 통해 동영상 재생 시간을 설정할 수 있습니다.
    스틸 이미지를 선택한 상태에서 [재생 시간] 단추를 클릭하여 스틸 이미지 [재생 시간 컨트롤] 대화 상자를 표시합니다.
    스틸 이미지 [재생 시간 컨트롤] 대화 상자를 통해 스틸 이미지 재생 시간을 설정할 수 있습니다.
참고:
동영상 [재생 시간 컨트롤] 대화 상자
스틸 이미지 [재생 시간 컨트롤] 대화 상자
팁:
이미지 재생 시간을 설정하면 자르기 표시가 [설정]으로 표시되어 재생 시간이 설정되어 있음을 나타냅니다.


이미지 회전 효과 설정

이미지 회전을 수정하려면 아래 단계를 따릅니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 회전할 이미지를 선택합니다.
  2. [회전] 단추를 클릭합니다.
  3. 이미지를 선택한 상태에서 [회전] 단추를 클릭하면 [회전 효과 설정] 대화 상자가 표시됩니다.
  4. [회전 효과 설정] 대화 상자에서 회전 효과 설정을 지정할 수 있습니다.
참고:
[회전 효과 설정] 대화 상자
팁:
이미지의 회전을 설정하면 회전 표시가 [설정]으로 표시되어 회전이 설정되었음을 나타냅니다.


[슬로모션 재생 속도 설정] 대화 상자
수퍼 슬로모션 동영상에 대한 재생 속도를 설정합니다.
수퍼 슬로모션 동영상 이외의 동영상에 대해서는 슬로모션 재생 속도를 설정할 수 없습니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 적용된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 시간의 길이와 일치합니다.
기본
  1. 슬로모션 재생 속도 목록에서 속도를 클릭하여 선택합니다.
    숫자가 낮을수록 더 느리게 재생됩니다.
  2. [재생/일시 중지] 단추를 클릭하여 설정한 슬로모션 재생 속도 설정을 확인합니다.
  3. [확인] 단추를 클릭하여 설정을 확인합니다.


동영상 [재생 시간 컨트롤] 대화 상자
동영상에서 필요한 부분만 선택합니다.
시작 지점과 종료 지점을 지정하고 자르기 범위를 지정합니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 연결된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 시간의 길이와 일치합니다.
자르기 범위 슬라이더
왼쪽 컨트롤은 시작 지점 컨트롤이며 시작 지점을 표시합니다. 오른쪽 컨트롤은 종료 지점 컨트롤이며 종료 지점을 표시합니다.
시작 지점 컨트롤과 종료 지점 컨트롤 사이의 간격은 편집하는 데 사용되는 자르기 범위입니다.
자르기 범위 시간
자르기 범위 시간을 표시합니다.
시작 지점/종료 지점 시간
자르기 범위 시간의 시작 지점/종료 지점을 표시합니다.
[시작 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 자르기 범위 시작 지점으로 설정됩니다.
[종료 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 자르기 범위 종료 지점으로 설정됩니다.
기본
  1. 자르기 범위 슬라이더 시작 지점 컨트롤을 이동하여 시작 지점을 설정합니다.
  2. 자르기 범위 슬라이더 종료 지점 컨트롤을 이동하여 종료 지점을 설정합니다.
  3. [재생/일시 중지] 단추를 클릭하여 설정한 자르기 범위를 확인합니다.
  4. [확인] 단추를 클릭하여 설정을 확인합니다.
[시작 지점 설정] 단추 및 [종료 지점 설정] 단추를 사용하여 설정합니다.
  1. 재생 슬라이더 컨트롤을 이동하여 자르기 시작 지점 위치로 설정합니다.
  2. [시작 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 시작 지점으로 설정됩니다.
  3. 재생 슬라이더 컨트롤을 이동하여 자르기 종료 지점 위치로 설정합니다.
  4. [종료 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 종료 지점으로 설정됩니다.
  5. [재생/일시 중지] 단추를 클릭하여 설정한 자르기 범위를 확인합니다.
  6. [확인] 단추를 클릭하여 설정을 확인합니다.


스틸 이미지 [재생 시간 컨트롤] 대화 상자
스틸 이미지 표시 시간을 설정합니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 연결된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 표시 시간의 길이와 일치합니다.
표시 시간 설정 컨트롤
스틸 이미지 표시 시간을 설정합니다.
기본
  1. 표시 시간 설정 컨트롤을 사용하여 스틸 이미지 표시 시간을 설정합니다.
  2. [재생/일시 중지] 단추를 클릭하여 설정한 표시 시간을 확인합니다.
  3. [확인] 단추를 클릭하여 설정을 확인합니다.
팁:
표시 시간을 0.1초 단위로 설정할 수 있습니다.


[회전 효과 설정] 대화 상자
이미지의 방향을 설정할 수 있습니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 연결된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 시간의 길이와 일치합니다.
기본
  1. 회전 효과 목록에서 회전 효과를 클릭하여 선택합니다.
  2. [재생/일시 중지] 단추를 클릭하여 회전 효과 설정을 확인합니다.
  3. [확인] 단추를 클릭하여 설정을 확인합니다.


스토리보드 재생(2단계)

스토리보드의 모든 장면을 재생합니다.
아래 단계에 따라 스토리보드에 표시된 이미지를 맨 왼쪽부터 순서대로 볼 수 있습니다.
  1. 스토리보드에서 제일 왼쪽에 표시된 이미지를 클릭합니다.
  2. 스토리보드에서 [재생] 단추 [image] 를 클릭하여 [미리 보기] 대화 상자를 표시합니다.
  3. 스토리보드가 [미리 보기] 대화 상자에서 재생을 시작합니다.
참고:
[미리 보기] 대화 상자
스토리보드에서 선택된 이미지부터 끝까지 장면을 재생합니다.
스토리보드에 표시된 이미지를 클릭하고 아래 단계에 따라 선택된 이미지부터 끝까지 봅니다.
  1. 스토리보드에 표시된 이미지를 클릭합니다.
  2. 스토리보드에서 [재생] 단추 [image] 를 클릭하여 [미리 보기] 대화 상자를 표시합니다.
  3. 스토리보드가 [미리 보기] 대화 상자에서 재생을 시작합니다.
참고:
[미리 보기] 대화 상자


[미리 보기] 대화 상자(2단계)
이미지를 재생합니다.
미리 보기 영역 표시 항목:
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
[전체 화면] 단추
이미지를 전체 화면으로 재생합니다.
[전체 화면 종료] 단추
이미지 전체 화면 재생을 종료합니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 표시 시간의 길이와 일치합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
[닫기]
미리 보기 대화 상자를 닫습니다.
기본
  1. [재생/일시 중지] 단추를 클릭합니다. 이미지가 재생됩니다.
  2. 이미지를 재생하는 중에 [중지] 단추를 클릭하면 이미지가 첫 번째 이미지에서 일시 중지됩니다.
  3. 이미지를 재생하는 중에 [재생/일시 중지] 단추를 클릭하면 이미지가 일시 중지됩니다. [재생/일시 중지] 단추를 다시 클릭하면 이미지 재생이 다시 시작됩니다.
  4. 이미지 재생을 중지하려면 [닫기] 단추를 클릭합니다.
  5. [사운드 볼륨 슬라이더] 컨트롤을 이동하여 사운드 볼륨을 제어합니다.
    컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.


이미지 삭제(2단계)

실수로 로드한 이미지 및 편집하지 않을 이미지를 삭제하려면 다음 단계를 따릅니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 삭제할 이미지를 선택합니다.
  2. 스토리보드에서 [삭제] 단추 [image] 를 클릭합니다.
팁:
[Delete] 키를 [삭제] 단추와 동일한 방법으로 사용할 수 있습니다.
MovieEdit Task를 통해 스토리보드에서 이미지를 삭제해도 실제 이미지 파일은 삭제되지 않습니다.


이미지 정보 검색(2단계)

다음 단계에 따라 이미지 이름, 크기, 등에 대한 정보를 검색할 수 있습니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 정보를 볼 이미지를 선택합니다.
  2. 스토리보드에서 [속성] 단추 [image] 를 클릭합니다.


작업 환경 설정(2단계)

일반 MovieEdit Task 설정을 지정합니다.
  1. 스토리보드에서 [작업 환경 설정] 단추 [image] 를 클릭합니다.
  2. [작업 환경 설정] 대화 상자가 표시됩니다.
  3. [작업 환경 설정] 대화 상자를 통해 MovieEdit Task 일반 설정을 지정할 수 있습니다.
참고:
[작업 환경 설정] 대화 상자


[작업 환경 설정] 대화 상자(2단계)

일반 MovieEdit Task 설정을 지정합니다.
다음 설정을 수정할 수 있습니다.
이미지 표시 모드
  • 유지되는 이미지 가로 세로 비율을 표시합니다.
이미지의 초기 표시 시간 값
  • 이미지의 초기 표시 시간 값을 설정합니다.
    기본 표시 시간은 5초입니다.
전환 효과의 초기 상태
  • 전환의 초기 상태를 설정합니다.
임시 저장 위치
  • MovieEdit Task를 사용하여 임시로 생성된 파일의 저장 위치를 지정합니다.
미리 보기 크기
  • MovieEdit Task를 사용하여 처리할 이미지의 비율을 설정합니다. [자동], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] 또는 [9:16(180x320)] 중에서 선택합니다.
    기본값은 [자동]입니다.


3단계 기본

3단계에서는 이미지에 텍스트를 적용하고 효과를 추가합니다.
또한 이미지 간 변경을 위한 크로스 페이드 및 닦아내기 전환을 설정합니다.
이미지에 효과를 적용하지 않으려면 [이미지를 그대로 사용합니다.]를 선택합니다.
기본:
  1. [이미지에 효과를 적용합니다] 라디오 단추를 클릭합니다.
  2. 마우스를 사용하여 스토리보드에서 효과를 적용할 이미지를 선택하고 전환 상자 [image] 를 선택합니다. 전환 상자는 이미지 사이의 상자 모양 범위 [image] 입니다.
  3. 이미지를 선택한 상태에서 [텍스트 효과] 단추를 클릭하여 [텍스트 효과 설정] 대화 상자를 표시합니다.
    이미지를 선택한 상태에서 [필터 효과] 단추를 클릭하여 [필터 효과 설정] 대화 상자를 표시합니다.
    이미지를 선택한 상태에서 [영역 확대] 단추를 클릭하여 [영역 확대 설정] 대화 상자를 표시합니다.
    전환 상자 [image] 를 선택한 상태에서 [전환 효과] 단추를 클릭하여 [전환 효과 설정] 대화 상자를 표시합니다.

  4. 각 설정 대화 상자를 통해 효과를 설정할 수 있습니다.
팁 1:
MovieEdit Task에서 [이미지를 그대로 사용합니다.] 또는 [이미지에 효과를 적용합니다.]을 선택할 수 있습니다.
[이미지를 그대로 사용합니다.]가 기본 설정으로 선택됩니다.
팁 2:
이미지에 효과를 적용하면 텍스트 표시, 효과 표시 및 영역 확대 표시가 [설정]으로 표시되어 효과가 적용되었음을 나타냅니다.
전환을 설정한 경우 전환 상자에 표시된 전환 표시가 나타납니다.
참고:
[텍스트 효과 설정] 대화 상자
[필터 효과 설정] 대화 상자
[영역 확대 설정] 대화 상자
[전환 효과 설정] 대화 상자
스토리보드 재생
[미리 보기] 대화 상자
이미지 삭제
이미지 정보 검색
일반 MovieEdit Task 설정 지정


[텍스트 효과 설정] 대화 상자
이미지에 표시할 텍스트를 설정합니다.
이미지에 텍스트를 표시할 시간도 설정할 수 있습니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 연결된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 시간의 길이와 일치합니다.
효과 범위 슬라이더
왼쪽 컨트롤은 시작 지점 컨트롤이며 시작 지점을 표시합니다. 오른쪽 컨트롤은 종료 지점 컨트롤이며 종료 지점을 표시합니다.
시작 지점 컨트롤과 종료 지점 컨트롤 사이의 간격은 효과가 적용되는 효과 범위입니다.
효과 범위 시간
효과 범위 시간을 표시합니다.
시작 지점/종료 지점 시간
효과 범위 시간의 시작 지점/종료 지점을 표시합니다.
[시작 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 효과 범위 시작 지점으로 설정됩니다.
[종료 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 효과 범위 종료 지점으로 설정됩니다.
기본
  1. 텍스트 입력 영역에 텍스트를 입력합니다.
  2. 텍스트 효과 목록에서 텍스트 효과를 클릭하여 선택합니다.
  3. 효과 범위 슬라이더 시작 지점 컨트롤을 이동하여 텍스트 표시 시작 지점을 설정합니다.
  4. 효과 범위 슬라이더 종료 지점 컨트롤을 이동하여 텍스트 표시 종료 지점을 설정합니다.
  5. [재생/일시 중지] 단추를 클릭하여 텍스트 효과 설정을 확인합니다.
  6. [확인] 단추를 클릭하여 설정을 확인합니다.
글꼴 설정
  1. [글꼴] 단추를 클릭합니다.
  2. 글꼴 이름, 스타일, 크기, 등을 설정합니다.
  3. [확인] 단추를 클릭하여 설정을 확인합니다.
[시작 지점 설정] 단추 및 [종료 지점 설정] 단추를 사용하여 텍스트 표시 범위를 설정합니다.
  1. 재생 슬라이더 컨트롤을 이동하여 텍스트 표시 시작 지점 위치로 설정합니다.
  2. [시작 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 시작 지점으로 설정됩니다.
  3. 재생 슬라이더 컨트롤을 이동하여 텍스트 표시 종료 지점 위치로 설정합니다.
  4. [종료 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 종료 지점으로 설정됩니다.
  5. [재생/일시 중지] 단추를 클릭하여 설정한 텍스트 표시 범위를 확인합니다.
  6. [확인] 단추를 클릭하여 설정을 확인합니다.


[필터 효과 설정] 대화 상자
이미지에 적용할 효과를 설정합니다.
이미지에 효과를 적용할 시간도 설정할 수 있습니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 연결된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 시간의 길이와 일치합니다.
효과 범위 슬라이더
왼쪽 컨트롤은 시작 지점 컨트롤이며 시작 지점을 표시합니다. 오른쪽 컨트롤은 종료 지점 컨트롤이며 종료 지점을 표시합니다.
시작 지점 컨트롤과 종료 지점 컨트롤 사이의 간격은 효과가 적용되는 효과 범위입니다.
효과 범위 시간
효과 범위 시간을 표시합니다.
시작 지점/종료 지점 시간
효과 범위 시간의 시작 지점/종료 지점을 표시합니다.
[시작 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 효과 범위 시작 지점으로 설정됩니다.
[종료 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 효과 범위 종료 지점으로 설정됩니다.
기본
  1. 효과 목록에서 효과를 클릭하여 선택합니다.
  2. 효과 범위 슬라이더 시작 지점 컨트롤을 이동하여 효과 시작 지점을 설정합니다.
  3. 효과 범위 슬라이더 종료 지점 컨트롤을 이동하여 효과 종료 지점을 설정합니다.
  4. [재생/일시 중지] 단추를 클릭하여 효과 설정을 확인합니다.
  5. [확인] 단추를 클릭하여 설정을 확인합니다.
[시작 지점 설정] 단추 및 [종료 지점 설정] 단추를 사용하여 효과 범위를 설정합니다.
  1. 재생 슬라이더 컨트롤을 이동하여 효과 표시 시작 지점 위치로 설정합니다.
  2. [시작 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 시작 지점으로 설정됩니다.
  3. 재생 슬라이더 컨트롤을 이동하여 효과 표시 종료 지점 위치로 설정합니다.
  4. [종료 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 종료 지점으로 설정됩니다.
  5. [재생/일시 중지] 단추를 클릭하여 설정한 효과 범위를 확인합니다.
  6. [확인] 단추를 클릭하여 설정을 확인합니다.


[영역 확대 설정] 대화 상자
이미지의 한 영역에 대한 확대율을 설정할 수 있습니다.
미리 보기 영역 표시 항목:
이미지 효과 표시
이미지에 연결된 효과를 표시합니다.
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 시간의 길이와 일치합니다.
기본
  1. 배율 목록에서 배율을 클릭하여 선택합니다.
  2. 배율 목록 아래의 이미지에서 배율 범위 표시를 이동하여 표시 위치를 설정합니다.
  3. [재생/일시 중지] 단추를 클릭하여 영역 확대 설정을 확인합니다.
  4. [확인] 단추를 클릭하여 설정을 확인합니다.


[전환 효과 설정] 대화 상자
이미지 간의 변경을 위한 전환을 설정합니다.
전환 시간도 설정할 수 있습니다.
미리 보기 영역 표시 항목:
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 전환 표시 시간의 길이와 일치합니다.
표시 시간 설정 컨트롤
전환 시간을 설정합니다.
기본
  1. 전환 목록에서 전환을 클릭하여 선택합니다.
  2. 표시 시간 설정 컨트롤을 사용하여 전환 표시 시간을 설정합니다.
  3. [재생/일시 중지] 단추를 클릭하여 전환 효과 설정을 확인합니다.
  4. [확인] 단추를 클릭하여 설정을 확인합니다.
팁:
표시 시간을 0.1초 단위로 설정할 수 있습니다.


스토리보드 재생(3단계)

스토리보드의 모든 장면을 재생합니다.
아래 단계에 따라 스토리보드에 표시된 이미지를 맨 왼쪽부터 순서대로 볼 수 있습니다.
  1. 스토리보드에서 제일 왼쪽에 표시된 이미지를 클릭합니다.
  2. 스토리보드에서 [재생] 단추 [image] 를 클릭하여 [미리 보기] 대화 상자를 표시합니다.
  3. 스토리보드가 [미리 보기] 대화 상자에서 재생을 시작합니다.
참고:
[미리 보기] 대화 상자
스토리보드에서 선택된 이미지부터 끝까지 장면을 재생합니다.
스토리보드에 표시된 이미지를 클릭하고 아래 단계에 따라 선택된 이미지부터 끝까지 봅니다.
  1. 스토리보드에 표시된 이미지를 클릭합니다.
  2. 스토리보드에서 [재생] 단추 [image] 를 클릭하여 [미리 보기] 대화 상자를 표시합니다.
  3. 스토리보드가 [미리 보기] 대화 상자에서 재생을 시작합니다.
참고:
[미리 보기] 대화 상자


[미리 보기] 대화 상자(3단계)
이미지를 재생합니다.
미리 보기 영역 표시 항목:
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
[전체 화면] 단추
이미지를 전체 화면으로 재생합니다.
[전체 화면 종료] 단추
이미지 전체 화면 재생을 종료합니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 표시 시간의 길이와 일치합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
[닫기]
미리 보기 대화 상자를 닫습니다.
기본
  1. [재생/일시 중지] 단추를 클릭합니다. 이미지가 재생됩니다.
  2. 이미지를 재생하는 중에 [중지] 단추를 클릭하면 이미지가 첫 번째 이미지에서 일시 중지됩니다.
  3. 이미지를 재생하는 중에 [재생/일시 중지] 단추를 클릭하면 이미지가 일시 중지됩니다. [재생/일시 중지] 단추를 다시 클릭하면 이미지 재생이 다시 시작됩니다.
  4. 이미지 재생을 중지하려면 [닫기] 단추를 클릭합니다.
  5. [사운드 볼륨 슬라이더] 컨트롤을 이동하여 사운드 볼륨을 제어합니다.
    컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.


이미지 삭제(3단계)

실수로 로드한 이미지 및 편집하지 않을 이미지를 삭제하려면 다음 단계를 따릅니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 삭제할 이미지를 선택합니다.
  2. 스토리보드에서 [삭제] 단추 [image] 를 클릭합니다.
팁:
[Delete] 키를 [삭제] 단추와 동일한 방법으로 사용할 수 있습니다.
MovieEdit Task를 통해 스토리보드에서 이미지를 삭제해도 실제 이미지 파일은 삭제되지 않습니다.


이미지 정보 검색(3단계)

다음 단계에 따라 이미지 이름, 크기, 등에 대한 정보를 검색할 수 있습니다.
  1. 마우스를 사용하여 스토리보드에 표시된 이미지 중에서 정보를 볼 이미지를 선택합니다.
  2. 스토리보드에서 [속성] 단추 [image] 를 클릭합니다.


작업 환경 설정(3단계)

일반 MovieEdit Task 설정을 지정합니다.
  1. 스토리보드에서 [작업 환경 설정] 단추 [image] 를 클릭합니다.
  2. [작업 환경 설정] 대화 상자가 표시됩니다.
  3. [작업 환경 설정] 대화 상자를 통해 MovieEdit Task 일반 설정을 지정할 수 있습니다.
참고:
[작업 환경 설정] 대화 상자


[작업 환경 설정] 대화 상자(3단계)

일반 MovieEdit Task 설정을 지정합니다.
다음 설정을 수정할 수 있습니다.
이미지 표시 모드
  • 유지되는 이미지 가로 세로 비율을 표시합니다.
이미지의 초기 표시 시간 값
  • 이미지의 초기 표시 시간 값을 설정합니다.
    기본 표시 시간은 5초입니다.
전환 효과의 초기 상태
  • 전환의 초기 상태를 설정합니다.
임시 저장 위치
  • MovieEdit Task를 사용하여 임시로 생성된 파일의 저장 위치를 지정합니다.
미리 보기 크기
  • MovieEdit Task를 사용하여 처리할 이미지의 비율을 설정합니다. [자동], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] 또는 [9:16(180x320)] 중에서 선택합니다.
    기본값은 [자동]입니다.


4단계 기본

4단계에서는 스토리보드에서 오디오를 설정합니다.
설정한 오디오는 화면에 표시된 스토리보드에 추가됩니다. 오디오를 설정하지 않으려면 [이미지의 오디오 데이터를 그대로 사용합니다.]를 선택합니다.
기본:
  1. [오디오를 설정합니다.] 라디오 단추를 클릭합니다.
  2. [오디오 추가] 단추를 클릭합니다.
  3. [오디오 추가] 대화 상자가 표시됩니다.
  4. 오디오 파일을 선택하고 [열기] 단추를 클릭합니다. 그러면 대화 상자가 닫힙니다.
    0.5초보다 짧은 오디오 파일은 MovieEdit Task에서 사용할 수 없습니다.
  5. 오디오가 스토리보드에 추가됩니다.
팁:
MovieEdit Task에서 [이미지의 오디오 데이터를 그대로 사용합니다.] 또는 [오디오를 설정합니다.]을 선택할 수 있습니다. [이미지의 오디오 데이터를 그대로 사용합니다.]가 기본 설정으로 선택됩니다.
참고:
오디오 삭제
고급 오디오 설정
스토리보드 재생
[미리 보기] 대화 상자
일반 MovieEdit Task 설정 지정


오디오 삭제

실수로 추가한 오디오 및 편집하지 않을 오디오를 삭제하려면 다음 단계를 따릅니다.
  1. 마우스를 사용하여 스토리보드에 표시된 오디오 중에서 삭제할 오디오를 선택합니다.
  2. 스토리보드에서 [삭제] 단추 [image] 를 클릭합니다.
팁:
[Delete] 키를 [삭제] 단추와 동일한 방법으로 사용할 수 있습니다.
MovieEdit Task를 통해 스토리보드에서 오디오를 삭제해도 실제 오디오 파일은 삭제되지 않습니다.


고급 오디오 설정
오디오 페이드 및 오디오 수준을 설정하려면 아래 단계를 따르십시오.
  1. 마우스를 사용하여 고급 설정을 지정할 오디오 또는 이미지를 선택합니다.
  2. [고급 설정] 단추를 클릭합니다.
  3. [고급 오디오 설정] 대화 상자가 표시됩니다.
  4. [고급 오디오 설정] 대화 상자를 통해 고급 오디오 설정을 지정할 수 있습니다.
참고:
[고급 오디오 설정] 대화 상자
스토리보드 재생


[고급 오디오 설정] 대화 상자
오디오 재생 방법을 설정합니다.
시작 지점과 종료 지점을 지정하고 자르기 범위를 설정합니다.
오디오 수준과 페이드를 설정할 수도 있습니다.
사운드가 있는 이미지에만 고급 오디오 설정을 통해 오디오 수준과 페이드를 설정할 수 있습니다.
사운드가 없는 이미지에는 고급 오디오 설정을 사용할 수 없습니다.
미리 보기 영역 표시 항목:
시간 표시
총 오디오 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
오디오 재생을 시작/일시 중지합니다.
[중지] 단추
오디오 재생을 중지합니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 오디오 시간의 길이와 일치합니다.
자르기 범위 슬라이더
왼쪽 컨트롤은 시작 지점 컨트롤이며 시작 지점을 표시합니다. 오른쪽 컨트롤은 종료 지점 컨트롤이며 종료 지점을 표시합니다.
시작 지점 컨트롤과 종료 지점 컨트롤 사이의 간격은 편집하는 데 사용되는 자르기 범위입니다.
이 컨트롤은 이미지 오디오 설정을 지정할 때는 표시되지 않습니다.
자르기 범위 시간
자르기 범위 시간을 표시합니다.
이 컨트롤은 이미지 오디오 설정을 지정할 때는 표시되지 않습니다.
시작 지점/종료 지점 시간
자르기 범위 시간의 시작 지점/종료 지점을 표시합니다.
이 컨트롤은 이미지 오디오 설정을 지정할 때는 표시되지 않습니다.
[시작 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 자르기 범위 시작 지점으로 설정됩니다.
이 컨트롤은 이미지 오디오 설정을 지정할 때는 표시되지 않습니다.
[종료 지점 설정] 단추
재생 슬라이더 컨트롤 위치가 자르기 범위 종료 지점으로 설정됩니다.
이 컨트롤은 이미지 오디오 설정을 지정할 때는 표시되지 않습니다.
기본
  1. 자르기 범위 슬라이더 시작 지점 컨트롤을 이동하여 시작 지점을 설정합니다.
    이미지 오디오 설정을 지정하는 경우에는 이 작업을 수행할 필요가 없습니다.
  2. 자르기 범위 슬라이더 종료 지점 컨트롤을 이동하여 종료 지점을 설정합니다.
    이미지 오디오 설정을 지정하는 경우에는 이 작업을 수행할 필요가 없습니다.
  3. [재생/일시 중지] 단추를 클릭하여 설정한 자르기 범위를 확인합니다.
  4. 오디오 수준 컨트롤을 왼쪽 또는 오른쪽으로 이동하여 오디오 수준을 설정합니다.
    컨트롤을 왼쪽으로 이동하면 사운드가 작아지고 컨트롤을 오른쪽으로 이동하면 사운드가 커집니다.
  5. 페이드를 원하는 대로 설정합니다.
    [페이드 인]을 선택하면 사운드가 천천히 페이드 인됩니다.
    [페이드 아웃]을 선택하면 사운드가 천천히 페이드 아웃됩니다.
  6. [확인] 단추를 클릭하여 설정을 확인합니다.
[시작 지점 설정] 단추 및 [종료 지점 설정] 단추를 사용하여 재생 시간을 설정합니다.
  1. 재생 슬라이더 컨트롤을 이동하여 자르기 시작 지점 위치로 설정합니다.
  2. [시작 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 시작 지점으로 설정됩니다.
  3. 재생 슬라이더 컨트롤을 이동하여 자르기 종료 지점 위치로 설정합니다.
  4. [종료 지점 설정] 단추를 클릭합니다.
    재생 슬라이더 컨트롤 위치가 종료 지점으로 설정됩니다.
  5. [재생/일시 중지] 단추를 클릭하여 설정한 효과 범위를 확인합니다.
  6. [확인] 단추를 클릭하여 설정을 확인합니다.


스토리보드 재생(4단계)

스토리보드의 모든 장면을 재생합니다.
아래 단계에 따라 스토리보드에 표시된 이미지를 맨 왼쪽부터 순서대로 볼 수 있습니다.
  1. 스토리보드에서 제일 왼쪽에 표시된 이미지를 클릭합니다.
  2. 스토리보드에서 [재생] 단추 [image] 를 클릭하여 [미리 보기] 대화 상자를 표시합니다.
  3. 스토리보드가 [미리 보기] 대화 상자에서 재생을 시작합니다.
참고:
[미리 보기] 대화 상자
스토리보드에서 선택된 이미지부터 끝까지 장면을 재생합니다.
스토리보드에 표시된 이미지를 클릭하고 아래 단계에 따라 선택된 이미지부터 끝까지 봅니다.
  1. 스토리보드에 표시된 이미지를 클릭합니다.
  2. 스토리보드에서 [재생] 단추 [image] 를 클릭하여 [미리 보기] 대화 상자를 표시합니다.
  3. 스토리보드가 [미리 보기] 대화 상자에서 재생을 시작합니다.
참고:
[미리 보기] 대화 상자


[미리 보기] 대화 상자(4단계)
이미지를 재생합니다.
미리 보기 영역 표시 항목:
[한 프레임 앞으로] 단추
이미지를 한 프레임 앞으로 이동합니다.
[한 프레임 뒤로] 단추
이미지를 한 프레임 뒤로 이동합니다.
시간 표시
총 이미지 시간과 현재 재생 시간을 표시합니다.
[재생/일시 중지] 단추
이미지 재생을 시작/일시 중지합니다.
[중지]단추
이미지 재생을 중지합니다.
[전체 화면] 단추
이미지를 전체 화면으로 재생합니다.
[전체 화면 종료] 단추
이미지 전체 화면 재생을 종료합니다.
재생 슬라이더
재생 슬라이더 컨트롤은 현재 재생 중인 위치를 표시합니다.
또한 재생 슬라이더는 이미지 표시 시간의 길이와 일치합니다.
사운드 볼륨 슬라이더
사운드 볼륨을 제어합니다.
사운드 볼륨 슬라이더 컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.
[소거] 단추
사운드를 소거합니다. 다시 클릭하면 사운드가 들립니다.
[닫기]
미리 보기 대화 상자를 닫습니다.
기본
  1. [재생/일시 중지] 단추를 클릭합니다. 이미지가 재생됩니다.
  2. 이미지를 재생하는 중에 [중지] 단추를 클릭하면 이미지가 첫 번째 이미지에서 일시 중지됩니다.
  3. 이미지를 재생하는 중에 [재생/일시 중지] 단추를 클릭하면 이미지가 일시 중지됩니다. [재생/일시 중지] 단추를 다시 클릭하면 이미지 재생이 다시 시작됩니다.
  4. 이미지 재생을 중지하려면 [닫기] 단추를 클릭합니다.
  5. [사운드 볼륨 슬라이더] 컨트롤을 이동하여 사운드 볼륨을 제어합니다.
    컨트롤을 왼쪽으로 이동하면 사운드 볼륨이 작아지고, 컨트롤을 오른쪽으로 이동하면 사운드 볼륨이 커집니다.


작업 환경 설정(4단계)

일반 MovieEdit Task 설정을 지정합니다.
  1. 스토리보드에서 [작업 환경 설정] 단추 [image] 를 클릭합니다.
  2. [작업 환경 설정] 대화 상자가 표시됩니다.
  3. [작업 환경 설정] 대화 상자를 통해 MovieEdit Task 일반 설정을 지정할 수 있습니다.
참고:
[작업 환경 설정] 대화 상자


[작업 환경 설정] 대화 상자(4단계)

일반 MovieEdit Task 설정을 지정합니다.
다음 설정을 수정할 수 있습니다.
이미지 표시 모드
  • 유지되는 이미지 가로 세로 비율을 표시합니다.
이미지의 초기 표시 시간 값
  • 이미지의 초기 표시 시간 값을 설정합니다.
    기본 표시 시간은 5초입니다.
전환 효과의 초기 상태
  • 전환의 초기 상태를 설정합니다.
임시 저장 위치
  • MovieEdit Task를 사용하여 임시로 생성된 파일의 저장 위치를 지정합니다.
미리 보기 크기
  • MovieEdit Task를 사용하여 처리할 이미지의 비율을 설정합니다. [자동], [4:3(1024x768)], [4:3(640x480)], [4:3(320x240)], [16:9(1280x720)], [16:9(640x360)], [16:9(320x180)], [3:4(240x320)] 또는 [9:16(180x320)] 중에서 선택합니다.
    기본값은 [자동]입니다.


5단계 기본

5단계에서는 편집 결과를 동영상 파일로 저장합니다.
기본:
  1. [파일 이름] 상자에 저장할 동영상 파일의 파일 이름을 입력합니다.
  2. [찾아보기] 단추를 클릭하여 동영상 파일을 저장할 폴더를 변경합니다.
    [폴더 선택] 대화 상자가 표시됩니다.
    동영상 파일을 저장할 폴더를 선택하고 [확인] 단추를 클릭합니다.
  3. [저장 이미지 형식]에서 [자동 선택]을 선택합니다.
  4. [저장] 단추를 클릭하여 편집 결과를 저장합니다.
팁:
총 시간이 180분을 넘는 동영상은 저장할 수 없습니다.
참고:
이미지 크기 및 프레임 속도 수정 및 저장


이미지 크기 및 프레임 속도 수정 및 저장

이미지 크기, 프레임 속도 및 오디오를 수정하고 저장하려면 아래 단계를 따르십시오.

  1. [파일 이름] 상자에 저장할 동영상 파일의 파일 이름을 입력합니다.
  2. [찾아보기] 단추를 클릭하여 동영상 파일을 저장할 폴더를 변경합니다.
    [폴더 선택] 대화 상자가 표시됩니다.
    동영상 파일을 저장할 폴더를 선택하고 [확인] 단추를 클릭합니다.
  3. [저장 이미지 형식]에서 [저장 이미지 형식 지정]을 선택합니다.
  4. [고급 설정] 단추를 클릭합니다. 저장 이미지 형식의 [고급 설정] 대화 상자가 표시됩니다.
  5. [이미지 크기], [프레임 속도] 및 [오디오]를 설정하고 [확인] 단추를 클릭합니다.
  6. [저장] 단추를 클릭하여 편집 결과를 저장합니다.
팁:

총 시간이 180분을 넘는 동영상은 저장할 수 없습니다.


MovieEdit Task 종료

6단계에서는 MovieEdit Task를 닫습니다.