О программе MovieFrame Task

Программа MovieFrame Task предназначена для извлечения неподвижных изображений из файла фильма.
В ней также можно задать интервал извлечения неподвижных изображений и количество копий каждого изображения.

В MovieFrame Task можно использовать файлы фильмов, полученные при съемке цифровой камерой, и файлы фильмов, записанные на карте памяти цифровой видеокамеры.
В MovieFrame Task нельзя использовать неподвижные изображения.


Шаг 1. Выбор фильма
На первом шаге необходимо выбрать файл фильма для работы в MovieFrame Task.
Выбрав файл фильма, перейдите к следующему шагу.

В MovieFrame Task нельзя использовать неподвижные изображения.


Шаг 2. Выбор метода извлечения

На втором шаге необходимо выбрать метод извлечения неподвижных изображений из выбранного файла фильма. Это можно сделать четырьмя способами.
Извлечь все кадры:
 | Извлечение всех кадров фильма как неподвижных изображений.
Задать интервал и извлечь кадры:
 | Позволяет задать интервал извлечения неподвижных изображений из фильма. Можно задать интервал извлечения кадров и общий временной интервал.
Задать число копий и извлечь кадры:
 | Позволяет задать число копий неподвижных изображений, извлекаемых из фильма.
Извлечь заданное изображение:
 | Извлекает кадр, заданный как неподвижное изображение, при предварительном просмотре фильма.


Шаг 3. Предварительный просмотр изображений

На третьем шаге необходимо подтвердить неподвижные изображения, извлеченные способом, выбранном на втором шаге. Содержание, доступное для предварительного просмотра на третьем шаге, зависит от выбранного на втором шаге метода извлечения. Будут сохранены изображения со значком выбора. Кроме того, можно настроить поворот изображения.
Предварительный просмотр:
 | На втором шаге при выборе [Извлечь все кадры]
 | Для подтверждения просмотрите эскизы всех кадров в фильме.
 | На втором шаге при выборе [Указать интервал и извлечь кадры]
 | Для подтверждения просмотрите эскизы, выбранные с определенным интервалом.
 | На втором шаге при выборе [Указать количество копий и извлечь кадры]
 | Для подтверждения просмотрите эскизы кадров с указанным количеством копий.
 | На втором шаге при выборе [Извлечь указанное изображение]
 | Можно воспроизвести фильм в окне [Исходный файл фильма]. Нажмите кнопку [Добавить] и добавьте воспроизводимый кадр в окно предварительного просмотра. Можно добавить несколько кадров.
Выбрано/Показано:
 | Выбрано: количество текущих выбранных эскизов. Показано: количество показываемых в настоящий момент эскизов.
Средства управления задачами:
 | Ползунок изменения размера эскиза Эта кнопка изменяет размер эскиза. Доступны следующие варианты: [60x45], [80x60], [120x90] и [240x180]. По умолчанию выбран размер [80x60]. Кнопка [Повернуть] Эта кнопка позволяет настроить поворот эскиза. Доступны следующие варианты: [Без поворота], [На 90 градусов вправо] и [На 90 градусов влево]. Кнопка [Выбрать все] Включает значок выбора для всех эскизов. Кнопка [Отменить выбор] Выключает значок выбора для всех эскизов. Кнопка [Удалить предыдущее] Выключает значок выбора для всех эскизов до выбранного с меньшими номерами. Кнопка [Удалить следующее] Выключает значок выбора для всех эскизов после выбранного с большими номерами.


Шаг 4. Параметры сохранения изображений

На четвертом шаге необходимо выбрать папку для сохранения изображений и задать имена файлов.
Имя файла:
 | Выберите [Использовать имя исходного файла фильма] или [Указать имя файла]. В любом случае в конец имени файла будет добавлено число.
Папка сохранения:
 | Выберите [Сохранить в папке с исходным фильмом] или [Указать папку сохранения]. Изображения сохраняются в выбранной здесь папке.
Автоматическое создание папки:
 | Выберите [Автоматически создать папку с тем же именем, что и оригинальный фильм] или [Указать имя папки для автоматического создания]. При выборе любого варианта папка создается автоматически.


Шаг 5. Выполнение обработки
На пятом шаге неподвижные изображения из файла фильма извлекаются и сохраняются.
По завершении обработки MovieFrame Task закрывается.