关于 MovieExport Task

MovieExport Task 软件用于更改电影文件的图像大小和文件类型。
还可以使用它来旋转电影文件。


第 1 步：选择电影

第 1 步，选择 MovieExport Task 要使用的电影文件。
一旦选择了电影文件，就可以继续下一步。
根据图像类型，您不能使用文件名超过 64 字节的文件。


第 2 步：选择保存图像类型

在第 2 步中，选择要保存的电影文件类型。
您还可以设置图像旋转。
保存图像类型：
MotionJPEG (AVI)
此文件是通常在计算机中使用的电影文件。
也可以另存为 VGA 大小。

旋转：
如果您要旋转图像，请选中 [旋转]。
选中 [旋转] 后，可以选择旋转角度。


第 3 步：设置保存图像类型

第 3 步，设置在第 2 步中选择的保存图像类型。 在第 3 步中可以设置的具体项取决于在第 2 步中选择的保存图像类型。
MotionJPEG(AVI) 设置
图像大小：
设置要保存的电影文件的图像大小。 可以选择以下选项。
 | 不更改
 | 图像大小不变，处理时采用图像的原始大小。
 | 缩放说明
 | 选择调整图像大小的比例。 您可以选择 [100 %]、[50 %] 和 [25 %]。
 | 大小规格
 | 选择图像大小。 可以在 [1024 x 768]、[640 x 480]、[640 x 360]、[320 x 240]、[320 x 180] 和 [160 x 120] 之间进行选择。 如果选中 [修正纵横比]，则图像纵横比将保持不变。 如果取消选中 [修正纵横比]，则会将图像调整为所设置的图像大小。
帧速率：
选择每秒的帧数。 帧数增加，文件大小也会增加。
图像质量：
设置图像的质量。 您可以选择 [低]、[标准] 和 [高]。 图像质量提高，文件大小也会增加。
音频：
选择音频质量。


第 4 步：指定要保存的文件名

第 4 步，指定要保存的文件夹的文件名。
文件名设置：
 | 您可以选择[同于原始图像]或[分配序列号]。 如果选择了[分配序列号]，则文件名为初始文本加上 3 位数字。
保存到文件夹：
 | 指定保存文件的目标文件夹。 文件被保存到此处指定的文件夹中。


第 5 步：开始导出

第 5 步，开始导出电影文件。
导出完成后，退出 MovieExport Task。

提示：

不能导出超过 180 分钟的电影文件。