Acerca de MovieExport Task

MovieExport Task es un software que se utiliza para cambiar el tamaño de imagen y el tipo de archivo de los archivos de película.
También puede utilizarse para girar archivos de película.


Paso 1: Seleccionar películas

En el primer paso se selecciona el archivo de película que utilizará MovieExport Task.
Cuando haya seleccionado un archivo de película, proceda con el paso siguiente.
Según el tipo de imagen, es posible que no se puedan utilizar archivos cuyo nombre tenga una longitud superior a 64 bytes.


Paso 2: Seleccionar el tipo de imagen para guardar

En el segundo paso, se selecciona el tipo de archivo de película que se desea guardar.
También es posible configurar la rotación de la imagen.
Tipo de imagen para guardar:
MotionJPEG (AVI)
Se trata de un archivo de película que generalmente se utiliza en un PC.
También es posible guardar como tamaño VGA.

Girar:
Marque [Girar] si desea girar la imagen.
Cuando activa esta opción, es posible seleccionar el ángulo de rotación.


Paso 3: Ajustar tipo de imagen para guardar

En el paso 3, se configura el tipo de imagen de grabación seleccionado en el paso 2. Los elementos que se pueden configurar en el paso 3 varían según el tipo de imagen de grabación seleccionado en el paso 2.
Ajustes de MotionJPEG(AVI)
Tamaño de imagen:
Permite configurar el tamaño de imagen del archivo de película que se desea guardar. Es posible seleccionar entre las opciones siguientes.
 | Sin cambios
 | El tamaño de la imagen no cambia y se procesa como el tamaño de imagen original.
 | Especificación del zoom
 | Permite seleccionar la relación del cambio de tamaño de imagen. Es posible seleccionar entre [100 %], [50 %] y [25 %].
 | Especificación del tamaño
 | Seleccione el tamaño de imagen. Puede seleccionar entre [1024 x 768], [640 x 480], [640 x 360], [320 x 240], [320 x 180] y [160 x 120]. La relación de aspecto de la imagen se mantiene si la opción [Arreglar la relación de aspecto] se encuentra marcada. Si se quita la marca de la opción [Arreglar la relación de aspecto], el tamaño de la imagen cambiará al tamaño de imagen establecido.
Velocidad del marco:
Permite seleccionar el número de fotogramas por segundo. El tamaño del archivo aumenta a medida que aumenta el número de fotogramas.
Calidad de imagen:
Permite configurar la calidad de la imagen. Es posible seleccionar entre [Bajo], [Estándar] y [Alta]. El tamaño del archivo aumenta a medida que aumenta la calidad de imagen.
Sonido:
Permite seleccionar la calidad de sonido.


Paso 4: Especifique el nombre de archivo para guardar

En el paso 4, se especifica el nombre de archivo de la carpeta que se desea guardar.
Ajuste de nombre de archivo:
 | Puede seleccionar la opción [La misma que la imagen original] o [Asignar nº de secuencia]. Si selecciona [Asignar nº de secuencia], el nombre de archivo es el texto inicial con un número de 3 dígitos añadido.
Guardar en carpeta:
 | Especifique la carpeta de destino de almacenamiento. El archivo se guarda en la carpeta que se especifica aquí.


Paso 5: Iniciar exportación

En el paso 5, se inicia la exportación del archivo de película.
Una vez finalizada la exportación, se cierra MovieExport Task.

Consejo:

No es posible exportar archivos de película cuya duración sea superior a 180 minutos.